Condivisione Bluetooth

Impostazioni di condivisione

Impostazioni di condivisione è una funzione che consente di condividere i dati Bluetooth tra tutti gli utenti che hanno accesso allo stesso computer. Il tipo di dati condivisibili si riferisce alle informazioni registrate in Impostazioni Bluetooth, alle impostazioni delle opzioni e alle chiavi di collegamento. È possibile configurare questa funzione per limitare le operazioni consentite agli utenti con limitazioni.

Le impostazioni di condivisione non saranno visualizzate nell'ambiente di tali utenti.

Procedura
  1. Fare clic con il pulsante destro del mouse sull'icona della tecnologia senza fili Bluetooth nell'area di notifica, quindi selezionare la scheda [Amm. IT] sotto [Opzioni]

    Viene visualizzato il pulsante [Impostazioni] in [Impostazioni di condivisione].

  2. Fare clic sul pulsante [Impostazioni] per aprire la finestra [Impostazioni di condivisione], nella quale è possibile configurare le impostazioni indicate di seguito

    Le opzioni disponibili sono le seguenti:

Funzione Descrizione

Impostazioni di condivisione Bluetooth

Condividi dati di registrazione tra tutti gli utenti
Se si seleziona questa opzione, i dati di registrazione in Impostazioni Bluetooth saranno condivisibili tra tutti gli utenti e sarà anche disponibile l'opzione relativa alle impostazioni avanzate.
Nota

Se si deseleziona la casella di controllo, viene disabilitata la condivisione dei dati di registrazione e sarà possibile eliminare i dati di registrazione degli altri utenti. In alcuni casi, ciò potrebbe impedire l'utilizzo di un dispositivo Bluetooth registrato. In simili circostanze sarà necessario effettuare nuovamente la registrazione del dispositivo.

Consenti agli utenti con limitazioni di aggiungere, eliminare o modificare i dati di registrazione Se si seleziona questa opzione, gli utenti con limitazioni potranno effettuare le seguenti azioni elencate sotto Impostazioni Bluetooth:
  • Registrazione di un dispositivo
  • Eliminazione di un dispositivo registrato
  • Modifica delle impostazioni avanzate
Condividi le impostazioni delle opzioni tra tutti gli utenti
Se si seleziona questa opzione, le impostazioni delle opzioni saranno condivise tra tutti gli utenti.

Consenti agli utenti con limitazioni di modificare le impostazioni delle opzioni Se si seleziona questa opzione, gli utenti con limitazioni potranno modificare le impostazioni delle opzioni.
Nota

Le seguenti opzioni non saranno condivisibili in qualunque caso:

  • [Scambio di dati Bluetooth]-[Impostaz.]
  • [Diagnostica]

Condivisione dei dati di registrazione tra tutti gli utenti

Quando si condividono i dati delle impostazioni Bluetooth, il risultato è diverso a seconda della funzione, come indicato di seguito.

- Condivisione di tutti i dati delle impostazioni Bluetooth indipendentemente dall'impostazione configurata.

  • Tastiera
  • Mouse

- Condivisione di tutti i dati delle impostazioni Bluetooth

  • Cuffie stereo e altoparlante
  • FAX
  • Cuffie e dispositivo viva voce
  • Connessione a una rete LAN tramite un punto di accesso (SPP)

- Condivisione di tutti i dati delle impostazioni Bluetooth ma con alcune limitazioni

  • Connessione a Internet tramite telefono cellulare (DUN)
  • Connessione a una rete LAN tramite un punto di accesso (LAP)
Se è stata registrata una connessione DUN o LAP tramite le Impostazioni Bluetooth, la connessione remota non sarà condivisa se l'utente non dispone di privilegi di amministratore. Quando Impostazioni Bluetooth è in esecuzione nel computer utilizzato dall'utente all'altro capo della connessione, o se la connessione è stata stabilita tramite l'icona di connessione DUN o LAP, viene visualizzata una finestra di messaggio. Le impostazioni devono essere configurate in questa finestra.
Le connessioni DUN o LAP create da utenti che dispongono di diritti di amministratore non possono essere eliminate da utenti che non sono in possesso di tali diritti.
  • Stampa di documenti e immagini
Le impostazioni di stampa non possono essere configurate da utenti che non dispongono di diritti amministrativi, salvo che in Windows Vista.
Pertanto, se si desidera registrare un dispositivo in Impostazioni Bluetooth, verrà visualizzata una finestra che indica che l'operazione può essere eseguita solo come amministratore.
Nota

A seconda che questa funzione sia stata attivata o disattivata, verrà visualizzata una finestra che richiede l'immissione di un codice (PIN) Bluetooth al rilevamento dei servizi.
Se la funzione è stata disattivata, quando un nuovo utente effettua l'accesso e avvia Bluetooth, viene visualizzata la schermata con la richiesta di immissione di un codice (PIN) Bluetooth.