Assistente

Assistente Bluetooth

[Assistente Bluetooth] è una funzione che assiste nella registrazione di dispositivi. Viene eseguita la ricerca automatica dei dispositivi Bluetooth nel computer. Se viene rilevato un dispositivo, viene visualizzata una finestra di notifica che consente di eseguire il processo di registrazione.

Avvio dell'[Assistente Bluetooth]

Scegliere [Start]>[Tutti i programmi]>[Bluetooth]>[Assistente Bluetooth] per eseguire [Ricerca automatica dispositivi].

Viene visualizzata una finestra con l'avanzamento della ricerca, che è possibile annullare in qualsiasi momento.
Ridurre la finestra a icona per nasconderla sul bordo dello schermo e spostare il cursore sul bordo dello schermo per ripristinarla.
Nota

  • La ricerca automatica viene eseguita per individuare dispositivi quali tastiera, mouse, cuffie, dispositivi viva voce, altoparlanti, stampanti e dispositivi medici.
  • La funzione non può essere utilizzata se l'opzione [Attiva Assistente Bluetooth] non è selezionata nella sezione [Impostazioni Assistente Bluetooth] in [Opzioni] - [Amm. IT], quando si fa clic con il pulsante destro del mouse sull'icona Bluetooth.
  • Fare clic con il pulsante destro del mouse sull'icona della tecnologia senza fili Bluetooth, quindi scegliere [Opzioni]>[Assistente]>[Impostazioni Assistente Bluetooth] per registrare le seguenti voci.
    Questa funzione potrebbe non essere disponibile in alcune versioni dell'utilità Bluetooth.
    • Tipi di dispositivi Bluetooth per la ricerca automatica
    • Tipi di dispositivi per la ricerca automatica.
      • Mouse/tastiera
      • Cuffie
        (inclusi dispositivi viva voce e altoparlanti)
      • Stampanti
      • Dispositivo medico
  • Dispositivi precedentemente registrati da Bluetooth verranno ignorati nella procedura di rilevamento.
    Inoltre, la funzione di ricerca automatica non può essere eseguita nelle seguenti condizioni:
    • Quando sono in esecuzione le impostazioni Bluetooth.
    • Quando è in corso il trasferimento file senza fili.
    • Quando è in funzione una videocamera in remoto.
    • Quando è in esecuzione l'Assistente Skype.
    • Quando sono collegate le cuffie Bluetooth.
    • Quando la batteria del computer è scarica.
    • Quando è in esecuzione lo screensaver.
    • Quando un dispositivo Bluetooth è collegato (tranne mouse e tastiera).
    • Quando il mouse/tastiera, la cuffia e la stampante sono già stati registrati.
  • Nelle condizioni sopra indicate, la schermata dell'Assistente non può essere rivisualizzata utilizzando il cursore. Se si desidera visualizzare la schermata dell'Assistente, fare clic su [Start]>[Tutti i programmi]>[Bluetooth]>[Assistente Bluetooth].
    • Fare clic con il pulsante destro del mouse sull'icona Bluetooth, quindi su [Opzioni]>[Assistente] e sulla scheda [Impostazioni Assistente Bluetooth], quando l'opzione [Nascondi] è selezionata.
  • In Windows 7, la schermata dell'Assistente resta nascosta anche se si preme [Windows] + [Tab] per rivisualizzarla.
    Per ripristinarla, è possibile utilizzare la procedura seguente.
    • Utilizzare [Windows] + [Tab] per visualizzare il desktop.
    • Fare clic sul pulsante nella parte inferiore destra della barra delle applicazioni.
    • Utilizzare un altro programma.
Ricerca automatica dispositivi

È possibile eseguire automaticamente la ricerca e registrare i dispositivi Bluetooth.
Istruzioni

  1. Eseguire [Assistente Bluetooth]

  2. Quando viene rilevato un dispositivo viene visualizzata una finestra

    Voce Descrizione
    Sì Iniziare la registrazione dei dispostivi individuati.

    Se sono stati rilevati il mouse, la tastiera e le cuffie, vengono registrati al termine dell'esecuzione automatica della Definizione guidata nuova connessione.
    Quando viene rilevata una stampante, la Definizione guidata nuova connessione viene eseguita automaticamente e viene visualizzata la finestra Selezionare un dispositivo.
    Nota
    • La finestra Selezionare un dispositivo non viene visualizzata se viene rilevato un solo dispositivo.
    No I dispositivi individuati non vengono registrati e il rilevamento di tali dispositivi viene ignorato.
    Nota
    • Tali dispositivi vengono riconosciuti quando la tecnologia senza fili Bluetootho l'[Assistente Bluetooth] viene riavviato.
    Nota
    • Se si desidera interrompere la ricerca automatica del dispositivo, fare clic con il pulsante destro del mouse sull'icona della tecnologia senza fili Bluetooth, selezionare [Opzioni]>[Assistente] quindi deselezionare [Attiva ricerca automatica dei dispositivi] nella finestra [Impostazioni assistente Bluetooth].