Sécurité informatique

Paramètres Sécurité informatique
L'administrateur système peut gérer la configuration à l'aide des paramètres Sécurité informatique. L'administrateur système peut limiter certaines fonctions à l'aide des paramètres Sécurité informatique.

Les utilisateurs limités ne peuvent voir/modifier les paramètres de cette fenêtre.

  • Limiter les paramètres Bluetooth :
    Autorisation de la désactivation complète de Bluetooth Radio. Le logiciel Bluetooth peut être masqué dans un tel cas. Il est également possible de désactiver Bluetooth Radio pour les utilisateurs limités uniquement.

  • Paramètres de sécurité Bluetooth :
    Un niveau de sécurité Bluetooth peut être forcé pour les utilisateurs limités. Une réduction de la sécurité n'est pas possible pour eux, mais ils ont la possibilité de l'augmenter.

  • Fonctions limitées :
    Cette section permet à l'administrateur de désactiver les services et fonctions Bluetooth suivants pour les utilisateurs limités :
    • Service Échangeur d'informations Bluetooth
    • Service réseau PAN
    • Service de télécommande AV
    • Service port COM Bluetooth
    • Dialup Networking (DUN), LAP, fonction FAX
    • Fonction d'impression (HCRP)
Procédure
  1. Cliquez avec le bouton droit de la souris sur l'icône de la technologie sans fil située dans la barre des tâches et cliquez sur [Option] – onglet [Administrateur système].

    Le bouton [Paramètres] s'affiche.

  2. Lorsque vous cliquez sur le bouton [Paramètres], la page [Paramètres Sécurité informatique] s'affiche et vous pouvez configurer les paramètres suivants.

    • Limiter les paramètres Bluetooth
    • Paramètres de sécurité Bluetooth
    • Limiter la fonction pour les utilisateurs limités

    Vous pouvez configurer les paramètres suivants

Fonction Description

Limiter le paramètre Bluetooth

Désactiver complètement Bluetooth Radio
Cochez la case pour activer les options sélectionnées
Autoriser l'utilisation pour l'administrateur Lorsque cette case est cochée, l'administrateur système peut utiliser cette fonction
Masque toutes les fonctionnalités logicielles relatives au Bluetooth Lorsque cette case est cochée, les fonctions Bluetooth suivantes sont masquées
  • Icône Bluetooth du menu Démarrer
  • Icône LocalCOM du Panneau de configuration
  • Icône Bluetooth de la barre des tâches
Ne pas enregistrer Bluetooth Manager au démarrage.
Lorsque cette case est cochée, Bluetooth Manager ne sera pas automatiquement lancé au démarrage de l'ordinateur.
Remarque

Cette fonction peut ne pas s'afficher dans certaines versions de l'utilitaire Bluetooth.

Désactiver les fonctions Bluetooth dans le Bluetooth Manager existant.
Lorsque cette case est cochée, toutes les fonctions Bluetooth seront désactivées à la fermeture de Bluetooth Manager.
Remarque

Cette fonction peut ne pas s'afficher dans certaines versions de l'utilitaire Bluetooth.

Paramètres de sécurité Bluetooth

Verrouiller ou Protéger les paramètres de sécurité par défaut vis-à-vis des utilisateurs limités
Lorsque cette case est cochée, l'option suivante est activée. En sélectionnant le niveau, vous pouvez définir le niveau de sécurité minimal pour les utilisateurs limités
  • Elevé
  • Moyen
  • Standard
Remarque

Reportez-vous au niveau de sécurité Bluetooth dans [Option] – onglet [Sécurité]

Limiter les services Bluetooth/les fonctions pour les utilisateurs limités
Restreindre la fonction/le service de l'utilisateur limité.

Cochez la case de la fonction ou du service suivant pour que l'utilisateur limité ne puisse pas l'utiliser

  • Service d'échange d'informations Bluetooth
  • Service réseau PAN
  • Service port COM Bluetooth
  • Service de télécommande AV
  • Dialup Networking (DUN), LAP, fonction FAX
  • Fonction d'impression (HCRP)