Propriétés facultatives

Cette rubrique décrit les catégories de paramètres de chacun des onglets de la fenêtre Propriétés facultatives.

Remarque

Les champs de description suivants contiennent des remarques explicatives, différentes des messages qui apparaissent à l'écran.

Onglet [Général]

Catégorie

Description

Nom du périphérique

Affiche le nom de votre périphérique. (Modification possible)

Adresse de l'appareil

Affiche l'adresse de votre périphérique. (Modification impossible)

Type de périphérique

Définit le modèle de votre périphérique (ordinateur de bureau ou ordinateur portable). (Modification possible)

Détails

Affiche des informations détaillées sur votre périphérique. (Modification impossible)

Icône dans la barre d'état système

Permet de sélectionner deux types d'icônes pour le Gestionnaire Bluetooth. Lorsque le paramètre Masquer est sélectionné, l'icône ne s'affiche pas. Désactivez le paramètre Masquer lorsque vous devez vous servir de l'icône pour vérifier l'état de la connexion. (Modification possible)
Désactiver/activer l'état Bluetooth Affiche l'état Bluetooth : activé/désactivé. Si les icônes de la barre des tâches ne s'affichent pas, vous pouvez exécuter ou arrêter la fonction Bluetooth à partir de là.

Service à activer

Service Échangeur d'informations Bluetooth

En cochant cette case, vous activez la fonction (serveur) qui permet de transférer les fichiers, les images et les cartes de visite à partir d'un périphérique distant à l'aide de l'Échangeur d'informations Bluetooth.

Service réseau groupe PAN

Si vous cochez cette case, vous activez une fonction (serveur) permettant d'utiliser une connexion réseau à partir d'un périphérique distant utilisant le service réseau PAN.

Activer le service DHCP

La sélection de cette option active le service DHCP ainsi que la fonction serveur PAN. Ce paramètre ne peut être activé que si le Service réseau groupe Pan a été activé.

Service port COM Bluetooth

Si vous sélectionnez cette case, vous activez une fonction (serveur) permettant d'utiliser le service COM à partir d'un emplacement distant utilisant le service port série.

Service de télécommande AV

Si vous sélectionnez cette case, vous activez une fonction (serveur) permettant d'utiliser le contrôle à distance à partir d'un périphérique distant utilisant le service de télécommande AV.

Service Audio Sink

Si cette option est activée, le service Audio Sink du périphérique distant est disponible, ce qui permet de connecter un microphone.

Remarque

Une autre application est requise pour écouter le signal d'un microphone via les haut-parleurs de votre ordinateur.

Remarque

Le nom du périphérique par défaut est le nom de votre ordinateur. L'adresse du périphérique est définie pour chaque module.

Sélectionnez le type de modèle que vous utilisez dans le champ Modèle à utiliser. Celui-ci peut servir à distinguer les périphériques de destination (par exemple, pour l'affichage de l'icône du périphérique).

Onglet [Sécurité]

Définit les paramètres de sécurité du curseur. Les paramètres du niveau de sécurité sont Elevé, Moyen, Standard, Faible et Personnalisé (pour configurer vos propres paramètres). Les informations d'authentification (clé de lien) peuvent également être supprimées.

Niveau de sécurité de la technologie sans fil Bluetooth

Catégorie

Description

Curseur

Définit le niveau de sécurité du curseur. Les paramètres du niveau de sécurité sont Elevé, Moyen, Standard, Faible et Personnalisé (pour configurer vos propres paramètres).

Mot de passe de transfert de fichiers

Permet de définir un mot de passe pour transférer des fichiers à l'aide du protocole de transfert de fichiers (FTP).

Personnalisation des niveaux

Définit vos propres paramètres afin de personnaliser les niveaux de sécurité. Vous pouvez définir vos propres paramètres lorsque des combinaisons de niveaux de sécurité autres que Elevé, Moyen, Standard et Faible sont nécessaires.

Paramètres de chaque mode

Sans découverte

Connexion refusée

Nouvelle authentification refusée

Sécurité appliquée au niveau des liens (authentification et codage)
Protéger contre les attaques de type Man In The Middle (V2.1)
Mode de non-liaison (V2.1)
Secure Simple Pairing (SSP) (v2.1)

Paramètres du niveau de sécurité de l'Échangeur d'informations Bluetooth
(Affiche un message de confirmation lorsqu'il répond aux
fichiers entrants)

Appliquer un mot de passe lors de l'utilisation de FTP (transfert de fichiers)

Afficher un message de confirmation lors de la réception par FTP (protocole de transfert de fichiers)

Afficher un message de confirmation lors de la réception par OPP (Object Push, Pousser objet)

Afficher un message de confirmation lors de la réception par BIP (Image Transfer, transfert d'image)

Rubriques connexes
> "[Sécurité des services] de l'Échangeur d'informations Bluetooth"

Remarque

Vous pouvez également définir le répertoire dans lequel enregistrer les fichiers reçus dans le message de confirmation. Le nouveau répertoire est alors activé.

L'affichage des éléments suivants dépend de la configuration de votre ordinateur.

  • Protéger contre les attaques de type Man In The Middle (V2.1)
  • Mode de non-liaison (V2.1)
  • Secure Simple Pairing (SSP) (v2.1)

Il est possible que vous ne puissiez pas établir la connexion avec certains périphériques si vous sélectionnez la case Protéger contre les attaques de type Man In The Middle (V2.1).

Il est possible qu'une boîte de dialogue s'affiche pour vous demander de vous authentifier à chaque fois que vous sélectionnez la case Mode de non-liaison (V2.1).

Les paramètres de Secure Simple Pairing (SSP) (v2.1) ne peuvent être modifiés.

Sécurité du niveau de service

Paramètre de sécurité FTP (File Transfer, transfert de fichiers)

Procédure d’authentification et de codage (serveur)

Procédure d’authentification et de codage (client)

Paramètre de sécurité OPP (Object Push, Pousser objet)

Procédure d’authentification et de codage (serveur)

Procédure d’authentification et de codage (client)

Paramètre de sécurité BIP (Image Transfer, transfert d'image)

Procédure d’authentification et de codage (serveur)

Procédure d’authentification et de codage (client)

Paramètre de sécurité SPP (Serial Port, port série)

Procédure d’authentification et de codage (serveur)

Procédure d’authentification et de codage (client)

Paramètre de sécurité HSP/HFP (Headset/Hands free, casque/dispositif mains libres)

Procédure d’authentification et de codage (serveur)

Procédure d’authentification et de codage (client)

Paramètre de sécurité PAN (Personal Area Network, profil réseau personnel)

Procédure d’authentification et de codage (serveur)

Procédure d’authentification et de codage (client)

Paramètre de sécurité HID (souris)

Procédure d’authentification et de codage (serveur)

Procédure d’authentification et de codage (client)

Paramètre de sécurité A2DP (audio)

Procédure d’authentification et de codage (serveur)

Procédure d’authentification et de codage (client)

Paramètre de sécurité AVRCP (Audio Remote Control, profil télécommande audio)

Procédure d’authentification et de codage (serveur)

Paramètre de sécurité HCRP (imprimante)

Procédure d’authentification et de codage (client)

Remarque

Le chiffrement des données peut être appliqué à chaque catégorie de la sécurité du niveau de service.

Valeur par défaut

Rétablit la valeur par défaut du niveau de sécurité Bluetooth.

Supprimer les informations du périphérique apparié
Catégorie | Description
Afficher les périphériques appariés | Supprime les informations d'authentification d'un seul périphérique de destination authentifié.
Supprimer tout | Supprime d'un coup les informations d'authentification de tous les périphériques de destination authentifiés.

Onglet [Échangeur d'informations Bluetooth]

Affiche ou modifie les paramètres utilisés dans l'Échangeur d'informations Bluetooth.

Catégorie

Description

Emplacement de Bluetooth Information Exchanger

Affiche la position de Bluetooth Information Exchanger. Lorsque l'emplacement est Poste de travail, un raccourci est placé sur le bureau.

Liste des périphériques Bluetooth récents

Un clic avec le bouton droit de la souris sur le fichier ou le dossier efface le journal envoyé du périphérique qui s'affiche au cours du transfert de fichiers.

Paramètres

Affiche ou modifie les paramètres avancés utilisés dans l'Échangeur d'informations Bluetooth.

-Onglet [Transfert de fichiers]
-Onglet [Pousser objet]
-Onglet [Transfert d'images]
-Onglet [Associer]
-Onglet [Profil favori]
-Onglet [Filtrage de l'affichage]
-Onglet [WFTP]

Remarque
  • L'onglet [WFTP] ne s'affiche pas dans certaines versions de l'utilitaire Bluetooth.

Onglet [Autres]

Permet de configurer les paramètres d'autoconnexion COM, d'autoconnexion PAN, de protection du copyright et de réveil du profil HID.

[Paramètres du port COM]

Catégorie | Description
Port COM local; Bluetooth | Ajoute ou supprime les ports COM virtuels pour la technologie sans fil Bluetooth.
Paramètres | Affiche le nom du port et le nom de la connexion correspondante. Vous pouvez choisir la sélection automatique du port COM.

[Paramètres d'autoconnexion PAN]

Si cette option est activée, le PAN est automatiquement connecté une fois le mode de veille quitté.

[Paramètres de réveil du profil HID ]

La liste répertorie tous les périphériques HID enregistrés comme paramètres Bluetooth. Sélectionnez dans la liste le périphérique à mettre en éveil.

Paramètres de réveil du profil HID
Catégorie | Description
Paramètres | Affiche le type et le nom de connexion des périphériques HID enregistrés comme paramètres Bluetooth.

Cette fonction sera activée uniquement si l'ensemble des conditions suivantes sont respectées dans votre environnement d'utilisation :

  • Sous Windows XP et des systèmes d'exploitation plus récents.
  • Votre adaptateur USB Bluetooth et la version de la technologie sans fil Bluetooth sur votre PC prennent en charge la fonction de réveil USB.
    *La fonction de réveil USB permet à un périphérique externe raccordé via un connecteur USB de sortir votre PC du mode de veille.
  • Votre PC est configuré pour permettre à un autre périphérique de désactiver le mode de veille.
Remarque
  • La prise en charge de cette fonction est conditionnée par les éléments matériels de votre ordinateur. Si votre PC ne remplit pas les conditions nécessaires, vous n'aurez pas accès à la catégorie du paramètre, car celle-ci ne sera pas affichée.
  • Vous pouvez accéder à cette fonction via un clavier ou une souris qui utilisent la technologie sans fil Bluetooth. Tous les périphériques dotés de la technologie sans fil Bluetooth ne sont pas compatibles.
  • Cette fonction peut ne pas s'afficher dans certaines versions de l'utilitaire Bluetooth.
  • Cette fonction sera désactivée lors de l'utilisation de la technologie sans fil Bluetooth via une carte SD.

[Paramètres du périphérique médical]

Si cette option est activée, les données seront affichées à l'écran de votre ordinateur lors de leur réception par l'appareil médical.

Remarque
  • Cette fonction ne s'affiche pas dans certaines versions de l'utilitaire Bluetooth.
Onglet [Audio]

[Sélection de lecteur AV]

Sélection de lecteur AV

Catégorie

Description
Paramètres

(Sélectionner le lecteur AV)

Catégorie

Description
Sélectionner le lecteur AV La sélection de cette case permet de sélectionner une application de lecture de fichiers de musique, de CD et de DVD.
Remarque

Si cette case n'est pas sélectionnée, les commandes de clavier Windows standard sont activées. Pour de plus amples informations, reportez-vous au guide utilisateur fourni avec l'application de lecture audio et vidéo que vous prévoyez d'utiliser.

Cette option ne s'affiche pas dans certaines versions de l'utilitaire Bluetooth

Lecture de fichier musique | Sélectionnez le programme à utiliser pour la lecture de la musique.
Lecture audio de CD | Sélectionnez le programme à utiliser pour la lecture audio de CD.
Lecture de DVD | Sélectionnez le programme à utiliser pour la lecture de DVD.
Lecteur de CD/DVD | Nom du périphérique de lecture à utiliser avec les CD/DVD.
Case à cocher | La lecture du fichier musique est prioritaire, quel que soit le support dans le lecteur
Accorder la priorité au lecteur AV en cours d'exécution Lit votre sélection à l'aide du lecteur en cours de fonctionnement.
Remarque
Cette option ne s'affiche pas dans certaines versions de l'utilitaire Bluetooth.
Envoyer au périphérique des informations sur le morceau lu dans Windows Media Player Si la case est cochée, le module plug-in Windows Media Player sera activé de sorte que les informations relatives à la piste en cours de lecture dans Windows Media Player sont transmises au périphérique.
Remarque
  • Le plug-in peut également être activé/désactivé à partir de l'écran Options de Windows Media Player.
  • Pour utiliser cette fonctionnalité, le périphérique (par exemple un casque) doit prendre en charge le profil Bluetooth AVRCP v1.3 ou ultérieure. Pour plus d'informations, consultez le guide de l'utilisateur du périphérique.
  • Le module plug-in Windows Media Player est un logiciel qui exécute une fonction de telle sorte que les informations relatives à la piste en cours de lecture dans Windows Media Player sont envoyées au périphérique.
  • Cette fonction est uniquement prise en charge par Windows Media Player.
  • Elle peut ne pas être prise en charge par tous les périphériques ou toutes les versions de l'utilitaire Bluetooth.
    • Paramètres

    (Afficher le paramètre de la commande de réception)

    Catégorie | Description
Position d’affichage | Vous pouvez définir l'emplacement de manière à afficher les commandes de lecture ou de pause sur le bureau.
    Revenir à la valeur par défaut Rétablit les valeurs par défaut de tous les paramètres

    Paramètres de protection de copyright profil AV

    Paramètres de protection de copyright profil AV

    Description
    Le format SCMS-T est pris en charge dans le profil AV comme protection du copyright selon le message de ce champ.

    [Paramètres d'autoconnexion AV]

    Catégorie | Description
Activer l'autoconnexion AV | Si cette option est activée, les casques enregistrés sont automatiquement connectés.
Afficher un message lorsqu'un périphérique est connecté | Si cette option est activée, un message de vérification de l'état de connexion s'affiche lorsqu'un casque est connecté.
Délai entre les tentatives de reconnexion | Permet de définir le délai de reconnexion du casque.
    Onglet [Assistant]

    [Paramètres Ajouter une nouvelle connexion]

    Permet de définir le mode d'enregistrement lors de l'ajout d'une nouvelle connexion.

    Catégorie | Description
    Mode Express (recommandé)

    Si cette option est activée, lors de l'exécution de la fonction [Ajouter une nouvelle connexion], le mode Express est automatiquement sélectionné.

    Enregistrement à l'aide du mode Super Express Si cette option est activée, l'étape [Sélectionner un périphérique] est ignorée, de sorte que l'enregistrement du périphérique est plus rapide.
    Remarque

    Les périphériques disponibles en mode Super Express sont les claviers, souris, casques et dispositifs mains libres.

    Enregistrer toutes les fonctions/fonctionnalités des casques en disposant de plusieurs. Si cette option est activée, toutes les fonctionnalités des casques sont enregistrées.
    Remarque

    L'expression "plusieurs fonctions" se réfère au profil Audio et au profil Hands Free Profile.

    Automatiser la saisie de code PIN Si cette option est activée, la saisie de code PIN est ignorée.
    Remarque
    La fenêtre de vérification de code PIN peut s'ouvrir selon le périphérique connecté.
    Mode Personnalisé | Si cette option est activée, lors de l'exécution de la fonction [Ajouter une nouvelle connexion], le mode Personnalisé est automatiquement sélectionné.
    Mode Classique Si cette option est activée, lors de l'exécution de la fonction [Ajouter une nouvelle connexion], une fenêtre permettant de choisir le mode Express ou le mode Personnalisé s'ouvre.
    Remarque
    Si vous sélectionnez le mode Express, il fonctionne différemment selon qu'il a été sélectionné depuis le mode Express ou le mode Classique.

    [Paramètres Connect Just Once]

    Catégorie Description
    Suite à une authentification réussie, vous êtes invité à sauvegarder les informations d'authentification. Si cette option est activée, une fenêtre de vérification des informations d'authentification (clé de lien) du nouveau périphérique s'ouvre.
    Remarque
    En ce qui concerne les périphériques enregistrés dans les paramètres Bluetooth pour lesquels aucune clé de lien n'a été générée, aucune fenêtre de vérification ne s'ouvre.

    [Paramètres de l'assistant Bluetooth]

    Catégorie | Description
    Activer la recherche automatique de périphériques | Si cette option est sélectionnée, la recherche automatique de périphérique est activée.
    Masquer Si cette option est activée, l'assistant Bluetooth ne sera plus affiché et ne pourra pas être affiché de nouveau par le biais de la souris. Pour afficher l'assistant Bluetooth, cliquez sur [Démarrer]>[Tous les programmes]>[Bluetooth]>[Assistant Bluetooth]
    Remarque
    Si cette option est activée, l'assistant Bluetooth sera déplacé au bord de l'écran et s'affichera de nouveau lorsque vous positionnerez le curseur au-dessus de lui.
    Types de périphériques compatibles avec la recherche automatique Si les périphériques suivants sont sélectionnés, ils peuvent être recherchés automatiquement.
    • Souris/clavier
    • Écouteurs
    • Imprimantes
    • Appareil médical
      Remarque
      Les écouteurs englobent les dispositifs mains libres, les casques et les haut-parleurs.
    Onglet [Windows7]

    [Paramètres d'affichage de l'icône Bluetooth sous [Périphériques et imprimantes]

    Catégorie | Description
Afficher l'icône Bluetooth | Si cette option est sélectionnée, l'icône Bluetooth s'affiche sous [Périphériques et imprimantes].
Afficher un message contextuel afin qu'une icône Bluetooth soit ajoutée sous [Périphériques et imprimantes] | Si cette option est sélectionnée et si l'icône Bluetooth n'apparaît pas sous [Périphériques et imprimantes], vous êtes invité à activer l'option Afficher l'icône dans une nouvelle fenêtre.
    Onglet [Diagnostics]

    Des fonctions de diagnostic sont offertes. Sélectionnez la fonction appropriée en fonction des besoins. Ces fonctions servent uniquement à des fins de maintenance.

    Onglet [Administrateur système]

    Permet de configurer les paramètres de sécurité informatique et le partage des informations Bluetooth.
    Remarque

    • Dans certaines circonstances, cette fonction ne s'affiche pas, notamment lorsque vous utilisez certaines versions de l'utilitaire Bluetooth ou lorsque les droits d'accès de l'utilisateur sont restreints.

    [Paramètres de sécurité informatique ]

    Paramètres de sécurité informatique
Catégorie | Description
Paramètre : (Paramètres de restriction Bluetooth) | Désactive Bluetooth. Il sera impossible d'utiliser la fonction Bluetooth. Vous pouvez également choisir de désactiver Bluetooth uniquement pour les utilisateurs restreints.
Paramètre : (Paramètres de sécurité Bluetooth) | Permet de définir les niveaux de sécurité pour les utilisateurs restreints.

    [Partager les paramètres]

    Partager les paramètres
    Description
    Active une fonction qui permet le partage des informations relatives à Bluetooth entre tous les utilisateurs pouvant se connecter à l'ordinateur.

    [Paramètres de l'assistant Bluetooth]

    Paramètres de l'assistant Bluetooth
Catégorie | Description
Activer l'assistant Bluetooth | Si cette option est activée, la fonction Assistant Bluetooth devient disponible.

    Onglet [Communication haute vitesse]

    Permet de modifier les paramètres relatifs au transfert haute vitesse des données transmises.

    Mémo
    • Il est possible que cette fonction ne s'affiche pas, selon la version de l'utilitaire Bluetooth utilisée,
      l'adaptateur Bluetooth USB utilisé, la technologie sans fil Bluetooth intégrée à l'ordinateur ou le réseau local sans fil.

    [Activer la communication haute vitesse]

    Sélectionnez cette option pour activer automatiquement les transferts haute vitesse lorsque les conditions le permettent. Désélectionnez cette option pour éviter les transferts haute vitesse même lorsque les conditions le permettent.

    Mémo
    • Les conditions requises pour la communication haute vitesse sont remplies lorsque l'adaptateur Bluetooth USB utilisé, la technologie sans fil Bluetooth intégrée à l'ordinateur ou le réseau local sans fil peut la prendre en charge.
    • Selon l'utilisation du réseau local sans fil et l'activité du signal sans fil, la communication peut s'avérer impossible.

    [Paramètre du message de notification]

    Élément | Détails
Affiche un message de notification lors de l'activation ou de la désactivation de la communication haute vitesse. | Cochez cette case pour qu'un message de notification s'affiche au début et à la fin du transfert haute vitesse.