Surveillance de votre santé avec des appareils médicaux

Surveillance de votre santé avec les appareils médicaux [HDP]
Vous trouverez ci-après une présentation des appareils médicaux prenant en charge la technologie sans fil Bluetooth.

>Enregistrement d'appareils médicaux
>Connexion d'appareils médicaux
>Affichage des données reçues par l'appareil médical
>Déconnexion d'appareils médicaux

Enregistrement d'appareils médicaux
Procédure
  1. Mettez les appareils médicaux en position ON et activez le mode Découverte.
    Veuillez consulter les manuels d'instructions fournis avec les appareils médicaux pour plus d'informations sur leur fonctionnement.

  2. Cliquez avec le bouton droit de la souris sur l'icône de la technologie sans fil Bluetooth située dans la barre des tâches, puis cliquez sur [Ajouter une nouvelle connexion].

    Remarque
    • Vous pouvez également cliquer sur [Démarrer] > [Tous les programmes] > [Bluetooth] > [Paramètres Bluetooth], puis sur [Nouvelle connexion] dans la fenêtre [Paramètres Bluetooth] ouverte.

    L'écran [Assistant Ajouter une nouvelle connexion (Bienvenue à l'Assistant Ajouter une nouvelle connexion)] s'affiche.

  3. Vérifiez que l'option [Mode Express] est sélectionnée, puis cliquez sur le bouton [Suivant].

    La fenêtre [Assistant Ajouter une nouvelle connexion (Recherche des périphériques Bluetooth)] s'affiche.

    Une fois que le programme a terminé la recherche de périphériques, la fenêtre [Assistant Ajouter une nouvelle connexion (Sélectionner un périphérique)] s'affiche.
    Remarque
    • Si vous ne pouvez pas configurer le périphérique en mode Express, utilisez le mode Personnalisé.

    • Cliquez avec le bouton droit de la souris sur l'icône de la technologie sans fil Bluetooth située dans la barre des tâches, puis cliquez sur [Options] - [Assistant] pour configurer le mode Express. Si vous sélectionnez le mode Super Express, la fenêtre [Assistant Ajouter une nouvelle connexion] s'affiche et le périphérique est enregistré automatiquement (l'étape 4 est ignorée).
      • Selon votre version de l'utilitaire Bluetooth, le mode Super Express peut ne pas être pris en charge.

  4. Sélectionnez le nom des appareils médicaux dans la liste, puis cliquez sur le bouton [Suivant].

    La fenêtre [Assistant Ajouter une nouvelle connexion (L'Assistant recherche les services des périphériques distants)] s'affiche.

    5. Les paramètres sont enregistrés et l'icône s'affiche dans la fenêtre [Paramètres Bluetooth].

Connexion d'appareils médicaux

Vous ne pouvez pas connecter d'appareils médicaux à l'aide de l'icône dans la fenêtre [Paramètres Bluetooth]. Reportez-vous aux manuels d'instructions du fabricant des appareils pour plus d'informations sur la connexion d'appareils médicaux Bluetooth.
En cas d'échec de la connexion d'un appareil médical, un message s'affiche sur la fenêtre.

Affichage des données reçues par l'appareil médical

Lorsque l'appareil médical reçoit les données, le contenu du message s'affiche à l'écran.
Remarque

  • Vous pouvez accéder aux paramètres d'affichage des données reçues par l'appareil médical en cliquant avec le bouton droit de la souris sur l'icône Bluetooth, puis sur [Options]>[Autre]>[Paramètres du périphérique médical]

Déconnexion d'appareils médicaux

Vous ne pouvez pas déconnecter l'appareil médical à l'aide de l'icône enregistrée dans le menu [Paramètres Bluetooth]. Pour savoir comment procéder, reportez-vous au manuel d'instructions de l'appareil.