BTShare

Partager les paramètres

La fonction Partager les paramètres permet de partager les informations relatives à Bluetooth entre tous les utilisateurs autorisés à se connecter au même ordinateur. Le type d'informations qu'il est possible de partager se rapporte aux informations enregistrées dans Paramètres Bluetooth, aux informations des paramètres d'options et aux informations de clé de lien. Vous pouvez configurer cette fonction afin de limiter les actions des utilisateurs restreints.

Les paramètres de partage ne s'affichent pas dans l'environnement d'un utilisateur restreint.

Procédure
  1. Cliquez avec le bouton droit de la souris sur l'icône de la technologie sans fil Bluetooth dans la
    zone de notification et sélectionnez l'onglet [Administrateur système] sous [Options].

    Le bouton [Partager les paramètres]- [Paramètres ] s'affiche.

  2. Cliquez sur le bouton [Paramètres] afin d'afficher la fenêtre [Partager les paramètres] où vous pourrez configurer les paramètres ci-dessous.

    Les options suivantes sont disponibles.

Fonction Description

Partager les paramètres Bluetooth

Partager les informations d'enregistrement avec tous les utilisateurs
La sélection de cette case entraîne le partage des informations d'enregistrement des paramètres Bluetooth entre la totalité des utilisateurs et permet d'accéder à l'option Paramètres avancés.
Remarque

Si vous désélectionnez la case à cocher, le partage d'informations d'enregistrement est désactivé et vous pourrez supprimer les informations d'enregistrement d'autres utilisateurs. Dans certains cas, cela risque d'empêcher l'utilisation d'un périphérique Bluetooth enregistré. Dans de telles circonstances, vous devrez enregistrer le périphérique de nouveau.

Autoriser les utilisateurs restreints à supprimer ou modifier les informations d'enregistrement La sélection de cette case permet aux utilisateurs restreints d'effectuer les actions suivantes sous Paramètres Bluetooth :
  • Enregistrer un nouveau périphérique
  • Supprimer un périphérique enregistré
  • Modifier les paramètres avancés
Partager les paramètres d'options entre tous les utilisateurs
La sélection de cette case permet de partager les paramètres d'options entre tous les utilisateurs.

Autoriser les utilisateurs restreints à modifier les paramètres d'options La sélection de cette case permet aux utilisateurs restreints de modifier les paramètres d'options.
Remarque

Les informations suivantes ne sont pas partagées, quel que soit le paramètre sélectionné :

  • [Échangeur d'informations Bluetooth]-[Paramètres]
  • [Diagnostics]

Partage des informations d'enregistrement avec tous les utilisateurs

Lorsque les informations de paramètres Bluetooth doivent être partagées, l'action est différente selon la fonction, comme indiqué ci-dessous.

- Autoriser le partage de toutes les informations de paramètres Bluetooth, quel que soit le paramètre configuré.

  • Clavier
  • Souris

- Autoriser le partage de tous les paramètres Bluetooth

  • Casque/haut-parleur stéréo
  • FAX
  • Casque/dispositif mains libres
  • Connexion LAN utilisant un point d'accès (SPP)

- Partage de toutes les informations de paramètres Bluetooth, mais avec certaines restrictions

  • Connexion Internet à l'aide d'un téléphone cellulaire (DUN)
  • Connexion LAN à l'aide d'un point d'accès (LAP)
Si une connexion DUN ou LAP a été enregistrée à l'aide des paramètres Bluetooth, le partage de la connexion d'accès réseau s'effectue uniquement si l'utilisateur dispose des droits d'administrateur. Lorsque les paramètres Bluetooth s'exécutent sur l'ordinateur utilisé par la partie de l'autre côté de la connexion ou lorsqu'une connexion a été établie avec l'icône de connexion DUN ou LAP, un écran d'invite s'affiche. Configurez les paramètres à partir de cet écran.
Une connexion DUN ou LAP créée par un utilisateur disposant des droits d'administration ne peut être supprimée que par des utilisateurs disposant des mêmes droits.
  • Impression de documents et d'images
Seuls les utilisateurs disposant des droits d'administration peuvent configurer les paramètres d'imprimante, excepté sous Windows Vista.
Par conséquent, si vous souhaitez enregistrer un périphérique dans les paramètres Bluetooth, une fenêtre vous invitant à le faire en tant qu'administrateur s'affiche.
Remarque

Selon que la fonction est activée ou pas, une fenêtre peut s'afficher, vous invitant à saisir un mot de passe Bluetooth (code PIN) en cas de détection de services.
Si la fonction a été désactivée, lorsqu'un autre utilisateur se connecte et démarre Bluetooth, la fenêtre de saisie du mot de passe Bluetooth (code PIN) s'affiche.