Assistant

Assistant Bluetooth

L'[Assistant Bluetooth] vous guide dans l'enregistrement des périphériques. Il recherche automatiquement les périphériques Bluetooth sur votre ordinateur. Si un périphérique est détecté, une fenêtre de notification s'affiche et vous guide dans la procédure d'enregistrement.

Lancement de l'[Assistant Bluetooth]

Cliquez sur [Démarrer] > [Tous les programmes] > [Bluetooth] > [Assistant Bluetooth] pour exécuter la [Recherche automatique de périphérique].

Une fenêtre s'affiche et indique l'avancement de la recherche que pouvez annuler à tout moment.
Réduisez la fenêtre pour la masquer sur le bord de l'écran. Pour la restaurer, placez le curseur au bord de l'écran.
Remarque

  • Les périphériques suivants peuvent être recherchés automatiquement : claviers, souris, casques, dispositifs mains libres, haut-parleurs, imprimantes et appareils médicaux.
  • Cette fonction n'est pas disponible lorsque l'option [Activer l'assistant Bluetooth] n'est pas activée sous la section [Paramètres de l'assistant Bluetooth] dans [Options] - [Administrateur système], lorsque vous cliquez avec le bouton droit de la souris sur l'icône Bluetooth.
  • Cliquez avec le bouton droit de la souris sur l'icône de la technologie sans fil Bluetooth, puis ouvrez le menu [Options]>[Assistant]>[Paramètres de l'assistant Bluetooth] pour enregistrer les éléments suivants.
    Cette fonction ne s'affiche pas dans certaines versions de l'utilitaire Bluetooth.
    • Activer la recherche automatique de périphériques
    • Lancez la recherche automatique de périphériques.
      • Souris/clavier
      • Casques
        (y compris les dispositifs mains libres, les casques et les haut-parleurs)
      • Imprimantes
      • Appareil médical
  • Les périphériques précédemment enregistrés via Bluetooth sont ignorés.
    En outre, la recherche automatique ne peut pas s'effectuer dans les conditions suivantes :
    • Les paramètres Bluetooth sont en cours d'exécution ;
    • Un transfert de fichiers sans fil est en cours ;
    • Un appareil photo distant fonctionne ;
    • L'assistant Skype est en cours d'exécution ;
    • Un casque Bluetooth est connecté ;
    • La batterie de l'ordinateur est faible ;
    • L'économiseur d'écran est activé ;
    • Un périphérique Bluetooth est connecté (à l'exception de la souris et du clavier) ;
    • Une souris/un clavier, un casque et une imprimante sont déjà enregistrés.
  • Dans les conditions indiquées ci-après, l'écran de l'assistant ne peut pas être affiché de nouveau par le biais de la souris. Pour l'afficher, cliquez sur [Démarrer]>[Tous les programmes]>[Bluetooth]>[Assistant Bluetooth].
    • Cliquez avec le bouton droit de la souris sur l'icône Bluetooth, puis sur [Options]>[Assistant] et sur l'onglet [Paramètres de l'assistant Bluetooth], lorsque l'option [Masquer] est sélectionnée.
  • L'écran de l'Assistant reste masqué même lorsque vous appuyez sur les touches [Windows] + [Tab] pour l'afficher de nouveau sous Windows 7.
    La procédure suivante peut être utilisée pour le restaurer.
    • Utilisez les touches [Windows] + [Tab] pour afficher le bureau.
    • Cliquez sur le bouton situé dans le coin inférieur droit de la barre d'état.
    • Utilisez un autre programme.
Recherche automatique de périphérique

Vous pouvez rechercher et enregistrer automatiquement des périphériques Bluetooth.
Instructions

  1. Lancez l'[Assistant Bluetooth].

  2. Une fenêtre s'ouvre lorsqu'un périphérique est détecté.

    Catégorie Description
    Oui Lancez l'enregistrement des périphériques trouvés.

    Lorsqu'une souris, un clavier et des casques sont détectés, ils sont enregistrés après l'exécution automatique de l'Assistant Ajouter une nouvelle connexion.
    Lorsqu'une imprimante est détectée, l'Assistant Ajouter une nouvelle connexion est automatiquement exécuté et la fenêtre Sélectionner un périphérique s'ouvre.
    Remarque
    • La fenêtre Sélectionner un périphérique ne s'affiche pas si un seul périphérique est trouvé.
    Non Les périphériques trouvés ne sont pas enregistrés et sont donc ignorés.
    Remarque
    • Ces périphériques sont reconnus au redémarrage de la technologie sans fil Bluetooth ou de l'[Assistant Bluetooth].
    Remarque
    • Pour arrêter la recherche automatique de périphériques, cliquez avec le bouton droit de la souris sur l'icône de la technologie sans fil Bluetooth, sélectionnez [Options]>[Assistant], puis désactivez l'option [Activer la recherche automatique de périphériques] dans [Paramètres de l'assistant Bluetooth].