IT-suojaus

IT-suojausasetukset
IT-järjestelmänvalvoja voi hallita kokoonpanoa IT-suojausasetusten avulla. IT-järjestelmänvalvoja voi rajoittaa joidenkin toimintojen käyttöä IT-suojausasetusten avulla.

Rajoitetut käyttäjät eivät voi katsoa/muokata IT-suojausasetukset-ikkunaa.

  • Rajoita Bluetooth -asetukset:
    Salli Bluetooth-radion käytöstä poistaminen kokonaan. Tässä tapauksessa Bluetooth-ohjelmisto voidaan piilottaa. Bluetooth-radion käytöstä poistaminen voidaan myös rajoittaa vain rajoitettuihin käyttäjiin.

  • Bluetooth-suojausasetukset:
    Rajoitettuja käyttäjiä varten voidaan määrittää Bluetooth-suojaustaso. He eivät voi laskea suojaustasoa, mutta nostaa kylläkin.

  • Rajoitetut toiminnot:
    Tässä kohdassa järjestelmänvalvoja voi poistaa seuraavat Bluetooth-palvelut ja -toiminnot rajoitettujen käyttäjien käytöstä:
    • Bluetooth-tiedonvaihtajapalvelu
    • PAN-verkkopalvelu
    • AV-kaukosäädinpalvelu
    • Bluetoothin tietoliikenneporttipalvelu
    • Puhelinverkkoyhteys (DUN)-, LAP-, FAX-toiminto
    • Tulostus (HCRP) -toiminto
Toimi näin
  1. Napsauta hiiren kakkospainikkeella tehtäväpalkin langattoman tekniikan kuvaketta ja valitse [Asetukset] – [IT-järjestelmänvalvoja]-välilehti.

    [Asetukset]-painike tulee näkyviin.

  2. Kun napsautat [Asetukset]-painiketta, näkyviin tulee [IT-suojausasetukset] -sivu, jolla voit määrittää seuraavat asetukset.

    • Rajoita Bluetooth -asetukset
    • Bluetooth-suojausasetukset
    • Rajoita toiminto rajoitetuilta käyttäjiltä

    Voit määrittää seuraavat asetukset

Toiminto Kuvaus

Rajoita Bluetooth -asetus

Poista Bluetooth-radio täysin käytöstä
Lisää valintamerkki, jotta valitut vaihtoehdot tulevat käyttöön
Salli käyttö järjestelmänvalvojalle Jos tämä valitaan, IT-järjestelmänvalvoja voi käyttää toimintoa
Piilottaa kaikki ohjelman Bluetooth-toiminnot Jos tämä valitaan, seuraavat Bluetooth-toiminnot piilotetaan
  • Bluetooth-kuvake Käynnistä-valikossa
  • LocalCOM-kuvake Ohjauspaneelissa
  • Bluetooth-kuvake tehtäväpalkissa
Älä rekisteröi Bluetoothin hallintaohjelmaa käynnistettäessä.
Valittaessa Bluetoothin hallintaohjelma ei käynnisty automaattisesti PC:n käynnistyksen yhteydessä.
Huomautus

Tämä toiminto ei saata näkyä tietyissä Bluetooth -apuohjelmien versioissa.

Sammuta Bluetoothin toiminnot poistuessasi Bluetoothin hallintaohjelmasta.
Kun tämä kohta on valittuna, kaikki Bluetoothin toiminnot kytketään pois käytöstä Bluetoothin hallintaohjelmasta poistuttaessa.
Huomautus

Tämä toiminto ei saata näkyä tietyissä Bluetooth -apuohjelmien versioissa.

Bluetooth-suojausasetukset

Lukitse tai suojaa oletussuojausasetukset rajoitetuilta käyttäjiltä
Jos tämä valitaan, seuraava vaihtoehto tulee käyttöön, jolloin voit tason valitsemalla määrittää matalimman suojaustason rajoitetuille käyttäjille
  • Korkea
  • Keskitaso
  • Vakio
Huomautus

Katso Bluetoothin suojaustaso kohdassa [Asetus] – [Suojaus]-välilehti

Rajoita Bluetooth-palveluja/-toimintoja rajoitetuilta käyttäjiltä
Rajoita palvelua/toimintoa rajoitetulta käyttäjältä.

Jos seuraava palvelu tai toiminto valitaan, rajoitettu käyttäjä ei voi käyttää sitä

  • Bluetooth-tiedonvaihtaja
  • PAN-verkkopalvelu
  • Bluetoothin tietoliikenneporttipalvelu
  • AV-kaukosäädinpalvelu
  • Puhelinverkkoyhteys (DUN)-, LAP-, FAX-toiminto
  • Tulostus (HCRP) -toiminto