Valinnaiset ominaisuudet

Tässä osiossa selitetään Valinnaiset ominaisuudet -ikkunan jokaisen välilehden asetusluokat.

Huomautus

Seuraavissa kuvauskentissä on selittäviä huomautuksia, jotka eivät ole samoja kuin näytössä näkyvät viestit.

[Yleistä]-välilehti

Luokka

Kuvaus

Laitteen nimi

Näyttää laitteen nimen. (muutettavissa)

Laitteen osoite

Näyttää laitteen osoitteen. (ei muutettavissa)

Laitteen tyyppi

Määrittää laitteen mallin pöytäkoneeksi tai kannettavaksi tietokoneeksi. (muutettavissa)

Tiedot

Näyttää laitteen tarkat tiedot. (ei muutettavissa)

Tehtäväpalkin kuvake

Voit valita kaksi eri kuvaketyyppiä Bluetooth-hallinnalle. Jos Piilota-asetus on valittu, kuvaketta ei näytetä. Poista Piilota-asetuksen valinta, jos sinun on tarkistettava yhteyden tila kuvaketta käyttämällä. (muutettavissa)
Bluetoothin tila NäytäBluetoothin tila (poissa käytöstä/käytössä). Jos tehtäväpalkin kuvakkeet eivät ole näkyvissä, Bluetoothin voi käynnistää tai sulkea tästä.

Käyttöön otettava palvelu

Bluetooth-tiedonvaihtajapalvelu

Lisäämällä valintamerkki otetaan käyttöön (palvelin)toiminto, joka mahdollistaa tiedostojen, kuvien ja käyntikorttien lähettämisen etälaitteesta Bluetooth-tiedonvaihtajan avulla.

PAN-ryhmäverkkopalvelu

Lisäämällä valintamerkki tähän kohtaan otetaan käyttöön (palvelimen) toiminto, joka mahdollistaa verkottumisen etälaitteesta PAN-verkkopalvelua käyttäen.

Ota DHCP-palvelu käyttöön

Jos tämä asetus valitaan, DHCP-palvelu otetaan käyttöön PAN-palvelimen kanssa. Asetus voidaan ottaa käyttöön vain, jos PAN-ryhmäverkkopalvelu on käytössä.

Bluetooth-tietoliikenneporttipalvelu

Lisäämällä valintamerkki tähän otetaan käyttöön (palvelimen) toiminto, joka mahdollistaa tietoliikenneporttipalvelun suorittamisen etälaitteesta sarjaporttipalvelua käyttäen.

AV-kaukosäädinpalvelu

Lisäämällä valintamerkki tähän otetaan käyttöön (palvelimen) toiminto, joka mahdollistaa kauko-ohjaimen käytön etälaitteesta AV-kauko-ohjainpalvelua käyttäen.

Äänen synkronointipalvelu

Jos tämä kohta on valittu, etälaitteen äänen synkronointipalvelu on käytettävissä, mikä mahdollistaa mikrofonin liittämisen.

Huomautus

Mikrofonin signaalin kuunteleminen tietokoneen kaiuttimien kautta edellyttää toisen sovelluksen asentamista.

Huomautus

Oletuslaitenimi on tietokoneen nimi. Laiteosoite määritetään jokaiselle moduulille.

Valitse käyttämäsi mallin tyyppi Käytettävä malli -kohtaan. Sitä voidaan käyttää kohdelaitteiden erottamiseen toisistaan (esimerkiksi laitekuvakkeen näyttönä).

[Suojaus]-välilehti

Määrittää suojausasetukset liukusäätimen avulla. Suojaustasoksi voidaan asettaa Korkea, Medium, Standardi, Alhainen ja Mukautettu (omien asetusten määrittämiseksi). Todennustiedot (linkkiavain) voidaan myös poistaa.

Langattoman Bluetooth-tekniikan suojaustaso

Luokka

Kuvaus

Liukusäädin

Määrittää suojaustason liukusäätimen avulla. Suojaustasoksi voidaan asettaa Korkea, Medium, Standardi, Alhainen ja Mukautettu (omien asetusten määrittämiseksi).

Tiedostonsiirron salasana

Voit asettaa salasanan FTP-tiedostonsiirtoa varten.

Tason mukautus

Määrittää yksilölliset asetukset mukautettua suojaustasoa varten. Yksilölliset asetukset määritetään tässä, kun käytetään muita suojaustasoyhdistelmiä kuin Korkea, Medium, Standardi ja Alhainen.

Kunkin tilan asetukset

Ei havaittavissa

Yhteys on estetty

Uusi todennus on estetty

Linkin pakollinen suojaus [todennus ja salaus]
Suojaa MITM (man in the middle) -hyökkäykseltä (v2.1)
Ei-paritettava tila (v2.1)
Secure Simple Pairing (SSP) (v2.1)

Bluetooth-tiedonvaihtajan suojaustasoasetukset
(Näyttää vahvistusviestin, kun vastataan
saapuviin tiedostoihin)

Käytä salasanaa FTP-tiedostonsiirrossa

Näytä vahvistusviesti, kun vastaanotat FTP-protokollan kautta [FTP]

Näytä vahvistusviesti, kun vastaanotat Object Push -profiilin [OPP] kautta

Näytä vahvistusviesti, kun vastaanotat kuvansiirtoprofiilin [BIP] kautta

Asiaan liittyvät aiheet
> "[Palvelun suojaus] Bluetooth-tiedonvaihtajassa"

Huomautus

Voit myös määrittää hakemiston, johon vastaanotetut tiedostot tallennetaan. Muutettu hakemisto otetaan käyttöön.

Se, näkyvätkö seuraavat kohteet aiotulla tavalla, riippuu tietokoneen määrityksistä.

  • Suojaa MITM (man in the middle) -hyökkäykseltä (v2.1)
  • Ei-paritettava tila (v2.1)
  • Secure Simple Pairing (SSP) (v2.1)

Jotkin laitteet eivät pysty muodostamaan yhteyttä, jos "Suojaa MITM (man in the middle) -hyökkäykseltä (v2.1)" on valittu.

Näkyviin saattaa tulla vahvistamista pyytävä valintaikkuna joka kerta, kun "Ei-paritettava tila (v2.1)" valitaan.

Secure Simple Pairing (SSP) (v2.1) -asetuksia ei voi muuttaa.

Palvelutason suojaus

FTP-tiedostonsiirron suojausasetus [FTP]

Suoritetaan todennusta ja salausta (palvelin)

Suoritetaan todennusta ja salausta (asiakas)

Object Push -profiilin suojausasetus [OPP]

Suoritetaan todennusta ja salausta (palvelin)

Suoritetaan todennusta ja salausta (asiakas)

Kuvansiirtoprofiilin suojausasetus [BIP]

Suoritetaan todennusta ja salausta (palvelin)

Suoritetaan todennusta ja salausta (asiakas)

Sarjaportin suojausasetus [SPP]

Suoritetaan todennusta ja salausta (palvelin)

Suoritetaan todennusta ja salausta (asiakas)

Kuulokemikrofonin suojausasetus [HSP/HFP]

Suoritetaan todennusta ja salausta (palvelin)

Suoritetaan todennusta ja salausta (asiakas)

PAN-verkon suojausasetus [PAN]

Suoritetaan todennusta ja salausta (palvelin)

Suoritetaan todennusta ja salausta (asiakas)

Hiiren suojausasetus [HID]

Suoritetaan todennusta ja salausta (palvelin)

Suoritetaan todennusta ja salausta (asiakas)

Äänen suojausasetus [A2DP]

Suoritetaan todennusta ja salausta (palvelin)

Suoritetaan todennusta ja salausta (asiakas)

Äänen etäohjauksen suojausasetus [AVRCP]

Suoritetaan todennusta ja salausta (palvelin)

Tulostimen suojausasetus [HCRP]

Suoritetaan todennusta ja salausta (asiakas)

Huomautus

Tiedon salausta voidaan käyttää palvelutason suojauksen kussakin luokassa.

Oletukset

Palauttaa Bluetooth-suojaustason oletusarvoon.

Poista paritetun laitteen tiedot
Luokka | Kuvaus
Näytä paritetut laitteet | Poistaa todennustiedot yksittäisestä kohdelaitteesta, joka on todennettu.
Poista kaikki | Poistaa todennustiedot kaikista kohdelaitteista, jotka on todennettu kerralla.

[Bluetooth-tiedonvaihtaja]-välilehti

Näyttää asetukset, joita käytetään Bluetooth-tiedonvaihtajassa tai muuttaa niitä.

Luokka

Kuvaus

Bluetooth-tiedonvaihtajan sijainti

Näyttää Bluetooth-tietojen paikan. Silloin, kun paikka on Tietokone, työpöydälle voidaan lisätä pikavalinta.

Viimeaikainen Bluetooth-laiteluettelo

Tiedoston tai kansion napsauttaminen hiiren kakkospainikkeella tyhjentää lähettävän laitteen lokin, joka näytetään tiedostonsiirron aikana.

Asetukset

Näyttää lisäasetukset, joita käytetään Bluetooth-tiedonvaihtajassa, tai muuttaa niitä.

-[Tiedostonsiirto]-välilehti
-[Object push] -välilehti
-[Kuvansiirto]-välilehti
-[Yhdistä]-välilehti
-[Ensisijainen profiili] -välilehti
-[Näyttösuodatus]-välilehti
-[WFTP]-välilehti

Huomautus
  • [WFTP]-välilehteä ei ehkä näy tietyissäBluetooth-apuohjelman versioissa.

[Muut]-välilehti

Määrittää tiedonvälitystilan automaattiyhdistyksen, PAN-verkon automaattiyhdistyksen, tekijänoikeussuojauksen ja HID-profiilin (lepotilasta) aktivoinnin asetukset.

[COM-portin asetukset]

Luokka | Kuvaus
Bluetoothin paikallinen tietoliikenneportti | Lisää tai poista langattoman Bluetooth-tekniikan käyttämiä virtuaalisia COM-portteja.
Asetukset | Näyttää portin nimen ja siihen liittyvän yhteyden nimen. Voit määrittää, että COM-portti asetetaan automaattisesti.

[PAN-verkon automaattiyhdistyksen asetukset]

Jos tämä on valittu, PAN-verkko yhdistetään automaattisesti lepotilasta (valmiustilasta) poistuttuessa.

[HID-profiilin aktivointiasetukset ]

Bluetooth-asetuksissa rekisteröidyt HID-laitteet näkyvät luettelossa. Valitse luettelosta aktivoitava laite.

HID-profiilin aktivointiasetukset
Luokka | Kuvaus
Asetukset | Näyttää luettelon Bluetooth-asetuksissa rekisteröityjen HID-laitteiden tyypeistä ja yhteysnimistä

Tämä toiminto voidaan ottaa käyttöön vain, jos kaikki seuraavat ehdot täyttyvät käyttöympäristössä:

  • Windows XP:ssä ja sitä uudemmissa käyttöjärjestelmissä.
  • Bluetooth-USB-sovitin ja tietokoneelle asennettu langattoman Bluetooth-tekniikan versio tukevat USB-käynnistystoimintoa.
    *USB-käynnistystoiminnon avulla tietokone voidaan käynnistää lepotilasta (valmiustilasta) USB-portin kautta liitetyn ulkoisen laitteen avulla.
  • Tietokoneen asetukset on määritetty niin, että lepotilasta palauttaminen voidaan määrittää toiselle laitteelle.
Huomautus
  • Tuki tälle toiminnolle riippuu pitkälti käytetyn tietokoneen laitteisto-ominaisuuksista. Jos käytetty laitteisto ei täytä tiettyjä edellytyksiä, asetusluokka ei tule näkyviin eikä sitä voi tarkastella.
  • Tätä toimintoa voidaan käyttää näppäimistöllä tai hiirellä, joka käyttää langatonta Bluetooth-tekniikkaa. Jotkin langatonta Bluetooth-tekniikkaa käyttävät laitteet eivät ole yhteensopivia.
  • Tämän toiminnon näyttäminen tietyissä Bluetooth-apuohjelman versioissa saattaa olla mahdotonta.
  • Toiminto poistetaan käytöstä, kun langatonta Bluetooth-tekniikkaa käytetään SD-kortin sijasta.

[Terveydenhuoltolaitteen asetukset]

Jos tässä kohdassa on valintamerkki, tiedot tulevat näkyviin tietokoneen näyttöön, kun ne vastaanotetaan terveydenhuoltolaitteelta.

Huomautus
  • Tämä toiminto ei välttämättä näy tietyissä Bluetooth-apuohjelman versioissa.
[Ääni]-välilehti

[AV-soittimen valinta]

AV-soittimen valinta

Luokka

Kuvaus
Asetukset

(Valitse AV-soitin)

Luokka

Kuvaus
Valitse AV-soitin Merkitsemällä tämän valintaruudun voit valita sovelluksen muusiikkitiedostojen sekä CD- ja DVD-levyjen soittamiseen.
Huomautus

Jos valintamerkkiä ei ole, tavalliset Windowsin näppäimistökomennot otetaan käyttöön. Katso lisätietoja musiikki-/äänentoistosovelluksen mukana tulleesta käyttöohjeesta.

Tätä vaihtoehtoa ei ehkä näy tietyissäBluetooth-apuohjelman versioissa.

Musiikkitiedoston toisto | Valitse ohjelma, jota käytetään musiikin toistoon.
CD-levyn toisto | Valitse ohjelma, jota käytetään CD-levyn toistoon.
DVD-toisto | Valitse ohjelma, jota käytetään DVD-toistoon.
CD-/DVD-asema | CD-/DVD-aseman laitenimi.
Valintaruutu | Musiikkitiedostojen soitto on tärkein prioriteetti, riippumatta asemassa olevasta levystä.
Aseta käytössä oleva soitin etusijalle Soittaa valintasi käyttämällä toiminnassa olevaa soitinta.
Huomautus
Tätä vaihtoehtoa ei välttämättä näytetä tietyissä Bluetooth-apuohjelman versioissa.
Lähetä tiedot Windows Media Playerissa toistettavasta kappaleesta laitteelle Jos valintaruutu on merkitty, Windows Media Playerin laajennusmoduuli aktivoituu, ja näin ollen Windows Media Playerissa toistettavan kappaleen tiedot voidaan lähettää laitteelle.
Huomautus
  • Laajennus voidaan myös ottaa käyttöön tai poistaa käytöstä Windows Media Playerin Asetukset-ikkunassa
  • Jotta laite (esimerkiksi kuulokemikrofoni) voisi käyttää tätä toimintoa, sen on tuettava AVRCP Bluetooth -profiilin versiota 1.3 tai sitä uudempaa. Saat lisätietoja laitteen mukana tulleesta käyttöoppaasta.
  • Windows Media Playerin laajennusmoduuli suorittaa toiminnon, jonka jälkeen tiedot Windows Media Playerissa toistettavasta kappaleesta lähetetään laitteelle.
  • Vain Windows Media Player tukee toimintoa.
  • Kaikki Bluetooth-apuohjelman versiot eivät välttämättä tue tätä toimintoa.
    • Asetukset

    (Näytä vastaanottokomennon asetus)

    Luokka | Kuvaus
Näytön sijainti | Voit määrittää, missä työpöydän kohdassa näytetään toiston tai tauon komennot.
    Palauta oletusasetukset Palauta kaikki asetukset oletusarvoihin.

    AV-profiilin kopiointisuoja-asetukset

    AV-profiilin kopiointisuoja-asetukset

    Kuvaus
    Tässä kentässä ilmoitetaan, tuetaanko SCMS-T-muotoa AV-profiilissa kopiointisuojana.

    [AV-automaattiyhdistyksen asetukset]

    Luokka | Kuvaus
Ota AV-automaattiyhdistys käyttöön | Jos tämä on valittu, rekisteröidyt kuulokkeet yhdistetään automaattisesti.
Näytä viesti, kun laite on yhdistetty | Jos tämä on valittu, yhteyden vahvistava viesti tulee näyttöön, kun kuulokkeet on yhdistetty.
Yhdistämisyritysten välillä kuluva aika | Määritä kuulokkeiden yhdistämisyritysten välillä kuluva aika.
    [Avustaja]-välilehti

    [Uuden yhteyden lisäämisasetukset]

    Määritä rekisteröintitila, jota käytetään, kun lisätään uutta yhteyttä.

    Luokka | Kuvaus
    Nopea tila (suositeltu)

    Jos tämä on valittu, nopea tila otetaan käyttöön automaattisesti, kun [Lisää uusi yhteys] suoritetaan.

    Rekisteröi erityisnopeaa tilaa käyttäen Jos tämä on valittu, [Valitse laite] -kohta ohitetaan, mikä nopeuttaa laitteen rekisteröintiä.
    Huomautus

    Erityisnopeassa tilassa käytettävissä olevia laitteita ovat näppäimistö, hiiri, kuulokkeet, hands free -laitteet ja kuulokemikrofonit.

    Jos kuulokemikrofonissa on useita toimintoja/ominaisuuksia, rekisteröi ne kaikki. Jos tämä on valittu, kaikki kuulokemikrofonin toiminnot rekisteröidään.
    Huomautus

    Useat toiminnot viittaavat ääniprofiiliin ja Hands-Free-profiiliin.

    Automaattinen PIN-koodin syöttö Jos tämä on valittu, PIN-koodin syöttö ohitetaan.
    Huomautus
    PIN-koodin tarkistusikkuna saattaa avautua riippuen yhdistettävästä laitteesta.
    Mukautustila | Jos tämä on valittu, mukautustila otetaan käyttöön automaattisesti, kun [Lisää uusi yhteys] suoritetaan.
    Perinteinen tila Jos tämä on valittu, näyttöön aukeaa ikkuna, josta voi valita joko nopean tilan tai mukautustilan, kun [Lisää uusi yhteys] suoritetaan.
    Huomautus
    Jos valitset nopean tilan, se toimii eri tavalla riippuen siitä, onko se valittu nopeasta tilasta vai manuaalisesta tilasta.

    [Yhdistä vain kerran -asetukset]

    Luokka Kuvaus
    Onnistuneen todennuksen jälkeen ohjelma kehottaa tallentamaan todennustiedot. Jos tämä on valittu, uuden laitteen todennustietojen tarkistusikkuna (linkkiavain) avautuu.
    Huomautus
    Jos laite rekisteröidään Bluetooth-käyttöönoton yhteydessä ja linkkiavainta ei luoda, tarkistusikkunaa ei näytetä.

    [Bluetooth-avustajan asetukset]

    Luokka | Kuvaus
    Ota käyttöön laitteiden automaattinen haku | Jos tämä on valittu, laitteiden automaattinen haku on käytössä.
    Piilota Jos tässä kohdassa on valintamerkki, Bluetooth-avustaja ei ole enää näkyvissä eikä tulee enää näkyviin hiirtä käyttämällä. Jos Bluetooth-avustaja halutaan näkyviin, pitää valita [Käynnistä]>[Kaikki ohjelmat]>[Bluetooth]>[Bluetooth-avustaja]
    Huomautus
    Jos tässä kohdassa on valintamerkki, Bluetooth-avustaja siirtyy näytön reunaan ja tulee uudelleen näkyviin, kun hiiren osoitin viedään sen yli.
    Automaattisesti etsittävien laitteiden tyypit Jos seuraavat laitteet on valittu, niitä voidaan etsiä automaattisesti.
    • Hiiri/näppäimistö
    • Kuulokkeet
    • Tulostimet
    • Terveydenhuoltolaite
      Huomautus
      Kuulokkeiksi lasketaan myös hands free -laitteet, kuulokemikrofonit ja kaiuttimet.
    [Windows7]-välilehti

    [Bluetooth-kuvakkeen näyttöasetukset kohdassa [Laitteet ja tulostimet]]

    Luokka | Kuvaus
Näytä Bluetooth-kuvake | Jos tämä on valittu, Bluetooth-kuvake näytetään kohdassa [Laitteet ja tulostimet].
Näytä viesti, joka sallii Bluetooth-kuvakkeen lisäämisen kohtaan [Laitteet ja tulostimet] | Jos tämä on valittu ja Bluetooth-kuvaketta ei näy [Laitteet ja tulostimet] -kohdassa, ohjelma kehottaa valitsemaan Näytä kuvake -vaihtoehdon uudessa ikkunassa.
    [Diagnostiikka]-välilehti

    Ohjelmistoon kuuluu diagnostisia toimintoja. Valitse asianmukainen toiminto tarpeen vaatiessa. Toiminnot ovat vain ylläpitotarkoituksiin.

    [IT-järjestelmänvalvoja]-välilehti

    Käytetään IT-suojausasetuksen määrittämiseen ja Bluetooth-tietojen jakamiseen.
    Huomautus

    • Tämä toiminto ei ehkä näy tietyissä tilanteissa, kuten silloin, kun käytät tiettyjä Bluetooth-apuohjelman versioita tai kun käyttäjällä on rajoitettu käyttö.

    [IT-suojausasetukset]

    IT-suojausasetukset
Luokka | Kuvaus
Asetus: (Bluetooth-rajoitusasetukset) | Ottaa Bluetoothin pois käytöstä. Bluetooth-toiminto ei ole käytettävissä. Voit myös valita, että Bluetooth otetaan pois käytöstä vain rajoitetuille käyttäjille.
Asetus: (Bluetooth-suojausasetukset) | Voit asettaa suojaustasot rajoitetuille käyttäjille.

    [Jaa asetukset]

    Jaa asetukset
    Kuvaus
    Ottaa käyttöön toiminnon, joka mahdollistaa Bluetoothiin liittyvien tietojen jakamisen kaikkien käyttäjien kesken, jotka voivat kirjautua sisään tietokoneelle.

    [Bluetooth-avustajan asetukset]

    Bluetooth-avustajan asetukset
Luokka | Kuvaus
Ota Bluetooth-avustaja käyttöön | Jos tässä kohdassa on valintamerkki, Bluetooth-avustaja on käytössä.

    [Nopea viestinkulku] -välilehti

    Muuta siirrettävän tiedon nopeaan viestinkulkuun liittyviä asetuksia.

    Muistio
    • Tämän toiminnon näkyvyys riippuu käytössä olevan Bluetooth-apuohjelman versiosta,
      käytettävästä USB Bluetooth -sovittimesta, tietokoneen sisäisestä langattomasta Bluetooth-tekniikasta tai langattomasta lähiverkosta.

    [Ota Nopea viestinkulku käyttöön]

    Valitse tämä vaihtoehto, jos haluat käyttää nopeaa siirtoa aina, kun se on mahdollista. Poista tämän vaihtoehdon valinta, jos haluat estää nopean siirron käytön aina, vaikka se olisi mahdollistakin.

    Muistio
    • Nopean viestinkulun edellytykset täyttyvät, kun USB Bluetooth -sovitin on käytössä, kun tietokoneessa käytetään langatonta Bluetooth-tekniikkaa tai kun langaton lähiverkko tukee toimintoa.
    • Langattoman lähiverkon käyttöasteen ja ympäristön langattomien signaalien mukaan nopeaa viestinkulkua ei välttämättä voida käyttää.

    [Ilmoitusasetukset]

    Kohde | Tiedot
Näytä ilmoitus, kun Nopea viestinkulku alkaa tai päättyy. | Valitse tämä kohta, jos haluat ilmoituksen aina nopean siirron alkaessa ja päättyessä.