Huolehdi terveydestäsi terveydenhuoltolaitteiden avulla

Huolehdi terveydestäsi terveydenhuoltolaitteiden avulla [HDP]
Seuraavassa kuvataan langatonta Bluetooth-tekniikkaa tukevien terveydenhuoltolaitteiden käyttö.

>Terveydenhuoltolaitteiden rekisteröiminen
>Terveydenhuoltolaitteiden yhdistäminen
>Terveydenhuoltolaitteen vastaanottamien tietojen näyttäminen
>Terveydenhuoltolaitteiden yhteyden katkaisu

Terveydenhuoltolaitteiden rekisteröiminen
Toimi näin
  1. Kytke virta terveydenhuoltolaitteeseen ja aktivoi havaittavuustila
    Löydät lisätietoa terveydenhuoltolaitteen käytöstä laitteen käyttöohjeista.

  2. Napsauta hiiren kakkospainikkeella Bluetooth-kuvaketta tehtäväpalkissa. Valitse [Lisää uusi yhteys].

    Huomautus
    • Vaihtoehtoisesti voit valita [Käynnistä] > [Kaikki ohjelmat] > [Bluetooth] > [Bluetooth-asetukset] ja napsauttaa kohtaa [Uusi yhteys] auenneessa [Bluetooth-asetukset]-ikkunassa.

    [Ohjattu yhteyden luominen (Tervetuloa ohjattuun yhteyden luomiseen)] -ikkuna aukeaa.

  3. Vahvista, että [Nopea tila] on valittu. Napsauta sitten [Seuraava]-painiketta

    [Ohjattu yhteyden luominen (Etsitään Bluetooth-laitteita)] -ikkuna aukeaa.

    Kun ohjelma on lopettanut laitteiden etsimisen, [Ohjattu yhteyden luominen (Valitse laite)] -ikkuna aukeaa.
    Huomautus
    • Jos et voi määrittää laitteen asetuksia nopeassa tilassa, käytä mukautettua tilaa.

    • Napsauta Bluetooth-kuvaketta tehtäväpalkissa. Valitse [Asetukset] - [Avustaja] ja ota nopea tila käyttöön. Jos valitset erityisnopean tilan, [Ohjattu yhteyden luominen] -ikkuna aukeaa ja laite rekisteröidään automaattisesti (vaihe 4 ohitetaan).
      • Erityisnopeaa tilaa ei välttämättä tueta kaikissa Bluetooth-apuohjelman versioissa.

  4. Valitse terveydenhuoltolaitteen nimi luettelosta ja valitse [Seuraava]

    [Ohjattu yhteyden luominen (Etsitään palveluja)] -ikkuna aukeaa.

    5. Asetukset rekisteröidään, ja [Bluetooth-asetukset]-ikkunaan ilmestyy kuvake.

Terveydenhuoltolaitteiden yhdistäminen

Terveydenhuoltolaitteita ei voi yhdistää [Bluetooth-asetukset]-ikkunan kuvakkeen kautta. Katso ohjeet Bluetooth-terveydenhuoltolaitteiden yhdistämiseen laitteen valmistajan ohjeista.
Jos yhteyden muodostaminen terveydenhuoltolaitteeseen ei onnistu, ikkunaan tulee asiasta ilmoitus.

Terveydenhuoltolaitteen vastaanottamien tietojen näyttäminen.

Kun terveydenhuoltolaite vastaanottaa tietoja, sanomat tulevat näkyviin näyttöön.
Huomautus

  • Terveydenhuoltolaitteen vastaanottamien tietojen näyttöasetuksiin pääsee napsauttamalla Bluetooth-kuvaketta hiiren kakkospainikkeella ja valitsemalla [Asetukset]>[Muut]>[Terveydenhuoltolaitteen asetukset]

Terveydenhuoltolaitteiden yhteyden katkaisu

Terveydenhuoltolaitteen yhteyttä ei voi katkaista kuvakkeesta, joka on rekisteröity [Bluetooth-asetukset]-valikossa. Ohjeet yhteyden katkaisemiseen löytyvät terveydenhuoltolaitteen käyttöohjeista.