BTShare

Jaa asetukset

Jaa asetukset on toiminto, joka mahdollistaa Bluetoothiin liittyvien tietojen jakamisen kaikkien käyttäjien kesken, jotka voivat kirjautua sisään tietokoneelle. Tiedot, joita voidaan jakaa, liittyvät Bluetooth-asetuksiin rekisteröityihin tietoihin, asetusten määritystietoihin ja linkkiavaintietoihin. Voit määrittää tämän toiminnon rajoittamaan rajoitettujen käyttäjien toimintoja.

Jaa asetukset -asetusta ei näytetä rajoitetun käyttäjän ympäristössä eikä sitä näytetä.

Toimi näin
  1. Napsauta hiiren kakkospainikkeella langattoman Bluetooth-tekniikan kuvaketta
    tehtäväpalkissa ja valitse [IT-järjestelmänvalvoja] -välilehti kohdassa [Valinnat]

    [Jaa asetukset ]- [Asetukset]-painike tulee näkyviin.

  2. Kun napsautat [Asetukset]-painiketta näkyviin tulee [Jaa asetukset] -näyttö, jossa voit määrittää alla näkyvät asetukset.

    Näkyviin tulevat seuraavat valinnat.

Toiminto Kuvaus

Bluetooth-jakoasetukset

Jaa rekisteröintitiedot kaikkien käyttäjien kesken
Tämän valintaruudun valinta sallii Bluetooth-asetusten rekisteröintitietojen jakamisen kaikkien käyttäjien kesken ja se myös mahdollistaa Lisäasetusten käytön.
Huomautus

Valinnan poistaminen ottaa rekisteröintitietojen jakamisen poista käytöstä ja voit poistaa muiden käyttäjien rekisteröintitiedot. Joissakin tapauksissa tämä saattaa estää rekisteröidyn Bluetooth-laitteen käytön. Sinun tulee tällöin rekisteröidä laite uudelleen.

Salli rajoitettujen käyttäjien lisätä, poistaa tai muuttaa rekisteröintitietoja Valitsemalla valintaruudun rajoitetut käyttäjät voivat suorittaa seuraavat toiminnot Bluetooth-asetuksissa:
  • Uuden laitteen rekisteröiminen
  • Rekisteröidyn laitteen poistaminen
  • Lisäasetusten muuttaminen
Jaa Asetusten määritykset kaikkien käyttäjien kesken
Tämän valintaruudun valitseminen mahdollistaa asetusten määritysten jakamisen kaikkien käyttäjien kesken.

Salli rajoitettujen käyttäjien muuttaa asetusten määrityksiä Tämän valintaruudun valitseminen sallii rajoitettujen käyttäjien muuttaa asetusten määrityksiä
Huomautus

Seuraavaa ei jaeta valitusta asetuksesta riippumatta:

  • [Bluetooth-tiedonvaihtaja]-[Asetukset]
  • [Diagnostiikka]

Rekisteröintitietojen jakaminen kaikkien käyttäjien kesken

Kun Bluetooth-asetustiedot jaetaan, tapahtuma eroaa toiminnosta riippuen kuten alla näytetään.

- Salli kaikkien Bluetooth-asetustietojen jakaminen riippumatta siitä mikä asetus on määritetty.

  • Näppäimistö
  • Hiiri

- Salli kaikkien Bluetooth-asetustietojen jakaminen

  • Stereokuulokkeet/kaiutin
  • FAKSI
  • Kuulokemikrofoni/handsfree
  • Lähiverkkoon yhdistäminen käyttäen käyttöpistettä (SPP)

- Salli kaikkien Bluetooth-asetustietojen jakaminen mutta joillakin rajoituksilla

  • Internet-yhteys matkapuhelimen avulla (DUN)
  • Lähiverkkoon yhdistäminen käyttäen käyttöpistettä (LAP)
Jos DUN- tai LAP-yhteys on rekisteröity Bluetooth-asetuksia käyttämättä, puhelinverkkoyhteyttä ei jaeta, jos käyttäjällä ei ole järjestelmänvalvojan oikeuksia. Kun Bluetooth-asetuksia käytetään tietokoneella, jota käyttää puhelinverkkoyhteyden päässä oleva osapuoli tai kun yhteys on muodostettu käyttämällä DUN- tai LAP-yhteyskuvaketta, näkyviin tulee kehotusikkuna. Asetukset tulee määrittää tältä näytöltä.
Käyttäjät, joilla ei ole järjestelmänvalvojan oikeuksia, eivät voi poistaa DUN- tai LAP-yhteyttä, jonka on luonut järjestelmänvalvojan oikeuden omistava käyttäjä.
  • Asiakirjojen ja kuvien tulostaminen
Käyttäjät joilla ei ole järjestelmänvalvojan oikeuksia, eivät voi määrittää tulostinasetuksia paitsi Windows Vistassa.
Tämän vuoksi jos haluat rekisteröidä laitteen Bluetooth-asetuksissa, näkyviin tulee näyttö, jossa sinua kehotetaan tekemään niin järjestelmänvalvojana.
Huomautus

Riippuen siitä onko tämä toiminto käytössä vai pois käytöstä, näkyviin tulee näyttö, jossa sinua pyydetään antamaan Bluetooth-avainkoodi (PIN-koodi), kun palveluita havaitaan.
Jos toiminto on pois käytöstä, toisen käyttäjän kirjautuessa sisään ja käynnistäessä Bluetoothin, näkyviin tulee näyttö, jossa pyydetään Bluetooth-avainkoodia (PIN-koodi).