Avustaja

Bluetooth-avustaja

[Bluetooth-avustaja] on laitteiden rekisteröinnissä avustava toiminto. Se etsii tietokoneelta automaattisesti Bluetooth-laitteita. Jos laitteita löytyy, ohjelma avaa ilmoitusikkunan ja opastaa rekisteröinnissä.

Bluetooth-avustajan käynnistäminen

Käynnistä [Laitteiden automaattinen haku] valitsemalla [Käynnistä]>[Kaikki ohjelmat]>[Bluetooth]>[Bluetooth-avustaja].

Näyttöön aukeaa ikkuna, josta käy ilmi haun edistyminen. Haku voidaan keskeyttää koska tahansa.
Ikkunan voi pienentää, jolloin se häviää näytön reunaan. Kun osoitin viedään näytön reunaan, ikkuna palaa näyttöön.
Huomautus

  • Automaattinen haku tunnistaa näppäimistöt, hiiret, kuulokkeet, hands free -laitteet, kuulokemikrofonit, kaiuttimet, tulostimet ja terveydenhuoltolaitteet..
  • Toimintoa ei voi käyttää, kun Bluetooth-kuvaketta napsautetaan hiiren kakkospainikkeella, jos [Ota Bluetooth-avustaja käyttöön] ei ole valittuna kohdassa [Bluetooth-avustajan asetukset], joka löytyy kohdasta [Asetukset] - [IT-järjestelmänvalvoja].
  • Rekisteröi alla olevat kohteet napsauttamalla Bluetooth-kuvaketta hiiren kakkospainikkeella ja valitsemalla [Asetukset]>[Avustaja]>[Bluetooth-avustajan asetukset].
    Tämä toiminto ei välttämättä näy kaikissa Bluetooth-apuohjelman versioissa.
    • Ota käyttöön laitteiden automaattinen haku
    • Laitteiden automaattinen haku.
      • Hiiri/näppäimistö
      • Kuulokkeet
        (mm. hands free -laitteet, kuulokemikrofonit ja kaiuttimet)
      • Tulostimet
      • Terveydenhuoltolaite
  • Bluetoothin aiemmin rekisteröimät laitteet jätetään huomiotta.
    Automaattista hakua ei voi suorittaa seuraavissa tilanteissa:
    • Kun Bluetooth-asetukset on käynnissä.
    • Kun langaton tiedostonsiirto on käynnissä.
    • Kun etäkamera on käytössä.
    • Kun Skype-avustaja on käynnissä.
    • Kun Bluetooth-kuulokkeet on yhdistetty.
    • Kun tietokoneen akun varaus on vähissä.
    • Kun näytönsäästäjä on käytössä.
    • Kun Bluetooth-laite on yhdistetty (paitsi hiiri tai näppäimistö).
    • Kun hiiri, näppäimistö, kuulokemikrofoni ja tulostin on jo rekisteröity.
  • Alla mainituissa olosuhteissa Avustaja-näyttöä ei voi näyttää uudelleen osoitinta käyttäen. Jos haluat, että Avustaja-näyttö tulee näkyviin, valitse [Käynnistä]>[Kaikki ohjelmat]>[Bluetooth]>[Bluetooth-avustaja].
    • Napsauta Bluetooth-kuvaketta hiiren kakkospainikkeella, valitse [Asetukset]>[Avustaja] ja napsauta [Bluetooth-avustajan asetukset] -välilehteä, kun [Piilota] on valittu.
  • Avustaja-ruutu ei tule näkyviin, vaikka [Windows] + [Välilehti] -näppäinyhdistelmää painetaan, jotta ruutu näkyisi Windows 7 -käyttöjärjestelmässä.
    Ruudun palauttamiseen voidaan käyttää seuraavia toimenpiteitä.
    • Paina [Windows] + [Välilehti], jolloin työpöytä tulee näkyviin.
    • Napsauta tehtäväpalkin oikeassa alakulmassa olevaa painiketta.
    • Käytä jotakin toista ohjelmaa.
Laitteiden automaattinen haku

Bluetooth-laitteet voi etsiä ja rekisteröidä automaattisesti.
Ohjeet

  1. Käynnistä [Bluetooth-avustaja]

  2. Kun laite on havaittu, näyttöön aukeaa ikkuna.

    Luokka Kuvaus
    Kyllä Aloita löydettyjen laitteiden rekisteröinti.

    Kun ohjelma on havainnut hiiren, näppäimistön ja kuulokkeet, ne rekisteröidään ohjatun yhteyden luomisen automaattisen suorittamisen jälkeen.
    Kun tulostin on havaittu, ohjattu yhteyden luominen käynnistyy automaattisesti ja Valitse laite -ikkuna aukeaa.
    Huomautus
    • Valitse laite -ikkuna ohitetaan, jos löydettyjä laitteita on vain yksi.
    Ei Löydettyjä laitteita ei rekisteröidä ja nämä laitteet jätetään vastaisuudessa huomiotta.
    Huomautus
    • Nämä laitteet tunnistetaan, kun langaton Bluetooth-tekniikka tai [Bluetooth-avustaja] käynnistetään uudelleen.
    Huomautus
    • Jos haluat keskeyttää laitteiden automaattisen haun, napsauta Bluetooth-kuvaketta hiiren kakkospainikkeella, valitse [Asetukset]>[Avustaja] ja poista valintamerkki kohdasta [Ota käyttöön laitteiden automaattinen haku] [Bluetooth-avustajan asetuksissa].