Connect Just Once (conexión única)

Connect Just Once es una función que elimina la información de autenticación (clave de enlace) que se genera cuando se conecta un dispositivo. Esta función mejora la seguridad al permitir seleccionar y eliminar la información de autenticación que se utiliza para la comunicación con un dispositivo remoto.

Nota

Para seleccionar y eliminar la información de autenticación (clave de enlace), haga clic con el botón derecho en el icono de la tecnología inalámbrica Bluetooth de la bandeja de tareas,
seleccione la ficha [Opciones]-[Seguridad] y elija el dispositivo en [Ver dispositivos emparejados] en el grupo [Eliminar dispositivos emparejados].

Instrucciones
  1. Haga clic con el botón derecho en el icono de tecnología inalámbrica Bluetooth en la bandeja de tareas y seleccione [Opciones] - [Asistente] para abrir la casilla [Configuración de Connect Just Once].

  2. Si selecciona esta opción, se abrirá una ventana cuando se desconecte un dispositivo para confirmar que se ha eliminado la información de autenticación.
    Nota

    La ventana de verificación no aparecerá en los siguientes casos:

    • El dispositivo ya se ha registrado en la configuración Bluetooth.
    • Otro usuario está utilizando la clave de paso Bluetooth (código PIN).
      En este caso, aunque la clave no esté registrada en la configuración Bluetooth, se puede comprobar si se ha marcado la opción "Compartir información de verificación con todos los usuarios" en la ventana de introducción de la clave de paso Bluetooth.
    • No se genera ninguna clave de enlace.
  3. Elija [Sí] / [No] en la ventana de confirmación.

    Si elige [Sí]:
    La información de autenticación se eliminará y la próxima vez que se conecte el dispositivo se abrirá la ventana de introducción de la clave de paso Bluetooth. De este modo también se impide la conexión desde el dispositivo de otro usuario.

    Si elige [No]:
    Se conserva la información de autenticación y podrá conectar el dispositivo en el futuro sin necesidad de introducir la clave de paso de Bluetooth.