Cuide su salud con los dispositivos sanitarios

Cuide su salud con los dispositivos sanitarios [HDP]
A continuación se describen los dispositivos sanitarios compatibles con la tecnología inalámbrica Bluetooth.

>Registro de los dispositivos sanitarios
>Conexión de los dispositivos sanitarios
>Visualización de datos recibidos por el dispositivo sanitario
>Desconexión de dispositivos sanitarios

Registro de los dispositivos sanitarios
Procedimiento
  1. ENCIENDA los dispositivos sanitarios y active el modo "Detectable"
    Consulte los manuales de instrucciones de los dispositivos sanitarios para obtener información adicional sobre su funcionamiento.

  2. Haga clic con el botón derecho en el icono de tecnología inalámbrica Bluetooth en la bandeja de tareas. A continuación, haga clic en [Agregar nueva conexión].

    Nota
    • También puede hacer clic en [Inicio] > [Todos los programas] > [Bluetooth] > [Configuración Bluetooth] y hacer clic en [Nueva conexión] en la ventana [Configuración Bluetooth].

    Aparecerá la pantalla del [Asistente para agregar nueva conexión (Bienvenido al Asistente para agregar nueva conexión)].

  3. Confirme que se ha seleccionado [Modo Express] y haga clic en el botón [Siguiente]

    Aparecerá la ventana [Asistente para agregar nueva conexión (Buscando dispositivos Bluetooth)].

    Cuando haya finalizado la búsqueda de dispositivos, aparecerá la ventana [Asistente para agregar nueva conexión (Seleccione un dispositivo)].
    Nota
    • Si no puede configurar el dispositivo en "Modo express", use "Modo personalizado".

    • Haga clic con el botón derecho en el icono de tecnología inalámbrica Bluetooth en la bandeja de tareas. A continuación, haga clic en [Opciones] - [Asistente] para configurar Modo express. Si selecciona Modo súper express, se abrirá la ventana [Asistente para agregar nueva conexión] y el dispositivo se registrará automáticamente (se omite el paso 4).
      • En función de la versión de la Utilidad Bluetooth, es posible que no se admita el Modo súper express.

  4. Seleccione el nombre del dispositivo en la lista y haga clic en el botón [Siguiente]

    Aparecerá la ventana [Asistente para agregar nueva conexión (Espere a que el asistente busque servicios de dispositivos remotos)].

    5. Se registrará la configuración y aparecerá un icono en la ventana [Configuración Bluetooth].

Conexión de dispositivos sanitarios

No es posible conectar dispositivos sanitarios con el icono de la ventana [Configuración Bluetooth]. Consulte los manuales de instrucciones del fabricante de dispositivos sanitarios para obtener información sobre la conexión de dispositivos sanitarios con Bluetooth.
Si no se puede establecer la conexión con un dispositivo sanitario, en la ventana aparece un mensaje de error en la conexión.

Visualización de datos recibidos por el dispositivo sanitario

Cuando el dispositivo sanitario recibe datos, el contenido del mensaje se muestra en pantalla.
Nota

  • Para acceder a la configuración de la visualización de datos recibidos por el dispositivo sanitario, con el botón derecho haga clic en el icono de tecnología inalámbrica Bluetooth; a continuación, seleccione [Opciones]>[Otros]>[Configuración del dispositivo sanitario]

Desconexión de dispositivos sanitarios

No es posible desconectar dispositivos sanitarios con el icono registrado en el menú [Configuración Bluetooth]. Para desconectar el dispositivo sanitario, consulte el manual de instrucciones del dispositivo sanitario.