Función de compartición BT

Configuración de compartición

La configuración de compartición es una función que permite compartir información relacionada con Bluetooth con todos los usuarios que pueden iniciar sesión en un mismo ordenador. El tipo de información que se puede compartir es la información registrada en Configuración Bluetooth, la información en la configuración de las opciones y la información sobre la clave de enlace. Puede configurar esta función para que limite las acciones de los usuarios con acceso restringido.

La configuración de compartición no se mostrará a los usuarios con acceso restringido.

Procedimiento
  1. Haga clic con el botón derecho en el icono de tecnología inalámbrica Bluetooth en el
    área de notificación y seleccione la ficha [Administrador de TI] desde [Opciones]

    Se mostrará el botón [Configuración de compartición] - [Configuración].

  2. Si hace clic en el botón [Configuración] aparecerá la pantalla [Configuración de compartición], donde podrá configurar las opciones que se muestran más abajo.

    Las siguientes funciones están disponibles.

Función Descripción

Configuración de compartición Bluetooth

Compartir información de registro con todos los usuarios
Si selecciona esta casilla compartirá la información de registro incluida en Configuración Bluetooth con todos los usuarios y tendrá acceso a las opciones de configuración avanzada.
Nota

Si anula la selección de la casilla no compartirá la información de registro y podrá eliminar la información de registro de otros usuarios. En algunos casos, puede que esto impida utilizar un dispositivo Bluetooth registrado. De ser así, tendrá que volver a registrar el dispositivo.

Permitir a los usuarios con acceso restringido agregar, eliminar o cambiar información de registro Si selecciona esta casilla los usuarios con acceso restringido podrán realizar las siguientes acciones en Configuración Bluetooth:
  • Registrar un nuevo dispositivo
  • Eliminar un dispositivo registrado
  • Cambiar la configuración avanzada
Compartir configuración de opciones con todos los usuarios
Si selecciona esta casilla compartirá la configuración de opciones con todos los usuarios.

Permitir a los usuarios con acceso restringido cambiar configuración de opciones Si selecciona esta casilla los usuarios con acceso restringido podrán cambiar la configuración de las opciones.
Nota

Los siguientes elementos no se pueden compartir, independientemente de la opción seleccionada:

  • [Intercambiador de información Bluetooth]-[Configuración]
  • [Diagnósticos]

Compartir la información de registro con todos los usuarios

La compartición de información en Configuración Bluetooth varía según la función, como se muestra a continuación.

- Compartir toda la información en Configuración Bluetooth, independientemente de la configuración seleccionada.

  • Teclado
  • Ratón

- Compartir toda la información en Configuración Bluetooth

  • Auriculares/altavoces estéreo
  • FAX
  • Auriculares/manos libres
  • Conexión a una LAN mediante un punto de acceso (SPP)

- Compartir toda la información en Configuración Bluetooth, pero aplicar algunas restricciones

  • Conexión a Internet mediante un teléfono móvil (DUN)
  • Conexión a una LAN mediante un punto de acceso (LAP)
Si se ha registrado una conexión DUN o LAP en Configuración Bluetooth, las conexiones de acceso telefónico no se compartirán a no ser que el usuario tenga privilegios de administrador. Cuando Configuración Bluetooth esté en ejecución en el ordenador utilizado por el usuario al otro lado de la conexión de acceso telefónico, o cuando se haya establecido una conexión por medio del icono de conexión DUN o LAP, aparecerá una pantalla solicitándole información. La configuración debe determinarse en esta pantalla.
Los usuarios que no tienen privilegios de administrador no pueden eliminar las conexiones DUN o LAP creadas por los usuarios que sí tienen dichos privilegios.
  • Imprimir documentos e imágenes
Los usuarios que no tienen privilegios de administrador no pueden configurar las opciones de la impresoras, salvo en Windows Vista.
Por lo tanto, si desea registrar un dispositivo en Configuración Bluetooth, aparecerá una pantalla en la que se le pedirá que actúe como administrador.
Nota

Según la configuración de esta función, puede que vea una pantalla en la que se le pedirá que introduzca una clave de paso (código PIN) Bluetooth cuando se detecten servicios.
Si la función está desactivada, cuando otro usuario inicie sesión e inicie Bluetooth, aparecerá la pantalla en la que se pide la clave de paso (código PIN) Bluetooth.