Asistente

Asistente de Bluetooth

El [Asistente de Bluetooth] es una función que facilita el registro de dispositivos. Busca automáticamente los dispositivos Bluetooth del equipo. Si se detecta un dispositivo, se abre una ventana de notificación que le guiará durante el proceso de registro.

Ejecución del Asistente de Bluetooth

Seleccione [Inicio]>[Todos los programas]>[Bluetooth]>[Asistente de Bluetooth] para ejecutar [Búsqueda automática de dispositivos].

Se abrirá una ventana con el progreso de la búsqueda, que podrá cancelar en cualquier momento.
Minimice para ocultar la ventana en el borde de la pantalla. Coloque el cursor sobre el borde de la pantalla para restablecer la ventana.
Nota

  • Los dispositivos que se buscarán automáticamente son teclados, ratones, auriculares, manos libres, altavoces, impresoras y dispositivos sanitarios.
  • La función no se puede utilizar si [Activar Asistente de Bluetooth] no se ha seleccionado en la sección [Configuración del Asistente de Bluetooth] en [Opciones] - [Administrador de TI], al hacer clic con el botón derecho en el icono Bluetooth.
  • Haga clic con el botón derecho en el icono de la tecnología inalámbrica Bluetooth y, a continuación, vaya a [Opciones]>[Asistente]>[Configuración del Asistente de Bluetooth] para registrar los siguientes elementos.
    Puede que esta función no se muestre en determinadas versiones de la Utilidad Bluetooth.
    • Permitir búsqueda automática de dispositivos
    • Búsqueda automática de dispositivos.
      • Ratón/Teclado
      • Auriculares
        (también manos libres y altavoces)
      • Impresoras
      • Dispositivo sanitario
  • Se omitirá la detección de dispositivos que haya registrado el Bluetooth previamente.
    Además, la "búsqueda automática" no se puede ejecutar en las siguientes condiciones:
    • Si se está ejecutando la configuración Bluetooth.
    • Si se está realizando una transferencia inalámbrica de archivos.
    • Si se está ejecutando una cámara remota.
    • Si se está ejecutando el Asistente de inicio de Skype.
    • Si hay conectados unos auriculares Bluetooth.
    • Si la batería del equipo está baja.
    • Si se está ejecutando el protector de pantalla.
    • Si hay conectado un dispositivo Bluetooth (excepto un ratón o un teclado).
    • Si ya se han registrado el ratón o el teclado, los auriculares y la impresora.
  • En los casos siguientes, la pantalla del Asistente no se puede volver a mostrar mediante el cursor. Para ver la pantalla del Asistente, haga clic en [Inicio]>[Todos los programas]>[Bluetooth]>[Asistente de Bluetooth].
    • Con el botón derecho, haga clic en el icono Bluetooth; a continuación, seleccione [Opciones]>[Asistente] y la ficha [Configuración del Asistente de Bluetooth], si [Ocultar icono] está seleccionado.
  • La pantalla del Asistente permanece oculta incluso después de pulsar [Windows] + [Tab] para volver a visualizarla en Windows 7.
    Puede seguir el procedimiento que se indica a continuación para restaurarla.
    • Pulse [Windows] + [Tab] para mostrar el escritorio.
    • Haga clic en el botón de la parte inferior derecha de la bandeja de tareas.
    • Utilice otro programa.
Búsqueda automática de dispositivos

Puede buscar automáticamente dispositivos Bluetooth y registrarlos.
Instrucciones

  1. Ejecute el [Asistente de Bluetooth]

  2. Se abrirá una ventana cuando se detecte un dispositivo.

    Categoría Descripción
    Sí Se empiezan a registrar los dispositivos detectados.

    Si se detecta un ratón, un teclado o unos auriculares, se registrarán tras la ejecución automática del Asistente para agregar nueva conexión.
    Si se detecta una impresora, se ejecutará automáticamente el Asistente para agregar nueva conexión y se abrirá la ventana Seleccionar un dispositivo.
    Nota
    • La ventana Seleccionar un dispositivo se omitirá si sólo se detecta un dispositivo.
    No No se registrarán los dispositivos encontrados y se omitirá la posterior detección de dichos dispositivos.
    Nota
    • Dichos dispositivos se reconocerán al reiniciar la tecnología inalámbrica Bluetooth o el [Asistente de Bluetooth].
    Nota
    • Si desea detener la búsqueda automática de dispositivos, haga clic con el botón derecho en el icono de la tecnología inalámbrica Bluetooth, seleccione [Opciones]>[Asistente] y, a continuación, desmarque [Permitir búsqueda automática de dispositivos] en [Configuración del Asistente de Bluetooth].