Προαιρετικές ιδιότητες

Αυτή η ενότητα περιγράφει τις κατηγορίες ρυθμίσεων για κάθε καρτέλα στο παράθυρο Προαιρετικές ιδιότητες.

Σημείωση

Τα περιεχόμενα των παρακάτω πεδίων περιγραφής αποτελούν επεξηγηματικές σημειώσεις, διαφορετικές από τα μηνύματα που εμφανίζονται στην οθόνη.

Καρτέλα [Γενικά]

Κατηγορία

Περιγραφή

Όνομα συσκ.

Εμφανίζει το όνομα της συσκευής σας. (Μπορεί να αλλάξει)

Διεύθ. συσκευής

Εμφανίζει τη διεύθυνση της συσκευής σας. (Δεν μπορεί να αλλάξει)

Τύπος συσκευής

Εμφανίζει το μοντέλο της συσκευής σας ως επιτραπέζιο ή φορητό υπολογιστή. (Μπορεί να αλλάξει)

Λεπτομέρειες

Εμφανίζει λεπτομερείς πληροφορίες για τη συσκευή σας. (Δεν μπορεί να αλλάξει)

Εικονίδιο γραμμής εργασιών

Σας επιτρέπει να επιλέξετε ανάμεσα σε δύο τύπους εικονιδίων για τη Διαχείριση Bluetooth. Όταν είναι ενεργοποιημένη η επιλογή "Απόκρυψη" δεν εμφανίζεται το εικονίδιο. Ακυρώστε τη ρύθμιση "Απόκρυψη" εάν χρειάζεται να ελέγξετε την κατάσταση σύνδεσης χρησιμοποιώντας το εικονίδιο. (Μπορεί να αλλάξει)
Κατάσταση απενεργοποίησης/ενεργοποίησης Bluetooth Εμφάνιση κατάστασης απενεργοποίησης/ενεργοποίησης Bluetooth Αν δεν εμφανίζονται εικονίδια στη γραμμή εργασιών, μπορείτε να εκτελέσετε ή να κλείσετε το Bluetooth από εδώ.

Υπηρεσίες προς ενεργοποίηση

Υπηρεσία ανταλλαγής πληροφοριών Bluetooth

Ενεργοποιεί μια λειτουργία διακομιστή που επιτρέπει τη μεταφορά αρχείων, εικόνων και επαγγελματικών καρτών από μια απομακρυσμένη συσκευή κάνοντας χρήση του προγράμματος ανταλλαγής πληροφοριών Bluetooth.

Υπηρεσία ομαδικού δικτύου PAN

Επιλέγοντας το πλαίσιο ενεργοποιείται μια λειτουργία (διακομιστή) που επιτρέπει τη δικτύωση από μια απομακρυσμένη συσκευή κάνοντας χρήση της υπηρεσίας δικτύου PAN.

Ενεργοποίηση υπηρεσίας DHCP

Ορίζοντας αυτή την επιλογή, θα ενεργοποιηθεί η υπηρεσία DHCP μαζί με τη λειτουργία διακομιστή δικτύου PAN. Αυτή η ρύθμιση μπορεί να ενεργοποιηθεί μόνο εάν είναι ενεργοποιημένη η Υπηρεσία ομαδικού δικτύου PAN.

Υπηρεσία θυρών Bluetooth COM

Επιλέγοντας το πλαίσιο ενεργοποιείται μια λειτουργία (διακομιστή) που επιτρέπει την εκτέλεση της υπηρεσίας COM από μια απομακρυσμένη τοποθεσία κάνοντας χρήση της υπηρεσίας σειριακής θύρας.

Υπηρεσία τηλεχειριστηρίου AV

Επιλέγοντας το πλαίσιο ενεργοποιείται μια λειτουργία (διακομιστή) που επιτρέπει τον έλεγχο τηλεχειριστηρίου από μια απομακρυσμένη συσκευή κάνοντας χρήση της υπηρεσίας τηλεχειριστηρίου AV.

Υπηρεσία συγχρονισμού ήχου

Με αυτή την επιλογή καθίσταται διαθέσιμη η υπηρεσία συγχρονισμού ήχου στο τηλεχειριστήριο, επιτρέποντας τη σύνδεση μικροφώνου.

Σημείωση

Απαιτείται κάποια άλλη εφαρμογή η οποία θα ακούσει το σήμα από το μικρόφωνο μέσω των ηχείων του υπολογιστή σας.

Σημείωση

Αλλάζει το προεπιλεγμένο όνομα συσκευής για τον υπολογιστή σας. Η διεύθυνση συσκευής έχει οριστεί για κάθε μονάδα.

Επιλέξτε τον τύπο μοντέλου που χρησιμοποιείτε από την επιλογή Μοντέλο χρήσης. Μπορεί να χρησιμοποιηθεί για τη διαφοροποίηση συσκευών προορισμού (για παράδειγμα, για την εμφάνιση εικονιδίων συσκευών).

Καρτέλα [Ασφάλεια]

Επιτρέπει την επιλογή ρυθμίσεων ασφαλείας μέσω ενός ρυθμιστικού. Μπορείτε να ορίσετε τα επίπεδα ασφαλείας Υψηλό, Μέσο, Τυπικό, Χαμηλό και Προσαρμογή (είναι δυνατή η επιλογή επιμέρους ρυθμίσεων). Μπορούν επίσης να διαγραφούν οι πληροφορίες ελέγχου ταυτότητας (κλειδί ζεύξης)

Επίπεδο ασφάλειας ασύρματης τεχνολογίας Bluetooth

Κατηγορία

Περιγραφή

Ρυθμιστικό

Επιλέγει το επίπεδο ασφαλείας μέσω ενός ρυθμιστικού. Μπορείτε να ορίσετε τα επίπεδα ασφαλείας Υψηλό, Μέσο, Τυπικό, Χαμηλό και Προσαρμογή (είναι δυνατή η επιλογή επιμέρους ρυθμίσεων).

Κωδικός πρόσβασης για μεταβίβαση αρχείων

Σας επιτρέπει να ορίσετε έναν κωδικό πρόσβασης για μεταβίβαση αρχείων όταν χρησιμοποιείτε το πρωτόκολλο μεταβίβασης αρχείων (FTP).

Προσαρμογή επιπέδου

Επιτρέπει την επιλογή επιμέρους ρυθμίσεων για τα προσαρμοσμένα επίπεδα ασφαλείας. Οι επιμέρους ρυθμίσεις ορίζονται όταν γίνεται χρήση συνδυασμών διαφορετικών από τα επίπεδα ασφαλείας Υψηλό, Μέσο, Τυπικό και Χαμηλό.

Ρυθμίσεις για κάθε λειτουργία.

Χωρίς δυνατότητα εντοπισμού

Δεν επιτρέπεται η σύνδεση

Δεν επιτρέπεται ο νέος έλεγχος ταυτότητας

Ασφάλεια επιβεβλημένη από επίπεδο ζεύξης [Έλεγχος ταυτότητας και κρυπτογράφηση]
Προστασία από επίθεση MITM (man in the middle) (v2.1)
Λειτουργία χωρίς δυνατότητα συσχέτισης (V2.1)
Ασφαλής απλή δημιουργία ζεύγους (SSP) (v2.1)

Ρυθμίσεις επιπέδου ασφαλείας του προγράμματος ανταλλαγής πληροφοριών Bluetooth
(Εμφανίζει μήνυμα επιβεβαίωσης κατά την απόκριση σε
εισερχόμενα αρχεία)

Εφαρμογή κωδικού πρόσβασης για μεταβίβαση αρχείων (FTP)

Εμφάνιση μηνύματος επιβεβαίωσης κατά τη λήψη μέσω μεταβίβασης αρχείων [FTP]

Εμφάνιση μηνύματος επιβεβαίωσης κατά τη λήψη μέσω προώθησης αντικειμένων [OPP]

Εμφάνιση μηνύματος επιβεβαίωσης κατά τη λήψη μέσω μεταβίβασης εικόνων [BIP]

Σχετικά θέματα
> "[Ασφάλεια υπηρεσίας] στο πρόγραμμα ανταλλαγής πληροφοριών Bluetooth"

Σημείωση

Από το μήνυμα επιβεβαίωσης μπορείτε επίσης να ορίσετε τον κατάλογο όπου θα αποθηκεύονται τα αρχεία που λαμβάνετε. Θα χρησιμοποιηθεί ο νέος κατάλογος.

Η εμφάνιση των ακόλουθων στοιχείων σύμφωνα με το αναμενόμενο θα εξαρτηθεί από τον τρόπο ρύθμισης παραμέτρων του υπολογιστή σας.

  • Προστασία από επίθεση MITM (man in the middle) (v2.1)
  • Λειτουργία χωρίς δυνατότητα συσχέτισης (V2.1)
  • Ασφαλής απλή δημιουργία ζεύγους (SSP) (v2.1)

Σε ορισμένες συσκευές ενδέχεται να μην μπορείτε να δημιουργήσετε σύνδεση αν ελέγξετε την προστασία από επίθεση ΜΙΤΜ (man in the middle) (V2.1).

Ενδέχεται να εμφανιστεί ένα πλαίσιο διαλόγου που θα σας συνιστά να κάνετε έλεγχο ταυτότητας κάθε φορά που ελέγχετε τη λειτουργία χωρίς δυνατότητα συσχέτισης (V2.1)

Δεν είναι δυνατή η αλλαγή των ρυθμίσεων της ασφαλούς απλής δημιουργίας ζεύγους (SSP) (v2.1).

Ασφάλεια επιπέδου υπηρεσίας

Ρύθμιση ασφαλείας της μεταβίβασης αρχείων [FTP]

Γίνεται έλεγχος ταυτότητας και κρυπτογράφηση (διακομιστής)

Γίνεται έλεγχος ταυτότητας και κρυπτογράφηση (πελάτης)

Ρύθμιση ασφαλείας της προώθησης αντικειμένων [OPP]

Γίνεται έλεγχος ταυτότητας και κρυπτογράφηση (διακομιστής)

Γίνεται έλεγχος ταυτότητας και κρυπτογράφηση (πελάτης)

Ρύθμιση ασφαλείας της μεταβίβασης εικόνων [BIP]

Γίνεται έλεγχος ταυτότητας και κρυπτογράφηση (διακομιστής)

Γίνεται έλεγχος ταυτότητας και κρυπτογράφηση (πελάτης)

Ρύθμιση ασφαλείας της σειριακής θύρας [SPP]

Γίνεται έλεγχος ταυτότητας και κρυπτογράφηση (διακομιστής)

Γίνεται έλεγχος ταυτότητας και κρυπτογράφηση (πελάτης)

Ρύθμιση ασφαλείας του σετ ακουστικών - μικροφώνου [HSP/HFP]

Γίνεται έλεγχος ταυτότητας και κρυπτογράφηση (διακομιστής)

Γίνεται έλεγχος ταυτότητας και κρυπτογράφηση (πελάτης)

Ρύθμιση ασφαλείας του προσωπικού τοπικού δικτύου [PAN]

Γίνεται έλεγχος ταυτότητας και κρυπτογράφηση (διακομιστής)

Γίνεται έλεγχος ταυτότητας και κρυπτογράφηση (πελάτης)

Ρύθμιση ασφαλείας του ποντικιού [HID]

Γίνεται έλεγχος ταυτότητας και κρυπτογράφηση (διακομιστής)

Γίνεται έλεγχος ταυτότητας και κρυπτογράφηση (πελάτης)

Ρύθμιση ασφαλείας του ήχου [A2DP]

Γίνεται έλεγχος ταυτότητας και κρυπτογράφηση (διακομιστής)

Γίνεται έλεγχος ταυτότητας και κρυπτογράφηση (πελάτης)

Ρύθμιση ασφαλείας του τηλεχειριστηρίου ήχου (AVRCP)

Γίνεται έλεγχος ταυτότητας και κρυπτογράφηση (διακομιστής)

Ρύθμιση ασφαλείας του εκτυπωτή [HCRP]

Γίνεται έλεγχος ταυτότητας και κρυπτογράφηση (πελάτης)

Σημείωση

Η κρυπτογράφηση δεδομένων μπορεί να εφαρμοστεί σε κάθε κατηγορία της ασφάλειας σε επίπεδο υπηρεσίας.

Προεπιλογή

Επαναφορά του επιπέδου ασφαλείας Bluetooth στην προεπιλεγμένη τιμή.

Διαγραφή πληροφοριών ζεύγους συσκευών
Κατηγορία | Περιγραφή
Προβολή ζεύγους συσκευών | Διαγράφει τις πληροφορίες ελέγχου ταυτότητας για μεμονωμένες συσκευές προορισμού.
Διαγραφή όλων | Διαγράφει ταυτόχρονα τις πληροφορίες ελέγχου ταυτότητας για όλες τις συσκευές προορισμού.

Καρτέλα [Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth]

Εμφανίζει ή αλλάζει τις ρυθμίσεις που χρησιμοποιούνται στο πρόγραμμα ανταλλαγής πληροφοριών Bluetooth.

Κατηγορία

Περιγραφή

Θέση προγράμματος ανταλλαγής πληροφοριών Bluetooth

Εμφανίζει τη θέση του προγράμματος ανταλλαγής πληροφοριών Bluetooth. Αν η θέση βρίσκεται στον υπολογιστή, μπορεί να δημιουργηθεί προαιρετικά μια συντόμευση στην επιφάνεια εργασίας.

Λίστα πρόσφατων συσκευών Bluetooth

Κάνοντας δεξί κλικ στο αρχείο ή στο φάκελο γίνεται απαλοιφή του αρχείου καταγραφής συσκευών αποστολής που εμφανίζεται κατά τη μεταβίβαση αρχείων.

Ρυθμίσεις

Εμφανίζει ή αλλάζει τις ρυθμίσεις για προχωρημένους που χρησιμοποιούνται στο πρόγραμμα ανταλλαγής πληροφοριών Bluetooth.

-Καρτέλα [Μεταβίβαση αρχείων]
-Καρτέλα [Προώθηση αντικειμένων]
-Καρτέλα [Μεταβίβαση εικόνων]
-Καρτέλα [Συσχέτιση]
-Καρτέλα [Προτιμώμενο προφίλ]
-Καρτέλα [Επιλογές εμφάνισης]
-Καρτέλα [WFTP]

Σημείωση
  • Η καρτέλα [WFTP] μπορεί να μην εμφανίζεται σε ορισμένες εκδόσεις του Βοηθητικού προγράμματος Bluetooth.

Καρτέλα [Άλλα]

Εκτελεί ρυθμίσεις για αυτόματη σύνδεση COM, ρυθμίσεις αυτόματης σύνδεσης PAN, προστασία πνευματικών δικαιωμάτων και της αφύπνισης προφίλ HID (από κατάσταση αναστολής).

[Ρυθμίσεις θύρας COM]

Κατηγορία | Περιγραφή
Τοπική θύρα COM Bluetooth | Προσθήκη ή αφαίρεση εικονικών θυρών COM για ασύρματη τεχνολογία Bluetooth.
Ρυθμίσεις | Εμφανίζεται το όνομα σύνδεσης της συσκευής και η θύρα που χρησιμοποιείται. Μπορείτε να επιλέξετε την αυτόματη ρύθμιση της θύρας COM.

[Ρυθμίσεις αυτόματης σύνδεσης PAN ]

Αν επιλεγεί αυτή η ρύθμιση, το PAN θα συνδεθεί αυτόματα κατά την επαναφορά από κατάσταση λειτουργίας αναμονής.

[Ρυθμίσεις αφύπνισης προφίλ HID ]

Στη λίστα παρουσιάζονται οι συσκευές HID που έχουν καταχωρηθεί στις ρυθμίσεις Bluetooth. Επιλέξτε μια συσκευή από τη λίστα για "αφύπνιση.

Ρυθμίσεις αφύπνισης προφίλ HID
Κατηγορία | Περιγραφή
Ρυθμίσεις | Παρουσιάζει σε λίστα τον τύπο και το όνομα σύνδεσης των συσκευών HID που έχουν καταχωρηθεί στις ρυθμίσεις Bluetooth

Η λειτουργία θα ενεργοποιηθεί μόνο αν πληρούνται οι ακόλουθες προϋποθέσεις στο περιβάλλον χρήσης σας:

  • Για Windows XP και πιο πρόσφατο λειτουργικό σύστημα.
  • Ο USB προσαρμογέας Bluetooth και η έκδοση ασύρματης τεχνολογίας Bluetooth στον υπολογιστή σας υποστηρίζουν τη λειτουργία αφύπνισης του USB.
    *Η λειτουργία αφύπνισης του USB επιτρέπει στον υπολογιστή σας να εξέλθει από την κατάσταση λειτουργίας αναμονής με τη χρήση εξωτερικής συσκευής που συνδέεται μέσω USB.
  • Ο υπολογιστής σας έχει ρυθμιστεί ώστε να επιτρέπει την απενεργοποίηση της κατάστασης λειτουργίας αναμονής από μία άλλη συσκευή.
Σημείωση
  • Η υποστήριξη αυτής της λειτουργίας εξαρτάται σε μεγάλο βαθμό από μερικές συνθήκες που σχετίζονται με το υλικό του υπολογιστή σας. Αν ο υπολογιστής σας δεν πληροί αυτές τις προϋποθέσεις, η κατηγορία ρυθμίσεων δεν θα εμφανιστεί και συνεπώς δεν θα υπάρχει πρόσβαση σε αυτή.
  • Η πρόσβαση σε αυτή τη λειτουργία είναι δυνατή από ένα πληκτρολόγιο ή ποντίκι που χρησιμοποιεί τεχνολογία ασύρματης επικοινωνίας Bluetooth. Ορισμένες συσκευές που διαθέτουν τεχνολογία ασύρματης επικοινωνίας Bluetooth δεν είναι συμβατές.
  • Αυτή η λειτουργία ενδέχεται να μην εμφανίζεται σε ορισμένες εκδόσεις του βοηθητικού προγράμματος Bluetooth.
  • Αυτή η λειτουργία απενεργοποιείται όταν χρησιμοποιείται η τεχνολογία ασύρματης επικοινωνίας Bluetooth αντί για κάρτα SD.

[Ρυθμίσεις συσκευής υγείας]

Με αυτή τη ρύθμιση εμφανίζονται δεδομένα στην οθόνη του υπολογιστή σας όταν λαμβάνονται από τη Συσκευή υγείας.

Σημείωση
  • Αυτή η λειτουργία ενδέχεται να μην εμφανίζεται σε ορισμένες εκδόσεις του βοηθητικού προγράμματος Bluetooth.
Καρτέλα [Ήχος]

[Επιλογή προγράμματος αναπαραγωγής AV]

Επιλογή προγράμματος αναπαραγωγής AV

Κατηγορία

Περιγραφή
Ρυθμίσεις

(Επιλογή προγράμματος αναπαραγωγής AV)

Κατηγορία

Περιγραφή
Επιλογή προγράμματος αναπαραγωγής AV Επιλέγοντας αυτό το πλαίσιο μπορείτε να επιλέξετε μια εφαρμογή για την αναπαραγωγή αρχείων μουστικής, CD και DVD.
Σημείωση

Αν αποεπιλεγεί το πλαίσιο, ενεργοποιούνται οι βασικές εντολές πληκτρολογίου των Windows. Για περισσότερες πληροφορίες συμβουλευτείτε τον οδηγό χρήστη που συνοδεύει την εφαρμογή αναπαραγωγής μουσικής/ήχου που σκοπεύετε να χρησιμοποιήσετε.

Αυτή η επιλογή μπορεί να μην εμφανίζεται σε ορισμένες εκδόσεις του βοηθητικού προγράμματος Bluetooth.

Αναπαραγωγή αρχείων μουσικής | Επιλέξτε το πρόγραμμα που θα χρησιμοποιηθεί για αναπαραγωγή μουσικής..
Αναπαραγωγή ήχου από CD | Επιλέξτε το πρόγραμμα που θα χρησιμοποιηθεί για αναπαραγωγή ήχου από CD..
Αναπαραγωγή DVD | Επιλέξτε το πρόγραμμα που θα χρησιμοποιηθεί για αναπαραγωγή DVD.
Μονάδα CD/DVD | Το όνομα συσκευής που θα χρησιμοποιηθεί από τη μονάδα CD/DVD
Πλαίσιο ελέγχου | Η αναπαραγωγή αρχείου μουσικής έχει προτεραιότητα, ανεξαρτήτως του μέσου της μονάδας δίσκου
Δίνει προτεραιότητα στο πρόγραμμα αναπαραγωγής που βρίσκεται σε λειτουργία Αναπαράγει την επιλογή σας χρησιμοποιώντας το σύστημα αναπαραγωγής που βρίσκεται σε λειτουργία.
Σημείωση
Αυτή η επιλογή μπορεί να μην εμφανίζεται σε ορισμένες εκδόσεις του βοηθητικού προγράμματος Bluetooth.
Αποστολή πληροφοριών στη συσκευή σχετικά με το τραγούδι που αναπαράγεται στο Windows Media Player Αν είναι επιλεγμένο το πλαίσιο, θα ενεργοποιηθεί το πρόσθετο στοιχείο του Windows Media Player έτσι ώστε να αποσταλούν πληροφορίες στη συσκευή σχετικά με το τραγούδι που αναπαράγεται στο Windows Media Player.
Σημείωση
  • Το πρόσθετο μπορεί επίσης να ενεργοποιηθεί/απενεργοποιηθεί από την οθόνη επιλογών του Windows Media Player.
  • Για να χρησιμοποιήσετε αυτή τη λειτουργία, η συσκευή (π.χ. το σετ ακουστικών-μικροφώνου) πρέπει να υποστηρίζει προφίλ AVRCP Bluetooth v1.3 ή νεότερη έκδοση. Για περισσότερες πληροφορίες, ανατρέξτε στο εγχειρίδιο χρήσης που συνοδεύει τη συσκευή.
  • Το πρόσθετο στοιχείο του Windows Media Player είναι μία εφαρμογή με την οποία αποστέλλονται στη συσκευή πληροφορίες σχετικά με το τραγούδι που αναπαράγεται στο Windows Media Player.
  • Αυτή η λειτουργία υποστηρίζεται μόνο από το Windows Media Player.
  • Αυτή η λειτουργία ενδέχεται να μην υποστηρίζεται από όλες τις συσκευές ή εκδόσεις του βοηθητικού προγράμματος Bluetooth.
    • Ρυθμίσεις

    (Εμφάνιση ρυθμίσεων για τη λήψη εντολών)

    Κατηγορία | Περιγραφή
Θέση εμφάνισης | Μπορείτε να ορίσετε τη θέση που θα εμφανίζονται οι εντολές αναπαραγωγής ή παύσης στην Επιφάνεια Εργασίας.
    Επιστροφή στην προεπιλογή Επιστροφή όλων των ρυθμίσεων στην προεπιλογή

    Ρυθμίσεις προστασίας πνευματικών δικαιωμάτων στο προφίλ AV

    Ρυθμίσεις προστασίας πνευματικών δικαιωμάτων στο προφίλ AV

    Περιγραφή
    Η μορφή SCMS-T υποστηρίζεται σε προφίλ AV ως προστασία πνευματικών δικαιωμάτων σύμφωνα με το μήνυμα σε αυτό το πεδίο.

    [Ρυθμίσεις αυτόματης σύνδεσης AV]

    Κατηγορία | Περιγραφή
Ενεργοποίηση αυτόματης σύνδεσης AV | Αν επιλεγεί αυτή η ρύθμιση, τα καταχωρημένα ακουστικά θα συνδεθούν αυτόματα.
Εμφάνιση μηνύματος όταν η συσκευή είναι συνδεδεμένη | Αν επιλεγεί αυτή η ρύθμιση, θα ανοίγει ένα μήνυμα επιβεβαίωσης κατάστασης σύνδεσης κατά τη σύνδεση με τα ακουστικά.
Χρονικό διάστημα μεταξύ επαναλήψεων προσπαθειών σύνδεσης | Ρύθμιση ώρας για επανασύνδεση με ακουστικά.
    Καρτέλα[Βοηθός]

    [Προσθήκη ρυθμίσεων νέας σύνδεσης]

    Ρυθμίστε την κατάσταση καταχώρησης κατά την προσθήκη νέας σύνδεσης.

    Κατηγορία | Περιγραφή
    Γρήγορη λειτουργία (Συνιστάται)

    Αν επιλεγεί αυτή η ρύθμιση, η Γρήγορη κατάσταση θα εκτελείται αυτόματα κατά την εκτέλεση [Προσθήκη νέας σύνδεσης].

    Καταχώρηση χρησιμοποιώντας την υπερταχεία λειτουργία Αν επιλεγεί αυτή η ρύθμιση, παραλείπεται η [Επιλογή συσκευής], επιταχύνοντας την καταχώρηση συσκευής.
    Σημείωση

    Οι διαθέσιμες συσκευές στην Υπερταχεία κατάσταση είναι το πληκτρολόγιο, το ποντίκι, τα ακουστικά, το hands free και το σετ ακουστικών-μικροφώνου.

    Για σετ ακουστικών-μικροφώνου με διάφορες λειτουργίες/χαρακτηριστικά, εκτελέστε καταχώρηση όλων. Αν επιλεγεί αυτή η ρύθμιση, όλες οι λειτουργίες των σετ ακουστικών-μικροφώνου θα καταχωρηθούν.
    Σημείωση

    Διάφορες λειτουργίες αφορούν το Προφίλ ήχου και το Προφίλ Hands Free.

    Αυτοματοποίηση κωδικού πρόσβασης PIN Αν επιλεγεί αυτή η ρύθμιση, ο κωδικός πρόσβασης PIN παραβλέπεται.
    Σημείωση
    Το παράθυρο επιβεβαίωσης κωδικού PIN ενδέχεται να ανοίξει ανάλογα με τη συσκευή που συνδέεται.
    Προσαρμοσμένη λειτουργία | Αν επιλεγεί αυτή η ρύθμιση, η κατάσταση θα αλλάζει σε Προσαρμοσμένη κατάσταση κατά την εκτέλεση [Προσθήκη νέας σύνδεσης].
    Κλασική λειτουργία Αν επιλεγεί αυτή η ρύθμιση, θα ανοίξει ένα παράθυρο που σας επιτρέπει να επιλέξετε μεταξύ Γρήγορης λειτουργίας και Προσαρμοσμένης λειτουργίας όταν εκτελείται [Προσθήκη νέας σύνδεσης].
    Σημείωση
    Αν στη συνέχεια επιλέξετε Γρήγορη λειτουργία, θα λειτουργήσει διαφορετικά από τη Γρήγορη λειτουργία από ό,τι από την Κανονική λειτουργία.

    [Ρυθμίσεις για τη Σύνδεση μια φορά]

    Κατηγορία Περιγραφή
    Μετά από επιτυχή πιστοποίηση, θα σας ζητηθεί να αποθηκεύσετε τις πληροφορίες πιστοποίησης. Αν επιλεγεί αυτή η ρύθμιση, θα ανοίξει ένα παράθυρο επιβεβαίωσης για τις πληροφορίες πιστοποίησης (κλειδί σύνδεσης) της νέας συσκευής.
    Σημείωση
    Για συσκευές που καταχωρήθηκαν στη Ρύθμιση Bluetooth όπου δεν δημιουργήθηκε κλειδί σύνδεσης, δεν θα ανοίξει παράθυρο επιβεβαίωσης.

    [Ρυθμίσεις Βοηθού Bluetooth]

    Κατηγορία | Περιγραφή
    Ενεργοποίηση αυτόματης αναζήτησης συσκευών | Με αυτή τη ρύθμιση ενεργοποιείται η αυτόματη αναζήτηση συσκευών.
    Απόκρυψη Με αυτή τη ρύθμιση, ο Βοηθός Bluetooth δεν θα εμφανίζεται και δεν θα επανεμφανιστεί χρησιμοποιώντας το ποντίκι. Για να εμφανίσετε τον Βοηθό Bluetooth, κάντε κλικ στο [Έναρξη]>[Όλα τα προγράμματα]>[Bluetooth]>[Βοηθός Bluetooth]
    Σημείωση
    Με αυτή τη ρύθμιση, ο Βοηθός Bluetooth θα μετακινηθεί στο άκρο της οθόνης και θα επανεμφανίζεται όταν μετακινείτε εκεί τον κέρσορα.
    Τύποι συσκευών για αυτόματη αναζήτηση Αν επιλεγούν οι παρακάτω συσκευές, μπορεί να εκτελεστεί αναζήτηση αυτόματα.
    • Ποντίκι/πληκτρολόγιο
    • Ακουστικό
    • Εκτυπωτές
    • Συσκευή υγείας
      Σημείωση
      Ακουστικά συμπεριλαμβανομένων hands free, σετ ακουστικών-μικροφώνου και ηχείων.
    Καρτέλα [Windows7]

    [Εμφάνιση ρυθμίσεων εικονιδίου Bluetooth στις [Συσκευές και εκτυπωτές]

    Κατηγορία | Περιγραφή
Εμφάνιση του εικονιδίου Bluetooth | Με αυτή τη ρύθμιση εμφανίζεται το εικονίδιο Bluetooth στις [Συσκευές και εκτυπωτές].
Εμφάνιση αναδυόμενου μηνύματος το οποίο επιτρέπει την προσθήκη εικονιδίου Bluetooth σε [Συσκευές και εκτυπωτές] | Με αυτή την ρύθμιση και αν το εικονίδιο Bluetooth δεν εμφανίζεται στις [Συσκευές και εκτυπωτές], θα σας ζητηθεί να επιλέξετε "εμφάνιση εικονιδίου" σε νέο παράθυρο.
    Καρτέλα [Διαγνωστικός έλεγχος]

    Υπάρχουν ορισμένες διαγνωστικές λειτουργίες. Γίνεται επιλογή της κατάλληλης ανάλογα με τις ανάγκες. Γίνονται μόνο για σκοπούς συντήρησης.

    Καρτέλα [Διαχείριση IT]

    Χρησιμοποιείται για τη διαμόρφωση ρυθμίσεων ασφαλείας IT και την κοινή χρήση πληροφοριών Bluetooth.
    Σημείωση

    • Αυτή η λειτουργία μπορεί να μην εμφανίζεται σε κάποιες περιπτώσεις, όπως όταν χρησιμοποιούνται ορισμένες εκδόσεις του Βοηθητικού εργαλείου Bluetooth ή όταν ένας χρήστης έχει περιορισμένη πρόσβαση.

    [Ρυθμίσεις ασφαλείας IT ]

    Ρυθμίσεις ασφαλείας ΙΤ
Κατηγορία | Περιγραφή
Ρύθμιση: Ρυθμίσεις περιορισμού (Bluetooth) | Απενεργοποιεί το Bluetooth. Η λειτουργία του Bluetooth δεν θα μπορεί να χρησιμοποιηθεί. Μπορείτε επίσης να επιλέξετε την απενεργοποίηση του Bluetooth μόνο για χρήστες με περιορισμένη πρόσβαση.
Ρύθμιση: (Ρυθμίσεις ασφαλείας Bluetooth)? | Σας επιτρέπει να ορίζετε πάντα επίπεδα ασφαλείας για χρήστες με περιορισμένη πρόσβαση.

    [Κοινή χρήση ρυθμίσεων]

    Κοινή χρήση ρυθμίσεων
    Περιγραφή
    Ενεργοποιεί μια λειτουργεία που επιτρέπει σε πληροφορίες που σχετίζονται με το Bluetooth να χρησιμοποιούνται από κοινού με όλους τους χρήστες που μπορούν να συνδεθούν στον υπολογιστή.

    [Ρυθμίσεις Βοηθού Bluetooth]

    Ρυθμίσεις Βοηθού Bluetooth
Κατηγορία | Περιγραφή
Ενεργοποίηση Βοηθού Bluetooth | Με αυτή τη ρύθμιση είναι διαθέσιμη η λειτουργία του Βοηθού Bluetooth.

    Καρτέλα [Επικοινωνία υψηλής ταχύτητας]

    Αλλάξτε τις ρυθμίσεις που αφορούν την μεταβίβαση δεδομένων σε υψηλή ταχύτητα.

    Υπόμνημα
    • Αυτή η λειτουργία ενδέχεται να μην εμφανίζεται, ανάλογα με την έκδοση βοηθητικού προγράμματος Bluetooth που χρησιμοποιείται
      , τον προσαρμογέα USB Bluetooth, την ασύρματη τεχνολογία Bluetooth που διαθέτει ο Η/Υ σας ή το ασύρματο δίκτυο LAN.

    [Ενεργοποίηση επικοινωνίας υψηλής ταχύτητας]

    Ενεργοποιήστε αυτήν την επιλογή για να ενεργοποιήσετε αυτόματα τις μεταβιβάσεις υψηλής ταχύτητας, όταν το επιτρέπουν οι συνθήκες. Απενεργοποιήστε αυτήν την επιλογή για να εμποδίσετε τις μεταβιβάσεις υψηλής ταχύτητας, ακόμη και όταν το επιτρέπουν οι συνθήκες.

    Υπόμνημα
    • Οι απαιτούμενες συνθήκες για Επικοινωνία υψηλής ταχύτητας πληρούνται όταν υποστηρίζονται από τον προσαρμογέα USB Bluetooth που χρησιμοποιείται, την ασύρματη τεχνολογία Bluetooth που διαθέτει ο Η/Υ σας ή το ασύρματο δίκτυο LAN.
    • Η Επικοινωνία υψηλής ταχύτητας ενδέχεται να μην είναι δυνατή καθώς εξαρτάται από τη χρήση του ασύρματου δικτύου LAN και τη δραστηριότητα του ασύρματου σήματος στην περιοχή.

    [Ρυθμίσεις μηνύματος ειδοποίησης]

    Αντικείμενο | Λεπτομέρειες
Εμφανίζει ένα μήνυμα ειδοποίησης κατά την έναρξη ή τον τερματισμό της Επικοινωνίας υψηλής ταχύτητας. | Επιλέξτε αυτή τη ρύθμιση για να ενεργοποιήσετε ένα μήνυμα ειδοποίησης κατά την έναρξη και λήξη μίας μεταβίβασης υψηλής ταχύτητας.