Ελέγξτε την κατάσταση της υγείας σας με τη βοήθεια συσκευών

Ελέγξτε την κατάσταση της υγείας σας με τη βοήθεια συσκευών [HDP]
Ακολουθεί επεξήγηση των συσκευών υγείας που υποστηρίζουν ασύρματη τεχνολογία Bluetooth.

>Καταχώρηση συσκευών υγείας
>Σύνδεση συσκευών υγείας
>Εμφάνιση δεδομένων που ελήφθησαν από τη συσκευή υγείας
>Αποσύνδεση συσκευών υγείας

Καταχώρηση των συσκευών υγείας
Διαδικασία
  1. Θέστε σε λειτουργία (θέση ON) τις συσκευές υγείας και ενεργοποιήστε τη λειτουργία "Με δυνατότητα εντοπισμού"
    Ανατρέξτε στα εγχειρίδια χρήσης των συσκευών υγείας για περισσότερες πληροφορίες σχετικά με τη λειτουργία τους.

  2. Κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth στη γραμμή εργασιών και στη συνέχεια κάντε κλικ στην εντολή [Προσθήκη νέας σύνδεσης].

    Σημείωση
    • Εναλλακτικά, επιλέξτε [Έναρξη] > [Όλα τα προγράμματα] > [Bluetooth] > [Ρυθμίσεις Bluetooth] και στη συνέχεια κάντε κλικ στην εντολή [Νέα σύνδεση] από το ενεργό παράθυρο [Ρυθμίσεις Bluetooth].

    Θα εμφανιστεί ο [Οδηγός προσθήκης νέας σύνδεσης (Καλώς ορίσατε στον Οδηγό προσθήκης νέας σύνδεσης)].

  3. Επιβεβαιώστε ότι έχει επιλεγεί η [Γρήγορη λειτουργία] και στη συνέχεια κάντε κλικ στο κουμπί [Επόμενο]

    Θα εμφανιστεί η οθόνη [Οδηγός προσθήκης νέας σύνδεσης (Αναζήτηση για συσκευές Bluetooth)].

    Όταν η αναζήτηση συσκευών ολοκληρωθεί, θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Επιλογή συσκευής)].
    Σημείωση
    • Αν δεν μπορείτε να ρυθμίσετε τις παραμέτρους της συσκευής σε "Γρήγορη λειτουργία", χρησιμοποιήστε αντ' αυτής τη "Προσαρμοσμένη λειτουργία".

    • Κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth από τη γραμμή εργασιών και έπειτα πατήστε [Επιλογές] - [Βοηθός] για να ρυθμίσετε τη Γρήγορη λειτουργία. Αν επιλέξετε Υπερταχεία λειτουργία, θα ανοίξει το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης] και η συσκευή θα καταχωρηθεί αυτόματα (παραλείπεται το Βήμα 4).
      • Η Υπερταχεία λειτουργία ενδέχεται να μην υποστηρίζεται σε ορισμένες εκδόσεις του βοηθητικού προγράμματος Bluetooth.

  4. Επιλέξτε το όνομα συσκευής των συσκευών υγείας από τη λίστα και στη συνέχεια κάντε κλικ στο κουμπί [Επόμενο]

    Θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Αναζήτηση για υπηρεσίες)].

    5. Οι ρυθμίσεις θα καταχωρηθούν και θα εμφανιστεί ένα εικονίδιο στο παράθυρο [Ρυθμίσεις Bluetooth].

Σύνδεση συσκευών υγείας

Δεν μπορείτε να συνδέσετε συσκευές υγείας χρησιμοποιώντας το εικονίδιο στο παράθυρο [Ρυθμίσεις Bluetooth].Συμβουλευτείτε τα εγχειρίδια οδηγιών του κατασκευαστή για τις συσκευές υγείας για πληροφορίες σχετικά με τη σύνδεση συσκευών υγείας Bluetooth.
Σε περίπτωτη που αποτύχει η σύνδεση με τη συσκευή υγείας, θα εμφανιστεί ένα μήνυμα αποτυχίας σύνδεσης στο παράθυρο.

Εμφάνιση δεδομένων που ελήφθησαν από τη συσκευή υγείας.

Σε περίπτωση που ληφθούν δεδομένα από τη συσκευή υγείας, τα περιεχόμενα του μηνύματος θα εμφανιστούν στην οθόνη.
Σημείωση

  • Οι ρυθμίσεις για την εμφάνιση των δεδομένων που ελήφθησαν από τη συσκευή υγείας μπορούν να προσπελαστούν κάνοντας δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth και επιλέγοντας [Επιλογές]>[Άλλο]>[Ρυθμίσεις συσκευής υγείας]

Αποσύνδεση συσκευών υγείας

Η συσκευή υγείας δεν είναι δυνατόν να αποσυνδεθεί από το εικονίδιο που έχει καταχωρηθεί στο μενού [Ρυθμίσεις Bluetooth]. Συμβουλευτείτε το εγχειρίδιο οδηγιών της συσκευής υγείας σχετικά με τον τρόπο αποσύνδεσης από τη συσκευή υγείας.