Κοινόχρηστες ρυθμίσεις BT

Κοινή χρήση ρυθμίσεων

Η Κοινή χρήση ρυθμίσεων είναι μια λειτουργία που επιτέπει σε πληροφορίες σχετικές με το Bluetooth να χρησιμοποιούνται από κοινού με όλους τους χρήστες που μπορούν να συνδεθούν στον ίδιο υπολογιστή. Το είδος των πληροφοριών που μπορεί να χρησιμοποιηθεί από κοινού αναφέρεται σε πληροφορίες που καταχωρούνται στις Ρυθμίσεις Bluetooth, πληροφορίες στις ρυθμίσεις των Επιλογών και πληροφοριές κλειδιών σύνδεσης. Μπορείτε να διαμορφώσετε αυτήν τη λειτουργία για να περιορίσετε τις ενέργειες χρηστών με περιορισμένη πρόσβαση.

Η κοινή χρήση ρυθμίσεων δεν θα εμφανίζεται στο περιβάλλον ενός χρήστη περιορισμένης πρόσβασης.

Διαδικασία
  1. Κάντε δεξί κλικ στο εικονίδιο της ασύρματης τεχνολογίας Bluetooth στην
    περιοχή ειδοποιήσεων και επιλέξτε την καρτέλα [Διαχείριση IT] στις [Επιλογές]

    Θα εμφανιστεί το κουμπί [Κοινή χρήση ρυθμίσεων]- [Ρυθμίσεις].

  2. Κάνοντας κλικ στο κουμπί [Ρυθμίσεις] θα εμφανιστεί η οθόνη [Κοινή χρήση ρυθμίσεων], όπου θα μπορείτε να διαμορφώσετε τις ρυθμίσεις που εμφανίζονται στη συνέχεια

    Παρέχονται οι εξής επιλογές.

Λειτουργία Περιγραφή

Κοινή χρήση ρυθμίσεων Bluetooth

Κοινή χρήση στοιχείων εγγραφής από όλους τους χρήστες
Επιλέγοντας αυτό το πλαίσιο επιτρέπεται η κοινή χρήση των στοιχείων εγγραφής στις Ρυθμίσεις Bluetooth από όλους τους χρήστες και η πρόσβασή σας στην επιλογή Ρυθμίσεις για προχωρημένους.
Σημείωση

Αποεπιλέγοντας αυτό το πλαίσιο θα καταργήσετε την κοινή χρήση των στοιχείων εγγραής και θα μπορέσετε να διαγράψετε τα στοιχεία εγγραφής άλλων χρηστών. Σε ορισμένες περιπτώσεις έτσι αποτρέπεται η χρήση μιας καταχωρημένης συσκευής Bluetooth. Σε αυτές τις περιπτώσεις θα χρειαστεί να καταχωρήσετε τη συσκευή εκ νέου.

Επιτρέπεται σε χρήστες με περιορισμένη πρόσβαση να προσθέτουν, διαγράφουν ή αλλάζουν στοιχεία εγγραφής Επιλέγοντας αυτό το πλαίσιο θα επιτρέπετε στους χρήστες με περιορισμένη πρόσβαση να εκτελούν τις ακόλουθες ενέργειες στις Ρυθμίσεις Bluetooth:
  • Καταχώρηση νέας συσκευής
  • Διαγραφή καταχωρημένης συσκευής
  • Αλλαγή Ρυθμίσεων για προχωρημένους
Κοινή χρήση ρυθμίσεων Επιλογών από όλους τους χρήστες
Η επιλογή αυτού του πλαισίου επιτρέπει την κοινή χρήση των ρυθμίσεων Επιλογών από όλους τους χρήστες.

Επιτρέπεται στους χρήστες περιορισμένης πρόσβασης η αλλαγή των ρυθμίσεων Επιλογών Επιλέγοντας αυτό το πλαίσιο επιτρέπετε στους χρήστες περιορισμένης πρόσβασης να αλλάζουν τις ρυθμίσεις των Επιλογών.
Σημείωση

Τα εξής δεν θα χρησιμοποιούνται από κοινού, ανεξάρτητα από τη ρύθμιση που έχει επιλεγεί:

  • [Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth]-[Ρυθμίσεις]
  • [Διαγνωστικός έλεγχος]

Κοινή χρήση στοιχείων εγγραφής από όλους τους χρήστες

Όταν πρόκειται να χρησιμοποιηθούν από κοινού πληροφορίες Ρυθμίσεων Bluetooth, η ενέργεια θα διαφέρει ανάλογα με τη λειτουργία, όπως φαίνεται ακολούθως.

- Επιτρέπεται η κοινή χρήση όλων των πληροφοριών Ρυθμίσεων Bluetooth, ανεξάρτητα από τη διαμορφωμένη ρύθμιση.

  • Πληκτρολόγιο
  • Ποντίκι

- Επιτρέπεται η κοινή χρήση όλων των πληροφοριών Ρυθμίσεων Bluetooth

  • Στερεοφωνικά ακουστικά/ηχείο
  • FAX
  • Σετ ακουστικών-μικροφώνου/handsfree
  • Σύνδεση τοπικού δικτύου με τη χρήση σημείου πρόσβασης (SPP)

- Κοινή χρήση όλων των πληροφοριών Ρυθμίσεων Bluetooth, με την εφαρμογή κάποιων περιορισμών

  • Σύνδεση στο Internet με τη χρήση κινητού τηλεφώνου (DUN)
  • Σύνδεση τοπικού δικτύου με τη χρήση σημείου πρόσβασης (LAP)
Αν μια σύνδεση DUN ή LAP έχει καταχωρηθεί με τη χρήση Ρυθμίσεων Bluetooth τότε δεν θα χρησιμοποιείται από κοινού μια σύνδεση μέσω τηλεφώνου εφόσον ο χρήστης δεν διαθέτει δικαιώματα διαχειριστή. Όταν εκτελούνται Ρυθμίσεις Bluetooth στον υπολογιστή που χρησιμοποιεί το μέλος στην άλλη άκρη της σύνδεσης μέσω τηλεφώνου ή όταν μια σύνδεση έχει πραγματοποιηθεί με τη χρήση εικονιδίου σύνδεσης DUN ή LAP, εμφανίζεται μια οθόνη. Από αυτήν την οθόνη θα πρέπει να διαμορφωθούν οι ρυθμίσεις.
Μια σύνδεση DUN ή LAP που έχει δημιουργηθεί από ένα χρήστη με δικαιώματα διαχειριστή δεν μπορεί να διαγραφεί από χρήστες χωρίς παρόμοια δικαιώματα.
  • Εκτύπωση εγγράφων και εικόνων
Οι ρυθμίσεις του εκτυπωτή δεν μπορούν να διαμορφωθούν από χρήστες που δεν διαθέτουν δικαιώματα διαχειριστή, εκτός από την περίπτωση των Windows Vista.
Έτσι αν θέλετε να καταχωρήσετε μια συσκευή στις Ρυθμίσεις Bluetooth, θα εμφανιστεί μια οθόνη που θα σας ζητήσει να το κάνετε ως διαχειριστής.
Σημείωση

Ανάλογα με το αν αυτή η λειτουργία έχει ενεργοποιηθεί ή απενεργοποιηθεί θα εμφανιστεί μια οθόνη που θα σας ζητά να εισάγετε έναν κωδικό για το Bluetooth (κωδικό PIN) όταν εντοπίζονται υπηρεσίες.
Αν η λειτουργία έχει απενεργοποιηθεί, τότε όταν θα συνδεθεί κάποιος άλλος χρήστης και εκκινήσει το Bluetooth, θα εμφανιστεί η οθόνη που ζητά την εισαγωγή του κωδικού του Bluetooth (κωδικό PIN).