Βοηθός

Βοηθός Bluetooth

Ο [Βοηθός Bluetooth] είναι μια λειτουργία που συμμετέχει στην καταχώρηση συσκευών. Αναζητεί αυτόματα συσκευές Bluetooth στον υπολογιστή σας. Αν εντοπιστεί συσκευή, θα ανοίξει ένα παράθυρο ειδοποίησης, το οποίο θα σας καθοδηγήσει σχετικά με τη διαδικασία καταχώρησης.

Εκτέλεση Βοηθού Bluetooth

Κάντε κλικ σε [Έναρξη] > [Όλα τα προγράμματα] > [ Bluetooth] > [ Βοηθός Bluetooth] και εκτελέστε [Αυτόματη αναζήτηση συσκευής].

Το παράθυρο που ανοίγει εμφανίζει την πρόοδο της αναζήτησης και μπορείτε να το ακυρώσετε οποιαδήποτε στιγμή.
Ελαχιστοποιήστε το παράθυρο για να το αποκρύψετε στην άκρη της οθόνης. Σύρετε τον κέρσορα στη γωνία της οθόνης για να το επαναφέρετε.
Σημείωση

  • Οι συσκευές για τις οποίες θα εκτελεστεί αυτόματη αναζήτηση είναι το πληκτρολόγιο, το ποντίκι, τα ακουστικά, το hands free, το σετ ακουστικών-μικροφώνου, τα ηχεία, οι εκτυπωτές και οι Συσκευές υγείας.
  • Η λειτουργία δεν μπορεί να χρησιμοποιηθεί όταν δεν είναι ενεργοποιημένη η επιλογή [Ενεργοποίηση βοηθού Bluetooth] στην ενότητα [Ρυθμίσεις βοηθού Bluetooth] στην καρτέλα [Επιλογές] - [Διαχείριση IT], όταν κάνετε δεξί κλικ στο εικονίδιο Bluetooth.
  • Κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth και έπειτα μεταβείτε σε [Επιλογές]>[Βοηθός]>[Ρυθμίσεις βοηθού Bluetooth] για να καταχωρήσετε τα εξής στοιχεία.
    Αυτή η λειτουργία ενδέχεται να μην εμφανίζεται σε ορισμένες εκδόσεις του βοηθητικού προγράμματος Bluetooth.
    • Ενεργοποίηση αυτόματης αναζήτησης συσκευών
    • Αυτόματη αναζήτηση συσκευών.
      • Ποντίκι/πληκτρολόγιο
      • Ακουστικά
        (συμπεριλαμβανομένων hands free, σετ ακουστικών-μικροφώνου και ηχείων)
      • Εκτυπωτές
      • Συσκευή υγείας
  • Δεν λαμβάνονται υπόψη συσκευές που εντοπίζονται και έχουν καταχωρηθεί στο παρελθόν από το Bluetooth.
    Επιπλέον, η "αυτόματη αναζήτηση" δεν μπορεί να εκτελεστεί στις εξής περιπτώσεις:
    • 'Όταν εκτελούνται ρυθμίσεις Bluetooth.
    • Όταν πραγματοποιείται ασύρματη μεταβίβαση αρχείων.
    • Όταν εκτελείται απομακρυσμένη κάμερα.
    • Όταν εκτελείται ο Βοηθός Skype.
    • Όταν είναι συνδεδεμένα ακουστικά Bluetooth.
    • Όταν η στάθμη φόρτισης της μπαταρίας είναι χαμηλή.
    • Όταν εκτελείται η προστασία οθόνης.
    • Όταν είναι συνδεδεμένη μία συσκευή Bluetooth (εκτός του ποντικιού και του πληκτρολογίου).
    • Όταν έχουν καταχωρηθεί ήδη το ποντίκι/πληκτρολόγιο, το σετ ακουστικών-μικροφώνου και ο εκτυπωτής.
  • Στις παρακάτω συνθήκες, η οθόνη του Βοηθού δεν μπορεί να επαναπροβληθεί με τη χρήση του κέρσορα. Αν θέλετε να εμφανίσετε την οθόνη του Βοηθού, κάντε κλικ στο [Έναρξη]>[Όλα τα προγράμματα]>[Bluetooth]>[Βοηθός Bluetooth].
    • Κάντε δεξί κλικ στο εικονίδιο Bluetooth, έπειτα πατήστε [Επιλογές]>[Βοηθός] και την καρτέλα [Ρυθμίσεις βοηθού Bluetooth], όταν είναι ενεργοποιημένη η επιλογή [Απόκρυψη].
  • Η οθόνη του Βοηθού αποκρύπτεται, ακόμη και αφού επιλεγούν τα στοιχεία [Windows] + [Καρτέλα] για την επαναπροβολή της στα Windows 7.
    Για την επαναφορά της μπορεί να χρησιμοποιηθεί η ακόλουθη διαδικασία.
    • Χρησιμοποιήστε τα στοιχεία [Windows] + [Καρτέλα] για να εμφανίσετε την επιφάνεια εργασίας.
    • Κάντε κλικ στο κουμπί στο κάτω δεξί μέρος της γραμμής εργασιών.
    • Χρησιμοποιήστε ένα άλλο πρόγραμμα.
Αυτόματη αναζήτηση συσκευών

Μπορείτε να αναζητήσετε και να καταχωρήσετε αυτόματα συσκευές Bluetooth.
Οδηγίες

  1. Εκτέλεση [Βοηθού Bluetooth]

  2. Θα ανοίξει ένα παράθυρο όταν εντοπιστεί μία συσκευή.

    Κατηγορία Περιγραφή
    Ναι Έναρξη καταχώρησης εντοπισμένων συσκευών.

    Όταν εντοπίζονται συσκευές όπως ποντίκι, πληκτρολόγιο και ακουστικά, καταχωρούνται μετά την αυτόματη εκτέλεση του "Οδηγού προσθήκης νέας σύνδεσης".
    Όταν εντοπίζεται εκτυπωτής, ο "Οδηγός προσθήκης νέας σύνδεσης" εκτελείται αυτόματα και ανοίγει το παράθυρο "Επιλογή συσκευής".
    Σημείωση
    • Αν εντοπιστεί μία μόνο συσκευή δεν θα εμφανιστεί το παράθυρο "Επιλογή συσκευής".
    Όχι Οι συσκευές που εντοπίστηκαν δεν θα καταχωρηθούν και ο εντοπισμός τέτοιων συσκευών δεν θα λαμβάνεται υπόψη στο εξής.
    Σημείωση
    • Αυτές οι συσκευές θα αναγνωρίζονται όταν επανεκκινείται η ασύρματη τεχνολογία Bluetooth ή ο [Βοηθός Bluetooth].
    Σημείωση
    • Αν θέλετε να τερματίσετε την αυτόματη αναζήτηση συσκευών, κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth, επιλέξτε [Επιλογές]>[Βοηθός] και έπειτα αποεπιλέξτε την [Ενεργοποίηση αυτόματης αναζήτησης συσκευών] στις [Ρυθμίσεις βοηθού Bluetooth].