Optionale Eigenschaften

In diesem Abschnitt werden die Einstellungsoptionen der einzelnen Registerkarten im Fenster "Optionale Eigenschaften" beschrieben.

Hinweis

Die Beschreibungen dienen nur als Beispiele und entsprechen nicht den tatsächlich angezeigten Meldungen.

Registerkarte [Allgemein]

Kategorie

Beschreibung

Gerätename

Zeigt den Namen des Geräts an. (Kann geändert werden.)

Geräteadresse

Zeigt die Adresse des Geräts an. (Kann nicht geändert werden.)

Gerätetyp

Legt fest, ob die Art des Geräts (Desktop oder Laptop) angezeigt werden soll. (Kann geändert werden.)

Details

Zeigt die Detailinformationen zum Gerät an. (Kann nicht geändert werden.)

Taskleistensymbol

Hier haben Sie zwei Möglichkeiten für die Auswahl des Symbols für Bluetooth Manager. Wenn Sie "Nicht anzeigen" wählen, wird das Symbol nicht angezeigt. Wenn Sie das Symbol benötigen, um den Verbindungsstatus zu überprüfen, deaktivieren Sie diese Einstellung. (Kann geändert werden.)
Deaktivierter/Aktivierter Bluetooth-Status Deaktivierten/Aktivierten Bluetooth-Status anzeigen Wenn in der Taskleiste keine Symbole angezeigt werden, können Sie Bluetooth von hier aus ausführen oder schließen.

Zu aktivierender Dienst

Bluetooth-Informationsaustausch

Durch Markieren dieses Kontrollkästchens aktivieren Sie eine (Server-)Funktion, mit der Sie Dateien, Bilder und Visitenkarten mithilfe von Bluetooth-Informationsaustausch von Remote-Geräten übertragen können.

PAN Group Networking

Durch Markieren dieses Kontrollkästchens aktivieren Sie eine (Server-)Funktion, mit der Sie mithilfe von PAN Networking Netzwerkaufgaben von Remote-Geräten aus durchführen können.

DHCP aktivieren

Die Auswahl dieser Option aktiviert DHCP zusammen mit der PAN-Serverfunktion. Diese Einstellung kann nur aktiviert werden, wenn PAN Group Networking aktiviert wurde.

Bluetooth COM Port

Durch Markieren dieses Kontrollkästchens aktivieren Sie eine (Server-)Funktion, mit der Sie mithilfe von Serial Port Service COM-Dienste von Remote-Geräten aus ausführen können.

AV Remote Control

Durch Aktivieren dieses Kontrollkästchens aktivieren Sie eine (Server-)Funktion, die die Fernsteuerung über Remote-Geräte mithilfe von AV Remote Control ermöglicht.

Audio-Synchronisierungsdienst

Wenn Sie die Option aktivieren, ist der Audio-Synchronisierungsdienst des Remote-Geräts verfügbar, und es kann ein Mikrofon angeschlossen werden.

Hinweis

Es wird eine weitere Anwendung benötigt, um das Signal des Mikrofons über Ihre Computerlautsprecher abzuhören.

Hinweis

Der Standardname für das Gerät ist der Name Ihres Computers. Die Geräteadresse wird für jedes Modul einzeln festgelegt.

Sie müssen den für Ihr Modell passenden Modelltyp wählen. Diese Einstellung kann zur Unterscheidung von Zielgeräten verwendet werden (z. B. für die Anzeige eines Gerätesymbols).

Registerkarte [Sicherheit]

Hier können Sie mithilfe eines Reglers die Sicherheitseinstellungen festlegen: Hoch, Mittel, Standard, Niedrig und Benutzerdefiniert (eigene Einstellungen möglich). Außerdem können Sie die Authentifizierungsinformationen (den Verbindungsschlüssel) löschen.

Sicherheitsstufen für Bluetooth Wireless-Technologie

Kategorie

Beschreibung

Regler

Hier können Sie mithilfe eines Reglers die Sicherheitsstufe festlegen. Hoch, Mittel, Standard, Niedrig und Benutzerdefiniert (eigene Einstellungen möglich).

Kennwort für Dateiübertragung

Hier können Sie ein Kennwort für die Übertragung mit FTP (File Transfer Protocol) festlegen.

Stufe anpassen

Hier legen Sie die einzelnen Einstellungen für benutzerdefinierte Sicherheitsstufen fest. Wenn Sie keine der Sicherheitsstufen Hoch, Mittel, Standard oder Niedrig verwenden, müssen Sie die Einstellungen manuell festlegen.

Einstellungen für Modi

Nicht auffindbar

Verbindung verweigert

Neue Authentifizierung verweigert

Vom Link-Level erzwungene Sicherheit[Authentifizierung und Verschlüsselung]
Schutz gegen MITM (Man In The Middle)-Angriff (V2.1)
Modus "Nicht verbunden" (V2.1)
Secure Simple Pairing (SSP) (v2.1)

Sicherheitsstufen für Bluetooth-Informationsaustausch
(Zeigt bei Reaktion auf eingehende Dateien eine
Bestätigung an)

Kennwort für Dateiübertragung verwenden (FTP)

Bestätigungsmeldung beim Empfang über Dateiübertragung[FTP] anzeigen

Bestätigungsmeldung beim Empfang über Object Push[OPP] anzeigen

Bestätigungsmeldung beim Empfang über Bildübertragung[BIP] anzeigen

Verwandte Themen
> "[Dienstsicherheit] in Bluetooth-Informationsaustausch"

Hinweis

Sie können auch das Verzeichnis festlegen, in dem die empfangenen Dateien aus der Bestätigungsmeldung gespeichert werden sollen. Das geänderte Verzeichnis wird aktiviert.

Ob die folgenden Objekte wie gewünscht angezeigt werden, hängt von der Konfiguration des PC ab.

  • Schutz gegen MITM (Man In The Middle)-Angriff (V2.1)
  • Modus "Nicht verbunden" (V2.1)
  • Secure Simple Pairing (SSP) (v2.1)

Bei manchen Geräten ist die Herstellung einer Verbindung nicht möglich, wenn Sie "Schutz gegen MITM (man in the middle)-Angriff" aktivieren (V2.1).

Unter Umständen werden Sie in einem Dialogfeld dazu aufgefordert, jedes Mal eine Authentifizierung vorzunehmen, wenn Sie den Modus "Nicht verbunden" aktivieren (V2.1).

Einstellungen für Secure Simple Pairing (SSP) (v2.1) können nicht geändert werden.

Dienstlevel-Sicherheit

Sicherheitseinstellung der Dateiübertragung[FTP]

Führt Authentifizierung und Verschlüsselung aus (Server)

Führt Authentifizierung und Verschlüsselung aus (Client)

Sicherheitseinstellung für Object Push[OPP]

Führt Authentifizierung und Verschlüsselung aus (Server)

Führt Authentifizierung und Verschlüsselung aus (Client)

Sicherheitseinstellung der Bildübertragung[BIP]

Führt Authentifizierung und Verschlüsselung aus (Server)

Führt Authentifizierung und Verschlüsselung aus (Client)

Sicherheitseinstellung für serielle Schnittstelle[SPP]

Führt Authentifizierung und Verschlüsselung aus (Server)

Führt Authentifizierung und Verschlüsselung aus (Client)

Sicherheitseinstellung für Headset[HSP/HFP]

Führt Authentifizierung und Verschlüsselung aus (Server)

Führt Authentifizierung und Verschlüsselung aus (Client)

Sicherheitseinstellung des Personal Area Network[PAN]

Führt Authentifizierung und Verschlüsselung aus (Server)

Führt Authentifizierung und Verschlüsselung aus (Client)

Sicherheitseinstellung für Maus[HID]

Führt Authentifizierung und Verschlüsselung aus (Server)

Führt Authentifizierung und Verschlüsselung aus (Client)

Sicherheitseinstellung für Audio[A2DP]

Führt Authentifizierung und Verschlüsselung aus (Server)

Führt Authentifizierung und Verschlüsselung aus (Client)

Sicherheitseinstellung für Audio Remote Control (AVRCP)

Führt Authentifizierung und Verschlüsselung aus (Server)

Sicherheitseinstellung für Drucker [HCRP]

Führt Authentifizierung und Verschlüsselung aus (Client)

Hinweis

Die Verschlüsselung der Daten ist bei allen Optionen unter "Dienstlevel-Sicherheit" möglich.

Standard

Stellt den Standardwert für die Bluetooth-Sicherheitsstufe wieder her.

Paired Device-Information löschen
Kategorie | Beschreibung
Paired Devices anzeigen | Löscht die Authentifizierungsdaten für ein einzelnes authentifiziertes Zielgerät.
Alle löschen | Löscht die Authentifizierungsdaten für alle authentifizierten Zielgeräte auf einmal.

Registerkarte [Bluetooth-Informationsaustausch]

Zeigt die Einstellungen in Bluetooth-Informationsaustausch an oder ändert sie.

Kategorie

Beschreibung

Speicherort für Bluetooth-Informationsaustausch

Zeigt die Position des Bluetooth-Informationsaustauschs an. Wenn diese Position der Computer ist, kann auf dem Desktop eine Verknüpfung erstellt werden.

Liste zuletzt verwendeter Bluetooth-Geräte

Durch Rechtsklicken auf die Datei oder den Ordner löschen Sie das während der Dateiübertragung angezeigte Geräteprotokoll.

Einstellungen

Zeigt die erweiterten Einstellungen in Bluetooth-Informationsaustausch an oder ändert sie.

-Registerkarte [Dateiübertragung]
-Registerkarte [Object Push]
-Registerkarte [Bildübertragung]
-Registerkarte [Verknüpfen]
-Registerkarte [Bevorzugtes Profil]
-Registerkarte [Filteranzeige]
-Registerkarte [WFTP]

Hinweis
  • Die Registerkarte [WFTP] wird in bestimmten Versionen des Bluetooth-Dienstprogramms möglicherweise nicht angezeigt.

Registerkarte[Andere]

Hier können Sie Einstellungen für die automatische COM-Verbindung, automatische PAN-Verbindung, den Schutz des Copyright und das Reaktivieren von HID-Profilen festlegen.

[COM-Schnittstelleneinstellungen]

Kategorie | Beschreibung
Lokale Bluetooth; -COM | Hinzufügen oder Entfernen von virtuellen COM-Schnittstellen für Bluetooth Wireless-Technologie.
Einstellungen | Zeigt die Namen des Anschlusses und der dazugehörigen Verbindung an. Sie können festlegen, dass die COM-Schnittstelle automatisch bestimmt werden soll.

[Einstellungen für automatische PAN-Verbindung]

Wenn Sie diese Option aktivieren, wird PAN nach dem Verlassen des Standby-Modus automatisch verbunden.

[HID-Profil-Reaktivierungs-Einstellungen ]

Die in den Bluetooth-Einstellungen registrierten HID-Geräte werden in dieser Liste angezeigt. Markieren Sie das zu reaktivierende Gerät in der Liste.

HID-Profil-Reaktivierungs-Einstellungen
Kategorie | Beschreibung
Einstellungen | Führt Typ und Verbindungsname der in den Bluetooth-Einstellungen registrierten HID-Geräte auf

Die Funktion wird nur aktiviert, wenn in Ihrer Verwendungsumgebung alle der folgenden Bedingungen erfüllt sind:

  • Für Windows XP und neuere Betriebssysteme
  • Der Bluetooth-USB-Adapter und die Version der Bluetooth Wireless-Technologie auf dem PC unterstützen die USB-Reaktivierungsfunktion.
    * Mithilfe der USB-Reaktivierungsfunktion kann der PC über ein externes, per USB-Verbinder angeschlossenes Gerät aus dem Standby-Modus reaktiviert werden.
  • Der PC ist so eingerichtet, dass ein anderes Gerät den Standby-Modus deaktivieren kann.
Hinweis
  • Die Unterstützung dieser Funktion hängt maßgeblich von den Hardwarevoraussetzungen des PC ab. Erfüllt der PC diese Voraussetzungen nicht, wird die Einstellungskategorie nicht angezeigt und kann nicht genutzt werden.
  • Auf diese Funktion können Sie über eine Tastatur oder Maus mit Bluetooth Wireless-Technologie zugreifen. Nicht alle Geräte mit Bluetooth Wireless-Technologie sind kompatibel.
  • Diese Funktion kann in bestimmten Versionen des Bluetooth-Dienstprogramms möglicherweise nicht angezeigt werden.
  • Die Funktion wird deaktiviert, wenn die Bluetooth Wireless-Technologie über eine SD-Karte verwendet wird.

[Einstellungen für Medizinprodukte]

Wenn diese Option aktiviert ist, werden die vom Medizinprodukt empfangenen Daten auf Ihrem Computerbildschirm angezeigt.

Hinweis
  • Diese Funktion wird in bestimmten Versionen des Bluetooth-Dienstprogramms möglicherweise nicht angezeigt.
Registerkarte [Audio]

[AV-Wiedergabegerät wählen]

AV-Wiedergabegerät wählen

Kategorie

Beschreibung
Einstellungen

(AV-Wiedergabegerät wählen)

Kategorie

Beschreibung
AV-Wiedergabegerät wählen Wenn Sie dieses Kontrollkästchen aktivieren, können Sie eine Anwendung zur Wiedergabe Ihrer Musikdateien, CDs und DVDs auswählen.
Hinweis

Wenn dieses Kontrollkästchen deaktiviert ist, können die Windows-Tastaturbefehle verwendet werden. Weitere Informationen dazu finden Sie im Benutzerhandbuch der Anwendung, die Sie zur Musik-/Audiowiedergabe verwenden möchten.

Diese Option wird in bestimmten Versionen des Bluetooth-Dienstprogramms möglicherweise nicht angezeigt.

Musikwiedergabe | Wählen Sie das Programm, das Sie zur Wiedergabe von Musik verwenden möchten.
CD-Audiowiedergabe | Wählen Sie das Programm, das Sie zur Wiedergabe von CDs verwenden möchten.
DVD-Wiedergabe | Wählen Sie das Programm, das Sie zur Wiedergabe von DVDs verwenden möchten.
CD/DVD-Laufwerk | Der Name des Laufwerks, das für CDs/DVDs verwendet werden soll.
Kontrollkästchen | Musikwiedergabe hat Vorrang, egal welches Medium sich im Laufwerk befindet
Priorität für aktiven Player Auswahl wird im gerade aktiven Player wiedergegeben.
Hinweis
Diese Option wird in bestimmten Versionen des Bluetooth-Dienstprogramms möglicherweise nicht angezeigt.
Informationen über abgespieltes Stück auf Windows Media Player an Gerät senden Wenn das Kontrollkästchen aktiviert ist, wird das Plugin-Modul für Windows Media Player aktiviert, damit die Informationen über das auf Windows Media Player abgespielte Stück an ein Gerät übertragen werden können.
Hinweis
  • Das Plugin kann auch über den Optionsbildschirm von Windows Media Player aktiviert bzw. deaktiviert werden.
  • Diese Funktion kann nur verwendet werden, wenn das Gerät (z. B. ein Headset) das AVRCP-Bluetooth-Profil V1.3 oder höher unterstützt. Weitere Informationen dazu finden Sie im Benutzerhandbuch für das Gerät.
  • Das Plugin-Modul für Windows Media Player ist eine Software, die eine Funktion ausführt, mit deren Hilfe Informationen über das auf Windows Media Player abgespielte Stück an ein Gerät gesandt werden.
  • Die Funktion wird nur durch Windows Media Player unterstützt.
  • Möglicherweise wird sie nicht von allen Geräten oder Versionen des Bluetooth-Dienstprogramms unterstützt.
    • Einstellungen

    (Zeigt Einstellung für eingehenden Befehl an.)

    Kategorie | Beschreibung
Anzeigeposition | Sie können festlegen, an welcher Stelle des Desktops die Befehle für "Wiedergabe" oder "Pause" angezeigt werden sollen.
    Standard wiederherstellen Setzt alle Einstellungen auf die Standardwerte zurück

    Copyrightschutzeinstellungen im AV-Profil

    Copyrightschutzeinstellungen im AV-Profil

    Beschreibung
    Das SCMS-T-Format wird im AV-Profil als Copyrightschutzeinstellungen wie hier beschrieben unterstützt.

    [Einstellungen für automatische AV-Verbindung]

    Kategorie | Beschreibung
Automatische AV-Verbindung aktivieren | Bei der Aktivierung dieser Option werden registrierte Kopfhörer automatisch verbunden.
Meldung anzeigen, wenn ein Gerät verbunden wird | Wenn diese Option aktiviert ist, wird bei der Verbindung zum Kopfhörer eine Bestätigungsmeldung zum Verbindungsstatus geöffnet.
Zeitintervall zwischen erneuten Verbindungsversuchen | Legt die Zeit für die erneute Verbindung zum Kopfhörer fest.
    Registerkarte [Assistent]

    [Einstellungen für "Neue Verbindung hinzufügen"]

    Legt den Registrierungsmodus beim Hinzufügen einer neuen Verbindung fest.

    Kategorie | Beschreibung
    Expressmodus (Empfohlen)

    Wenn diese Option aktiviert ist, wird bei [Neue Verbindung hinzufügen] automatisch der Expressmodus verwendet.

    Mit Super-Expressmodus registrieren Wenn diese Option aktiviert ist, wird [Gerät auswählen] übersprungen, was die Registrierung beschleunigt.
    Hinweis

    Im Super-Expressmodus stehen die Geräte Tastatur, Maus, Kopfhörer, Freisprechgerät und Headset zur Verfügung.

    Bei Headsets mit mehreren Funktionen alle registrieren. Wenn Sie die Option aktivieren, werden alle Funktionen der Headsets registriert.
    Hinweis

    Mehrere Funktionen beziehen sich auf das Profil für Audio und Freisprechgerät.

    Automatische PIN-Code-Eingabe Wenn diese Option aktiviert ist, wird die PIN-Code-Eingabe übersprungen.
    Hinweis
    Das PIN-Code-Bestätigungsfenster wird abhängig vom verbundenen Gerät geöffnet.
    Benutzerdefinierter Modus | Wenn diese Option aktiviert ist, wechselt der Modus bei [Neue Verbindung hinzufügen] automatisch in den benutzerdefinierten Modus.
    Klassischer Modus Wenn diese Option aktiviert ist, wird bei [Neue Verbindung hinzufügen] ein Fenster geöffnet, in dem Sie zwischen dem Expressmodus und dem benutzerdefinierten Modus wählen können.
    Hinweis
    Wenn Sie an dieser Stelle den Expressmodus wählen, ist das Verfahren über den Expressmodus anders als über den manuellen Modus.

    [Einstellungen für "Nur einmal verbinden"]

    Kategorie Beschreibung
    Nach erfolgreicher Authentifizierung werden Sie aufgefordert, die Authentifizierungsinformationen zu speichern. Wenn die Option aktiviert ist, wird ein Bestätigungsfenster für die Authentifizierungsinformationen (Verbindungsschlüssel) des neuen Geräts geöffnet.
    Hinweis
    Für Geräte, die im Bluetooth-Setup registriert wurden und bei denen kein Verbindungsschlüssel generiert wurde, wird kein Bestätigungsfenster geöffnet.

    [Einstellungen für den Bluetooth-Assistenten]

    Kategorie | Beschreibung
    Automatische Gerätesuche aktivieren | Wenn die Option aktiviert ist, wird die automatische Gerätesuche aktiviert.
    Nicht anzeigen Wenn diese Option aktiviert ist, wird der Bluetooth-Assistent nicht mehr angezeigt und kann mit der Maus nicht erneut angezeigt werden. Klicken Sie zur Anzeige des Bluetooth- Assistenten auf [Start]>[Alle Programme]>[Bluetooth]>[Bluetooth-Assistent]
    Hinweis
    Wenn diese Option aktiviert ist, wird der Bluetooth-Assistent an den Rand des Bildschirms verschoben und erneut angezeigt, wenn Sie den Mauszeiger über ihn bewegen.
    Gerätetypen für die automatische Suche Wenn die Kontrollkästchen für die folgenden Geräte aktiviert werden, können die Geräte automatisch gesucht werden.
    • Maus/Tastatur
    • Kopfhörer
    • Drucker
    • Medizinprodukt
      Hinweis
      Zu Kopfhörern gehören Freisprechgeräte, Headsets und Lautsprecher.
    Registerkarte [Windows7]

    [Anzeigeeinstellungen des Bluetooth-Symbols in [Geräte und Drucker]

    Kategorie | Beschreibung
Bluetooth-Symbol anzeigen | Wenn die Option aktiviert ist, wird das Bluetooth-Symbol in [Geräte und Drucker] angezeigt.
Meldung anzeigen, damit ein Bluetooth-Symbol zu [Geräte und Drucker] hinzugefügt werden kann | Wenn diese Option aktiviert ist und kein Bluetooth-Symbol in [Geräte und Drucker] angezeigt wird, werden Sie in einem neuen Fenster aufgefordert, die Option zum Anzeigen des Symbols auszuwählen.
    Registerkarte [Überprüfung]

    Es stehen einige Überprüfungsfunktionen zur Verfügung. Bei Bedarf ist die geeignete auszuwählen. Diese Funktionen dienen nur zu Wartungszwecken.

    Registerkarte [IT-Admin]

    Wird zur Konfiguration der IT-Sicherheitseinstellungen und der Freigabe von Bluetooth-Informationen verwendet.
    Hinweis:

    • Diese Funktion wird möglicherweise unter bestimmten Umständen nicht angezeigt, z.B. bei manchen Versionen des Bluetooth-Dienstprogramms oder wenn ein Benutzer über eingeschränkte Zugriffsrechte verfügt.

    [IT-Sicherheitseinstellungen ]

    IT-Sicherheitseinstellungen
Kategorie | Beschreibung
Einstellung: (Bluetooth-Einschränkungseinstellungen) | Deaktiviert Bluetooth. Die Bluetooth-Funktion kann nicht verwendet werden. Sie können auch festlegen, dass Bluetooth nur für eingeschränkte Benutzer deaktiviert wird.
Einstellung: (Bluetooth-Sicherheitseinstellungen) | Ermöglicht das Festlegen von Sicherheitsstufen für eingeschränkte Benutzer.

    [Freigabeeinstellungen]

    Freigabeeinstellungen
    Beschreibung
    Aktiviert eine Funktion, die es ermöglicht, dass mit Bluetooth verbundene Informationen von allen Benutzern gemeinsam genutzt werden können, die sich an dem Computer anmelden können.

    [Einstellungen für den Bluetooth-Assistenten]

    Einstellungen für den Bluetooth-Assistenten
Kategorie | Beschreibung
Bluetooth-Assistenten aktivieren | Wenn diese Option aktiviert ist, wird der Bluetooth-Assistent verfügbar.

    Registerkarte [Hochgeschwindigkeitsverbindung]

    Ändern Sie Einstellungen bezüglich der Hochgeschwindigkeitsübertragung übertragener Daten.

    Hinweis:
    • Diese Funktion wird je nach Version des verwendeten Bluetooth-Dienstprogramms,
      verwendetem USB-Bluetooth-Adapters, der in den PC integrierten BluetoothWireless-Technologie oder der Wireless LAN-Konfiguration möglicherweise nicht angezeigt.

    [Hochgeschwindigkeitsverbindung aktivieren]

    Aktivieren Sie diese Option, um automatisch Hochgeschwindigkeitsübertragungen zuzulassen, wenn die Voraussetzungen dafür gegeben sind. Deaktivieren Sie diese Option, um Hochgeschwindigkeitsübertragungen zu verhindern, selbst wenn die Voraussetzungen dafür gegeben sind.

    Hinweis:
    • Die erforderlichen Voraussetzungen für Hochgeschwindigkeitsverbindungen sind erfüllt, wenn der verwendete USB-Bluetooth-Adapter, die in den PC integrierte Bluetooth Wireless-Technologie oder die Wireless LAN-Konfiguration solche Verbindungen unterstützen.
    • Abhängig von der Wireless LAN-Nutzung und Wireless-Signalaktivitäten in der Umgebung, kann eine Hochgeschwindigkeitsverbindung möglicherweise nicht hergestellt werden.

    [Einstellungen für Benachrichtigungen]

    Objekt | Details
Bei Start oder Ende einer Hochgeschwindigkeitsverbindung wird eine Benachrichtigung angezeigt. | Wählen Sie diese Option aus, um eine Benachrichtigung bei Start und Ende einer Hochgeschwindigkeitsübertragung zu aktivieren.