Assistent

Bluetooth-Assistent

Mit der Funktion [Bluetooth-Assistent] wird die Registrierung von Geräten unterstützt. Auf dem Computer wird automatisch nach Bluetooth-Geräten gesucht. Wenn ein Gerät erkannt wird, wird ein Benachrichtigungsfenster geöffnet, in dem Sie durch den Registrierungsprozess geführt werden.

Ausführen des Bluetooth-Assistenten

Klicken Sie auf [Start]>[Alle Programme]>[Bluetooth]>[Bluetooth-Assistent], um [Gerätetypen für die automatische Suche] auszuführen.

In einem eigenen Fenster wird der Suchverlauf angezeigt. Sie können die Suche jederzeit abbrechen.
Minimieren Sie das Fenster, um es an den Bildschirmrand auszublenden. Bewegen Sie den Cursor zum Bildschirmrand, um das Fenster wieder herzustellen.
Hinweis

  • Bei den automatisch gesuchten Geräten handelt es sich um Tastatur, Maus, Kopfhörer, Freisprechgerät, Headset, Lautsprecher, Drucker und Medizinprodukte.
  • Die Funktion kann nicht verwendet werden, wenn [Bluetooth-Assistenten aktivieren] im Abschnitt [Einstellungen für den Bluetooth-Assistenten] unter [Optionen] - [IT-Admin] nicht aktiviert ist, wenn Sie auf das Bluetooth-Symbol rechtsklicken.
  • Klicken Sie mit der rechten Maustaste auf das Bluetooth Wireless-Technologie-Symbol und gehen Sie zu [Optionen]>[Assistent]>[Einstellungen für den Bluetooth-Assistenten], um die folgenden Elemente zu registrieren.
    Diese Funktion wird in bestimmten Versionen des Bluetooth-Dienstprogramms möglicherweise nicht angezeigt.
    • Automatische Gerätesuche aktivieren
    • Gerätetypen für die automatische Suche.
      • Maus/Tastatur
      • Kopfhörer
        (einschließlich Freisprechgerät, Headset und Lautsprecher)
      • Drucker
      • Medizinprodukt
  • Die Erkennung von bereits bei Bluetooth registrierten Geräten wird ignoriert.
    Die automatische Suche kann unter folgenden Bedingungen nicht ausgeführt werden.
    • Wenn Bluetooth-Einstellungen ausgeführt werden.
    • Wenn eine drahtlose Dateiübertragung läuft.
    • Wenn eine Remotekamera ausgeführt wird.
    • Wenn der Skype-Assistent ausgeführt wird.
    • Wenn ein Bluetooth-Kopfhörer angeschlossen ist.
    • Wenn der Batteriestand des Computers niedrig ist.
    • Wenn der Bildschirmschoner aktiv ist.
    • Wenn ein Bluetooth-Gerät verbunden ist (außer Maus und Tastatur).
    • Wenn Maus/Tastatur, Headset und Drucker bereits registriert sind.
  • Unter folgenden Bedingungen kann der Bildschirm des Assistenten mit dem Mauszeiger nicht erneut angezeigt werden. Wenn Sie den Bildschirm des Assistenten anzeigen möchten, klicken Sie auf [Start]>[Alle Programme]>[Bluetooth]>[Bluetooth-Assistent].
    • Rechtsklicken Sie auf das Bluetooth-Symbol, dann auf [Optionen]>[Assistent] und die Registerkarte [Einstellungen für den Bluetooth-Assistenten], wenn [Nicht anzeigen] aktiviert ist.
  • Der Bildschirm des Assistenten bleibt unter Windows 7 ausgeblendet, selbst wenn [Windows] + [Tab] gedrückt wird, um ihn erneut anzuzeigen.
    Gehen Sie wie folgt vor, um den Bildschirm wiederherzustellen.
    • Verwenden Sie [Windows] + [Tab], um den Desktop anzuzeigen.
    • Klicken Sie auf die Schaltfläche unten rechts in der Taskleiste.
    • Verwenden Sie ein anderes Programm.
Gerätetypen für die automatische Suche

Sie können Bluetooth-Geräte automatisch suchen und registrieren.
Anleitung

  1. Führen Sie den [Bluetooth-Assistenten] aus.

  2. Wenn ein Gerät erkannt wird, wird ein Fenster geöffnet.

    Kategorie Beschreibung
    Ja Registrierung gefundener Geräte starten.

    Wenn eine Maus, eine Tastatur oder ein Kopfhörer erkannt werden, werden sie nach der automatischen Ausführung des Assistenten zum Hinzufügen einer neuen Verbindung registriert.
    Wenn ein Drucker erkannt wird, wird der Assistent zum Hinzufügen einer neuen Verbindung automatisch ausgeführt, und das Fenster "Gerät auswählen" wird geöffnet.
    Hinweis
    • Wenn nur ein Gerät erkannt wird, wird das Fenster "Gerät auswählen" übersprungen.
    Nein Die gefundenen Geräte werden nicht registriert, und die Erkennung derartiger Geräte wird in Zukunft ignoriert.
    Hinweis
    • Diese Geräte werden nach einem Neustart der Bluetooth Wireless-Technologie oder des [Bluetooth-Assistenten] erkannt.
    Hinweis
    • Wenn Sie die automatische Gerätesuche anhalten möchten, klicken Sie mit der rechten Maustaste auf das Bluetooth Wireless-Technologie-Symbol, wählen Sie [Optionen]>[Assistent] und deaktivieren Sie in den [Einstellungen für den Bluetooth-Assistenten] die Option [Automatische Gerätesuche aktivieren].