Valgfri egenskaber

I dette afsnit beskrives indstillingerne under hver fane i [Valgfri egenskaber for Bluetooth]

Bemærk

Indholdet i de følgende beskrivelsesfelter er blot forklarende, og altså ikke præcis de samme beskeder som vises på skærmen.

[Generelt] (fane)

Kategori

Beskrivelse

Enhedens navn

Viser enhedens navn (Kan ændres)

Enhedens adresse

Viser enhedens adresse (kan ikke ændres).

Enhedstype

Indstillinger der viser enheden som stationær eller bærbar computer (Kan ændres)

Detaljer

Viser detaljerede oplysninger om enheden (kan ikke ændres).

Ikon i systembakken

Du kan vælge mellem to ikontyper for Bluetooth-manager. Når Skjul er valgt, vises ikonet ikke. Hvis du vil kontrollere forbindelsens status vha. ikonet, skal du ændre indstillingen (Kan ændres)
Deaktiver/aktiver status for Bluetooth Vis status for Bluetooth. Hvis ikonerne i proceslinjen ikke vises, kan du køre eller lukke Bluetooth herfra.

Tjeneste der skal aktiveres

Tjenesten Bluetooth-informationsudveksling

Når feltet markeres, aktiveres en funktion som muliggør overførsel af filer, billeder og visitkort fra en fjernenhed vha. Bluetooth-informationsudveksling.

Tjenesten PAN-gruppenetværk

Når feltet markeres, aktiveres en funktion som muliggør oprettelsen af en netværksforbindelse til en ekstern enhed vha. tjenesten PAN-netværk.

Aktiver DHCP-tjenesten

Når du vælger denne mulighed, aktiveres DHCP-tjenesten sammen med PAN-server-funktionen. Den kan kun vælges hvis tjenesten PAN-gruppenetværk er aktiveret.

Tjenesten Bluetooth COM-port

Når feltet markeres, aktiveres en funktion som muliggør afviklingen af COM-tjenester fra en fjernenhed vha. tjenesten Seriel port.

Tjenesten Fjernstyring af lyd og billeder

Når feltet markeres, aktiveres en funktion som muliggør fjernstyring fra en fjernenhed vha. tjenesten Fjernstyring af lyd og billeder.

Tjenesten Lydsynkronisering

Hvis tjenesten Lydsynkronisering er valgt, er den tilgængelig for fjernenheden, så der kan tilsluttes en mikrofon.

Bemærk

Der kræves et andet program for at lytte til signalet fra mikrofonen gennem computerens højtalere.

Bemærk

Standardenhedens navn er navnet på din computer. Enhedsadressen er indstillet for hvert modul.

Vælg den modeltype du bruger og som modellen skal bruge. Den kan bruges til at skelne mellem destinationsenheder (fx som visning af et enhedsikon).

[Sikkerhed] (fane)

Indstiller sikkerhedsindstillingerne i Skydeknap. Sikkerhedsniveauet kan indstilles til Højt, Middel, Standard, Lavt og Brugerdefineret (mulighed for individuelle indstillinger). Adgangsnøgleinformationen (linknøgle) kan også slettes

Bluetooth-sikkerhedsniveau

Kategori

Beskrivelse

Skydeknap

Indstiller sikkerhedsniveauet i Skydeknap. Sikkerhedsniveauet kan indstilles til Højt, Middel, Standard, Lavt og Brugerdefineret (mulighed for individuelle indstillinger).

Adgangskode ved filoverførsel

Her kan du angive en adgangskode som skal bruges når der overføres filer vha. protokollen til filoverførsel (FTP).

Niveautilpasning

Konfiguration af individuelle indstillinger for brugerdefinerede sikkerhedsniveauer. De individuelle indstillinger angives ved at vælge andre kombinationer end niveauerne Højt, Middel, Standard og Lavt.

Indstillinger for hver funktionsmåde

Kan ikke registreres

Forbindelse nægtet

Enheden blev ikke godkendt

Tvungen sikkerhed på linkniveau [kontrol og kryptering]
Beskyttelse mod MITM-angreb (Man In The Middle) (v2.1)
Nonbondable-tilstand (v2.1)
Sikker enkel pairing (SSP) (v2.1)

Indstillinger af sikkerhedsniveau for Bluetooth-informationsudveksling
(Der vises en meddelelse ved modtagelse af indkommende filer)

Brug adgangskode ved filoverførsel (FTP)

Vis en bekræftelse når der modtages data vha. filoverførsel [FTP]

Vis en bekræftelse når der modtages data vha. Object Push [OPP]

Vis en bekræftelse når der modtages data vha. billedoverførsel [BIP]

Beslægtede emner
[Tjenestesikkerhed] i Bluetooth-informationsudveksling

Bemærk

I dialogboksen med meddelelsen kan du også ændre hvilken mappe de modtagne filer skal gemmes i. Herefter gemmes filerne i den nye mappe.

Afhængigt af computerens konfiguration vil følgende elementer muligvis ikke blive vist korrekt.

  • Beskyttelse mod MITM-angreb (Man In The Middle) (v2.1)
  • Nonbondable-tilstand (v2.1)
  • Sikker enkel pairing (SSP) (v2.1)

Du kan muligvis ikke etablere forbindelse på nogle enheder hvis du har markeret indstillingen Beskyttelse mod MITM-angreb (Man In The Middle) (v2.1).

Du ser muligvis en dialog, der beder dig godkende, hver gang du markerer Nonbondable tilstand (v2.1).

Indstillingen for Sikker enkel pairing (SSP) (v2.1) kan ikke ændres.

Sikkerhed på serviceniveau

Sikkerhedsindstillinger for filoverførsel [FTP]

Der udføres kontrol og kryptering (på serveren)

Der udføres kontrol og kryptering (på klienten)

Sikkerhedsindstillinger for Object Push [OPP]

Der udføres kontrol og kryptering (på serveren)

Der udføres kontrol og kryptering (på klienten)

Sikkerhedsindstillinger for billedoverførsel [BIP]

Der udføres kontrol og kryptering (på serveren)

Der udføres kontrol og kryptering (på klienten)

Sikkerhedsindstillinger for seriel port [SPP]

Der udføres kontrol og kryptering (på serveren)

Der udføres kontrol og kryptering (på klienten)

Sikkerhedsindstillinger for headset [HSP/HFP]

Der udføres kontrol og kryptering (på serveren)

Der udføres kontrol og kryptering (på klienten)

Sikkerhedsindstillinger for personligt netværk [PAN]

Der udføres kontrol og kryptering (på serveren)

Der udføres kontrol og kryptering (på klienten)

Sikkerhedsindstillinger for mus [HID]

Der udføres kontrol og kryptering (på serveren)

Der udføres kontrol og kryptering (på klienten)

Sikkerhedsindstillinger for lyd [A2DP]

Der udføres kontrol og kryptering (på serveren)

Der udføres kontrol og kryptering (på klienten)

Sikkerhedsindstillinger for fjernbetjening [AVRCP]

Der udføres kontrol og kryptering (på serveren)

Sikkerhedsindstillinger for printer [HCRP]

Der udføres kontrol og kryptering (på klienten)

Bemærk

Datakryptering kan anvendes for hver kategori i sikkerheden på serviceniveau.

Standard

Gendanner standardværdien for Bluetooth-sikkerhedsniveauet.

Slet oplysningerne om den forbundne enhed
Kategori | Beskrivelse
Vis parvist forbundne enheder | Sletter adgangsnøgleinformation for en individuel destinationsenhed som er godkendt.
Slet alt | Sletter adgangsnøgleinformation for alle destinationsenheder som er godkendt, på én gang.

[Bluetooth-informationsudveksling] (fane)

Viser eller ændrer de indstillinger der anvendes i Bluetooth-informationsudveksling.

Kategori

Beskrivelse

Placering af Bluetooth-informationsudveksling

Viser placeringen af Bluetooth-informationsudveksling. Når computer er valgt, kan der placeres en genvej på skrivebordet.

Liste over de senest benyttede Bluetooth-enheder

Hvis du højreklikker på filen eller mappen, slettes logfilen med de oplysninger som bliver vist under filoverførslen.

Indstillinger

Viser eller ændrer de avancerede indstillinger der anvendes i Bluetooth-informationsudveksling.

-[Filoverførsel] (fane)
-[Object Push] (fane)
-[Billedoverførsel] (fane)
-[Tilknyt] (fane)
-[Foretrukket profil] (fane)
-[Vis filtrering] (fane)
-[WFTP] (fane)

Bemærk
  • Fanen [WFTP] vises muligvis ikke i nogle versioner af Bluetooth-værktøjet.

[Andet](fane)

Indstillinger for automatisk com-tilslutning, indstillinger for automatisk PAN-tilslutning, beskyttelse af ophavsret samt HID-profilens vækningsindstillinger.

[COM-port-indstillinger]

Kategori | Beskrivelse
Lokal Bluetooth; COM-port | Tilføj eller fjern virtuelle COM-porte for trådløs Bluetooth-teknologi.
Indstillinger | Viser portnavnet og navnet på den tilsvarende forbindelse. Du kan vælge automatisk indstilling af COM-porten.

[Indstillinger for automatisk PAN-tilslutning]

Hvis indstillingen er valgt, tilsluttes PAN automatisk ved afslutning af dvaletilstand (standby).

[HID-profil - vækningsindstillinger ]

De HID-enheder som er registreret i Bluetooth-indstillinger, vises i listen. Vælg den enhed, som skal "vækkes".

HID-profil – vækningsindstillinger
Kategori | Beskrivelse
Indstillinger | Her kan man se hvilken slags HID-enheder der er registreret i Bluetooth-indstillinger, samt forbindelsernes navn.

Funktionen aktiveres kun hvis alle de følgende betingelser er opfyldt:

  • Til Windows XP og nyere styresystemer.
  • Din Bluetooth USB-adapter og din pc's version af Bluetooth understøtter aktivering af computeren fra USB.
    *Funktionen gør det muligt at vække pc'en fra dvaletilstand ved at bruge et eksternt drev der er tilsluttet computeren via USB.
  • Din pc er konfigureret til at tillade en enhed at deaktivere dvaletilstanden.
Bemærk
  • Understøttelsen af denne funktion afhænger i høj grad af en række forhold i forbindelse med hardwaren i pc'en. Hvis pc'en ikke opfylder visse krav, vises punktet ikke og kan derfor ikke vælges.
  • Denne funktion kan benyttes vha. et tastatur eller en mus, der bruger Bluetooth-teknologi. Ikke alle enheder, der har Bluetooth-teknologi, er kompatible.
  • Denne funktion kan muligvis ikke vises i nogle versioner af Bluetooth-værktøjet.
  • Funktionen deaktiveres, når der benyttes trådløs Bluetooth-teknologi over et SD-kort.

[Indstillinger for sundhedsplejeenhed]

Hvis dette afkrydsningsfelt er markeret, vises data på computerskærmen, når de modtages af sundhedsplejeenheden.

Bemærk
  • Denne funktion vises muligvis ikke i enkelte versioner af Bluetooth-værktøjet.
[Lyd] (fane)

[Valg af a/v-afspiller]

Valg af a/v-afspiller

Kategori

Beskrivelse
Indstillinger

(Vælg av-afspiller)

Kategori

Beskrivelse
Vælg av-afspiller Hvis du markerer denne mulighed, kan du vælge et program til at afspille musikfiler, cd'er og dvd'er.
Bemærk

Hvis feltet ikke er markeret, aktiveres de almindelige tastaturkommandoer i Windows. Der er flere oplysninger i brugervejledningen til det afspilningsprogram du vil bruge.

Denne mulighed vises muligvis ikke i nogle versioner af Bluetooth-værktøjet.

Afspilning af musikfiler | Vælg det program der skal bruges til afspilning af musik.
Afspilning af musik-cd | Vælg det program der skal bruges til afspilning af musik-cd'er.
Dvd-afspilning | Vælg det program der skal bruges til dvd-afspilning.
Cd-/dvd-drev | Drevet der skal bruges til cd/dvd'er
Afkrydsningsfelt | Afspilning af musikfiler har prioritet uanset hvilken slags medie der er i drevet
Prioriter den afspiller, der er i brug Afspiller det valgte i den afspiller som er i brug.
Bemærk
Denne mulighed vises muligvis ikke i nogle versioner af Bluetooth-værktøjet.
Send oplysninger til enheden om det nummer der afspilles i Windows Media Player Hvis feltet er markeret, aktiveres Windows Media Player-plug-in-modulet. Herefter kan oplysningerne om det nummer der afspilles i Windows Media Player sendes til en enhed.
Bemærk
  • Plug-in’et kan også aktiveres/deaktiveres under Indstillinger i Windows Media Player.
  • For at benytte denne funktion skal enheden (fx et headset) understøtte Bluetooth-profilen AVRCP v1.3 eller nyere. Du kan finde yderligere oplysninger i den brugervejledning, der fulgte med enheden.
  • Windows Media Player-plug-in-modulet er et stykke software der sørger for at der sendes oplysninger til enheden om det nummer der afspilles i Windows Media Player.
  • Denne funktion understøttes kun af Windows Media Player.
  • Denne funktion understøttes muligvis ikke af alle enheder eller versioner af Bluetooth-værktøjet.
    • Indstillinger

    (Skærmindstilling ved modtagelse af kommando)

    Kategori | Beskrivelse
Skærmposition | Du kan indstille hvor på skærmen der skal vises kommandoer i forbindelse med afspilning.
    Gendan standardindstillinger Alle indstillinger nulstilles

    Indstillinger for beskyttelse af ophavsret i AV-profilen

    Indstillinger for beskyttelse af ophavsret i AV-profilen

    Beskrivelse
    Afhængigt af hvad der står i dette felt, understøttes SCMS-T som ophavsretligt beskyttet af AV-profilen.

    [Indstillinger for automatisk AV-tilslutning]

    Kategori | Beskrivelse
Aktiver automatisk AV-tilslutning | Hvis indstillingen er markeret, tilsluttes de registrerede hovedtelefoner automatisk.
Vis en meddelelse, når der tilsluttes en enhed | Hvis indstillingen er markeret, vises der en meddelelse om status for forbindelsen, når hovedtelefonerne tilsluttes.
Tidsinterval imellem forsøg på at oprette forbindelse | Angiv tiden mellem forsøg på at genoprette forbindelsen med hovedtelefoner.
    [Assistent](fane)

    [Indstillinger for tilføjelse af ny forbindelse]

    Indstil registreringstilstanden, når der tilføjes en ny forbindelse.

    Kategori | Beskrivelse
    Eksprestilstand (anbefales)

    Hvis indstillingen er markeret ved brug af [Tilføj ny forbindelse], vælges Ekspres automatisk.

    Registrer vha. Superekspres Hvis indstillingen er markeret, springes [Vælg en enhed] over, hvilket gør registreringen hurtigere.
    Bemærk

    De enheder, der er tilgængelige i Superekspres, er tastatur, mus, hovedtelefoner og headset.

    Ved headset med flere forskellige funktioner skal alle funktionerne registreres. Hvis indstillingen er markeret, registreres alle headsettenes funktioner.
    Bemærk

    Flere forskellige funktioner henviser til Lydprofil og Håndfri profil.

    Indtast automatisk PIN-koden Hvis indstillingen er markeret, springes indtastningen af PIN-koden over.
    Bemærk
    Dialogboksen til bekræftelse af PIN-koden åbnes muligvis (afhængig af den enhed, der tilsluttes).
    Brugerdefineret tilstand | Hvis indstillingen er markeret ved brug af [Tilføj ny forbindelse], ændres tilstanden automatisk til Brugerdefineret tilstand.
    Klassisk funktionsmåde Hvis indstillingen er markeret ved brug af [Tilføj ny forbindelse], vises et vindue, hvor du kan vælge mellem Ekspres og Brugerdefineret tilstand.
    Bemærk
    Hvis du så vælger Ekspres, fungerer det anderledes fra Ekspres end fra Manuel tilstand.

    [Indstillinger for Opret kun forbindelse én gang]

    Kategori Beskrivelse
    Efter godkendelse bliver du bedt om at gemme godkendelsesoplysningerne. Hvis indstillingen er markeret, vises et vindue med bekræftelse af godkendelsesoplysningerne (linknøgle) for den nye enhed.
    Bemærk
    For enheder, der er registreret i Bluetooth-installation, hvor der ikke blev genereret en linknøgle, vises der ikke et bekræftelsesvindue.

    [Indstillinger for Bluetooth-assistent]

    Kategori | Beskrivelse
    Aktiver autosøgning efter enheder | Hvis indstillingen er markeret, aktiveres den automatiske søgning efter enheder.
    Skjul Hvis dette afkrydsningsfelt er markeret, vises Bluetooth-assistenten ikke længere, og den kan ikke vises igen ved hjælp af musen. Hvis du vil have vist Bluetooth-assistenten, skal du klikke på [Start]>[Alle programmer]>[Bluetooth]>[Bluetooth-assistent]
    Bemærk
    Hvis indstillingen er markeret, flyttes Bluetooth-assistenten til kanten af skærmen, og den vises igen, når du ruller hen over den med markøren.
    Enhedstyper, der skal søges efter automatisk Hvis følgende enheder er markeret, kan der automatisk søges efter dem.
    • Mus/tastatur
    • Hovedtelefoner
    • Printere
    • Sundhedsplejeenheder
      Bemærk
      Hovedtelefoner omfatter håndfri sæt, headset og højtalere.
    [Windows7] (fane)

    [Skærmindstillinger for Bluetooth-ikon i [Enheder og printere]]

    Kategori | Beskrivelse
Vis Bluetooth-ikonet | Hvis indstillingen er markeret, vises Bluetooth-ikonet i [Enheder og printere].
Vis en pop-up-besked for at tillade et Bluetooth-ikon at blive tilføjet til [Enheder og printere] | Hvis indstillingen er markeret, og hvis Bluetooth-ikonet ikke vises i [Enheder og printere], bliver du bedt om at vælge "vis ikon" i et nyt vindue.
    [Diagnosticeringsværktøj] (fane)

    Under denne fane findes en række diagnosticeringsfunktioner. Vælg den relevante funktion når der er brug for det. Disse funktioner er kun til vedligeholdelse.

    [It-administration] (fane)

    Bruges til at konfigurere it-sikkerhedsindstillinger samt deling af Bluetooth-information.
    Bemærk

    • Denne funktion vises ikke altid. Den findes fx ikke i bestemte versioner af Bluetooth-værktøjet og vises ikke, hvis en bruger har begrænset adgang.

    [Indstillinger for it-sikkerhed]

    Indstillinger for it-sikkerhed
Kategori | Beskrivelse
Indstilling: (Bluetooth-begrænsningsindstillinger) | Deaktiverer Bluetooth. Bluetooth-funktionen kan ikke bruges. Du kan også vælge kun at deaktivere Bluetooth for brugere med begrænsede rettigheder.
Indstilling: (Sikkerhedsindstillinger for Bluetooth) | Her kan du indstille sikkerhedsniveauet for brugere med begrænsede rettigheder.

    [Del indstillinger]

    Del indstillinger
    Beskrivelse
    Aktiverer en funktion der tillader at Bluetooth-relaterede oplysninger kan deles med alle brugere som logger på computeren.

    [Indstillinger for Bluetooth-assistenten]

    Indstillinger for Bluetooth-assistenten
Kategori | Beskrivelse
Aktiver Bluetooth-assistenten | Hvis indstillingen er markeret, bliver funktionen Bluetooth-assistent tilgængelig.

    Fanen [Højhastighedskommunikation]

    Rediger indstillingerne for højhastighedsoverførsel af data.

    OBS
    • Funktionen vises muligvis ikke, afhængigt af hvilken version af Bluetooth-værktøjet og
      hvilken Bluetooth-USB-modtager der anvendes samt implementeringen af Bluetooth i pc'en eller det trådløse netværk.

    [Aktivér højhastighedskommunikation]

    Vælg denne indstilling for at aktivere højhastighedsoverførsler, når det kan lade sig gøre. Fravælg denne indstilling for at forhindre højhastighedsoverførsler.

    OBS
    • Kravene for højhastighedsoverførsler opfyldes, hvis der bruges en Bluetooth-USB-modtageren, hvis Bluetooth-teknologien er indbygget i pc'en, eller hvis det trådløse netværk understøtter Bluetooth.
    • Højhastighedsoverførsler kan muligvis ikke lade sig gøre, hvis der er meget trafik på det trådløse netværk eller hvis der er interferens fra andre trådløse enheder i nærheden.

    [Indstillinger for advarsel]

    Indstilling | Detaljer
Der vises en advarsel, når højhastighedskommunikationen starter og slutter. | Sæt en markering i dette felt, hvis der skal vises en advarsel ved start og afslutning af højhastighedsoverførsler.