Assistent

Bluetooth-assistent

[Bluetooth-assistent] er en funktion, der hjælper med registreringen af enheder. Den søger automatisk efter Bluetooth-enheder på computeren. Hvis den finder en enhed, åbnes et meddelelsesvindue, der hjælper dig gennem registreringsprocessen.

Sådan aktiveres Bluetooth-assistent

Klik på [Start]>[Alle programmer]>[Bluetooth]>[Bluetooth-assistent] for at køre [Autosøgning efter enheder].

Der åbnes et vindue, der viser status for søgningen, som du kan annullere når som helst.
Minimer for at skjule vinduet ved skærmens kant. Placer markøren ved skærmens kant for at gendanne det.
Bemærk

  • De enheder, der automatisk søges efter, er tastatur, mus, hovedtelefoner, håndfri sæt, headset, højtalere, printere og sundhedsplejeenheder.
  • Funktionen kan ikke bruges, når [Aktiver Bluetooth-assistent] ikke er markeret i området [Indstillinger for Bluetooth-assistenten] under [Indstillinger] - [It-administration], når der højreklikkes på Bluetooth-ikonet.
  • Højreklik på Bluetooth-ikonet, og klik derefter på [Indstillinger]>[Assistent]>[Indstillinger for Bluetooth-assistent] for at registrere følgende elementer.
    Denne funktion vises muligvis ikke i visse versioner af Bluetooth-værktøjet.
    • Aktiver autosøgning efter enheder
    • Autosøgning efter enheder.
      • Mus/tastatur
      • Hovedtelefoner
        (herunder headset og højtalere)
      • Printere
      • Sundhedsplejeenheder
  • Hvis der findes enheder, som tidligere er registreret af Bluetooth, ignoreres disse.
    "Autosøgning" kan ikke køres, hvis følgende betingelser er gældende:
    • Når Bluetooth-indstillinger kører.
    • Når der foretages en trådløs filoverførsel.
    • Når der kører et trådløst kamera.
    • Når Skype-assistenten kører.
    • Når der er tilsluttet Bluetooth-hovedtelefoner.
    • Når computerens batteriniveau er lavt.
    • Når pauseskærmen kører.
    • Når en Bluetooth-enhed er tilsluttet (undtagen mus og tastatur).
    • Når mus/tastatur, headset og printer allerede er registreret.
  • Under de forhold, der er angivet nedenfor, kan assistentskærmbilledet ikke vises igen ved hjælp af markøren. Hvis du vil have vist assistentskærmbilledet, skal du klikke på [Start]>[Alle programmer]>[Bluetooth]>[Bluetooth-assistent].
    • Højreklik på Bluetooth-ikonet, [Indstillinger]>[Assistent] og derefter fanen [Indstillinger for Bluetooth-assistent], når [Skjul] er markeret.
  • Assistentskærmbilledet kan ikke vises igen med tasterne [Windows] + [Tab] i Windows 7.
    Du kan få det vist igen på følgende måde.
    • Brug [Windows] + [Tab] til at få vist skrivebordet.
    • Klik på knappen i nederste højre hjørne på proceslinjen.
    • Brug et andet program.
Autosøgning efter enhed

Du kan automatisk søge efter og registrere Bluetooth-enheder.
Anvisninger

  1. Kør [Bluetooth-assistent]

  2. Når der findes en enhed, åbnes et vindue.

    Kategori Beskrivelse
    Ja Påbegynd registrering af fundne enheder.

    Når mus, tastatur og hovedtelefoner er fundet, registreres de efter den automatiske kørsel af guiden "Tilføj ny forbindelse".
    Når der findes en printer, kører guiden "Tilføj ny forbindelse" automatisk, og vinduet "Vælg en enhed" åbnes.
    Bemærk
    • Vinduet "Vælg en enhed" vises ikke, hvis der kun findes én enhed.
    Nej De enheder, der blev fundet, registreres ikke, og hvis sådanne enheder findes ved en senere lejlighed, ignoreres de.
    Bemærk
    • Sådanne enheder genkendes, når den trådløse Bluetooth-teknologi eller [Bluetooth-assistent] startes igen.
    Bemærk
    • Hvis du vil standse den automatiske søgning efter enheder, skal du højreklikke på Bluetooth-ikonet, vælge [Indstillinger]>[Assistent] og derefter fjerne markeringen fra [Aktiver autosøgning efter enheder] i [Indstillinger for Bluetooth-assistent].