可選內容

本節介紹可選內容視窗中每個標簽的設定值類別。

注意

下面描述區域的內容是對類別的解釋說明，與螢幕上所顯示的資訊不同。

[一般]標簽

類別

描述

裝置名稱

顯示您的裝置名稱。（可以更改）

裝置位址

顯示您的裝置位址。（不可更改）

裝置類別

設定顯示您的裝置型號為桌上型電腦或者膝上型電腦。（可以更改）

詳細資訊

顯示您裝置的詳細資訊。（不可更改）

托盤圖示

您可以為Bluetooth管理員選擇兩種類型的圖示。選中“隱藏”時，該圖示將不再顯示。如果您需要通過圖示來檢查連接狀態，則取消“隱藏”設定。（可以更改）

Bluetooth停用/啟用狀態 顯示 Bluetooth停用/啟用狀態。如果系統托盤中的圖示未出現，您可以在此處運行或關閉Bluetooth。

啟用服務

Bluetooth 資訊交換器服務

勾選方塊啟用（伺服器）功能來允許使用 Bluetooth資訊交換器從遠端裝置傳送檔案，圖片以及名片。

PAN 網路服務

勾選方塊啟用一個（伺服器）功能允許使用PAN網路服務從一個遠端裝置對網路進行作業。

啟用DHCP服務

勾選此選項啟用與PAN服務功能一起的HDCP服務。僅在PAN網路服務啟用時才能啟用此設定。

Bluetooth COM埠服務

勾選方塊啟用一個（伺服器）功能允許使用序列埠服務從一個遠端區域對COM服務進行作業。

AV 遠端控制服務

勾選方塊啟用一個（伺服器）功能允許使用AV遠端控制服務從一個遠端裝置對網路進行作業。

音訊同步服務

如果勾選，遠端裝置的音訊同步服務將變為可用，並可啟用麥克風連線。

注意

另一應用程式需要通過電腦的揚聲器由麥克風來聽取信號。

注意

預設裝置名稱是您的電腦名稱。裝置位址為每個模組設定。

請選擇您正在使用的機型的型號。這可能用於區分目標裝置（例如，作為一個裝置圖示顯示）。

[安全]標簽

在滑桿中設定安全設定值。高，中，標準，低和自定義（能夠分別設定）均可用於設定安全級別。 同樣可以刪除認證資訊（鏈結關鍵字）

Bluetooth無線技術安全級別

類別

描述

滑桿

在滑桿中設定安全級別。 高，中，標準，低和自定義（能夠分別設定）均可用於設定安全級別。

檔案傳輸密碼

使用檔案傳輸協定(FTP)時，您可以為檔案傳輸設定密碼。

級別自定義

為自定義的安全級別設定個別設定值。當組合在一起使用時除了高，中， 標準和低安全級別外，此處還設定個別設定值。

每個模式的設定值

非可發現

連接被拒絕

拒絕新驗證

強制為連接級別的安全狀態（驗證和加密）

保護不受MITM (man in the middle)攻擊(V2.1)
非綁定模式(V2.1)
安全簡單配對(SSP) (v2.1)

Bluetooth資訊交換器安全級別設定值
(回復接收檔案時，顯示確認資訊視窗)

在檔案傳輸中使用密碼 (FTP)

通過檔案傳輸設定檔(FTP)接收時，顯示確認信息

通過對象推送設定檔(OPP)接收時，顯示確認信息

通過圖片傳輸設定檔(BIP)接收時，顯示確認信息

相關主題
→ "Bluetooth資訊交換器之[服務安全]"

注意

您同樣可以在確認資訊中設定目錄來保存接收到的檔案。所更改的目錄將被啟用。

下列選項能否出現取決於您電腦的配置。

  • 保護不受MITM (man in the middle)攻擊(V2.1)
  • 非綁定模式(V2.1)
  • 安全簡單配對(SSP) (v2.1)

如果您選擇保護不受MITM (man in the middle)攻擊(v2.1)，您可能無法與某些裝置建立連線。

如果您選擇非綁定模式(v2.1)，您可能每次都會看到要求認證的對話方塊。

安全簡單配對(SSP) (v2.1)的設定無法更改。

服務級別安全

檔案傳輸 (FTP) 的安全性設定

執行驗證和加密（伺服器）

執行驗證和加密（用戶端）

物件推送 (OPP) 的安全性設定

執行驗證和加密（伺服器）

執行驗證和加密（用戶端）

圖片傳輸 (BIP) 的安全性設定

執行驗證和加密（伺服器）

執行驗證和加密（用戶端）

序列埠 (SPP) 的安全性設定

執行驗證和加密（伺服器）

執行驗證和加密（用戶端）

耳機/免提(HSP/HFP) 的安全性設定

執行驗證和加密（伺服器）

執行驗證和加密（用戶端）

個人區域網路 (PAN) 的安全性設定

執行驗證和加密（伺服器）

執行驗證和加密（用戶端）

滑鼠 (HID) 的安全性設定

執行驗證和加密（伺服器）

執行驗證和加密（用戶端）

音訊 (A2DP) 的安全性設定

執行驗證和加密（伺服器）

執行驗證和加密（用戶端）

音訊遙控 (AVRCP) 的安全性設定

執行驗證和加密（伺服器）

印表機 (HCRP) 的安全性設定

執行驗證和加密（用戶端）

注意

在服務級別安全中，資料加密可以應用於每個類別。

預設

返回Bluetooth安全級別至預設值。

刪除配對裝置資訊
類別 | 描述
查看配對裝置和刪除 | 刪除個別已被認證過的目標裝置的認證資訊。
刪除所有 | 一次刪除所有已被認證過的目標裝置的認證資訊。

[Bluetooth資訊交換器]標籤

顯示或更改在Bluetooth資訊交換器中所使用的設定值。

類別

描述

Bluetooth資訊交換器位置

顯示Bluetooth資訊位置。位置選擇為“我的電腦”時，捷徑即可作為選項放置在桌面上。

最近的Bluetooth裝置列表

右擊檔案或資料夾清除在檔案傳輸過程中所顯示的發送裝置紀錄檔。

設定值

顯示或更改在Bluetooth資訊交換器中所使用的設定值。

-[檔案傳輸]標籤
-[物件推送]標籤
-[圖片傳輸]標籤
-[相關]標籤
-[慣用設定檔]標籤
-[顯示篩選]標籤
-[WFTP]標籤

注意
  • 在Bluetooth公用程式的某些版本中[WFTP]標籤可能無法顯示。

[其他] 標籤

執行COM自動連線，自動PAN連線設定，版權保護和HID設定檔喚醒（從挂起模式）的設定值。

[COM埠設定值]

類別 | 描述
Bluetooth; 本地COM | 新增或刪除Bluetooth無線技術虛擬COM埠。
設定值 | 顯示該埠的名稱和相關連接名稱。您可以選擇自動設定COM埠。

[自動PAN連線設定]

如果勾選此項，當您從睡眠（待命）模式返回時，PAN將被自動連線。

[HID設定檔喚醒設定值 ]

在列表中列出了在Bluetooth設定值中登錄的HID裝置。從該列表中選擇一個需要喚醒的裝置。

HID設定檔喚醒設定值
類別 | 描述
設定值 | 列出在Bluetooth設定值中登錄的HID裝置種類和連接名稱

在用戶環境下，只有同時滿足下述條件時方可啟用此功能：

  • 您所使用的作業系統為Windows XP或更新的作業系統。
  • 您電腦的Bluetooth USB轉換器以及Bluetooth無線技術的版本支援USB喚醒功能。
    *USB喚醒功能可通過將周邊裝置連接到USB接頭，從而使電腦由睡眠（待命）模式恢復運行。
  • 將您的電腦設定為可允許其他裝置停用睡眠（待命）模式。
注意
  • 是否支援該功能主要取決於電腦硬體配置條件。如果電腦不能達到這些要求，則不會顯示該設定目錄並且也不能存取。
  • 該功能可通過使用Bluetooth無線技術的鍵盤或滑鼠訪問。某些具備Bluetooth無線技術的裝置無法相容。
  • Bluetooth公用程式的某些版本可能無法顯示此功能。
  • 當通過SD卡使用Bluetooth無線技術時，將停用此功能。

[保健裝置設定]

若勾選此項，當保健裝置接收到資料時，將顯示在您的計算機螢幕上。

注意
  • Bluetooth公用程式的某些版本可能無法顯示此功能。
[音訊]標籤

[AV播放器選擇]

AV播放器選擇

類別

描述
設定值

(選擇AV播放器)

類別

描述
選擇AV播放器 勾選此核取方塊可使您選擇用於播放音樂檔案、CD和DVD的應用程式。
注意

如果未勾選此核取方塊，將會啟用標準的Windows鍵盤命令。更多資訊請查詢您要使用的音樂/音訊播放程式附帶的使用者手冊。

本選項在某些版本的Bluetooth公用程式中可能無法顯示。

音樂檔案播放 | 在音樂播放中選擇使用的程式。
CD音訊播放 | 在CD音訊中選擇使用的程式。
DVD播放 | 在DVD播放中選擇使用的程式。
CD/DVD光碟機 | CD/DVD中所使用的驅動裝置名稱
核取方塊 | 不管光碟機內是否有光碟，音樂檔案都會被優先播放
優先正在運行的AV播放器 使用正在運行的播放器播放您選擇的檔案。
注意
本選項在某些版本的Bluetooth公用程式中可能無法顯示。
將Windows Media Player正在播放的樂曲資訊傳送到裝置 勾選此選項將激活Windows Media Player插件模組，從而將Windows Media Player正在播放的樂曲資訊傳送到裝置。
注意
  • 也可通過Windows Media Player中的選項視窗啟用/停用該插件模組。
  • 要使用此功能，該裝置（例如，耳機），必須支援AVRCP Bluetooth 1.3版或更高版本設定檔。如需更多資訊，請參考該裝置的使用者指南。
  • Windows Media Player插件模組是ㄧ種軟體，可以執行將Windows Media Player正在播放的樂曲資訊傳送到裝置之功能。
  • 僅Windows Media Player支援此功能。
  • 某些裝置或Bluetooth公用程式的某些版本可能不支援此功能。
    • 設定值

    (顯示接收指令的設定值)

    類別 | 描述
顯示位置 | 您可以在桌面上設定位置來顯示播放或暫停指令。
    返回至預設 所有參數還原到預設值

    AV設定檔版權保護設定值

    AV設定檔版權保護設定值

    描述
    依據本區域的資訊，AV設定檔中支援SCMS-T格式作為版權保護。

    [AV自動連線設定]

    類別 | 描述
啟用AV自動連線 | 如果勾選此項，將自動連線已註冊的耳機。
連線裝置時顯示一條訊息 | 如果勾選此項，連線耳機時，將出現一條連線狀態驗證訊息。
重試連線的時間間隔 | 設定重新連線耳機的時間。
    [Assistant]標籤

    [新增連線設定]

    設定新增連線的註冊模式。

    類別 | 描述
    快速模式（推薦）

    如果勾選此項，執行[新增連線]時，將自動啟用快速模式。

    使用Super Express模式註冊 如果勾選此項，將跳過[選擇裝置]，從而使裝置註冊更快完成。
    注意

    Super Express模式中的可用裝置有鍵盤、滑鼠、頭戴式耳機、免提和耳機。

    對於帶有多項功能的耳機，全部註冊。 如果勾選此項，耳機的所有功能都將被註冊。
    注意

    多種功能請參考音訊設定檔和免提設定檔。

    自動PIN碼輸入 如果勾選此項，PIN碼輸入將被跳過。
    注意
    根據正在連線的裝置的不同，PIN碼驗證視窗可能被打開。
    自定義模式 | 如果勾選此項，當執行[新增連線]時，將自動切換至自定義模式。
    傳統模式 如果勾選此項，當執行[新增連線]時，將出現一個視窗，使您可以在快速模式和自定義模式間選擇。
    當選擇傳統模式時，作業與v6.40及更早的版本相同。（版本號可通過系統托盤中的Bluetooth無線技術圖示選擇“版本資訊”來查看）。

    [一次性連線設定]

    類別 描述
    驗證成功後，您將被提示保存驗證資訊。 如果勾選此項，將出現一個驗證視窗顯示新裝置的驗證資訊（鏈結關鍵字）。
    注意
    對於在不可獲取鏈結關鍵字的Bluetooth設定中註冊的裝置，將不會出現驗證視窗。

    [Bluetooth Assistant設定]

    類別 | 描述
    啟用自動搜索裝置 | 如果勾選此項，自動搜索裝置將被啟用。
    隱藏 若勾選此項，Bluetooth Assistant將不再顯示，並且使用滑鼠也不會再次出現。要顯示Bluetooth Assistant，點擊[開始]→[所有程式]→[Bluetooth]→[Bluetooth Assistant]
    注意
    若勾選此項，Bluetooth Assistant將移至螢幕邊緣，當您在此滾動游標時，將會再次顯示。
    自動搜索裝置種類 如果以下裝置被勾選，將可被自動搜索。
    • 滑鼠/鍵盤
    • 耳機
    • 印表機
    • 保健裝置
      注意
      耳機包括免提、頭戴式和揚聲器。
    [Windows7]標籤

    [[裝置和印表機]中的Bluetooth圖示顯示設定]

    類別 | 描述
顯示Bluetooth圖示 | 如果勾選此項，Bluetooth圖示將出現在[裝置和印表機]中。
顯示彈出訊息允許將Bluetooth圖示新增至[裝置和印表機] | 如果勾選此項，而Bluetooth圖示未出現在[裝置和印表機]中，您將被提示在一個新視窗中選擇“顯示圖示”。
    [診斷]標籤

    該標籤內有許多診斷功能。選擇所需要的一個適合的功能。這些功能僅出於維護目的。

    [IT管理]標籤

    用於配置IT安全設定以及Bluetooth資訊共用。
    注意

    • 在某些情況下（如您正在使用某些版本的Bluetooth公用程式或使用者權限有限），本功能可能無法顯示。

    [IT安全設定]

    IT安全設定
類別 | 描述
設定：; （Bluetooth限制設定） | 停用Bluetooth。Bluetooth功能將不能使用。 您也可以選擇只對受限使用者停用Bluetooth功能。
設定：; （Bluetooth安全設定） | 允許您為受限使用者設定安全級別。

    [共用設定]

    共用設定
    描述
    啟用此功能允許能夠登入至電腦的所有使用者共用Bluetooth相關資訊。

    [Bluetooth Assistant設定]

    Bluetooth Assistant設定
類別 | 描述
啟用Bluetooth Assistant | 若勾選此項，Bluetooth Assistant功能將可用。
    [高速通訊]標籤

    更改與高速傳輸數據相關的設定。

    注意
    • 依據您使用的Bluetooth公用程式版本、USB Bluetooth變壓器、內建於電腦中的Bluetooth無線技術或者無線區域網路，此功能可能無法顯示。

    [啟用高速通訊]

    勾選此選項，當條件允許時自動啟用高速通訊。勾除此選項，即使在條件允許時也禁止高速傳輸。

    注意
    • 當正在使用的USB Bluetooth變壓器、電腦內建的Bluetooth無線技術或無線區域網路支持時，高速通訊所需要的條件即達到。
    • 依據無線區域網路的使用以及周邊無線訊號的強度，高速通訊可能無法實現。

    [通知訊息設定]

    項目 | 詳細資訊
當高速通訊開始或結束時，顯示通知訊息。 | 勾選此選項以在高速通訊開始和結束時顯示通知訊息。