一次性連線

一次性連線功能可刪除裝置連線時獲取得驗證資訊（鏈結關鍵字）。此功能使您可以在與遠端裝置通訊時選擇並刪除使用過的驗證資訊，從而提高安全性。

注意

您可以通過右擊系統托盤中的Bluetooth無線技術圖示，選擇[選項]-[安全]標籤，然後從 [刪除配對裝置]群組下的[查看配對裝置]中選擇裝置來選擇並刪除驗證資訊（鏈結關鍵字）。

指南
  1. 右擊系統托盤中的Bluetooth無線技術圖示，選擇[選項] - [Assistant]將出現[一次性連線設定]勾選方塊。

  2. 如果您選擇了該選項，當斷開連線裝置時將出現一個視窗，以確認是否刪除驗證資訊。
    注意

    以下情況下將不會出現驗證視窗：

    • 裝置已在Bluetooth設定中註冊。
    • Bluetooth金輪（PIN碼）正在被另一使用者使用。
      在此情況下，即使金輪未在Bluetooth設定中註冊，如果已在Bluetooth金輪輸入視窗中勾選與其他使用者共享驗證資訊”選項，該金輪仍可被驗證。
    • 未獲取鏈結關鍵字。
  3. 在確認視窗中選擇[是] / [否]選項。

    如果選擇[是]：
    驗證資訊將被刪除，下次連線裝置時，將出現Bluetooth金輪輸入視窗。這也將阻止與其他使用者裝置的連線。

    如果選擇[否]：
    驗證資訊將被保留，您以後將不需輸入Bluetooth金輪就可連線裝置。