使用保健裝置管理健康

使用保健裝置管理健康 [HDP]
以下是關於支援Bluetooth無線技術的保健裝置的介紹。

→註冊保健裝置
→連線保健裝置
→顯示保健裝置接收的資料
→斷開連線保健裝置

註冊保健裝置
指南
  1. 開啟保健裝置並激活“可發現性”模式
    關於如何操作，詳細資訊請參考保健裝置使用者手冊。

  2. 右擊任務列中的Bluetooth無線技術圖示，並點擊[新建連線]。

    注意
    • 或者，點擊[開始] → [所有程式] → [Bluetooth] → [Bluetooth設定]，然後在打開的[Bluetooth設定]視窗中點擊[新連線]。

    將出現[新增連線精靈 （歡迎使用新增連線精靈）]。

  3. 確認已選擇[快速模式]，然後點擊[下一步]按鈕

    將出現[新增連線精靈（搜索Bluetooth裝置）]視窗。

    一旦完成裝置搜索，將出現[新增連線精靈（選擇裝置）]視窗。
    注意
    • 如果在“快速模式”中無法設定裝置，請使用“自定義模式”。

    • 右擊任務列中的Bluetooth無線技術圖示，然後點擊[選項] - [Assistant]以設定快速模式。如果您選擇Super Express模式，將打開[新增連線精靈]視窗，並且裝置將被自動註冊（跳過步驟4）。
      • 依據您的Bluetooth實用程式版本，Super Express模式可能不被支援。

  4. 從清單中選擇保健裝置的名稱，然後點擊[下一步]按鈕

    將出現[新增連線精靈 （搜索裝置）]視窗。

    5. 裝置將被註冊，並且圖示將出現在[Bluetooth設定]視窗中。

連線保健裝置

您無法使用 [Bluetooth 設定]視窗中的圖示來連線保健裝置。關於連線 Bluetooth保健裝置的資訊，請參考生產廠商安裝指南。
如果保健裝置連線失敗，視窗中將出現連線失敗訊息。

顯示保健裝置接收的資料。

當保健裝置接收到資料時，螢幕上將顯示訊息內容。
注意

  • 保健裝置所接收的資料顯示設定，可以通過右擊Bluetooth無線技術圖示，然後點擊[選項]→[其它]→[保健裝置設定]來存取

斷開連線保健裝置

您無法使用[Bluetooth設定]功能表中註冊的圖示斷開連線保健裝置。要斷開保健裝置連線，請參考保健裝置使用指南。