BT共用

共用設定

共用設定是允許能夠登入至相同電腦的所有使用者共用Bluetooth相關資訊的功能。能夠共用的資訊類型是指在Bluetooth設定值中登錄的資訊、選項設定中的資訊和連線金錀資訊。您可以配置此功能以限制受限使用者的動作。

共用設定不會在受限使用者的環境中顯示。

作業過程
  1. 右擊工作列中的Bluetooth無線技術圖示並在[選項]中選擇[IT管理]標籤。

    將顯示[共用設定]- [設定]按鈕。

  2. 單擊[設定]按鈕將會打開[共用設定]螢幕，您可以在螢幕中配置下列設定

    下列選項可用。

功能 描述

Bluetooth共用設定

所有使用者共用登錄資訊
勾選此核取方塊可允許所有使用者共用Bluetooth設定值中的登錄資訊，並允許您存取進階設定選項。
注意

取消勾選此核取方塊將會停用共用登錄資訊，並且允許您刪除其他使用者的登錄資訊。某些情況下，這可能會阻止使用已登錄的Bluetooth裝置。此時您需要重新登錄裝置。

允許受限使用者增加、刪除或變更登錄資訊 勾選此核取方塊將可使受限使用者在Bluetooth設定值中執行下列動作：
  • 登錄新裝置
  • 刪除已登錄裝置
  • 變更進階設定
所有使用者共用選項設定
勾選此核取方塊可允許所有使用者共用選項設定

允許受限使用者更改選項設定 勾選此核取方塊可允許受限使用者更改選項設定。
注意

無論選擇何種設定，下列選項不會共用：

  • [Bluetooth資訊交換器]-[設定值]
  • [診斷]

所有使用者共用登錄資訊

當Bluetooth設定資訊共用時，此動作將依據功能不同有如下不同。

- 無論配置何種設定，允許所有Bluetooth設定值資訊共用。

  • 鍵盤
  • 滑鼠

- 允許所有Bluetooth設定值資訊共用

  • 立體聲耳機/揚聲器
  • FAX
  • 耳機/免提裝置
  • 使用網路橋接器的LAN連線(SPP)

- 共用所有Bluetooth設定值資訊，但有如下限制

  • 使用行動電話連線網際網路(DUN)
  • 使用網路橋接器連線區域網路(LAP)
如果已使用Bluetooth設定值登錄了DUN或LAP連線，如果使用者沒有管理員權限則撥號連線不能共用。當Bluetooth設定值在撥號連線的另一端使用的電腦中運行或已經使用DUN或LAP連線圖示建立連線時，將會顯示彈出視窗。應從此視窗中配置設定。
具有管理員權限的使用者創建的DUN或LAP連線不能被沒有管理員權限的使用者刪除。
  • 列印檔案及圖像
沒有管理員權限的使用者無法配置印表機設定，在Windows Vista中除外。
因此如果您想要在Bluetooth設定值中登錄裝置，將會有彈出視窗提示您以管理員權限登錄。
注意

依據此功能是否被啟用，當發現服務時將有螢幕要求您輸入Bluetooth萬能金錀（PIN碼）。
如果此功能被停用，當另一使用者登入並開啟Bluetooth，將會出現要求輸入Bluetooth萬能金錀（PIN碼）的螢幕。