Assistant

Bluetooth Assistant

Bluetooth Assistant]的功能是在裝置註冊過程中提供幫助。它將在您的電腦上自動搜索Bluetooth裝置。如果檢測到裝置，將彈出一個通知視窗來引導您完成註冊過程。

運行Bluetooth Assistant

單擊[開始]→[所有程式]→[Bluetooth]→[Bluetooth Assistant]以運行[自動搜索裝置]。

將出現一個視窗顯示搜索進程，並可以隨時取消。
最小化以將視窗隱藏在螢幕邊緣。將光標移至螢幕邊緣以恢復該視窗。
注意

  • 可被自動搜索的裝置有鍵盤、滑鼠、頭戴式耳機、免提式耳機、揚聲器、印表機和保健裝置。
  • 當[選項] - [IT管理] - [Bluetooth Assistant設定]中的[啟用Bluetooth Assistant]未被勾選時，右擊Bluetooth圖示，無法使用該功能。
  • 右擊Bluetooth 無線技術圖示以進入[選項]→[Assistant]→[Bluetooth Assistant設定]來註冊以下項目。
    • 啟用自動搜索裝置
    • 自動搜索裝置。
      • 滑鼠/鍵盤
      • 耳機
        （包括免提式、頭戴式和揚聲器）
      • 印表機
      • 保健裝置
  • 對於之前由Bluetooth註冊的裝置的檢測將被忽略。
    除此之外，在以下情況下無法運行“自動搜索”：
    • 當Bluetooth設定正在運行時。
    • 當[無線檔案傳輸]正在傳送檔案時。
    • 當遠程攝像頭正在運行時。
    • 當Skype Assistant 正在運行時。
    • 當連線Bluetooth耳機時。
    • 當電腦處於低電量狀態時。
    • 當螢幕保護程式正在運行時。
    • 當連線Bluetooth裝置時（滑鼠和鍵盤除外）。
    • 當滑鼠/鍵盤、耳機和印表機已被註冊時。
  • 在以下情況下，通過使用游標無法再次顯示Assistant螢幕。如果您想顯示Assistant螢幕，點擊[開始]→[所有程式]→[Bluetooth]→[Bluetooth Assistant]。
    • 右擊Bluetooth圖示，然後點擊[選項]→[Assistant]，選擇[Bluetooth Assistant設定]標籤，並確保已勾選[隱藏]。
  • 即使在Windows 7中按下[Windows] + [Tab]重新顯示，Assistant螢幕仍然隱藏。
    使用下列步驟可以將其恢復。
    • 使用[Windows] + [Tab]顯示桌面。
    • 點擊工具列右下角的按鈕。
    • 使用其它程式。
自動搜索裝置

您可以自動搜索和註冊Bluetooth裝置。
指南

  1. 運行[Bluetooth Assistant]

  2. 檢測到裝置時將出現一個視窗。

    類別 描述
    是 開始註冊檢測到的裝置。

    當檢測到滑鼠、鍵盤和耳機時，將在自動運行“新增連線精靈”後進行註冊。
    當檢測到印表機時，將自動運行“新增連線精靈”並將出現“選擇裝置”視窗。
    注意
    • 如果只檢測到一個裝置，“選擇裝置”視窗將被跳過。
    否 檢測到的裝置將不被註冊，並且此後檢測到的此類裝置也將被忽略。
    注意
    • 當Bluetooth無線技術或[Bluetooth Assistant]重啟時，此類裝置將被識別。
    注意
    • 如果您要停止自動搜索裝置，右擊Bluetooth 無線技術圖示，選擇[選項]→[Assistant] 並在[Bluetooth Assistant設定]中取消勾選[啟用自動搜索裝置]。