IT安全

IT安全设置
IT管理员可以通过IT安全设置管理配置。IT管理员可以通过IT安全设置限制某些功能的使用。

受限用户无法看到/修改IT安全设置窗口。

  • 限制Bluetooth设置：
    使您能够彻底禁用Bluetooth无线电。这可以隐藏Bluetooth软件。Bluetooth无线电还可以只对受限用户禁用。

  • Bluetooth安全设置：
    您可以为受限用户定义Bluetooth安全级别。这些用户的安全级别只能提高，不能降低。

  • 受限功能：
    这一部分使管理员可以对受限用户禁用以下Bluetooth服务和功能：
    • Bluetooth信息交换器服务
    • PAN网络服务
    • AV远程控制服务
    • Bluetooth COM端口服务
    • 拨号网络（DUN），LAP，FAX功能
    • 打印（HCRP）功能
操作步骤
  1. 右击系统托盘中的无线技术图标，单击[选项] – [IT管理] 标签。

    出现[配置]按钮。

  2. 当您单击[配置]按钮时，会出现[IT安全设置]页面并且您可以进行以下设置。

    • 限制Bluetooth设置
    • Bluetooth安全设置
    • 对受限用户限制功能

    您可以进行以下设置

功能 描述

限制Bluetooth 设置

彻底禁用Bluetooth 无线电
勾选以启用所选选项
允许管理员使用 当勾选此项时，允许IT管理员使用此功能
隐藏所有相关Bluetooth软件功能 当勾选此项时，隐藏以下Bluetooth功能
  • 开始菜单上的Bluetooth图标
  • 控制面板上的本地COM 图标
  • 任务栏上的Bluetooth图标
不要在启动菜单中注册 Bluetooth管理器
当勾选此项时，Bluetooth管理器将不会在启动电脑时自动运行。
注意

某些版本的Bluetooth实用程序无法显示此功能。

退出Bluetooth管理器时关闭Bluetooth功能。
当勾选此项时，所有Bluetooth功能将在退出Bluetooth管理器时关闭。
注意

某些版本的Bluetooth实用程序无法显示此功能。

Bluetooth安全设置

锁定或保护默认安全设置不受受限用户使用
当勾选此项时，启用以下选项，并且通过选择级别，您可以为受限用户设置最低安全级别
  • 高
  • 中
  • 标准
注意

请参考[选项] – [安全] 标签上的Bluetooth安全级别

对受限用户限制Bluetooth服务/功能
限制受限用户的服务/功能。

通过勾选以下服务/功能，受限用户不能使用这些服务/功能

  • Bluetooth信息交换器服务
  • PAN网络服务
  • Bluetooth COM端口服务
  • AV远程控制服务
  • 拨号网络（DUN），LAP，FAX功能
  • 打印（HCRP）功能