选项属性

本部分介绍选项属性窗口中每个标签的设置类别。

注意

下列内容只是示例性的描述，不一定与窗口显示的内容一致。

[常规]标签

类别

描述

设备名称

显示您设备的名称。（能够更改）

设备地址

显示您设备的地址。（不能更改）

设备类型

对这个类别进行设置，将设备的型号显示为台式电脑或笔记本电脑。（能够更改）

详细信息

显示您设备的详细信息。（不能更改）

系统托盘图标

允许您为Bluetooth管理员选择两种类型的图标。如果选择“隐藏”，将不会显示图标。如果您必须使用图标来检查连接状态，请取消“隐藏”设置。（能够更改）
Bluetooth的启用/禁用状态 显示Bluetooth的启用/禁用状态。如果任务栏的图标未出现，您可以从此处运行或关闭Bluetooth。

能够启用的服务

Bluetooth信息交换器服务

勾选复选框可以启用一项（服务器）功能，即通过使用Bluetooth信息交换器传输来自远程设备的文件、图片和名片。

PAN群组网络服务

勾选复选框可以启用一项（服务器）功能，即通过PAN网络服务执行来自远程设备的网络。

启用DHCP服务

勾选此选项会启用DHCP服务和PAN服务器功能。此设置仅在PAN群组网络服务被开启情况下才可用。

Bluetooth COM端口服务

勾选复选框可以启用一项（服务器）功能，即通过串行端口服务执行来自远程设备的COM服务。

AV远程控制服务

勾选复选框可以启用一项（服务器）功能，即通过AV远程控制服务执行来自远程设备的远程控制功能。

音频同步服务

如果勾选，远程设备的音频同步服务将可用，可连接麦克风。

注意

需要其它应用程序以通过您电脑的扬声器收听来自麦克风的信号。

注意

默认的设备名称是您的电脑名称。每个模块都设置设备地址。

请为要使用的型号选择您正在使用的型号类型。这可以用来区分目标设备（例如，可以用作显示的设备图标）。

[安全性]标签

移动滑块，调整安全性设置。 可以将安全性级别设置为高、中、标准、低和自定义（可以进行个别设置）。同时也能删除验证信息。（连接密钥）

Bluetooth无线技术安全性级别

类别

描述

滑块

使用滑块调整安全性级别。可以将安全性级别设置为高、中、标准、低和自定义（可以进行个别设置）。

文件传输密码

允许您在使用文件传输协议(FTP)时为文件传输设置密码。

自定义级别

对自定义的安全性级别进行个别设置。当使用除了高、中、标准和低以外的安全性级别组合时，可以在这里进行个别设置。

每个模式的设置

不可发现

拒绝连接

拒绝新验证

连接层强制安全型[验证和加密]

保护不受MITM (man in the middle)的攻击 (V2.1)
非绑定模式 (V2.1)
安全简单配对(SSP) (v2.1)

Bluetooth信息交换器安全性级别设置
（回应接收文件时显示确认信息）

对文件传输(FTP)应用密码

通过文件传输配置文件(FTP)接收时显示确认消息

通过对象推送配置文件[OPP]接收时显示确认消息

通过图像传送配置文件[BIP]接受时显示确认消息

相关主题
→ "Bluetooth信息交换器中的[服务安全]"

注意

您也可以在确认信息中设置目录以保存接收到的文件。更改后的目录将被启用。

下列项目是否出现取决于您电脑的配置。

  • 保护不受MITM (man in the middle)攻击(V2.1)
  • 非绑定模式(V2.1)
  • 安全简单配对(SSP) (v2.1)

如果选择保护不受MITM (man in the middle)攻击(V2.1)，您可能无法与某些设备建立连接。

如果选择非绑定模式(V2.1)，您可能每次都会看到一个要求验证的对话框。

安全简单配对(SSP) (v2.1)的设置无法更改。

服务级别安全

文件传输[FTP]的安全性设置

运行验证和加密（服务器）

运行验证和加密（客户端）

对象推送[OPP]的安全性设置

运行验证和加密（服务器）

运行验证和加密（客户端）

图像传送[BIP]的安全性设置

运行验证和加密（服务器）

运行验证和加密（客户端）

串行端口[SPP]的安全性设置

运行验证和加密（服务器）

运行验证和加密（客户端）

耳机/免提[HSP/HFP]的安全性设置

运行验证和加密（服务器）

运行验证和加密（客户端）

个人区域网[PAN]的安全性设置

运行验证和加密（服务器）

运行验证和加密（客户端）

鼠标[HID]的安全性设置

运行验证和加密（服务器）

运行验证和加密（客户端）

音频[A2DP]的安全性设置

运行验证和加密（服务器）

运行验证和加密（客户端）

音频远程控制(AVRCP)的安全性设置

运行验证和加密（服务器）

打印机[HCRP]的安全性设置

运行验证和加密（客户端）

注意

数据加密功能可应用于服务级别安全的每一个类别。

默认值

将Bluetooth安全性级别还原到默认值。

删除已配对设备的信息
类别 | 描述
查看配对设备 | 删除个别已验证的目标设备的验证信息。
全部清楚 | 一次删除所有已验证的目标设备的验证信息。

[Bluetooth信息交换器]标签

显示或更改Bluetooth信息交换器中的设置。

类别

描述

Bluetooth信息交换器位置

显示Bluetooth信息交换器图标的位置。当位置为电脑时，可以选择在桌面上放置一个快捷方式。

最近使用过的Bluetooth设备列表

右击文件或文件夹，清除在文件传输中显示的发送设备日志。

设置

显示或更改Bluetooth信息交换器中的高级设置。

-[文件传输]标签
-[对象推送]标签
-[图像传送]标签
-[相关]标签
-[首选配置文件]标签
-[显示过滤]标签
-[WFTP]标签

注意
  • 在某些版本的Bluetooth实用程序中[WFTP]标签可能无法显示。

[其他]标签

运行COM自动连接、自动PAN连接设置、版权保护和HID配置文件唤醒（从挂起状态）的设置。

[COM端口设置]

类别 | 描述
Bluetooth; 本地COM | 为Bluetooth无线技术添加或删除虚拟COM端口。
设置 | 显示端口名称和相关连接的名称。您能选择自动设置的COM端口。

[自动PAN连接设置]

如果选择，当从睡眠（待机）模式恢复时PAN将会自动连接。

[HID配置文件唤醒设置 ]

列出在Bluetooth设置中注册的HID设备。从该列表中选择一个需要“唤醒”的设备。

HID配置文件唤醒设置
类别 | 描述
设置 | 列出在Bluetooth设置中注册的HID设备的种类和连接名称。

只有在您的使用环境中所有下列条件都满足才能启用此功能：

  • Windows XP和更新的操作系统。
  • 您电脑的Bluetooth USB适配器以及Bluetooth无线技术的版本支持USB唤醒功能。
    *USB唤醒功能可通过将外接设备连接到USB接头，从而使您的电脑由睡眠（待机）模式恢复运行。
  • 将您的电脑设置为可允许其他设备结束睡眠（待机）模式。
注意
  • 是否支持该功能取决于电脑硬件相关条件。如果不满足要求，则不会显示设置种类，并且因此也不能访问。
  • 该功能可通过使用Bluetooth无线技术的键盘或鼠标访问。某些具有Bluetooth无线技术的设备无法兼容。
  • Bluetooth实用程序的某些版本可能无法显示此功能。
  • 当通过SD卡使用Bluetooth无线技术时，将禁用此功能。

[保健设备装置]

若勾选此项，当保健设备接收到数据时，将显示在您的电脑屏幕上。

注意
  • Bluetooth实用程序的某些版本可能无法显示此功能。
[音频]标签

[AV播放器选择]

AV播放器选择

类别

描述
设置

(选择AV播放器)

类别

描述
选择AV播放器 勾选此复选框可使您选择用于播放音乐文件、CD和DVD的应用程序。
注意

如果未勾选此复选框，将会启用标准的Windows键盘命令。更多信息请查询您要使用的音乐/音频播放程序附带的用户手册。

此选项在某些版本的Bluetooth实用程序中可能无法显示。

播放音乐文件 | 选择要使用的音乐播放程序。
播放音乐CD | 选择要使用的音乐CD播放程序。
播放DVD | 选择要使用的DVD播放程序。
CD/DVD驱动器 | CD/DVD中使用的驱动器设备名称。
复选框 | 音乐文件会按设定的顺序播放，与驱动器中的媒体无关。
优选当前运行的播放器 使用当前运行的播放器播放您选择的文件。
注意
此选项在某些版本的Bluetooth实用程序中可能无法显示。
将Windows Media Player正在播放歌曲的信息发送到设备 勾选此复选框可激活Windows Media Player插件模块从而将Windows Media Player正在播放歌曲的信息发送到设备。
注意
  • 也可以通过Windows Media Player的选项界面启用/禁用插件。
  • 若要使用此功能，该设备（如耳机）必须支持AVRCP Bluetooth配置文件v1.3或更高版本。如需更多信息，请参考该设备附带的用户指南。
  • Windows Media Player插件模块可以实现将Windows Media Player正在播放歌曲的信息传送到某个设备的功能。
  • 仅有Windows Media Player支持此功能。
  • 某些设备或Bluetooth实用程序的某些版本可能不支持此功能。
    • 设置

    （接收命令的显示设置）

    类别 | 描述
显示位置 | 您可以设置在桌面上显示播放或暂停命令。
    还原至默认值 所有参数还原到默认值。

    AV配置文件版权保护设置

    AV配置文件版权保护设置

    描述
    根据这里的讯息，在AV配置文件中支持SCMS-T格式版权保护。

    [AV自动连接设置]

    类别 | 描述
启用AV自动连接 | 如勾选此复选框，已注册的耳机将自动连接。
当连接有设备时显示一条信息 | 如勾选此复选框，当与耳机连接时将会显示连接状态验证信息。
重试连接的时间间隔 | 设置与耳机重新连接的时间。
    [Assistant]标签

    [添加新连接设置]

    设置添加新连接时的注册模式。

    类别 | 描述
    快速模式（推荐）

    如勾选此选项，当运行[添加新连接]时快速模式将会自动。

    使用超快速模式注册 如勾选此选项，将会跳过[选择设备]，使得这册设备更快速。
    注意

    超快速模式中可用的设备为键盘、鼠标、耳机、免提和头戴式耳机。

    对于有多种功能的耳机，请注册所有功能。 如勾选此选项，耳机的所有功能将被注册。
    注意

    多种功能指音频配置文件和免提配置文件。

    自动输入PIN码 如勾选此选项，将会跳过PIN码输入。
    注意
    依据正连接的设备，可能会出现验证PIN码的窗口。
    自定义模式 | 如勾选此选项，运行[添加新连接]时模式将会被自动切换到自定义模式。
    经典模式 如勾选此选项，运行[添加新连接]时将会出现允许您选择快速模式或自定义模式的窗口。
    注意
    如果选择了经典模式，操作步骤和V6.40以及更早版本相同。（可以通过从任务栏的Bluetooth无线技术图标中选择“版本信息”来查看版本号码）

    [一次性连接设置]

    类别 描述
    验证成功后将会提示您保存验证信息。 如勾选此选项，将会出现新设备验证信息（连接密钥）的验证窗口。
    注意
    对于在Bluetooth设置中注册未产生连接密钥的设备不会出现验证窗口。

    [Bluetooth Assistant设置]

    类别 | 描述
    启用自动搜索设备功能 | 如勾选此选项，将会启用自动搜索设备功能。
    隐藏 若勾选此项，Bluetooth Assistant将不再显示，并且使用鼠标也不会再次出现。要显示Bluetooth Assistant，点击[开始]→[所有程序]→[Bluetooth]→[Bluetooth Assistant]
    注意
    若勾选此项，Bluetooth Assistant将移动至屏幕边缘，当您在此滚动光标时，将会再次显示。
    自动搜索的设备类型 如果勾选了下列设备，它们将会被自动搜索。
    • 鼠标/键盘
    • 耳机
    • 打印机
    • 保健设备
      注意
      耳机包括免提、头戴式和扬声器。
    [Windows7]标签

    [[设备和打印机]中的Bluetooth图标显示设置]

    类别 | 描述
显示Bluetooth图标 | 如勾选此选项，Bluetooth图标将会出现在[设备和打印机]中。
显示弹出信息以允许Bluetooth图标添加至[设备和打印机] | 如勾选此选项并且如果Bluetooth图标未在[设备和打印机]中出现，将会在新窗口中提示您选择“显示图标”。
    [诊断]标签

    本程序具有一定诊断功能。如有需要，请选择合适的选项。此功能仅用于维护目的。

    [IT管理]标签

    用于配置IT安全设置以及Bluetooth信息共享。
    注意

    • 在某些情况下（如您正在使用某些版本的Bluetooth实用程序或用户权限有限，此功能可能无法显示。

    [IT安全设置]

    IT安全设置
类别 | 描述
设置：; (Bluetooth限制设置) | 禁用Bluetooth。Bluetooth功能将不能使用。您也可以选择只对受限用户禁用Bluetooth功能。
设置：; (Bluetooth安全设置) | 允许您为受限用户设置安全级别。

    [共享设置]

    共享设置
    描述
    启用此功能可使能够登录至电脑的所有用户共享Bluetooth相关信息。

    [Bluetooth Assistant设置]

    Bluetooth Assistant 设置
类别 | 描述
启用Bluetooth Assistant | 若勾选此项，Bluetooth Assistant功能将可用。
    [高速通信]标签

    更改高速传输数据的相关设置。

    注意
    • 依据您使用的Bluetooth实用程序版本、USB Bluetooth适配器、电脑内置的Bluetooth无线技术或无线局域网，此功能可能没有显示。

    [启用高速通信]

    勾选此选项以在条件允许时自动启用高速传输。勾除此选项，即使条件允许的情况下也禁止高速传输。

    注意
    • 当正在使用的USB Bluetooth适配器、内置于电脑中的Bluetooth无线技术或者无线局域网能够支持此功能时，高速通信所要求的条件即达到。
    • 依据无线局域网的使用以及附近无线信号强度，高速通信可能无法实现。

    [通知消息设置]

    项目 | 详细信息
当高速通信开始或结束时显示通知消息。 | 勾选此选项以在高速传输开始和结束时发出通知消息。