使用保健设备管理您的健康

使用保健设备管理您的健康 [HDP]
下面解释支持Bluetooth无线技术的保健设备。

→注册保健设备
→连接保健设备
→显示保健设备接收的数据
→断开保健设备连接

注册保健设备
指南
  1. 开启保健设备并激活“发现”模式
    关于如何操作，详细信息请参考保健设备用户手册。

  2. 右击任务栏中的Bluetooth无线技术图标，并点击[添加新连接]。

    注意
    • 或者，点击[开始] → [所有程序] → [Bluetooth] → [Bluetooth设置]，然后在打开的[Bluetooth设置]窗口中点击[新连接]。

    将出现[添加新连接向导（欢迎使用添加新连接向导）]。

  3. 确认已选择[快速模式]，然后点击[下一步]按钮

    将出现[添加新连接向导（搜索Bluetooth设备）]窗口。

    一旦完成设备搜索，将出现[添加新连接向导（选择设备）]窗口。
    注意
    • 如果在“快速模式”中您无法配置设备，请使用“自定义模式”。

    • 右击任务栏中的Bluetooth无线技术图标，然后点击[选项] - [Assistant]以设置快速模式。如果您选择超快速模式，将打开[添加新连接向导]窗口，并且设备将被自动注册（跳过步骤4）。
      • 依据您的Bluetooth实用程序版本，超快速模式可能不被支持。

  4. 从列表中选择保健设备的名称，然后点击[下一步]按钮

    将出现[添加新连接向导（搜索设备）窗口。

    5. 设置将被注册，并且图标将出现在[Bluetooth设置]窗口中。

连接保健设备

您无法使用[Bluetooth设置]窗口中的图标连接保健设备。关于如何连接至 Bluetooth保健设备的信息，请参考制造商的安装指南。
如果保健设备连接失败，窗口中将出现连接失败消息。

显示保健设备接收的数据。

当保健设备接收到数据时，屏幕上将显示消息内容。
注意

  • 保健设备所接收的数据显示设置，可以通过右击Bluetooth无线技术图标，然后点击[选项]→[其它]→[保健设备设置]来访问。

断开保健设备连接

您无法使用[Bluetooth设置]菜单中注册的图标断开保健设备连接。要断开保健设备连接，请参考保健设备使用指南。