BT共享

共享设置

共享设置是允许能够登录至同一台电脑的所有用户共享Bluetooth相关信息的功能。能够共享的信息类型是指在Bluetooth设置中注册的信息、选项设置中的信息和连接密钥信息。您可以配置此功能以限制受限用户的动作。

共享设置不会在受限用户的环境中显示。

步骤
  1. 右击系统托盘中的Bluetooth无线技术图标，并在[选项]中选择[IT管理]标签。

    将显示[共享设置]- [设置]按钮。

  2. 单击[设置]按钮将会打开[共享设置]屏幕，您可以在屏幕中配置下列设置

    下列选项可用。

功能 描述

Bluetooth共享设置

所有用户共享注册信息
勾选此复选框可允许所有用户共享Bluetooth设置中的注册信息，并允许您存取高级设置选项。
注意

取消勾选此复选框将会禁用共享注册信息，并且允许您删除其他用户的注册信息。某些情况下，这可能会阻止使用已注册的Bluetooth设备。此时您需要重新注册设备。

允许受限用户增加、删除或更改注册信息 勾选此复选框将可使受限用户在Bluetooth设置中执行下列动作：
  • 注册新设备
  • 删除已注册设备
  • 更改高级设置
所有用户共享选项设置
勾选此复选框可允许所有用户共享选项设置

允许受限用户更改选项设置 勾选此复选框将可使受限用户更改选项设置。
注意

无论选择何种设置，下列选项不会共享：

  • [Bluetooth信息交换器]-[设置]
  • [诊断]

所有用户共享注册信息

当Bluetooth设置信息共享时，此动作将根据功能不同有如下不同。

- 无论配置何种设置，允许所有Bluetooth设置信息共享。

  • 键盘
  • 鼠标

- 允许所有Bluetooth设置信息共享

  • 立体声耳机/扬声器
  • FAX
  • 耳机/免提设备
  • 使用接入点的LAN连接(SPP)

- 共享所有Bluetooth设置信息，但如下限制

  • 使用移动电话的Internet连接(DUN)
  • 使用接入点的LAN连接(LAP)
如果已使用Bluetooth设置注册了DUN或LAP连接，如果用户没有管理员权限则拨号连接不能共享。当Bluetooth设置在拨号连接的另一端使用的电脑中运行或者已经使用DUN或LAP连接图标建立连接时，将会显示提示窗口。应从此窗口中配置设置。
具有管理员权限的用户创建的DUN或LAP连接不能被没有管理员权限的用户删除。
  • 打印文件和图片
没有管理员权限的用户无法配置打印机设置，在Windows Vista中除外。
因此，如果您想要在Bluetooth设置中注册设备，将会有窗口弹出提示您以管理员权限注册。
注意

根据此功能是否被启用，当发现服务时将有窗口要求您输入Bluetooth安全密码（PIN码）。
如果此功能被禁用，当另一用户登录并开启Bluetooth，将会出现要求输入Bluetooth安全密码（PIN码）的窗口。