Assistant

Bluetooth Assistant

[Bluetooth Assistant]是用于帮助注册设备的功能。它会在您的电脑中自动搜索Bluetooth设备。如果检测到设备，将会出现提示窗口并指导您进行注册。

运行 Bluetooth Assistant

单击[开始]→[所有程序]→[Bluetooth]→[Bluetooth Assistant]以运行[自动搜索设备].

将出现窗口显示搜索进程，您可以在任何时候取消此窗口。
最小化以隐藏窗口至屏幕边缘。光标移动至边缘可以恢复窗口。
注意

  • 被自动搜索的设备包括键盘、鼠标、耳机、免提、头戴式耳机、扬声器、打印机和保健设备。
  • 当[选项] - [IT管理] - [Bluetooth Assistant设置]中的[启用Bluetooth Assistant]未被勾选时，右击Bluetooth图标，无法使用该功能。
  • 右击Bluetooth无线技术图标并选择[选项]→[Assistant]→[Bluetooth Assistant设置]以注册下列项目。
    • 启用自动搜索设备
    • 自动搜索设备。
      • 鼠标/键盘
      • 耳机
        （包括免提、头戴式和扬声器）
      • 打印机
      • 保健设备
  • 不搜索之前通过Bluetooth注册过的设备。
    此外，下列条件下“自动搜索”无法运行：
    • 当Bluetooth设置正在运行时。
    • 当无线文件传输正在传送时。
    • 当远程相机正在运行时。
    • 当Skype Assistant正在运行时。
    • 当连接有Bluetooth耳机时
    • 当电脑电池电量低时。
    • 当屏幕保护程序运行时。
    • 当连接有Bluetooth设备（除了鼠标和键盘）时。
    • 当鼠标/键盘、耳机和打印机已注册时。
  • 在以下情况下，通过使用光标无法再次显示Assistant屏幕。如果您想显示Assistant屏幕，点击[开始]→[所有程序]→[Bluetooth]→[Bluetooth Assistant]。
    • 右击Bluetooth图标，然后点击[选项]→[Assistant]，选择[Bluetooth Assistant设置]标签，并确保已勾选[隐藏]。
  • 即使按下[Windows] + [Tab]键重新在Windows 7中显示，Assistant屏幕仍然隐藏。
    可以使用下列步骤将其恢复。
    • 使用[Windows] + [Tab]显示桌面。
    • 点击任务栏右下方的按钮。
    • 使用其它程序。
自动搜索设备

您可以自动搜索和注册Bluetooth设备。
指南

  1. 运行[Bluetooth Assistant]

  2. 检测到设备时会打开一个窗口。

    类别 描述
    是 开始注册找到的设备。

    当检测到鼠标、键盘和耳机时，它们将在“添加新连接向导”自动运行后开始注册。
    当检测到打印机时，“添加新连接向导”将会自动运行并且将打开“选择设备”窗口。
    注意
    • 如果仅发现一个设备，“选择设备”窗口将被跳过。
    否 将不注册找到的设备，并且之后将不再检测此类设备。
    注意
    • 当 Bluetooth无线技术或[Bluetooth Assistant]重启时，此类设备将会被重新识别。
    注意
    • 如果您想停止自动搜索设备，右击Bluetooth无线技术图表，选择[选项]→[Assistant]然后在[Bluetooth Assistant设置]中勾除[启用自动搜索设备]。