Utilisation de Filtre résonance

Le module externe Filtre de résonance vous permet de limiter la plage de sons utilisant le filtrage passe-bas, passe-bande ou passe-haut, puis d'amplifier et de faire osciller la fréquence de résonance. Il se comporte un peu comme une pédale wah-wah configurable sur des stéroïds.

Les filtres passe-bas et passe-haut de Filtre de résonance vous permettent de créer des fondus enchaînés en fonction des fréquences.

  1. Déplacez le curseur Fréquence pour définir la fréquence d'oscillation du filtre (anneaux).

    Selon la configuration des cases d'option Type, les fréquences inférieures à celle-ci sont rendues (Passe-bas), la bande de fréquences est restituée (Passe-bande) ou les fréquences supérieures à celle-ci sont restituées (Passe-haut).

  2. Déplacez le curseur Résonance pour définir le niveau de l'effet. La valeur indiquée dans Résonance conditionne plusieurs paramètres du module :

  • l'importance du gain appliqué à la fréquence de résonance ;

  • la largeur de la plage de fréquences qui sera amplifiée ;

  • la durée de l'effet de carillon ;

  • la vitesse de coupure du filtre.

  3. Déplacez le curseur Sec/modéré pour définir l'équilibre entre le mélange des signaux traités et non traités dans la sortie.

  4. Sélectionnez une case d'option pour choisir le type de filtre à appliquer :

    Élément

    Description

    Passe-haut

    Les fréquences inférieures à la valeur indiquée dans Fréquence sont restituées.

    Passe-bande

    Les fréquences proches de la valeur indiquée dans Fréquence sont restituées.

    Passe-haut

    Les fréquences supérieures à la valeur indiquée dans Fréquence sont restituées.

  5. Sélectionnez une case d'option pour définir la coupure du filtre :

    Élément

    Description

    Second

    Applique un filtre de second degré (12 dB par octave) aux filtres passe-bas et passe-haut.

    Quatrième

    Applique deux filtres de second degré aux séries (24 dB par octave). Ce paramètre produit des pics supérieurs et un effet plus prononcé.


Bienvenue

Module externe Filtre de résonance

Copyright © 2007. Sony Creative Software Inc.
Tous droits réservés
Révisé le 05.04.07

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer et XFX sont des marques ou des marques déposées de Sony Creative Software Inc. ou de ses filiales aux États-Unis et dans d'autres pays. Toutes les autres marques ou marques déposées sont la propriété de leur propriétaire respectif aux États-Unis et dans d'autres pays.

Sony Creative Software Inc. peut disposer de brevets, de demandes de brevets, de marques, de copyrights ou d'autres droits sur la propriété intellectuelle couvrant le sujet traité dans ce document. Sauf expressément stipulé dans un contrat de licence rédigé par Sony Creative Software Inc., la mise à disposition de ce document ne vous donne pas de licence sur ces brevets, marques, droits d'auteur ou autre propriété intellectuelle.