Uso de Resonant Filter

El plugin Resonant Filter permite restringir el rango de un sonido usando un filtrado tipo paso-bajo, paso-banda o paso-alto y, a continuación, añadir oscilación a la frecuencia resonante (como si fuera un pedal wah-wah configurable y hasta arriba de esteroides).

Con los filtros paso-bajo y paso-alto del filtro de resonancia se puede realizar crossfade basado en frecuencias.

  1. Arrastre el control deslizante Frecuencia para determinar la frecuencia a la que oscilará el filtro (timbres).

    Las frecuencias que estén por debajo del valor especificado (Paso-bajo), la banda de frecuencia especificada (Paso-banda) o las frecuencias que estén por encima del valor especificado (Paso-alto) se reproducirán en función de la configuración de los botones de opción Tipo.

  2. Arrastre el control deslizante Resonancia para ajustar el nivel del efecto. La opción Resonancia determina diversos parámetros del plugin:

  • La cantidad de ganancia que se aplica a la frecuencia resonante.

  • La anchura del rango de frecuencia que se refuerza.

  • La duración del efecto de timbre.

  • La rapidez con que se corta el filtro.

  3. Arrastre el control deslizante Sin/con efecto para equilibrar las señales procesadas y sin procesar que se envían a la salida.

  4. Seleccione un botón de opción para seleccionar el tipo de filtro que desee aplicar:

    Elemento

    Descripción

    Paso-bajo

    Se reproducirán las frecuencias que estén por debajo del valor de Frecuencia.

    Paso-banda

    Se reproducirán las frecuencias que estén en torno al valor de Frecuencia.

    Paso-alto

    Se reproducirán las frecuencias que estén por encima del valor de Frecuencia.

  5. Haga clic en un botón de opción para configurar la atenuación del filtro:

    Elemento

    Descripción

    Segundo

    Aplica un filtro de segundo orden (12 dB por octava) para filtros paso-bajo y paso-alto.

    Cuarto

    Aplica dos filtros de segundo orden en serie (24 dB por octava). Esta opción producirá picos más altos y un efecto más pronunciado.


Bienvenido

Plugin Resonant Filter

Copyright © 2007. Sony Creative Software Inc.
Reservados todos los derechos
Revisión: 5 de abril de 2007

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer y XFX son marcas comerciales o marcas comerciales registradas de Sony Creative Software Inc. o sus filiales en Estados Unidos y otros países. Todas las demás marcas comerciales o registradas son propiedad de sus respectivos propietarios en Estados Unidos y otros países.

Sony Creative Software Inc. puede ser titular de patentes, solicitudes de patentes, marcas, derechos de autor u otros derechos de propiedad industrial o intelectual sobre los contenidos de este documento. El suministro de este documento no le otorga ninguna licencia sobre estas patentes, marcas comerciales, derechos de autor u otros derechos de propiedad intelectual, a menos que ello se prevea en un contrato de licencia por escrito de Sony Creative Software Inc.