このバージョンの新機能

パブリッシュ ウィザード ヘルプ

Copyright © 2007. Sony Creative Software Inc.
All Rights Reserved
改訂日：2007 年 5 月 15 日

Vegas、Vegas+DVD、DVD Architect、Vegas Movie Studio、Vegas Movie Studio+DVD、DVD Architect Studio、ACID、Music Studio、ACIDized、Super Duper Music Looper、Jam Trax、Sony Sound Series、Chopper、Groove Mapping、Groove Cloning、CD Architect、Sound Forge、Audio Studio、Cinescore、Photo Go、Acoustic Mirror、Noise Reduction、Wave 64、Wave Hammer、および XFX は、米国およびその他の国における Sony Creative Software Inc. または関連会社の登録商標または商標です。その他の商標および登録商標は、米国およびその他の国におけるそれぞれの所有者の商標または登録商標です。

Sony Creative Software Inc. は、この文書に記載された内容に関して、特許、特許出願、商標、著作権、またはその他の知的財産権を所有している場合があります。Sony Creative Software Inc. が発行する使用許諾契約書に明示的に提示されている場合を除き、この文書の提供によってお客様に、これらの特許、商標、著作権、またはその他の知的財産に関するいかなるライセンスも付与されません。


ファイルのパブリッシュ

[ファイル］メニュー

ファイルのパブリッシュとは、他の Web ユーザーとメディアを共有できるようにメディアを Web に登録することです。

  1. [ファイル］メニューの [パブリッシュ] を選択します。[パブリッシュのセットアップ］ダイアログ ボックスが表示されます。

  2. パブリッシュ アカウントにログインするか、画面の指示に従ってアカウントを作成します。

  3. パブリッシュするファイルを選択します。

  • 現在の曲をストリーミング形式で保存して Web にパブリッシュするには、[現在の曲をパブリッシュ] ラジオ ボタンをクリックして、ドロップダウン リストからメディア形式を選択します。[形式] 設定はメディアの品質全体に影響します。選択した形式でメディアをプレビューするには、[今すぐプレビュー] ボタンをクリックします。

  • ストリーミング形式にレンダリングしてあるファイルをパブリッシュするには、[別の曲をパブリッシュ] ラジオ ボタンをクリックし、[参照] ボタンをクリックします。

メディアをパブリッシュする場合はターゲットのオーディエンスを考慮してください。メディアの品質を高くするとファイル サイズも大きくなります。ダイヤルアップ接続でインターネットに接続している場合、高品質なメディアのダウンロードは難しいかもしれません。

  4. [次へ] ボタンをクリックします。パブリッシュ ウィザードでは、必要に応じて、メディアを適切な形式にレンダリングします。

  5. ファイルのレンダリングが終了すると、パブリッシュ プロバイダのページが表示されます。画面に表示される指示に従って、メディア ファイルに関する情報を入力します。この情報は、ファイルに関する情報としてメディア プレーヤーで使用することができます。

  6. [次へ] ボタンをクリックすると、メディアが Web にアップロードされます。