Neue Funktionen in dieser Version

Hilfe zum Internet-Assistenten

Copyright © 2007. Sony Creative Software Inc.
Alle Rechte vorbehalten.
Stand 15.05.07

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Photo Go, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer und XFX sind in den USA und anderen Ländern Marken oder eingetragene Marken von Sony Creative Software Inc. oder deren Tochtergesellschaften. Alle anderen Marken oder eingetragenen Marken sind in den Vereinigten Staaten und anderen Ländern das Eigentum ihrer jeweiligen Inhaber.

Sony Creative Software Inc. ist möglicherweise Eigentümer von Patenten, Patentanmeldungen, Markenzeichen, Copyrights oder anderen intellektuellen Eigentumsrechten, die Gegenstand dieses Dokuments sind. Soweit es in einer schriftlichen Lizenzvereinbarung von Sony Creative Software Inc. nicht ausdrücklich gestattet ist, erhalten Sie durch die Nutzung dieses Dokumentes keinerlei Lizenz an diesen Patenten, Marken, Urheberrechten oder anderem geistigen Eigentum.


Veröffentlichen einer Datei

Menü "Datei"

Beim Veröffentlichen einer Datei werden Ihre Medien in das Internet gestellt, so dass Sie sie mit anderen Internetanwendern teilen können.

  1. Wählen Sie im Menü Datei die Option Veröffentlichen. Das Dialogfeld Setup veröffentlichen wird angezeigt.

  2. Melden Sie sich bei Ihrem Veröffentlichungskonto an, oder befolgen Sie die Anweisungen auf dem Bildschirm, um ein Konto anzulegen.

  3. Wählen Sie die zu veröffentlichende Datei aus:

  • Klicken Sie auf das Optionsfeld Aktuellen Song veröffentlichen und wählen Sie in der Dropdownliste ein Medienformat aus, um den aktuellen Song in einem Streamingformat zu speichern und ins Internet zu stellen. Die Einstellung Format wirkt sich auf die Gesamtqualität Ihres Mediums aus. Klicken Sie auf Vorschau jetzt anzeigen, um eine Vorschau Ihres Mediums im ausgewählten Format anzuzeigen.

  • Klicken Sie auf das Optionsfeld Anderen Song publizieren und anschließend auf Durchsuchen, um eine Datei zu veröffentlichen, die bereits in einem Streamingformat gerendert worden ist.

Denken Sie bei der Veröffentlichung von Medien an Ihr Zielpublikum: Mit zunehmender Qualität Ihres Mediums nimmt auch die Dateigröße zu. Anwender mit DFÜ-Verbindungen haben möglicherweise Probleme mit dem Download hochwertiger Medien.

  4. Klicken Sie auf die Schaltfläche Weiter. Der Internet-Assistent rendert Ihr Medium bei Bedarf im entsprechenden Format.

  5. Wenn die Datei gerendert worden ist, wird eine Seite Ihres Publishinganbieters angezeigt. Folgen Sie den Anweisungen auf der Seite und geben Sie Informationen über Ihre Mediendatei ein. Mit Hilfe dieser Informationen können Medienplayer Informationen über Ihre Datei anzeigen.

  6. Klicken Sie auf Weiter, um den Upload Ihres Mediums zu starten.