Introduction

Le module externe XFX 3 a été développé pour offrir aux utilisateurs d'autres applications compatibles avec DirectX, la possibilité d'utiliser des effets haute qualité dont les utilisateurs de Sound Forge sont devenus friands.

XFX 3 contient six modules discrets : Modulation d'amplitude, Distorsion, Vibrato, Flanger/Wah-Wah, Espace/Césure et Adoucir/Amplifier.


Utilisation de XFX 3

Vous pouvez utiliser XFX 3 dans n'importe quelle application hôte compatible avec Microsoft DirectX. La qualité et les fonctionnalités des modules externes sont identiques quelle que soit l'application hôte. Toutefois, la méthode de prévisualisation des effets varie. Pour connaître les méthodes de prévisualisation disponibles, consultez la documentation de votre application hôte.

Certaines implémentations de DirectX varient selon les applications hôtes. Ceci peut causer des problèmes lors de la prévisualisation en temps réel.

Quel effet voulez-vous utiliser ?

Modulation d'amplitude

Distorsion

Vibrato

Flanger/Wah-Wah

Espace/Césure

Adoucir/Amplifier


Modulation d'amplitude

  1. Ouvrez la boîte de dialogue Modulation d'amplitude.

  2. Choisissez une valeur dans la liste déroulante Présélection ou ajustez les commandes comme vous le souhaitez :

a. Déplacez le fondu Sortie sèche pour définir le niveau du signal non traité qui sera mélangé dans la sortie.

b. Déplacez le fondu Sortie modérée pour définir le niveau du signal modulé qui sera mélangé dans la sortie.

c. Déplacez le fondu Amplitude pour définir le gain minimum du signal modulé.

d. Apportez au graphique les modifications souhaitées.

e. Définissez la durée de la fréquence modulée :

  • Déplacez le curseur Fréq. de mod. pour spécifier la fréquence de la forme d'onde de gain appliquée au signal en entrée. Pour obtenir un trémolo lent, utilisez une basse fréquence.

—ou—

  • Si votre application hôte prend en charge les effets basés sur le tempo, activez la case à cocher Synchroniser tempo et utilisez les commandes Période de modulation pour définir la fréquence du signal de modulation en durée musicale.

Comme les fréquences dépassent 20 Hz, la modulation est audible non pas sous la forme d'une modification d'amplitude, mais sous la forme de bandes latérales de fréquences supplémentaires.

Le graphique d'amplitude affiche le gain qui sera appliqué au signal d'entrée sur la période. Utilisez la ligne verticale comme guide pour centrer la période. La ligne horizontale représente le milieu de la plage de modulation. Vous pouvez modifier la forme d'onde du gain en ajoutant et en modifiant les points.

  • Déplacez les petits carrés (points d'enveloppe) vers le haut ou vers le bas. Lorsque l'enveloppe est sous 0 dB, le signal est atténué.

  • Pour créer un point d'enveloppe, cliquez sur l'enveloppe.

  • Pour supprimer un point d'enveloppe, cliquez dessus avec le bouton droit ou cliquez deux fois dessus avec le bouton gauche.

  • Pour déplacer tous les points d'enveloppe, appuyez sur Ctrl+A et déplacez la souris lorsque l'enveloppe est sélectionnée (le curseur prend la forme suivante : ).

  • Cliquez sur le bouton Réinitialiser pour réinitialiser le graphique.

L'enveloppe représentant un signal répété à la fréquence spécifiée, il est possible que des clics soient audibles lorsque les points de début et de fin de l'enveloppe ne sont pas alignés. Si vous êtes sûr d'avoir dessiné la période correctement et que vous entendez encore des clics de transition, activez la case à cocher Fusionner bords graphiques pour appliquer un algorithme de lissage des bords qui va éliminer ces clics.

Déplacez le curseur Panoramique stéréo pour décaler du pourcentage spécifié la phase des enveloppes de gain d'amplitude pour les deux canaux. Ceci crée un effet de panoramique avec aller-retour entre les deux canaux.

Cet effet de panoramique n'est disponible que pour les fichiers stéréo.

Vous pouvez appliquer un filtre passe-bas pour personnaliser les hautes fréquences dans le signal traité.

Activez la case à cocher Fréq. de départ passe-bas et déplacez le curseur pour filtrer les hautes fréquences. Déplacez-le vers la gauche pour filtrer davantage les hautes fréquences ou vers la droite pour les conserver. Vous obtenez un son plus clair ou plus ténu.

Modulation d'amplitude

La modulation d'amplitude ajuste le gain d'un signal à une fréquence donnée. Vous pouvez utiliser la modulation pour créer des effets de trémolo à la guitare ou pour augmenter l'intensité spatiale d'un enregistrement.

Que voulez-vous faire ?

Appliquer une modulation simple

Ajuster le graphique

Appliquer un effet de panoramique stéréo

Appliquer un filtre passe-bas


Distorsion

  1. Ouvrez la boîte de dialogue Distorsion.

  2. Choisissez une valeur dans la liste déroulante Présélection ou ajustez les commandes comme vous le souhaitez :

a. Déplacez le fondu Sortie sèche pour définir le niveau du signal non traité qui sera mélangé dans la sortie.

b. Déplacez le fondu Sortie modérée pour définir le niveau du signal déformé qui sera mélangé dans la sortie.

c. Ajustez le graphique de l'enveloppe.

Le graphique Comparaison des niveaux d'entrée-sortie affiche le gain qui est appliqué au signal d'entrée, selon son niveau dans le temps. La diagonale, appelée ligne de gain nul, indique à quel endroit les niveaux d'entrée et de sortie sont égaux (rapport de 1 à 1). Lorsqu'un point d'enveloppe se trouve sous cette ligne, le signal est atténué. Ceci vous permet de créer la courbe de compression de votre choix en ajoutant des points sur le graphique :

  • Déplacez les petits carrés (points d'enveloppe) vers le haut ou vers le bas.

  • Pour créer un point d'enveloppe, cliquez sur l'enveloppe.

  • Pour supprimer un point d'enveloppe, cliquez dessus avec le bouton droit ou cliquez deux fois dessus avec le bouton gauche.

  • Pour déplacer tous les points d'enveloppe, appuyez sur Ctrl+A et déplacez la souris lorsque l'enveloppe est sélectionnée (le curseur prend la forme suivante : ).

En déplaçant manuellement des points d'enveloppe dans le graphique, vous pouvez générer des effets de compression, de limite, de porte de bruits et de développement. Pour voir des exemples de graphiques communs, consultez certaines des présélections fournies.

Le module externe Distorsion vous permet d'appliquer différentes enveloppes aux composants positifs et négatifs d'un signal. La modification de la polarité positive ou négative d'une sélection permet de créer des distorsions caractéristiques.

  1. Choisissez une option dans la liste déroulante Mode Modification de la polarité du graphique :

Paramètre | Description
Individuel | Autorise deux jeux distincts de points d'enveloppe.
Synchroniser | Associe le graphique positif au graphique négatif.
Miroir X | Crée des points positifs et négatifs de manière symétrique par rapport à la ligne de gain nul.
Miroir Y
Miroir X/Y

  2. Cliquez sur le bouton Pos/Nég pour spécifier le graphique à modifier.

  3. Apportez au graphique les modifications souhaitées.

Le curseur Variation détermine le pourcentage de modification autorisée dans l'onde sonore, ce qui peut produire des effets intéressants, même sans appliquer de distorsion.

Si vous configurez une valeur faible, le signal n'est pas autorisé à dévier énormément, ce qui crée un effet de bulles. Ce type de son est utilisé dans des signaux audio avec marge de sécurité pour minimiser l'écrêtage.

Si vous augmentez la valeur du paramètre Variation, les modifications apportées au signal sont plus importantes car il est autorisé à suivre son chemin initial.

L'utilisation du graphique de distorsion avec une déviation importante par rapport à la ligne de gain nul produit un bourdonnement aigu indésirable. Plusieurs présélections ont été incluses pour illustrer les distorsions utiles créées avec une déviation faible. Vous pouvez appliquer un filtre passe-bas pour personnaliser les hautes fréquences dans le signal traité.

Activez la case à cocher Fréq. de départ passe-bas et déplacez le curseur pour filtrer les hautes fréquences. Déplacez-le vers la gauche pour filtrer davantage les hautes fréquences ou vers la droite pour les conserver. Vous obtenez un son plus clair ou plus ténu.

Distorsion

Le module externe Distorsion vous permet de personnaliser précisément le gain à tous les niveaux d'entrée d'un signal. Utilisez ce module pour créer une distorsion subtile ou spectaculaire, une compression simple, un développement et des portes aux bruits.

Que voulez-vous faire ?

Appliquer une distorsion simple

Ajuster le graphique d'enveloppe

Modifier des signaux positifs et négatifs

Ajuster le taux de variation

Appliquer un filtre passe-bas


Vibrato

  1. Ouvrez la boîte de dialogue Modulation d'amplitude.

  2. Choisissez une valeur dans la liste déroulante Présélection ou ajustez les commandes comme vous le souhaitez :

a. Déplacez le fondu Gain en sortie pour définir le niveau du signal après le traitement.

b. Déplacez le curseur Demi-tons pour définir la plage maximale du vibrato.

c. Ajustez le graphique pour définir la forme d'onde du signal de modulation.

d. Déplacez le curseur Fréq. de modulation pour spécifier la fréquence de la modulation appliquée au signal en entrée.

Les basses fréquences (0,1 à 2 Hz) créent des cintrages de ton rapides. Les hautes fréquences (15 Hz et au-delà) modulent les sections si rapidement que, au lieu d'entendre des modifications de la hauteur des sons, de nouvelles fréquences de bande latérale deviennent audibles.

Le graphique affiche une période d'une modulation de fréquence en sortie. La ligne horizontale au centre indique l'emplacement où les fréquences d'entrée et de sortie sont égales. Lorsque l'enveloppe est au-dessus de la ligne centrale horizontale, la fréquence du niveau d'entrée est augmentée. Lorsqu'elle est au-dessous de la ligne centrale horizontale, la fréquence du signal est diminuée.

En ajoutant et en ajustant des points sur le graphique, vous pouvez créer des effets de modulation de fréquence.

  • Déplacez les petits carrés (points d'enveloppe) vers le haut ou vers le bas.

  • Pour créer un point d'enveloppe, cliquez sur l'enveloppe.

  • Pour supprimer un point d'enveloppe, cliquez dessus avec le bouton droit ou cliquez deux fois dessus avec le bouton gauche.

  • Pour déplacer tous les points d'enveloppe, appuyez sur Ctrl+A et déplacez la souris lorsque l'enveloppe est sélectionnée (le curseur prend la forme suivante : ).

  • Cliquez sur le bouton Réinitialiser pour réinitialiser le graphique.

Conseils :

  • L'enveloppe représentant une période répétée à la fréquence spécifiée, il est possible que des clics soient audibles lorsque les points de début et de fin de l'enveloppe ne sont pas alignés. Si vous êtes sûr d'avoir dessiné la période correctement et que vous entendez encore des clics de transition, activez la case à cocher Fusionner bords graphiques pour appliquer un algorithme de lissage des bords qui va éliminer ces clics.

  • Utilisez la ligne horizontale au centre comme point de départ pour équilibrer les variations de la fréquence du signal. Des exemples de graphique fréquents sont fournis comme des présélections.

  • Lorsque le graphique affiche une ligne horizontale droite, la fréquence du signal subit une modulation.

Vibrato

Le module externe Vibrato utilise la modulation de fréquence pour modifier la hauteur d'un signal en fonction du temps.

Que voulez-vous faire ?

Appliquer un vibrato simple

Ajuster le graphique


Flanger/Wah-Wah

  1. Ouvrez la boîte de dialogue Flanger/Wah-Wah.

  2. Choisissez une valeur dans la liste déroulante Présélection ou ajustez les commandes comme vous le souhaitez :

a. Sélectionnez la case d'option Flanger.

b. Déplacez le fondu Sortie sèche pour définir le niveau du signal non traité qui sera mélangé dans la sortie.

c. Déplacez le fondu Sortie modérée pour définir le volume de signal traité qui sera mélangé dans la sortie.

d. Définissez la durée de la modulation de fréquence :

  • Déplacez le curseur Fréquence pour définir la modulation de fréquence en Hertz. Les basses fréquences créent un effet de flanger lent, tandis que les hautes fréquences produisent un effet de flanger rapide.

—ou—

  • Si votre application hôte prend en charge les effets basés sur le tempo, activez la case à cocher Synchroniser tempo et utilisez les commandes Période pour définir la fréquence du signal de modulation en durée musicale.

e. Déplacez le curseur Résolution pour spécifier la quantité de modulation de fréquence appliquée au signal.

  1. Ouvrez la boîte de dialogue Flanger/Wah-Wah.

  2. Choisissez une valeur dans la liste déroulante Présélection ou ajustez les commandes comme vous le souhaitez :

a. Sélectionnez la case d'option Phaser.

b. Déplacez le fondu Sortie sèche pour définir le niveau du signal non traité qui sera mélangé dans la sortie.

c. Déplacez le fondu Sortie modérée pour définir le volume de signal traité qui sera mélangé dans la sortie.

d. Définissez la durée de la modulation de fréquence :

  • Déplacez le curseur Fréquence pour définir la modulation de fréquence en Hertz.

—ou—

  • Si votre application hôte prend en charge les effets basés sur le tempo, activez la case à cocher Synchroniser tempo et utilisez les commandes Période pour définir la fréquence du signal de modulation en durée musicale.

e. Déplacez le curseur Résolution pour déterminer la plage de fréquences dont la phase est décalée.

f. Déplacez le curseur Fréquence centrale pour définir la fréquence par rapport à laquelle le balayage de l'effet Phaser est centré.

g. Déplacez le curseur Résonance pour spécifier l'importance du déplacement de phase. Lorsque le paramètre Résonance a une valeur élevée, la plage de fréquences traitée est plus réduite mais plus prononcée.

  1. Ouvrez la boîte de dialogue Flanger/Wah-Wah.

  2. Choisissez une valeur dans la liste déroulante Présélection ou ajustez les commandes comme vous le souhaitez :

a. Sélectionnez la case d'option Wah-Wah.

b. Déplacez le fondu Sortie sèche pour définir le niveau du signal non traité qui sera mélangé dans la sortie.

c. Déplacez le fondu Sortie modérée pour définir le volume de signal traité qui sera mélangé dans la sortie.

d. Définissez la durée de la modulation de fréquence :

  • Déplacez le curseur Fréquence pour définir la modulation de fréquence en Hertz.

—ou—

  • Si votre application hôte prend en charge les effets basés sur le tempo, activez la case à cocher Synchroniser tempo et utilisez les commandes Période pour définir la fréquence du signal de modulation en durée musicale.

e. Déplacez le curseur Résolution pour déterminer l'effet de balayage du filtre passe-bande.

f. Déplacez le curseur Fréquence centrale pour définir la fréquence par rapport à laquelle le balayage de l'effet Wah-Wah est centré.

g. Déplacez le curseur Résonance pour spécifier l'importance du filtrage passe-bande. Lorsque le paramètre Résonance a une valeur élevée, la plage de fréquences traitée est plus réduite mais plus prononcée.

Flanger/Wah-Wah

L'effet Flanger/Wah-Wah permet de créer des effets de balayage fréquemment utilisés dans les enregistrements de guitare des années 60 et dans la musique techno actuelle. Grâce à cet effet, vous pouvez recréer des sons qui ont fait la célébrité des pédales de guitare flanger, wah-wah et phaser.

Que voulez-vous faire ?

Appliquer un effet de flanger

Appliquer un effet de phaser

Appliquer un effet wah-wah


Espace/Césure

Le module externe Espace/Césure permet de produire des effets de trémolo et de gazouillis en coupant certaines sections du fichier son ou en insérant du silence à une fréquence définie.

  1. Ouvrez la boîte de dialogue Espace/Césure.

  2. Choisissez une valeur dans la liste déroulante Présélection ou ajustez les commandes comme vous le souhaitez :

a. Sélectionnez la case d'option Espace ou Césure.

Espace insère des sections silencieuses à la fréquence que vous avez choisie et ralentit la lecture du fichier audio. Césure retire des sections à la fréquence que vous avez choisie, et accélère la lecture du fichier son.

b. Déplacez le curseur Fréq. événem. espace/césure pour définir la fréquence à laquelle des sections seront retirées du fichier ou insérées dans ce dernier.

c. Déplacez le curseur Longueur d'un événement pour définir la longueur des sections qui seront supprimées du fichier ou insérées dans ce dernier. Le champ Pourcentage de l'original affiche une estimation de la longueur du fichier traité.

Vous pouvez créer des effets de distorsion en attribuant une valeur élevée au paramètre Fréq. événem. espace/césure et une valeur faible au paramètre Longueur d'un événement.

  3. Déplacez le curseur Fondu des bords de chaque événement pour appliquer un fondu aux bords des événements coupés ou insérés. Utilisez la méthode du fondu pour éviter les défauts.


Adoucir/Amplifier

Il est courant qu'un signal soit un peu trop fort ou un peu trop faible et qu'il faille le réajuster. Avec un égaliseur, vous pouvez éliminer ou amplifier un signal, mais le résultat est souvent trop net. Le module externe Adoucir/Amplifier permet d'ajuster correctement les fréquences pour raviver ou atténuer votre signal.

  1. Ouvrez la boîte de dialogue Adoucir/Amplifier.

  2. Choisissez une valeur dans la liste déroulante Présélection ou déplacez le curseur Opération vers Adoucir ou vers Amplifier :

  3. Adoucir lisse les transitoires d'un son et supprime les défauts.

  4. Amplifier dynamise les très hautes fréquences (proches de la fréquence de Nyquist) et rend le son plus énergique. Il permet de compenser les effets d'une baisse d'échantillonnage ou d'éliminer les transitoires très rapides dans un fichier son.

Comme la fonction Amplifier dynamise les fréquences proches de la fréquence de Nyquist, le taux d'échantillonnage courant détermine les fréquences à modifier. À 44,1 Hz, l'effet peut être très subtil.


Bienvenue

Copyright © 2007. Sony Creative Software Inc.
Tous droits réservés
Révisé le 05.04.07

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer et XFX sont des marques ou des marques déposées de Sony Creative Software Inc. ou de ses filiales aux États-Unis et dans d'autres pays. Toutes les autres marques ou marques déposées sont la propriété de leur propriétaire respectif aux États-Unis et dans d'autres pays.

Sony Creative Software Inc. peut disposer de brevets, de demandes de brevets, de marques, de copyrights ou d'autres droits sur la propriété intellectuelle couvrant le sujet traité dans ce document. Sauf expressément stipulé dans un contrat de licence rédigé par Sony Creative Software Inc., la mise à disposition de ce document ne vous donne pas de licence sur ces brevets, marques, droits d'auteur ou autre propriété intellectuelle.