Einführung

Die Plug-In-Kombination XFX 3 wurde entwickelt, um Anwendern anderer DirectX-kompatibler Applikationen die Fähigkeit zur Nutzung der hochwertigen Effekte zu geben, die Sound Forge-Anwender nicht mehr missen möchten.

XFX 3 enthält sechs eigenständige Plug-Ins: Amplitude Modulation, Distortion, Vibrato, Flange/Wah-Wah, Gapper/Snipper, und Smooth/Enhance.


Verwenden von XFX 3

XFX 3 kann mit jeder Microsoft DirectX-kompatiblen Hostanwendung verwendet werden. Die Qualität und die Funktionalität der Plug-Ins ist die gleiche bei jeder Hostanwendung; die Methode zur Vorschau der Effekte ist jedoch verschieden. In der Dokumentation für Ihre Anwendung erfahren Sie, welche Vorschaumethoden für Sie verfügbar sind.

Die DirectX-Implementierungen sind nicht bei allen Hostanwendungen gleich. Dies kann zu Problemen bei der Echtzeitvorschau führen.

Welchen Effekt möchten Sie verwenden?

Amplitude Modulation

Distortion

Vibrato

Flange/Wah-Wah

Gapper/Snipper

Smooth/Enhance


Amplitude Modulation

  1. Öffnen Sie das Dialogfeld Amplitude Modulation.

  2. Wählen Sie in der Dropdownliste Voreinstellung eine Voreinstellung aus, oder passen Sie die Steuerelemente wie gewünscht an:

a. Ziehen Sie den Schieberegler Reine Ausgabe, um den Pegel des unverarbeiteten Signals einzustellen, das in den Output gemischt wird.

b. Ziehen Sie den Schieberegler Unreine Ausgabe, um den Pegel des verarbeiteten Signals einzustellen, das in den Output gemischt wird.

c. Ziehen Sie den Schieberegler Amplitude, um die minimale Verstärkung des modulierten Signals einzustellen.

d. Passen Sie das Diagramm wie gewünscht ein.

e. Stellen Sie die Dauer der Modulationsfrequenz ein:

  • Ziehen Sie den Schieberegler Mod.freq., um die Frequenz der Verstärkungswellenform festzulegen, die auf das Eingangssignal angewendet wird. Verwenden Sie eine niedrige Frequenz, um ein leichtes Tremolo zu erzeugen.

— oder —

  • Wenn Ihre Hostanwendung tempobasierte Effekte unterstützt, aktivieren Sie das Kontrollkästchen Tempo synchronisieren und verwenden Sie die Steuerelemente Modulationsperiode, um die Frequenz des modulierenden Signals in musikalischer Zeit einzustellen.

Wenn die Frequenzen 20 Hz übersteigen, ist die Modulation nicht als Amplitudenänderung, sondern als zusätzliche Frequenzseitenbänder hörbar.

Das Amplitudendiagramm stellt die Verstärkung dar, die im Zeitverlauf auf das Eingangssignal angewendet wird. Die vertikale Linie kann als Leitwert zum Zentrieren der Periode verwendet werden, und die horizontale Linie stellt die Mitte des Modulierbereichs dar. Sie können die Verstärkungswellenform durch das Hinzufügen und Einstellen von Punkten verändern.

  • Ziehen Sie die kleinen Rechtecke (Hüllkurvenpunkte) aufwärts oder abwärts. Wenn die Hüllkurve unterhalb 0 dB ist, wird das Signal gedämpft.

  • Klicken Sie mit der linken Maustaste auf eine beliebigen Punkt der Hüllkurve, um einen neuen Hüllkurvenpunkt zu erzeugen.

  • Um einen Hüllkurvenpunkt zu löschen, klicken Sie mit der rechten Maustaste darauf oder doppelklicken Sie mit der linken Maustaste darauf.

  • Drücken Sie STRG+A und ziehen Sie, wenn die Hüllkurve fokussiert ist, wenn Sie alle Hüllkurvenpunkte bewegen wollen (der Cursor wird als [image] dargestellt).

  • Klicken Sie auf die Schaltfläche Zurücksetzen, um das Diagramm zurückzusetzen.

Da die Hüllkurve ein Signal darstellt, das bei der vorgegebenen Frequenz wiederholt wird, treten leicht Klickgeräusche auf, wenn der Anfangs- und Endpunkt der Hüllkurve nicht miteinander übereinstimmen. Wenn Sie sicher sind, dass Sie die Periode richtig gezeichnet haben und immer noch Klickgeräusche an den Übergängen hören, aktivieren Sie das Kontrollkästchen Diagrammränder überblenden, um einen Kanten glättenden Algorithmus einzusetzen, der die Klickgeräusche eliminiert.

Ziehen Sie den Schieberegler Stereopanorama, um die Phase der Amplitudenverstärkungshüllkurven der beiden Kanäle um den festgelegten Prozentwert zu versetzen. Dadurch wird ein Hin- und Her-Panoramaeffekt zwischen den beiden Kanälen erzeugt.

Panorama ist nur für Stereodateien verfügbar.

Sie können einen Tiefpassfilter einsetzen, um den Hochfrequenzinhalt in dem von Ihnen verarbeiteten Signal anzupassen.

Aktivieren Sie das Kontrollkästchen Tiefpassstartfreq. und ziehen Sie den Schieberegler, wenn Sie hohe Frequenzen filtern wollen. Bewegen Sie den Schieberegler nach links, um mehr Hochfrequenzanteile herauszufiltern, und nach rechts, um mehr Hochfrequenzanteile zu belassen. Das Ergebnis ist ein hellerer bzw. dumpferer Klang.

Amplitude Modulation

Amplitude Modulation passt die Verstärkung eines Signals bei einer festgelegten Frequenz an. Sie können eine Modulation verwenden, um Tremolo-Gitarreneffekte zu erzeugen oder die räumliche Intensität einer Aufnahme zu verstärken.

Was möchten Sie tun?

Einfache Modulation anwenden

Diagramm anpassen

Stereopanorama anwenden

Tiefpassfilter anwenden


Distortion

  1. Öffnen Sie das Dialogfeld Distortion.

  2. Wählen Sie in der Dropdownliste Voreinstellung eine Voreinstellung aus, oder passen Sie die Steuerelemente wie gewünscht an:

a. Ziehen Sie den Schieberegler Reine Ausgabe, um den Pegel des unverarbeiteten Signals einzustellen, das in den Output gemischt wird.

b. Ziehen Sie den Schieberegler Unreine Ausgabe, um den Pegel des verarbeiteten Signals einzustellen, das in den Output gemischt wird.

c. Stellen Sie das Hüllkurvendiagramm ein.

Das Eingangs- vs. Ausgangspegeldiagramm zeigt die Hüllkurve, die auf das Eingangssignal abhängig von dessen Pegel im Zeitverlauf angewendet wird. Die auch als No Gain- (Keine Verstärkungs-) Linie bezeichnete diagonale Linie zeigt an, wo Eingangs- und Ausgangspegel gleich sind (Verhältnis von 1 zu 1). Wenn ein Hüllkurvenpunkt sich unterhalb dieser Linie befindet, tritt eine Signaldämpfung ein. Auf diese Weise können sie eine Kompressionskurve Ihrer Wahl bilden, indem Sie dem Diagramm Punkte hinzufügen:

  • Ziehen Sie die kleinen Rechtecke (Hüllkurvenpunkte) aufwärts oder abwärts.

  • Klicken Sie mit der linken Maustaste auf eine beliebigen Punkt der Hüllkurve, um einen neuen Hüllkurvenpunkt zu erzeugen.

  • Um einen Hüllkurvenpunkt zu löschen, klicken Sie mit der rechten Maustaste darauf oder doppelklicken Sie mit der linken Maustaste darauf.

  • Drücken Sie STRG+A und ziehen Sie, wenn die Hüllkurve fokussiert ist, wenn Sie alle Hüllkurvenpunkte bewegen wollen (der Cursor wird als [image] dargestellt).

Durch Einstellen des Diagramms können Sie Kompressions-, Begrenzungs-, Noise Gating- und Expansionseffekte erzeugen, indem Sie die Hüllkurvenpunkte manuell bewegen. In den beigefügten Voreinstellungen können Sie Beispiele häufig vorkommender Diagrammformen sehen.

Das Plug-In Distortion ermöglicht Ihnen, verschiedene Hüllkurven auf die positiven und negativen Komponenten eines Signals anzuwenden. Die separate Modifikation der positiven und negativen Polarität einer Auswahl kann unterschiedliche Verzerrungen erzeugen.

  1. Wählen Sie eine Einstellung in der Dropdownliste Bearbeitungsmodus/Diagrammpolarität aus:

Festlegen | Beschreibung
Individuell | Aktiviert zwei unterschiedliche Hüllkurvenpunktsätze.
Synchronisieren | Verbindet das positive und negative Diagramm miteinander.
Mirror X | Erzeugt einander gegenüberliegende positive und negative Punkte entlang der No Gain-Linie.
Mirror Y
Mirror X/Y

  2. Klicken Sie auf die Schaltfläche Positiv/Negativ, um anzugeben, welches Diagramm Sie bearbeiten wollen.

  3. Bearbeiten Sie das Diagramm wie gewünscht.

Der Schieberegler Slew-Rate steuert, wie sehr sich Schallwelle im Zeitverlauf verändern darf; dies kann nützliche Wirkungen hervorbringen, selbst wenn keine Verzerrung eingesetzt wird.

Die Verwendung einer langsamen Anstiegsgeschwindigkeit bedeutet, dass das Signal nicht sehr stark abweichen darf, was zu einem Blubbereffekt führt. Langsame Anstiegsgeschwindigkeiten sollten bei Audiosignalen mit Übersteuerungsreserve verwendet werden, um Clipping (Übersteuerung) minimal zu halten.

Eine Erhöhung der Anstiegsgeschwindigkeit erlaubt dem Signal, sich drastischer zu ändern, d. h. das Signal kann seinen ursprünglichen Lauf nehmen.

Die Verwendung des Distortion-Diagramms mit großer Abweichung von der No-Gain-Linie erzeugt ein unerwünschtes Hochfrequenzsummen. Es wurde verschiedene Voreinstellungen beigefügt, die nützliche Verzerrungen demonstrieren, die mit geringen Abweichungen erzeugt wurden. Sie können einen Tiefpassfilter einsetzen, um den Hochfrequenzinhalt in dem von Ihnen verarbeiteten Signal anzupassen.

Aktivieren Sie das Kontrollkästchen Tiefpassstartfreq. und ziehen Sie den Schieberegler, wenn Sie hohe Frequenzen filtern wollen. Bewegen Sie den Schieberegler nach links, um mehr Hochfrequenzanteile herauszufiltern, und nach rechts, um mehr Hochfrequenzanteile zu belassen. Das Ergebnis ist ein hellerer bzw. dumpferer Klang.

Distortion

Distortion ermöglicht Ihnen, die Verstärkung bei allen Eingangspegeln eines Signals genau anzupassen. Sie können das Plug-In Distortion dazu verwenden, leichte bis dramatische Verzerrung, einfache Komprimierung, Expansion und Noise Gates zu erzeugen.

Was möchten Sie tun?

Einfache Verzerrung anwenden

Hüllkurvendiagramm anpassen

Negative und positive Signale modifizieren

Slew-Rate einstellen

Tiefpassfilter anwenden


Vibrato

  1. Öffnen Sie das Dialogfeld Amplitude Modulation.

  2. Wählen Sie in der Dropdownliste Voreinstellung eine Voreinstellung aus, oder passen Sie die Steuerelemente wie gewünscht an:

a. Ziehen Sie den Schieberegler Ausgangsverstärkung, um den Signalpegel nach der Verarbeitung einzustellen.

b. Ziehen Sie den Schieberegler Halbtöne, um den maximalen Bereich des Vibrato einzustellen.

c. Passen Sie das Diagramm wie gewünscht an, um die Wellenform des modulierenden Signals einzustellen.

d. Ziehen Sie den Schieberegler Modulationsfreq., um die Frequenz der Modulationsperiode festzulegen, die auf das Eingangssignal angewendet wird.

Tiefe Frequenzen (0,1 bis 2 Hz) erzeugen schnelle Tonhöhenänderungen. Höhere Frequenzen (15 Hz und darüber) modulieren die Sektionen so schnell, dass anstelle von Tonhöhenänderungen neue Seitenbandfrequenzen gehört werden.

Das Diagramm stellt eine Periode einer Ausgangsfrequenzmodulation dar. Die horizontale Mittellinie zeigt, wo die Eingangs- und Ausgangsfrequenzen gleich sind. Wenn die Hüllkurve oberhalb der horizontalen Mittellinie ist, wird die Frequenz des Eingangspegels erhöht. Wenn die Hüllkurve unterhalb der horizontalen Mittellinie ist, wird die Frequenz des Signals verringert.

Durch das Hinzufügen und Einstellen von Punkten auf dem Diagramm können Sie eine Frequenzmodulation oder Tonhöhenverschiebungseffekte erzeugen.

  • Ziehen Sie die kleinen Rechtecke (Hüllkurvenpunkte) aufwärts oder abwärts.

  • Klicken Sie mit der linken Maustaste auf eine beliebigen Punkt der Hüllkurve, um einen neuen Hüllkurvenpunkt zu erzeugen.

  • Um einen Hüllkurvenpunkt zu löschen, klicken Sie mit der rechten Maustaste darauf oder doppelklicken Sie mit der linken Maustaste darauf.

  • Drücken Sie STRG+A und ziehen Sie, wenn die Hüllkurve fokussiert ist, wenn Sie alle Hüllkurvenpunkte bewegen wollen (der Cursor wird als [image] dargestellt).

  • Klicken Sie auf die Schaltfläche Zurücksetzen, um das Diagramm zurückzusetzen.

Tipps:

  • Da die Hüllkurve eine Periode darstellt, die bei der vorgegebenen Frequenz wiederholt wird, treten leicht Klickgeräusche auf, wenn der Anfangs- und Endpunkt der Hüllkurve nicht miteinander übereinstimmen. Wenn Sie sicher sind, dass Sie die Periode richtig gezeichnet haben und immer noch Klickgeräusche an den Übergängen hören, aktivieren Sie das Kontrollkästchen Diagrammränder überblenden, um einen Kanten glättenden Algorithmus einzusetzen, der die Klickgeräusche eliminiert.

  • Verwenden Sie die horizontale Mittellinie als Startpunkt zum Balancieren von Anstiegen und Abfällen der Signalfrequenz. Beispiele für häufig vorkommende Diagrammformen sind als Voreinstellungen beigefügt.

  • Wenn das Diagramm eine gerade, horizontale Linie ist, wird das Signal in der Tonhöhe versetzt.

Vibrato

Das Plug-In Vibrato verwendet eine Frequenzmodulation, um die Tonhöhe eines Signals im Zeitverlauf zu ändern.

Was möchten Sie tun?

Einfaches Vibrato hinzufügen

Diagramm anpassen


Flange/Wah-Wah

  1. Öffnen Sie das Dialogfeld Flange/Wah-Wah.

  2. Wählen Sie in der Dropdownliste Voreinstellung eine Voreinstellung aus, oder passen Sie die Steuerelemente wie gewünscht an:

a. Klicken Sie auf das Optionsfeld Flange.

b. Ziehen Sie den Schieberegler Reine Ausgabe, um den Pegel des unverarbeiteten Signals einzustellen, das in den Output gemischt wird.

c. Ziehen Sie den Schieberegler Unreine Ausgabe, um den Pegel des verarbeiteten Signals einzustellen, das in den Output gemischt wird.

d. Stellen Sie die Dauer der Modulationsfrequenz ein:

  • Ziehen Sie den Schieberegler Rate, um die Modulationsfrequenz in Hertz einzustellen. Tiefe Frequenzen erzeugen einen langsamen, umfassenden Flange; höhere Frequenzen dagegen erzeugen ein schnelles Flanging.

— oder —

  • Wenn Ihre Hostanwendung tempobasierte Effekte unterstützt, aktivieren Sie das Kontrollkästchen Tempo synchronisieren und verwenden Sie die Steuerelemente Periode, um die Frequenz des modulierenden Signals in musikalischer Zeit einzustellen.

e. Ziehen Sie den Schieberegler Tiefe, um die Menge der auf das Signal angewendeten Frequenzmodulation einzustellen.

  1. Öffnen Sie das Dialogfeld Flange/Wah-Wah.

  2. Wählen Sie in der Dropdownliste Voreinstellung eine Voreinstellung aus, oder passen Sie die Steuerelemente wie gewünscht an:

a. Klicken Sie auf das Optionsfeld Phaser.

b. Ziehen Sie den Schieberegler Reine Ausgabe, um den Pegel des unverarbeiteten Signals einzustellen, das in den Output gemischt wird.

c. Ziehen Sie den Schieberegler Unreine Ausgabe, um den Pegel des verarbeiteten Signals einzustellen, das in den Output gemischt wird.

d. Stellen Sie die Dauer der Modulationsfrequenz ein:

  • Ziehen Sie den Schieberegler Rate, um die Modulationsfrequenz in Hertz einzustellen.

— oder —

  • Wenn Ihre Hostanwendung tempobasierte Effekte unterstützt, aktivieren Sie das Kontrollkästchen Tempo synchronisieren und verwenden Sie die Steuerelemente Periode, um die Frequenz des modulierenden Signals in musikalischer Zeit einzustellen.

e. Ziehen Sie den Schieberegler Tiefe, um den Frequenzbereich festzulegen, auf den eine Phasenverschiebung angewendet wird.

f. Ziehen Sie den Schieberegler Mittelfrequenz, um die Frequenz festzulegen, um die der Sweep des Phasereffektes zentriert wird.

g. Ziehen Sie den Schieberegler Resonanz, um die Menge der stattfindenden Phasenverschiebung festzulegen. Bei einer hohen Resonanz einstellung ist der Bereich der verarbeiteten Frequenzen kleiner, aber deutlicher.

  1. Öffnen Sie das Dialogfeld Flange/Wah-Wah.

  2. Wählen Sie in der Dropdownliste Voreinstellung eine Voreinstellung aus, oder passen Sie die Steuerelemente wie gewünscht an:

a. Klicken Sie das Optionsfeld Wah-Wah.

b. Ziehen Sie den Schieberegler Reine Ausgabe, um den Pegel des unverarbeiteten Signals einzustellen, das in den Output gemischt wird.

c. Ziehen Sie den Schieberegler Unreine Ausgabe, um den Pegel des verarbeiteten Signals einzustellen, das in den Output gemischt wird.

d. Stellen Sie die Dauer der Modulationsfrequenz ein:

  • Ziehen Sie den Schieberegler Rate, um die Modulationsfrequenz in Hertz einzustellen.

— oder —

  • Wenn Ihre Hostanwendung tempobasierte Effekte unterstützt, aktivieren Sie das Kontrollkästchen Tempo synchronisieren und verwenden Sie die Steuerelemente Periode, um die Frequenz des modulierenden Signals in musikalischer Zeit einzustellen.

e. Ziehen Sie den Schieberegler Tiefe, um den Sweepbereich des Bandpassfilters festzulegen.

f. Ziehen Sie den Schieberegler Mittelfrequenz, um die Frequenz festzulegen, um die der Sweep des Wah-Wah-Effektes zentriert wird.

g. Ziehen Sie den Schieberegler Resonanz, um die Menge der stattfindenden Bandpassfilterung festzulegen. Bei einer hohen Resonanz einstellung ist der Bereich der verarbeiteten Frequenzen kleiner, aber deutlicher.

Flange/Wah-Wah

Flange/Wah-Wah wird zum Erzeugen der Sweeping-Effekte verwendet, die häufig in Gitarrenaufnahmen aus den sechziger Jahren und in den Techno-Sounds von heute zu hören sind. Mit diesem Effekt können Sie die Klänge erzeugen, für die Flanger, Wah-Wah und Phaserguitarpedals berühmt sind.

Was möchten Sie tun?

Flanger-Effekt anwenden

Phaser-Effekt anwenden

Wah-Wah-Effekt anwenden


Gapper/Snipper

Gapper/Snipper ist ein leistungsfähiges Plug-In, mit dem Sie Tremolo- und Trillereffekte erzeugen können, indem Sie Abschnitte aus der Sounddatei ausschneiden oder Stille bei einer festgelegten Frequenz einsetzen.

  1. Öffnen Sie das Dialogfeld Gapper/Snipper.

  2. Wählen Sie in der Dropdownliste Voreinstellung eine Voreinstellung aus, oder passen Sie die Steuerelemente wie gewünscht an:

a. Klicken Sie auf das Optionsfeld Gapper oder Snipper.

Gapper fügt an den von Ihnen angegebenen Frequenzen geräuschlose Passagen ein und verlangsamt das Abspielen Ihrer Audiodatei. Snipper schneidet an den von Ihnen angegebenen Frequenzen Passagen aus Ihrer Datei aus und beschleunigt Ihre Audiowiedergabe.

b. Ziehen Sie den Schieberegler Freq. f. Ereignisse einf./ausschn., um die Frequenz einzustellen, bei der Passagen aus der Datei ausgeschnitten oder in die Datei eingefügt werden.

c. Ziehen Sie den Schieberegler Länge eines Ereignisses, um die Länge der Passagen einzustellen, die aus der Datei ausgeschnitten oder in die Datei eingefügt werden. Im Feld Prozent des Originals wird die geschätzte Länge der verarbeiteten Datei angezeigt.

Sie können Fuzzeffekte erzeugen, indem Sie eine hohe Einstellung für Freq. f. Ereignisse einf./ausschn. und eine kurze Einstellung Länge eines Ereignisses eingeben.

  3. Ziehen Sie den Schieberegler Ränder d. Ereignisse überbl., um die Kanten ausgeschnittener oder eingefügter Events zu überblenden. Sie können die Überblendung verwenden, um Störungen zu vermeiden.


Smooth/Enhance

Es kommt häufig vor, dass ein Signal zu viel High-End aufweist oder sich ein wenig schwach anhört und verbessert werden muss. Die Verwendung eines Equalizers kann ein High-End eliminieren oder verstärken, ist aber oftmals zu scharf. Das Plug-In Smooth/Enhance dient dazu, dem Signal die richtige Menge an Frequenzeinstellung zu geben, um es zu beleben oder zu dämpfen.

  1. Öffnen Sie das Dialogfeld Smooth/Enhance.

  2. Wählen Sie eine Voreinstellung in der Dropdownliste Voreinstellung aus, oder ziehen Sie den Schieberegler Operation in Richtung Glatt oder Anheben:

  3. Glatt glättet schnell wechselnde Transienten in einem Klang und dient zum Entfernen von Störungen.

  4. Anheben verstärkt die allerhöchsten Frequenzen (nahe der Nyquist-Frequenz) in der Sounddatei und lässt diese lebhafter klingen. Diese Funktion dient zum Kompensieren von Downsampling-Effekten oder zum Betonen sehr schneller Transienten in einer Sounddatei.

Da die Enhance-Funktion Frequenzen nahe der Nyquist-Frequenz verstärkt, bestimmt die aktuelle Samplerate, welche Frequenzen betroffen sind. Bei 44.100 Hz kann der Effekt sehr schwach sein.


Willkommen

Copyright © 2007. Sony Creative Software Inc.
Alle Rechte vorbehalten.
Version vom 5. April 2007

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer und XFX sind in den USA und/oder anderen Ländern Marken oder eingetragene Marken von Sony Creative Software Inc. oder deren Tochtergesellschaften. Alle anderen Marken oder eingetragenen Marken sind in den USA und/oder anderen Ländern das Eigentum ihrer jeweiligen Inhaber.

Sony Creative Software Inc. besitzt ggf. Patente, Patentanmeldungen, Marken, Urheberrechte oder sonstige Rechte an geistigem Eigentum, die sich auf die in diesem Dokument beschriebenen Produkte beziehen. Mit Ausnahme der ausdrücklich in einer schriftlichen Lizenzvereinbarung von Sony Creative Software Inc. gewährten Rechte gibt dieses Dokument dem Benutzer keinerlei Recht auf diese Patente, Marken, Copyrights oder anderes intellektuelles Eigentum.