Introduction

XFX 2 a été développé pour offrir aux utilisateurs d'autres applications compatibles avec DirectX, la possibilité d'utiliser des effets haute qualité dont les utilisateurs de Sound Forge sont devenus friands.

XFX 2 contient six modules discrets : Porte de bruits, Dynamique graphique, Dynamique multibande, EQ paragraphique, EQ graphique et EQ paramétrique.


Utilisation de XFX 2

Vous pouvez utiliser XFX 2 dans n'importe quelle application hôte compatible avec Microsoft DirectX. La qualité et les fonctionnalités des modules externes sont identiques quelle que soit l'application hôte. Toutefois, la méthode de prévisualisation des effets varie. Pour connaître les méthodes de prévisualisation disponibles, consultez la documentation de votre application hôte.

Certaines implémentations de DirectX varient selon les applications hôtes. Ceci peut causer des problèmes lors de la prévisualisation en temps réel.

Quel effet voulez-vous utiliser ?

Porte de bruits

Dynamique graphique

Dynamique multibande

EQ graphique

EQ paramétrique

EQ paragraphique


Porte de bruits

Porte aux bruits

L'effet Porte de bruits est le plus basique des effets de traitement des dynamiques. Pendant des années, les ingénieurs ont utilisé des portes de bruits pour éliminer les petites bruits, les sifflements de bande et le ronflement électrique des enregistrements.

Une porte de bruits simple supprime tous les sons inférieurs à un seuil défini. Lors de l'enregistrement d'un son, on entend souvent un bruit de fond pendant les silences. Lorsque votre source est plus sonore que ce bruit de fond, il suffit de définir un seuil qui va supprimer ce bruit pendant les silences.

Vous pouvez également utiliser le module externe Dynamique graphique pour configurer une porte de bruits évoluée.

  1. Ouvrez la boîte de dialogue Porte de bruits.

  2. Choisissez une valeur dans la liste déroulante Présélection ou ajustez les commandes comme vous le souhaitez :

    a. Déplacez le fondu Niveau seuil pour définir le seuil en dessous duquel les signaux sont supprimés. Les niveaux de bruit sont généralement proches de –40 dB.

    b. Déplacez le curseur Attaque pour définir le temps nécessaire au gain de la porte pour passer de 0 à 1 lorsque le niveau dépasse le seuil.

    Un temps d'Attaque faible conserve les attaques percutantes. Une valeur supérieure entraîne une augmentation lente du volume des sons.

    c. Déplacez le curseur Relâche pour définir le temps nécessaire au gain de la porte pour passer de 1 à 0 lorsque le niveau chute en dessous du seuil.

    Une durée de Relâche longue conserve les affaiblissements naturels. Avec une durée de déclenchement plus courte, les affaiblissements sont éliminés.


Dynamique graphique

  1. Ouvrez la boîte de dialogue Dynamique graphique.

  2. Choisissez une valeur dans la liste déroulante Présélection ou ajustez les commandes comme vous le souhaitez :

a. Ajustez le graphique de l'enveloppe.

b. Déplacez le curseur Attaque pour définir le délai nécessaire au processeur de dynamique pour commencer à agir sur le signal dès que le niveau dépasse le seuil.

Un temps d'Attaque faible conserve les attaques percutantes. Avec une valeur, les sons prennent lentement du volume.

c. Déplacez le curseur Relâche pour définir le temps nécessaire au gain du processeur de dynamique pour passer de 1 à 0 lorsque le niveau chute en dessous du seuil.

Une durée de Relâche longue conserve les affaiblissements naturels. Sinon les affaiblissements longs sont éliminés.

d. Déplacez le fondu Seuil pour définir le niveau auquel le processeur de dynamique commence à agir sur le signal.

Lorsque vous modifiez le seuil, tous les points glissent en diagonale le long de la ligne de gain nul.

e. Déplacez le curseur Ratio pour définir le taux de compression de l'entrée par rapport à la sortie.

En général, une compression excessive qui débute à un seuil bas produit de la distorsion.

f. Déplacez le fondu Gain en sortie si vous souhaitez appliquer un gain après le traitement.

Si la case à cocher Compenser le gain auto. est activée, le gain en sortie est appliqué après-coup. Ce qui peut écrêter les signaux.

  3. Activez la case à cocher Compenser le gain auto. pour appliquer le gain pendant le traitement et conserver les niveaux maximum d'entrée et de sortie constants. En général, ce gain est égal au nombre de décibels du point d'enveloppe le plus élevée sur le graphique.

    Utilisez le curseur Gain en sortie pour ajuster le gain global.

  4. Activez la case à cocher Synchroniser les gains de canaux si vous souhaitez que les différents canaux d'un fichier multicanal aient le même gain. Ceci permet d'éviter une perte dans l'image, susceptible de survenir si les canaux sont traités indépendamment.

Le graphique Comparaison des niveaux d'entrée-sortie affiche l'enveloppe qui est appliquée au signal d'entrée, selon son niveau dans le temps. La diagonale, appelée ligne de gain nul, indique à quel endroit les niveaux d'entrée et de sortie sont égaux (rapport de 1 à 1). Lorsqu'un point d'enveloppe se trouve sous cette ligne, le signal est atténué. Ceci vous permet de créer la courbe de compression de votre choix en ajoutant des points sur le graphique :

  • Déplacez les petits carrés (points d'enveloppe) vers le haut ou vers le bas.

  • Pour créer un point d'enveloppe, cliquez sur l'enveloppe.

  • Pour supprimer un point d'enveloppe, cliquez dessus avec le bouton droit ou cliquez deux fois dessus avec le bouton gauche.

  • Pour déplacer tous les points d'enveloppe, appuyez sur Ctrl+A et déplacez la souris lorsque l'enveloppe est sélectionnée (le curseur prend la forme suivante : ).

Vous pouvez générer des effets de compression, de limite, de porte de bruits et d'expansion en déplaçant les points d'enveloppe manuellement ou à l'aide des commandes Seuil et Ratio. Pour voir des exemples de graphiques communs, consultez certains des présélections fournies.

Dynamique graphique

L'effet Dynamique graphique vous permet de personnaliser précisément le gain à tous les niveaux d'entrée d'un signal. Utilisez-le pour créer des compressions et des extensions subtiles ou spectaculaires.

Que voulez-vous faire ?

Appliquer une dynamique graphique

Ajuster le graphique d'enveloppe


Dynamique multibande

  1. Ouvrez la boîte de dialogue Dynamique multibande.

  2. Choisissez une valeur dans la liste déroulante Présélection ou ajustez les commandes comme vous le souhaitez :

a. Déplacez le fondu pour définir le niveau auquel le processeur de dynamique commence à agir sur le signal. La bande de fréquences sélectionnée est compressée lorsqu'elle dépasse ce niveau. Vous pouvez activer la case à cocher Seuil de capture pour détecter et mettre à jour le seuil automatiquement.

Vous ne pouvez pas contrôler le seuil lorsque la case à cocher Seuil de capture est activée.

b. Déplacez le curseur Quantité pour définir le taux de compression appliqué à une bande lorsqu'elle est supérieure au seuil. Un taux de compression élevé augmente la réduction du gain appliquée.

c. Déplacez le fondu Gain pour définir le gain global appliqué à une bande lorsqu'elle a été compressée. Configurez un fondu supérieur à 0 dB pour compenser la perte due à la compression.

d. Déplacez le curseur Attaque pour définir le délai (en millisecondes) nécessaire au processeur de dynamique pour commencer à agir sur le signal lorsque le niveau d'entrée dépasse le seuil.

e. Déplacez le curseur Relâche pour définir le délai (en millisecondes) nécessaire au processeur de dynamique pour arrêter d'agir sur le signal lorsque le niveau d'entrée chute en dessous du seuil.

f. Choisissez un paramètre dans la liste déroulante Type pour définir le type de la bande de fréquences :

Gamme inférieure

Les fréquences inférieures à la fréquence de coupure sont compressées lorsque vous utilisez un filtre Gamme inférieure.

Lorsque vous sélectionnez Gamme inférieure, déplacez le curseur Inf. pour définir la fréquence de coupure.

Crevasse de bande

Les fréquences proches de la fréquence centrale sont compressées lorsque vous utilisez le filtre Crevasse de bande.

Lorsque vous sélectionnez Crevasse de bande, déplacez le curseur Centre pour définir la fréquence centrale, puis le curseur Largeur pour définir la plage de fréquences de la bande.

Gamme supérieure

Les fréquences supérieures à la fréquence de coupure sont compressées lorsque vous utilisez un filtre Gamme supérieure.

Lorsque vous sélectionnez Gamme supérieure, déplacez le curseur Sup. pour définir la fréquence de coupure.

Lorsque vous activez la case à cocher Seuil de capture, le seuil de la bande courante est automatiquement détecté et mis à jour lors de la prévisualisation. Vous ne pouvez pas contrôler le seuil lorsque la case à cocher Seuil de capture est activée.

Lorsque la case à cocher Ignorer bande x est activée, la bande courante apparaît grisée et n'a aucun impact sur le matériel source.

Lorsque la case à cocher Solo est activée, le signal n'est traité que par la bande courante, ignorant les paramètres de traitement des autres bandes.

Lorsqu'une bande n'est pas ignorée, les indicateurs représentent le son prévisualisé qui a transité par le filtre. L'indicateur rouge de réduction du gain indique la différence entre le gain en entrée et en sortie pour chaque bande.

Choisissez une valeur dans la liste déroulante située sous l'indicateur pour choisir le port à contrôler et indiquer si vous voulez contrôler l'entrée ou la sortie.

Vous pouvez cliquer à l'aide du bouton droit sur l'un des indicateurs pour modifier la plage de dB sélectionnée.

Activez la case à cocher Synchroniser les gains de canaux si vous souhaitez que les différents canaux d'un fichier multicanal aient le même gain. Ceci permet d'éviter une perte dans l'image, susceptible de survenir si les canaux sont traités indépendamment.

Dynamique multibande

Le module externe Dynamique multibande est en fait un compresseur qui n'agit que sur certaines bandes de fréquences. Les possibilités de ce type de compresseur sont illimitées, mais il sert essentiellement à réduire les sifflantes (sons en S) et les occlusives (sons en P) ou à durcir le basse dans un mixage sans utiliser l'EQ.

Lorsque vous utilisez cet effet dans des applications qui prennent en charge plusieurs pages de propriétés, vous pouvez modifier au total quatre bandes différentes. Les applications hôtes autorisent l'utilisateur à naviguer entre plusieurs pages et donc à personnaliser et à ignorer certaines bandes.

Que voulez-vous faire ?

Appliquer une dynamique multibande

Capturer le seuil automatiquement

Ignorer ou isoler une bande de fréquences

Contrôler l'entrée ou la sortie

Synchroniser les niveaux de gain des fichiers multicanaux


EQ graphique

  1. Ouvrez la boîte de dialogue EQ graphique.

  2. Choisissez une valeur dans la liste déroulante Présélection.

  3. Cliquez sur l'onglet Enveloppe.

  4. Ajustez le graphique de l'enveloppe :

  5. Déplacez les petits carrés (points d'enveloppe) vers le haut ou vers le bas. Lorsque l'enveloppe est sous l'axe central, les signaux du niveau de fréquence correspondant sont atténués. Lorsque l'enveloppe est au-dessus de l'axe central, le signal est amplifié.

  6. Pour créer un point d'enveloppe, cliquez sur l'enveloppe.

  7. Pour supprimer un point d'enveloppe, cliquez dessus avec le bouton droit ou cliquez deux fois dessus avec le bouton gauche.

  8. Pour déplacer tous les points d'enveloppe, appuyez sur Ctrl+A et déplacez la souris lorsque l'enveloppe est sélectionnée (le curseur prend la forme suivante : ).

Cliquez sur le bouton Réinitialiser pour réinitialiser le graphique.

  5. Dans la liste déroulante Exactitude, choisissez un paramètre qui détermine le compromis entre la précision du filtre et la vitesse de traitement.

Ne configurez pas une valeur faible si vous souhaitez obtenir un filtrage très précis, si vous filtrez des très basses fréquences ou si vous utilisez une fréquence d'échantillonnage élevée.

  6. Déplacez le fondu Gain en sortie si vous souhaitez appliquer un gain après le traitement.

Les fondus des hautes fréquences ne sont pas disponibles lorsque vous manipulez des fichiers dont les fréquences d'échantillonnage sont faibles.

  1. Ouvrez la boîte de dialogue EQ graphique.

  2. Choisissez une valeur dans la liste déroulante Présélection.

  3. Cliquez sur l'onglet 10 Bandes ou 20 Bandes.

  4. Déplacez les fondus de bande de fréquences pour amplifier ou atténuer la bande de fréquences sélectionnée.

    Pour désactiver rapidement une bande, définissez un gain nul (0,0 dB) en cliquant deux fois sur la poignée du fondu.

    La fréquence affichée en bas du fondu correspond à la fréquence centrale de la bande modifiée par le fondu.

  5. Dans la liste déroulante Exactitude, choisissez un paramètre qui détermine le compromis entre la précision du filtre et la vitesse de traitement.

Ne configurez pas une valeur faible si vous souhaitez obtenir un filtrage très précis, si vous filtrez des très basses fréquences ou si vous utilisez une fréquence d'échantillonnage élevée.

  6. Déplacez le fondu Gain en sortie si vous souhaitez appliquer un gain après le traitement.

EQ graphique

EQ graphique est un module externe qui permet de personnaliser le son avec des bandes prédéfinies ou un graphique d'enveloppe configurable par l'utilisateur. Il comprend trois pages : Enveloppe, 10 Bandes et 20 Bandes.

Vous pouvez créer une représentation approximative d'un filtre à l'aide de la page 10 Bandes ou 20 Bandes, puis basculer vers la page Enveloppe pour affiner le spectre de fréquences.

Que voulez-vous faire ?

Utiliser le graphique d'enveloppe

Utiliser l'EQ 10 Bandes ou 20 Bandes


EQ paramétrique

L'Égaliseur paramétrique est un ensemble de quatre filtres de fréquences qui permettent de modifier très précisément les fréquences d'un signal sonore :

  • Un filtre de hautes fréquences atténue les fréquences supérieures à une fréquence de coupure donnée. Ce filtre permet de supprimer des hautes fréquences, comme le vent, le souffle d'une bande ou le bruit de l'ordinateur.

  • Un filtre de basses fréquences atténue les fréquences inférieures à une fréquence de coupure donnée. Ce filtre permet de supprimer les ronronnements à basse fréquence, comme le vent, un ronflement électrique ou le bruit de la circulation.

  • Un filtre passe-bande atténue ou amplifie les fréquences situées hors d'une plage de fréquences spécifiée. Ce filtre permet de supprimer simultanément un ronronnement à basse fréquence et un sifflement ou d'amplifier une plage de fréquences donnée.

  • Un filtre d'élimination de bande (ou filtre de crevasses) atténue les fréquences d'une plage de fréquences donnée. Ce filtre permet de supprimer le bruit généré par une bande passante réduite, comme un retour d'amplificateur/de microphone ou un ronflement électrique à 60 Hz.

  1. Ouvrez la boîte de dialogue EQ paramétrique.

  2. Choisissez une valeur dans la liste déroulante Présélection ou un filtre dans la liste déroulante Style de filtre.

  3. Réglez la fréquence du filtre :

  4. Si vous utilisez le filtre hautes fréquences, déplacez le curseur Fréquence de coupure pour définir la fréquence au-dessus de laquelle le filtre est appliqué. Le curseur Largeur de transition définit la puissance du filtre.

  5. Si vous utilisez le filtre basses fréquences, déplacez le curseur Fréquence de coupure pour définir la fréquence au-dessous de laquelle le filtre est appliqué. Le curseur Largeur de transition définit la puissance du filtre.

  6. Si vous utilisez le filtre Passe-bande ou Crevasse de la bande/Amplification, déplacez le curseur Fréquence centrale pour définir la fréquence à laquelle le filtre est appliqué. Le curseur Bande passante contrôle la plage de fréquences modifiée par le filtre.

  4. Déplacez le fondu Quantité pour définir le gain appliqué à la bande de fréquences spécifiée. Ce gain peut être positif ou négatif.

  5. Déplacez le fondu Gain en sortie si vous souhaitez appliquer un gain après le traitement.

  6. Dans la liste déroulante Exactitude, choisissez un paramètre qui détermine le compromis entre la précision du filtre et la vitesse de traitement.

Ne configurez pas une valeur faible si vous souhaitez obtenir un filtrage très précis, si vous filtrez des très basses fréquences ou si vous utilisez une fréquence d'échantillonnage élevée.


EQ paragraphique

L'EQ paragraphique est un jeu de six filtres paramétriques très flexibles. Quatre filtres de bande indépendants vous permettent d'amplifier ou d'atténuer des plages de fréquences spécifiques. Deux autres filtres vous permettent de contrôler la quantité de hautes et basses fréquences dans vos enregistrements. Un graphique affichant le gain en fonction de la fréquence indique l'effet global des filtres combinés, pour mieux visualiser le son final.

Si vous supprimez des fréquences très basses et inaudibles après l'enregistrement, vous éliminez tout décalage DC et donnez à vos sons plus d'espace pour les fréquences audibles.

  1. Ouvrez la boîte de dialogue EQ paragraphique.

  2. Choisissez une valeur dans la liste déroulante Présélection ou ajustez les commandes comme vous le souhaitez :

a. Déplacez le fondu Sortie sèche pour définir le niveau du signal non traité qui sera mélangé dans la sortie.

b. Déplacez le fondu Sortie modérée pour définir le volume de signal traité qui sera mélangé dans la sortie.

c. Déplacez le fondu Gain pour définir le niveau d'amplification ou de réduction de la bande. Pour désactiver rapidement une bande, cliquez deux fois sur le fondu Gain pour restaurer la valeur 0.0 dB.

d. Déplacez le curseur Largeur pour spécifier le nombre d'octaves (centrés sur la fréquence sélectionnée) qui seront concernés par le filtrage. Utilisez une valeur élevée pour élargir la plage de fréquences concernée et une valeur faible pour réduire le champ d'application du filtre.

e. Déplacez le curseur Fréquence centrale pour spécifier le centre de la bande de fréquences sélectionnée.

f. Activez la case à cocher Activer gamme inf. pour atténuer ou amplifier les fréquences inférieures à la fréquence de coupure de la gamme inférieure. La fréquence de coupure de la gamme inférieure et le gain sont déterminés par les curseurs situés à droite de la case à cocher Activer gamme inf..

g. Activez la case à cocher Activer gamme sup. pour atténuer ou amplifier les fréquences supérieures à la fréquence de coupure de la gamme supérieure. La fréquence de coupure de la gamme supérieure et le gain sont déterminés par les curseurs situés à droite de la case à cocher Activer gamme sup..


Bienvenue

Copyright © 2007. Sony Creative Software Inc.
Tous droits réservés
Révisé le 05.04.07

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer et XFX sont des marques ou des marques déposées de Sony Creative Software Inc. ou de ses filiales aux États-Unis et dans d'autres pays. Toutes les autres marques ou marques déposées sont la propriété de leur propriétaire respectif aux États-Unis et dans d'autres pays.

Sony Creative Software Inc. peut disposer de brevets, de demandes de brevets, de marques, de copyrights ou d'autres droits sur la propriété intellectuelle couvrant le sujet traité dans ce document. Sauf expressément stipulé dans un contrat de licence rédigé par Sony Creative Software Inc., la mise à disposition de ce document ne vous donne pas de licence sur ces brevets, marques, droits d'auteur ou autre propriété intellectuelle.