Introducción

XFX 2 se desarrolló para ofrecer a los usuarios de otras aplicaciones compatibles con DirectX la posibilidad de utilizar los efectos de alta calidad que tanto entusiasman a los usuarios de Sound Forge.

XFX 2 contiene seis plugins diferenciados: Noise Gate, Graphic Dynamics, Multi-Band Dynamics, Paragraphic EQ, Graphic EQ y Parametric EQ.


Uso de XFX 2

XFX 2 se puede usar con cualquier aplicación host compatible con Microsoft DirectX. La calidad y funcionalidad de los plugins es idéntica en cualquier aplicación host, aunque el método de vista previa de los efectos puede variar. Consulte la documentación de la aplicación host para determinar los métodos de vista previa disponibles.

La implementaciones DirectX no son iguales en todas las aplicaciones host. Esto podría causar problemas para obtener vistas previas en tiempo real.

¿Qué efecto desea usar?

Noise Gate

Graphic Dynamics

Multi-Band Dynamics

Graphic EQ

Parametric EQ

Paragraphic EQ


Noise Gate

El efecto Noise Gate es el más básico de todos los efectos de procesamiento de dinámica. Durante años, los ingenieros han utilizado puertas de ruido para eliminar los ruidos sutiles, siseos de cintas y zumbidos eléctricos de bajo nivel de las grabaciones.

Con una sencilla puerta de ruido se puede eliminar cualquier sonido que esté por debajo de un umbral predeterminado. Al grabar un sonido, a veces hay un piso de ruido audible durante las partes en silencio. Cuando la fuente de sonido es mucho más fuerte que este ruido de fondo, resulta sencillo determinar un nivel de umbral preciso para eliminarlo en los silencios.

También se puede usar el plugin Graphic Dynamics para aplicar una puerta de ruido avanzada.

  1. Acceda al cuadro de diálogo Noise Gate.

  2. Seleccione una opción de la lista desplegable de configuraciones predeterminadas o ajuste los controles como estime oportuno:

    a. Arrastre el control deslizante Nivel de umbral para determinar el nivel por debajo del cual se eliminarán las señales. Los niveles de ruido suelen estar en torno a –40 dB.

    b. Arrastre el control deslizante Tiempo de ataque para determinar el tiempo que tarda la ganancia de la puerta en cambiar de uno a cero cuando el nivel supere el umbral establecido.

    Un Tiempo de ataque reducido conserva los ataques percusivos, mientras que los valores elevados provocan una lenta reducción del volumen en los sonidos.

    c. Arrastre el control deslizante Tiempo de release para determinar el tiempo que tarda la ganancia de la puerta en cambiar de uno a cero cuando el nivel baje del umbral establecido.

    Un Tiempo de release largo mantiene el desvanecimiento natural del sonido, evitando el recorte si éste es de larga duración.


Graphic Dynamics

  1. Acceda al cuadro de diálogo Graphic Dynamics.

  2. Seleccione una opción de la lista desplegable de configuraciones predeterminadas o ajuste los controles como estime oportuno:

a. Ajuste el gráfico de envolvente.

b. Arrastre el control deslizante Ataque para determinar el tiempo necesario para que el procesador de dinámica comience a actuar sobre la señal cuando el nivel supere el umbral establecido.

Un menor tiempo de Ataque conserva los ataques percusivos, mientras que los valores elevados provocan una lenta reducción del volumen en los sonidos.

c. Arrastre el control deslizante Release para determinar el tiempo que tarda la ganancia del procesador de dinámica en cambiar de uno a cero cuando el nivel baje del umbral establecido.

Un tiempo de Release largo mantiene el desvanecimiento natural del sonido, evitando el recorte si éste es de larga duración.

d. Arrastre el control deslizante Umbral para determinar el nivel al que el procesador de dinámica comenzará a actuar sobre la señal.

Al cambiar el umbral, todos los puntos se desplazan diagonalmente por la línea de ganancia cero.

e. Arrastre el control deslizante Ratio para determinar el ratio de compresión de los niveles entrada-salida.

Una compresión excesiva que se inicie en un umbral bajo producirá generalmente distorsión.

f. Arrastre el control deslizante Ganancia de salida si desea aplicar alguna ganancia después del procesamiento.

Si la casilla de verificación Comp. ganancia autom. está marcada, la ganancia de salida aún se aplicará a continuación. Como resultado, podrían producirse señales saturadas.

  3. Marque la casilla de verificación Comp. ganancia autom. para que se aplique ganancia durante el proceso y así mantener constantes los niveles máximos de entrada y salida. En general, esta ganancia será igual al nivel de decibelios del punto de envolvente más alto en la gráfica.

    También puede usar el control deslizante Ganancia de salida para controlar con mayor precisión la ganancia general.

  4. Marque la casilla de verificación Ganancias canales sincr. si desea que la ganancia sea la misma en todos los canales en un archivo multicanal. De este modo se evita la pérdida que se produciría si los canales se procesaran de forma independiente.

El gráfico de nivel de entrada-salida muestra la envolvente que se aplicará a la señal de entrada en función de su nivel en el tiempo. La línea diagonal, denominada línea de ganancia cero, indica dónde coinciden los niveles de entrada y salida (ratio de 1 a 1). Cuando un punto de envolvente está por debajo de la línea, se produce atenuación de la señal. De esta forma se puede crear una curva de compresión personalizada añadiendo puntos al gráfico:

  • Arrastre los pequeños cuadros (puntos del envolvente) hacia arriba o abajo.

  • Para crear un nuevo punto de envolvente, haga clic con el botón secundario en cualquier parte de la envolvente.

  • Para eliminar un punto de envolvente, haga clic en el con el botón secundario o haga doble clic en él con el botón principal.

  • Para mover todos los puntos de envolvente, presione Ctrl+A y arrastre cuando el enfoque esté en la envolvente (el cursor cambiará a [image]).

Se pueden generar efectos de compresión, limitación, puerta de ruido y expansión desplazando los puntos de envolvente manualmente o usando los controles Umbral y Ratio. Si desea ver ejemplos de formas de gráfico comunes, observe algunas de las configuraciones predeterminadas incluidas.

Graphic Dynamics

El efecto Graphic Dynamics permite personalizar con precisión la ganancia de todos los niveles de entrada de una señal. Use el efecto Graphic Dynamics para aplicar, sutil o drásticamente, compresión y expansión.

¿Qué desea hacer?

Aplicar procesamiento gráfico de dinámica

Ajustar el gráfico de envolvente


Multi-Band Dynamics

  1. Acceda al cuadro de diálogo Multi-Band Dynamics.

  2. Seleccione una opción de la lista desplegable de configuraciones predeterminadas o ajuste los controles como estime oportuno:

a. Arrastre el control deslizante Umbral para determinar el nivel al que el procesador de dinámica comenzará a actuar sobre la señal. La banda de frecuencia seleccionada se comprimirá cuando supere este nivel. Puede marcar la casilla de verificación Capturar umbral para detectar y actualizar el umbral automáticamente.

No podrá controlar el umbral si la casilla de verificación Capturar umbral está marcada.

b. Arrastre el control deslizante Cantidad para determinar el ratio de compresión aplicado a una banda cuando esté por encima del nivel del umbral. Un alto ratio de compresión significa que se aplicará más reducción de ganancia.

c. Arrastre el control deslizante Ganancia para determinar la ganancia general aplicada a una banda una vez comprimida. Configure el control deslizante en más de 0 dB para compensar la pérdida de nivel a causa de la compresión.

d. Arrastre el control deslizante Tiempo de ataque para determinar el tiempo (en milisegundos) necesario para que el procesador de dinámica comience a actuar sobre la señal cuando el nivel supere el umbral establecido.

e. Arrastre el control deslizante Tiempo de release para determinar el tiempo (en milisegundos) necesario para que el procesador de dinámica deje de actuar sobre la señal cuando el nivel baje del umbral establecido.

f. Seleccione una opción de la lista desplegable Tipo para especificar el tipo de banda de frecuencia:

Filtro paramétrico bajo

Al usar un filtro paramétrico bajo, se comprimen las frecuencias que estén por debajo de la frecuencia de corte.

Si selecciona Filtro paramétrico bajo, arrastre el control deslizante Por debajo para determinar la frecuencia de corte.

Muesca en banda

Al usar un filtro de muesca en banda, se comprimen las frecuencias que estén en torno a la frecuencia de centro.

Si selecciona Muesca en banda, arrastre el control deslizante Por el centro para determinar la frecuencia de centro y el control deslizante Anchura para determinar el rango de frecuencia de la banda.

Filtro paramétrico alto

Al usar un filtro paramétrico alto, se comprimen las frecuencias que estén por encima de la frecuencia de corte.

Si selecciona Filtro paramétrico alto, arrastre el control deslizante Por encima para determinar la frecuencia de corte.

Si se marca la casilla de verificación Capturar umbral, el umbral de la banda actual se detectará y automatizará automáticamente durante la vista previa. No podrá controlar el umbral si la casilla de verificación Capturar umbral está marcada.

Si se marca la casilla de verificación Ignorar banda x, la banda actual se atenuará y no afectará al material original.

Si se marca la casilla de verificación Solo, la señal se procesará únicamente a través de la banda actual, ignorando los parámetros de procesamiento de las demás bandas.

Si no se ignora una banda, los medidores representarán el audio en la vista previa una vez pasado por el filtro. El medidor rojo de reducción de ganancia mostrará la diferencia de ganancia existente entre la entrada y la salida de cada banda.

Seleccione una opción de la lista desplegable ubicada bajo el medidor para elegir el puerto que desee monitorizar y si desea monitorizar la entrada o la salida.

Puede hacer clic con el botón secundario en cualquiera de los medidores para cambiar el rango de decibelios seleccionado.

Marque la casilla de verificación Sincronizar canales si desea que la ganancia sea la misma en todos los canales en un archivo multicanal. De este modo se evita la pérdida que se produciría si los canales se procesaran de forma independiente.

Multi-Band Dynamics

El plugin Multi-Band Dynamics es básicamente un compresor que sólo afecta a determinadas bandas de frecuencia. Las posibilidades de este tipo de compresor son ilimitadas, pero su uso más extendido es la reducción de sibilantes (sonidos de S) y plosivas (sonidos de P) y el aporte de nitidez al bajo en las mezclas sin necesidad de ecualizador.

Al usar este efecto en aplicaciones que permiten varias fichas de propiedades, los usuarios tienen la posibilidad de editar hasta cuatro bandas diferentes. Las aplicaciones host ofrecerán al usuario la posibilidad de cambiar de una ficha a otra para personalizar e ignorar cualquiera de las bandas.

¿Qué desea hacer?

Aplicar procesamiento multibanda de dinámica

Capturar el umbral automáticamente

Ignorar o aplicar sólo una frecuencia de banda

Monitorizar la entrada o salida

Sincronizar los niveles de ganancia en archivos multicanal


Graphic EQ

  1. Acceda al cuadro de diálogo Graphic EQ.

  2. Seleccione una opción de la lista desplegable de parámetros predeterminados.

  3. Haga clic en la ficha Envolvente.

  4. Ajuste el gráfico de envolvente:

  5. Arrastre los pequeños cuadros (puntos del envolvente) hacia arriba o abajo. Cuando la envolvente esté por debajo de la línea central, las señales del nivel de frecuencia correspondiente se atenuarán. Cuando esté encima de la línea central, la señal se reforzará.

  6. Para crear un nuevo punto de envolvente, haga clic con el botón secundario en cualquier parte de la envolvente.

  7. Para eliminar un punto de envolvente, haga clic en el con el botón secundario o haga doble clic en él con el botón principal.

  8. Para mover todos los puntos de envolvente, presione Ctrl+A y arrastre cuando el enfoque esté en la envolvente (el cursor cambiará a [image]).

Haga clic en el botón Restablecer para restablecer el gráfico.

  5. Seleccione una opción de la lista desplegable Precisión para determinar un equilibrio entre la precisión del filtro y la velocidad de procesamiento.

No se recomienda una baja precisión para realizar filtrados muy nítidos, al filtrar frecuencias graves o si se usa una alta velocidad de muestra.

  6. Arrastre el control deslizante Ganancia de salida si desea aplicar alguna ganancia después del procesamiento.

Los controles deslizantes de las frecuencias altas no estarán disponibles cuando trabaje con archivos con bajas velocidades de muestra.

  1. Acceda al cuadro de diálogo Graphic EQ.

  2. Seleccione una opción de la lista desplegable de parámetros predeterminados.

  3. Haga clic en las fichas 10 bandas o 20 bandas.

  4. Arrastre los controles deslizantes de las frecuencias cuyas bandas desee reforzar o atenuar.

    Para deshabilitar una banda rápidamente, ponga la ganancia a 0,0 dB haciendo doble clic en el control deslizante.

    La frecuencia que se indica debajo del control deslizante es la frecuencia de centro de la banda de frecuencia afectada por el control.

  5. Seleccione una opción de la lista desplegable Precisión para determinar un equilibrio entre la precisión del filtro y la velocidad de procesamiento.

No se recomienda una baja precisión para realizar filtrados muy nítidos, al filtrar frecuencias graves o si se usa una alta velocidad de muestra.

  6. Arrastre el control deslizante Ganancia de salida si desea aplicar alguna ganancia después del procesamiento.

Graphic EQ

Graphic EQ es un potente plugin que permite ajustar el sonido con bandas predefinidas o con un gráfico de envolvente totalmente personalizado. Graphic EQ consta de tres fichas: Envolvente, 10 bandas y 20 bandas.

Se puede crear una representación grosso modo de un filtro en las fichas 10 bandas o 20 bandas y, a continuación, pasar a la ficha Envolvente para ajustar el espectro de frecuencias con mayor precisión.

¿Qué desea hacer?

Usar el gráfico de envolvente

Usar el ecualizador de 10 o de 20 bandas


Parametric EQ

El plugin Parametric EQ es un conjunto cuatro filtros de selección de frecuencia que permiten realizar cambios muy precisos en el contenido de frecuencia de una señal de sonido:

  • Un filtro paramétrico de alta frecuencia que atenúa las frecuencias superiores a una frecuencia de corte determinada. Este filtro resulta útil para eliminar ruidos de alta frecuencia, como viento, siseos de cinta o ruidos del PC.

  • Un filtro paramétrico de baja frecuencia que atenúa las frecuencias inferiores a una frecuencia de corte determinada. Este filtro resulta útil para eliminar ruidos de baja frecuencia, como viento, zumbidos eléctricos o ruido de tráfico.

  • Un filtro paso-banda que atenúa y refuerza las frecuencias que se encuentran fuera de un rango de frecuencias determinado. Este filtro resulta útil para eliminar siseos y ruidos sordos de baja frecuencia al mismo tiempo o para reforzar un rango de frecuencias específico.

  • Un filtro rechazo-banda (muesca) que atenúa las frecuencias contenidas en un rango de frecuencias determinado. Este filtro resulta útil para eliminar ruidos con ancho de banda estrecho, como la retroalimentación de un amplificador/micrófono o un zumbido eléctrico a 60 Hz.

  1. Acceda al cuadro de diálogo Parametric EQ.

  2. Seleccione una configuración predeterminada de la lista desplegable o elija un filtro de la lista desplegable Estilo de filtro.

  3. Ajuste la frecuencia de filtro:

  4. Si utiliza un filtro paramétrico de alta frecuencia, arrastre el control deslizante Frecuencia de corte para determinar la frecuencia por encima de la cual se aplicará el filtro. El control deslizante Anchura de transición permite determinar la pendiente del filtro.

  5. Si utiliza un filtro paramétrico de baja frecuencia, arrastre el control deslizante Frecuencia de corte para determinar la frecuencia por debajo de la cual se aplicará el filtro. El control deslizante Anchura de transición permite determinar la pendiente del filtro.

  6. Si utiliza un filtro paso-banda o un filtro muesca/refuerzo de banda, arrastre el control deslizante Frecuencia de centro para determinar la frecuencia en la que se aplicará el filtro. El control deslizante Anchura de banda permite ajustar el rango de frecuencias afectado por el filtro.

  4. Arrastre el control deslizante Cantidad para determinar la ganancia aplicada a la banda de frecuencia especificada. El valor de este parámetro puede ser positivo o negativo.

  5. Arrastre el control deslizante Ganancia de salida si desea aplicar alguna ganancia después del procesamiento.

  6. Seleccione una opción de la lista desplegable Precisión para determinar un equilibrio entre la precisión del filtro y la velocidad de procesamiento.

No se recomienda una baja precisión para realizar filtrados muy nítidos, al filtrar frecuencias graves o si se usa una alta velocidad de muestra.


Paragraphic EQ

El plugin Paragraphic EQ es un juego de seis filtros paramétricos muy flexibles. Cuatro filtros de bandas independientes que permiten reforzar o atenuar rangos de frecuencia específicos y dos filtros paramétricos que permiten controlar la cantidad de frecuencias altas y bajas de las grabaciones. Un gráfico de ganancia-frecuencia muestra el efecto global de los filtros combinados, lo que facilita la visualización del sonido final.

Al eliminar frecuencias muy graves e inaudibles tras una grabación, se erradica cualquier desplazamiento de CC y se aporta a los sonidos más margen para las frecuencias audibles.

  1. Acceda al cuadro de diálogo Paragraphic EQ.

  2. Seleccione una opción de la lista desplegable de configuraciones predeterminadas o ajuste los controles como estime oportuno:

a. Arrastre el control deslizante Salida sin modificar para configurar el nivel de la señal no procesada mezclada en la salida.

b. Arrastre el control deslizante Salida con efecto para configurar el nivel de la señal procesada mezclada en la salida.

c. Arrastre el control deslizante Ganancia para determinar la cantidad de refuerzo o atenuación de la banda. Para deshabilitar una banda rápidamente, configure la Ganancia en 0,0 dB haciendo doble clic en el control deslizante.

d. Arrastre el control deslizante Anchura para determinar el número de octavas (centradas en la frecuencia seleccionada) que se verán afectadas por el filtro. Use un valor alto para que se vea afectado un rango mayor de frecuencias y un valor bajo para aplicar un filtro más selectivo (muesca).

e. Arrastre el control deslizante Frecuencia de centro para especificar el centro de la banda de frecuencia seleccionada.

f. Marque la casilla de verificación Habilitar filtro param. bajo para atenuar o reforzar las frecuencias por debajo de la frecuencia de corte del filtro paramétrico bajo. La frecuencia de corte del filtro de paramétrico bajo y la ganancia se especifican con los controles deslizantes ubicados a la derecha de la casilla de verificación Habilitar filtro param. bajo.

g. Marque la casilla de verificación Habilitar filtro param. alto para atenuar o reforzar las frecuencias por encima de la frecuencia de corte del filtro paramétrico alto. La frecuencia de corte del filtro de paramétrico alto y la ganancia se especifican con los controles deslizantes ubicados a la derecha de la casilla de verificación Habilitar filtro param. alto.


Bienvenido

Copyright © 2007. Sony Creative Software Inc.
Reservados todos los derechos
Revisión: 5 de abril de 2007

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer y XFX son marcas comerciales o marcas comerciales registradas de Sony Creative Software Inc. o sus filiales en Estados Unidos y otros países. Todas las demás marcas comerciales o registradas son propiedad de sus respectivos propietarios en Estados Unidos y otros países.

Sony Creative Software Inc. puede ser titular de patentes, solicitudes de patentes, marcas, derechos de autor u otros derechos de propiedad industrial o intelectual sobre los contenidos de este documento. El suministro de este documento no le otorga ninguna licencia sobre estas patentes, marcas comerciales, derechos de autor u otros derechos de propiedad intelectual, a menos que ello se prevea en un contrato de licencia por escrito de Sony Creative Software Inc.