Centro de ajuda da câmara Web da Logitech

Home page da Logitech

Criador de máscara de vídeo
Centro de ajuda

Atividades...

smllarrw3 Criar uma nova máscara de vídeo

smllarrw3 Editar uma máscara de vídeo existente

smllarrw3 Adicionar traços faciais à máscara

Quer saber mais?

smllarrw3 Introdução ao Criador de máscara de vídeo

smllarrw3 Recursos avançados

smllarrw3 Site de assistência da Logitech

Este centro de ajuda fornece informações sobre a câmara Web da Logitech e o Logitech Webcam Software que a acompanha. Observe que seu dispositivo pode não ter alguns dos recursos abordados neste centro de ajuda.

© 2010 Logitech. Todos os direitos reservados. Logitech, o logotipo da Logitech, a câmara Web da Logitech e outras marcas da Logitech são propriedades da Logitech e podem estar registradas. Todas as outras marcas registradas são propriedades dos respectivos titulares.


Visão geral da Ajuda

Visão geral do centro de ajuda

Este centro de ajuda fornece um painel de Navegação que inclui um sumário, um índice e recursos de procura de palavras integrados para que você possa encontrar as informações desejadas com rapidez e facilidade. Também permite que você marque os tópicos aos quais deseja retornar.

Existem quatro guias no painel de Navegação:

· Conteúdo

Ícones de livro se abrem quando você clica neles, revelando entradas do tópico e sublivros. À medida que consulta a ajuda, a guia Conteúdo permite que você veja em que parte do sistema da ajuda está e outros tópicos da ajuda aplicáveis.

· Índice

Exibe uma lista alfabética de entradas do índice. Para pesquisar o índice, digite uma palavra ou efetue rolagem na lista de entradas. Quando começa a digitar uma palavra, você é levado automaticamente à parte apropriada do índice. Clique duas vezes em uma entrada para exibir os tópicos relevantes.

· Pesquisar

Permite que você procure todas as ocorrências de uma palavra ou frase no centro de ajuda.

· Favoritos

Permite que você marque um tópico, para poder consultá-lo com mais rapidez e facilidade no futuro.


Introdução ao Criador de máscara de vídeo

O Logitech Webcam Software inclui dez máscaras de vídeo divertidas que podem ser usadas para você assumir uma persona diferente ao fazer videochamadas e gravar vídeos. Você pode aparecer com um bebê, um leão, uma nuvem falante, a Mona Lisa, e vários outros personagens.

Se desejar uma máscara diferente, não há problema – use o aplicativo Logitech Criador de máscara de vídeo para criar uma nova máscara a partir de uma de suas fotografias ou imagens.

A criação de uma nova máscara é fácil. O aplicativo orienta no procedimento etapa por etapa, fornecendo ajuda durante o processo.

Então, que máscara você irá usar?


Iniciar o Criador de máscara de vídeo

Para iniciar o Criador de máscara de vídeo da Logitech, clique [image] na página inicial do Logitech Webcam Software.

O aplicativo Criador de máscara de vídeo é iniciado e a tela Bem-vindo é exibida. Miniaturas de quaisquer máscaras criadas são mostradas na parte inferior da tela. A partir daqui, você pode Criar uma nova máscara de vídeo ou Editar uma máscara de vídeo existente.

note Observação

· Para poder usar o Criador de máscara de vídeo, é necessário ter uma câmara Web compatível conectada ao computador.


Criar uma nova máscara de vídeo

Para criar uma nova máscara, clique em [image] Criar uma nova máscara de vídeo para iniciar o processo.

Você é orientado em quatro estágios:

· Estágio 1: Escolha a imagem que será o ponto de partida da nova máscara. Consulte Estágio 1 - Escolher uma imagem.
· Estágio 2: Corte a imagem para selecionar a área que formará a máscara. Por exemplo, talvez você queira remover um plano de fundo que não seja essencial, deixando apenas os traços faciais facilmente percebíveis. Consulte Estágio 2 -Cortar imagem.
· Estágio 3: Adicionar traços à imagem. Você pode adicionar olhos e uma boca à imagem, de modo que se movam quando uma máscara for usada para refletir seus próprios movimentos. Consulte Estágio 3 - Adicionar traços.
· Estágio 4: Visualize a máscara de vídeo para verificar se tem a aparência desejada. Se gostar, salve-a para que esteja pronta para uso com o Logitech Webcam Software. Consulte Estágio 4 - Visualizar e salvar.

note Observação

· Para poder criar uma máscara de vídeo, é necessário ter uma câmara Web compatível conectada ao computador.


Estágio 1 - Escolher uma imagem

Depois de clicar em [image] Criar uma nova máscara de vídeo, é exibida a caixa de diálogo Selecionar imagem do plano de fundo para você escolher a imagem a ser usada como o plano de fundo da nova máscara. Siga estas etapas:

1. Localize e escolha a imagem a ser usada, levando o seguinte em consideração:
· A imagem pode ser qualquer uma dos seguintes tipos de arquivo: JPG, PNG ou GIF.
· As proporções ideais são 4:3 — por exemplo, 640x480 pixels.
· O plano de fundo da imagem não é importante, porque você pode cortar quaisquer áreas indesejadas no próximo estágio do processo.
· Para obter os melhores resultados, use um aplicativo de edição de foto para redimensionar a imagem antes de colocá-la no Criador de máscara de vídeo.
2. Clique em Abrir.

Você é levado para a tela Cortar imagem, onde a imagem é exibida na tela principal. Consulte Estágio 2 - Cortar imagem.


Estágio 2 - Cortar imagem

Depois de selecionar, o próximo estágio é cortá-la, para que você fique apenas com a área que deve ser a máscara.

A área que será a máscara é a que estiver dentro da caixa realçada no centro da tela (conhecida como caixa de corte).

Para cortar uma imagem, você pode:

· Arrastar as alças de corte (os pontos dos quatro cantos da caixa de corte) para redimensionar a caixa de corte.

note Observação

· A proporção inicial da caixa de corte é 4:3. Quando redimensioná-la, a proporção 4:3 é mantida.
· Mova a imagem dentro da caixa de corte sem redimensioná-la, clicando dentro dela e arrastando-a.

Quando a caixa de corte mostrar a imagem que você deseja usar como máscara, clique em Adicionar traços. A imagem é em seguida cortada de acordo com as seleções e mostrada inteira na tela. Se for satisfatória, agora você pode começar a adicionar traços; consulte Estágio 3 - Adicionar traços.

Se desejar alterar as seleções de corte, clique emVoltar e faça os ajustes necessários.


Estágio 3 - Adicionar traços

Depois de cortar a imagem, você pode adicionar os traços que desejar. Normalmente, você adicionará o olho esquerdo, o olho direito e a boca à máscara, para que se movimentem ao refletirem seus movimentos, mas não há por que se restringir a essa seleção. Por que não experimentar adicionar só um olho, ou talvez incluir um olho ou a boca mais de uma vez? A escolha é sua.

Para adicionar cada traço facial:

1. Clique no traço e arraste-o do painel direito para a imagem, e mova-o para o local desejado.
2. Se necessário, ajuste o traço facial para se encaixar melhor na imagem arrastando as alças de corte (os pontos na parte superior, inferior e laterais do traço).

Quando os traços parecerem bons, clique em Visualizar e salvar para continuar. Consulte Estágio 4 - Visualizar e salvar.

note Observações

· Você pode usar o recurso de zoom, disponível na barra de ferramentas, para ampliar a imagem, se desejar ver mais detalhes enquanto adiciona traços.
· É necessário adicionar pelo menos um traço facial, mas não é preciso adicionar todos os três.
· Se desejar remover um traço facial da máscara de vídeo, arraste-o de volta para a lixeira.
· Você pode usar os recursos Avançados disponíveis para aprimorar o modo como os olhos e boca se mesclam com a imagem do plano de fundo da máscara de vídeo. Consulte Recursos avançados.


Recursos avançados

Você pode usar os recursos avançados para aprimorar o modo como os olhos e a boca se mesclam na imagem do plano de fundo da máscara de vídeo.

note Observação

· Geralmente não será necessário usar esses recursos, porque os olhos e a boca em geral se mesclam perfeitamente na imagem do plano de fundo. Eles estão disponíveis, caso você deseje ajustar o modo os recursos se combinam ou mudam as cores para adicionar um forte contraste.

Há dois recursos disponíveis:

· Combinação de traços. Uma cor pode ser usada para suavizar o modo como os olhos e a boca se combinam na imagem do plano de fundo. O Criador de máscara de vídeo calcula automaticamente as melhores cores a serem usadas e combina os traços faciais de acordo. No entanto, se desejar, pode alterar a cor de mesclagem usada para qualquer traço facial, ou escolher não mesclá-la com a imagem do plano de fundo.

Consulte Configurar preferências de combinação.

· Área de apagar Cada traço facial tem uma "área de apagar", que é a área exata em que o plano de fundo da imagem é substituído pelos olhos e pela boca. A área de apagar criada é automaticamente dimensionada, gira e inclinada para coincidir com os olhos ou com boca. Se desejar, pode ajustar a forma e a posição da área de apagar. Um exemplo dos benefícios desse recurso é remover rugas indesejadas ne expressões faciais. Imagine que deseja fazer com que alguém que sorria pareça surpreso — você poderia apagar todos os vestígios de sorriso em torno da boca.

Consulte Ajustar a forma da área de apagar..


Configurar preferências de combinação
1. Clique no traço (olho ou boca) para o qual deseja alterar a combinação.
2. Use a lista suspensa Combinação de traços para especificar como a borda do traço deve se mesclar com a imagem do plano de fundo.
3. Escolha:
· Automático para permitir que o Criador de máscara de vídeo da Logitech escolha a cor de mescla automaticamente.
· Sem combinação para desativar a mesclagem de bordas.
· Personalizado para escolher a cor a ser usada para mesclar a borda do traço com a imagem do plano de fundo. Clique em:
para escolher a cor clicando na parte da imagem do plano de fundo com o ponteiro do conta-gotas, ou
para escolher a cor na caixa de diálogo Personalizar.

Depois de as configurações serem definidas como necessário, clique em Recursos avançados para retornar à tela Adicionar traços.


Ajustar a forma da área de apagar
1. Clique no recurso (olho ou boca) para o qual deseja ajustar a forma da área de apagar.
2. Clique no botão Mostrar área de apagar recurso para mostrar a forma da área a ser apagada na imagem e substituída pelo olho ou pela boca. A forma é feita de linhas que unem uma série de alças pequenas (círculos).
3. Ajuste a forma da área de apagar como desejar.

Se desejar simplesmente alterar a forma da área de apagar, clique e arraste as alças na forma da área de apagar.

Alé disso, você pode usar os seguintes campos e botões:

Campo/botão | Explicação
Move-se com Feição/Preso à imagem | A seleção de Move-se com feição lvincula a área de apagamento ao traço facial; isso significa que, se você mover a feição, a área de apagar se moverá com ela. Preso à imagem prende a área de apagar à imagem do plano de fundo; a área de apagar não se moverá se você mover o traço facial.
Adicionar pontos | Adiciona um novo ponto à forma. Clique neste botão e clique na imagem no local que o novo ponto será adicionado. A forma é modificada para incluir um novo ponto. O botão Adicionar pontos continua selecionado, de modo que você pode adicionar mais pontos clicando na posição em que serão adicionados. Depois de terminar de adicionar pontos, clique neste botão novamente para cancelar a seleção.
Excluir ponto | Exclui um ponto específico na forma. Primeiro selecione o ponto a ser excluído clicando nele (o ponto fica amarelo) e clique neste botão.
Redefinir pontos | Retorna a área de apagar à forma e aos pontos originais.
Excluir todos os pontos | Remove totalmente a área de apagar do traço facial.

Depois de as configurações serem definidas como necessário, clique em Recursos avançados para retornar à tela Adicionar traços.


Estágio 4 - Visualizar e salvar

A tela Visualizar e salvar mostra uma visualização da máscara de vídeo.

Decida se gosta da aparência da máscara de vídeo em seu rosto. Verifique se a posição e o tamanho dos traços faciais estão corretos. Consegue ver os olhos e a boca com clareza?

Se desejar fazer ajustes, clique em Voltar e faça-os.

Quando estiver satisfeito com a máscara, clique em Salvar para salvá-la.

A máscara de vídeo agora estará disponível para seleção quando você gravar vídeos ou fizer videochamadas.

É exibida uma mensagem confirmando que a máscara foi salva e solicitando que você escolha:

· Criar mais máscaras. Você retornará ao estágio 1, o ponto de partida para a criação de uma nova máscara. Consulte Estágio 1 - Escolher uma imagem.
· Confira. Inicia Captura rápida, com a máscara selecionada na guia Efeitos.


Editar uma máscara de vídeo existente

Talvez você decida editar uma máscara que criou.

É possível alterar qualquer aspecto da máscara, exceto a imagem do plano de fundo. Se desejar um plano de fundo diferente, basta criar uma nova máscara a partir do zero.

note Observação

· Não é possível editar máscaras de vídeo padrão que foram criadas pela Logitech, mas é possível editar qualquer máscara de vídeo que você criou anteriormente e armazenou no aplicativo Criador de máscara de vídeo.

Para editar uma máscara:

1. Na tela de boas-vindas do Criador de máscara de vídeo, clique na máscara a ser editada na faixa Máscaras, na parte inferior da tela.

A máscara é mostrada na tela principal da tela Cortar imagem.

2. Faça as alterações necessárias.

As alterações são feitas nas mesmas telas que você usou quando criou a máscara pela primeira vez. Percorra essas telas, fazendo as alterações desejadas. Para obter mais detalhes sobre essas telas, consulte:

· Estágio 2 - Cortar imagem
· Estágio 3 - Adicionar traços
· Estágio 4 - Visualizar e salvar
3. Quando a máscara estiver satisfatória, na tela Visualizar e salvar clique em Salvar para salvar as alterações.


Contatos

Consulte:

· América do Norte e do Sul
· Pacífico Asiático e Oceania
· Europa, Oriente Médio e África


Escritórios regionais da Logitech

América do Norte e do Sul

Sede da Corporação (Fremont EUA e Canadá):

+1-510-795 81 00

Escritórios regionais:

País | Divisão | Telefone
Canadá | Periféricos Sistemas de mídia de streaming DVS Fones de ouvido de última geração Harmony Labtec | +1 866-934-5644 +1 (877) 887-8889 (gratuito) +1 (646) 454-3237 (não é possível discar gratuitamente) +1 88 469 4543 +1 866-837-7734 +1 866 291 1505 (inglês) +1 800 392 0431 (francês) +1 800 499 3508 (espanhol) +1 646 454 3222
México | Periféricos | +1 800-578-9619
Estados Unidos | Periféricos Sistemas de mídia de streaming DVS Fones de ouvido de última geração Harmony | +1 646-454-3200 +1 (877) 887-8889 (gratuito) +1 (646) 454-3237 (não é possível discar gratuitamente) +1 88 469 4543 +1 866-837-7734 +1-866 291 1505 (inglês) +1-800 392 0431 (francês) +1-800 499 3508 (espanhol)
Brasil | Periféricos Labtec | +1 800-891-4173 +55 11 3444 6762
América Latina | Periféricos Labtec | +1 800-578-9619 +55 11 3444 6763


Sede da Logitech

Pacífico Asiático e Oceania

Sede no Pacífico Asiático (Hong Kong):

+852 2821 5900

Escritórios regionais:

País | Divisão | Telefone
Austrália | Periféricos | 1800 025 544
China | Periféricos | 800 820 0338 (gratuito) 400 820 0338
China (Hong Kong) | Periféricos | 0800 012300 (inglês e cantonês)
Taiwan | Periféricos | 0800 012300
Malásia | Periféricos | 1800 88 0719
Coréia | Periféricos | 00798-601-8207
Japão | Periféricos | 050-3786-2085
Cingapura | Periféricos | 800 6011 372 (gratuito)
Nova Zelândia | Periféricos | 0800 447 361


Europa, Oriente Médio e África

Sedes na Europa, no Oriente Médio e na África (Morges, Suíça):

+852 2821 5900

+41 (0)22 761 4025 (inglês)

Labtec: +41 (0)22 761 4027

Fax: +41 (0)21 863 5402

Escritórios regionais:

País | Divisão | Telefone
Áustria | Periféricos SMS / WiLife / UE Harmony eCommerce | +43 (0)1 206 091 026 0800 29 53 25 0800 296 615 +43 (0)1 206 091 027
Bélgica | Periféricos SMS / WiLife / UE Harmony | +32 (0)2 200 64 44 (holandês) +32 (0)2 200 64 40 (francês) +32 (0)2 200 64 44 (holandês) 0800 80 790 (francês) +32 (0)2 200 64 45 (holandês) +32 (0)2 200 64 42 (francês)
República Tcheca | Periféricos SMS / WiLife / UE Harmony | +420 239 000 335 +420 239 000 335 00 800 42 957
Dinamarca | Periféricos SMS / WiLife / UE Harmony Labtec eCommerce | +45 38 32 31 20 +45 38 32 31 20 808 87 905 +45 38 32 31 18 +45 38 32 31 19
Estônia | Periféricos SMS / WiLife / UE | 800 00 44 314 800 00 44 314
Finlândia | Periféricos SMS / WiLife / UE Harmony eCommerce | +358 (0)9 725 191 08 +358 (0)9 725 191 08 0 800 913 192 +358 (0)9 725 191 07
França | Periféricos SMS / WiLife / UE Harmony Labtec eCommerce | +33 (0)1 57 32 32 71 080 554 01 56 0805 540 357 +33 (0)1 57 32 32 73 +33 (0)1 57 32 32 72
Alemanha | Periféricos SMS / WiLife / UE Harmony Labtec eCommerce | +49 (0)69 517 094 27 0800 66 47 158 0 800 000 6726 +49 (0)69 517 094 29 +49 (0)69 517 094 28
Grécia | Periféricos SMS / WiLife / UE | 00800 44146191 00800 44146191
Hungria | Periféricos SMS / WiLife / UE | +36 177 74 853 +36 177 74 853
Irlanda | Periféricos SMS / WiLife / UE Harmony | +353 (0)1 524 50 80 18 009 468 98 1 800 882 928
Itália | Periféricos SMS / WiLife / UE Harmony Labtec eCommerce | +39 02 914 83 031 +39 02 914 83 031 800 979 229 +39 02 914 83 033 +39 02 914 83 032
Letônia | Periféricos SMS / WiLife / UE | 8000 31 81 8000 31 81
Lituânia | Periféricos SMS / WiLife / UE | 8800 30 647 8800 30 647
Luxemburgo | Harmony | 800 261 29
Holanda | Periféricos SMS / WiLife / UE Harmony Labtec eCommerce | +31 (0)20 200 84 33 +31 (0)20 200 84 33 0 800 022 6903 +31 (0)20 200 84 35 +31 (0)20 200 84 34
Noruega | Periféricos SMS / WiLife / UE Harmony Labtec eCommerce | +47 (0)24 159 579 +47 (0)24 159 579 0 800 11 673 +47 (0)24 159 577 +47 (0)24 159 578
Polônia | Periféricos SMS / WiLife / UE Harmony | 00800 441 17 19 00800 441 17 19 00800 441 18 33
Portugal | Periféricos SMS / WiLife / UE Harmony | +351 21 415 90 16 +351 21 415 90 16 800 844 573
Russo | Periféricos SMS / WiLife / UE Harmony | +7 (495) 641 3460 1 0800 202 71044 +7 (495) 641 3460 1 0800 202 71044 81 0800 202 710 44
Eslováquia | Periféricos SMS / WiLife / UE | 0 800 004 701 0 800 004 701
África do Sul | Periféricos SMS / WiLife / UE | 800 981 089 800 981 089
Espanha | Periféricos SMS / WiLife / UE Harmony Labtec eCommerce | +34 91 275 45 88 +34 91 275 45 88 900 811 863 +34 91 275 45 90 +34 91 275 45 89
Suécia | Periféricos SMS / WiLife / UE Harmony Labtec eCommerce | +46 (0)8 501 632 83 +46 (0)8 501 632 83 020 170 1520 +46 (0)8 501 632 81 +46 (0)8 501 632 82
Switzerland | Periféricos SMS / WiLife / UE Harmony Labtec eCommerce | +41 (0)22 761 4012 (alemão) +41 (0)22 761 4016 (francês) +41 (0)22 761 4020 (italiano) 0800 563 684 (alemão) 0800 563 685 (francês) +41 (0)22 761 4020 (italiano) 0800 563 686 (inglês) 0800 558 677 (alemão) 0800 561 767 (francês) 0800 561 814 (italiano) +41 (0)22 761 4014 (alemão) +41 (0)22 761 4018 (francês) +41 (0)22 761 4022 (italiano) +41 (0)22 761 4013 +41 (0)22 761 4017 +41 (0)22 761 4021
Turquia | Periféricos SMS / WiLife / UE | 00800 44 882 5862 00800 44 882 5862
Reino Unido | Periféricos SMS / WiLife / UE Harmony Labtec eCommerce | +44 (0)20 3024 8159 0800 085 74 99 0800 032 64 33 +44 (0)20 3024 8161 +44 (0)20 3024 8160
Emirados Árabes Unidos | Periféricos SMS / WiLife / UE Harmony | 8000 441 4294 8000 441 4294 8000 441 4294


Garantias e contratos

Consulte:

· Contrato de licença de software
· Privacidade e segurança
· Garantia limitada de hardware da Logitech


Contrato de licença de software

A LOGITECH DISPÕE-SE A LICENCIAR O SOFTWARE SOMENTE PARA VOCÊ, COM A CONDIÇÃO DE QUE ACEITE TODOS OS TERMOS CONTIDOS NESTE CONTRATO DE LICENÇA. Este é um contrato legal entre você (um usuário final individual ou uma entidade) e a Logitech (“Contrato”). Ao usar este software, você concorda com os termos e as condições deste Contrato. Se não concordar com os termos e as condições deste Contrato, devolva imediatamente ao local de compra o software e outros itens que integram este produto no pacote original, com o recibo de pagamento, para obter um reembolso total, ou, se fez um download deste software a partir de um site Web da Logitech, deve parar de usar o software e destruir todas as cópias do software das quais tenha posse ou controle.

1. Concessão de licença. Na dependência dos termos e das condições deste Contrato, a Logitech e seus fornecedores cedem a você uma licença não-exclusiva para usar uma cópia do programa de software e qualquer documentação que acompanhe este Contrato (“Software”) em apenas um computador com o produto da Logitech que adquiriu. Nenhum outro direito é concedido. O Software está em uso quando carregado na memória temporária ou permanente do computador. Apenas com o propósito de backup, você pode fazer uma cópia do Software. Na cópia de backup devem ser incluídos todos os copyrights e outras informações contidos no Software tal como este foi fornecido pela Logitech. A instalação em um servidor de rede com o único propósito de distribuição interna do Software é permitida apenas se você adquiriu um licença individual de Software para cada computador de rede na qual o Software está distribuído.
2. Restrições. O Software contém material sob copyright, segredos comerciais e outros materiais de propriedade da Logitech e de suas autoridades concessoras da licença. Você concorda que, a fim de proteger esses materiais de propriedade, exceto quando expressamente permitido por lei aplicável, nem você nem um terceiro que atue em seu nome poderá: (i) descompilar, desmontar ou inverter a engenharia do Software; (ii) modificar ou criar obras derivadas do Software; (iii) usar o Software de qualquer maneira que propicie "bureau" de serviço, tempo compartilhado comercial ou outros serviços de computador a terceiros; (iv) transmitir o Software ou fornecer sua funcionalidade, no todo em parte, através da Internet ou de outra rede (exceto onde expressamente permitido acima); ou (v) vender, distribuir, alugar, arrendar, sublicenciar ou de outro modo transferir o Software a terceiros, exceto com uma transferência permanente do produto da Logitech que use o Software, desde que: (a) todas as atualizações do Software estejam incluídas na transferência, (b) você não retenha uma cópia do Software e (c) o concessionário concorde com os termos e as condições deste Contrato.
3. Propriedade. O Software é licenciado, não vendido, a você apenas para uso conforme os termos e as condições deste Contrato, e a Logitech reserva-se todos os direitos não concedidos expressamente a você neste Contrato. A Logitech e/ou seus licenciantes retêm o título do Software e todos os direitos de propriedade intelectual nele contidos.
4. Término. Este Contrato estará em vigor até ser terminado. Caso haja uma violação dos dispositivos deste Contrato, cessarão automaticamente todos os direitos de uso do Software e o Software terá de ser devolvido à Logitech ou todas as cópias do Software destruídas. Você pode também terminar este Contrato a qualquer momento ao destruir todas as cópias do Software das quais tenha posse ou controle. Caso a Logitech faça um pedido através de anúncio público ou press release para a interrupção do uso do Software, você deverá atender imediatamente tal pedido. As cláusulas dos parágrafos 3, 7, 8 e 12 subsistirão após o término deste Contrato.
5. Garantia limitada do produto. A Logitech garante que o Software irá se conformar substancialmente à documentação publicada e que os meios que contêm o Software estarão isentos de defeitos de material, cada qual por um período de noventa (90) dias a partir da data de aquisição. A garantia limitada da Logitech é intransferível e limitada ao comprador original. Esta garantia dá-lhe direitos legais específicos, e pode também ter outros direitos que variam conforme as leis locais.
6. Direitos. Toda a responsabilidade da Logitech e seu recurso exclusivo no caso de qualquer violação da garantia serão, por escolha da Logitech: (a) consertar ou substituir o Software ou os meios, desde que o Software e os meios sejam devolvidos ao local de compra ou ao local que a Logitech determine, com uma cópia da nota fiscal, ou (b) reembolsar o valor pago. Toda substituição de Software ou meios será garantida para o restante do período da garantia original ou trinta (30) dias, qualquer que seja o mais longo. Esses recursos serão nulos se a falha do Software ou dos meios resultar de acidente, inabilidade ou mau uso.
7. AVISO DE ISENÇÃO DE GARANTIA. AS GARANTIAS EXPRESSAMENTE ESTABELECIDAS NESTE CONTRATO SUBSTITUEM TODAS AS DEMAIS GARANTIAS. A LOGITECH E SEUS FORNECEDORES EXPRESSAMENTE ISENTAM-SE DE TODAS AS DEMAIS GARANTIAS, INCLUSIVE, MAS A ELAS NÃO LIMITADAS, AS GARANTIAS IMPLÍCITAS DE COMERCIALIZAÇÃO E ADEQUAÇÃO A UM PROPÓSITO EM PARTICULAR E NÃO VIOLAÇÃO DOS DIREITOS DE TERCEIROS COM RELAÇÃO AO SOFTWARE OU AOS MEIOS E QUAISQUER GARANTIAS DE NÃO INTERFERÊNCIA OU DE PRECISÃO DO CONTEÚDO DAS INFORMAÇÕES. NENHUM REVENDEDOR, AGENTE OU EMPREGADO DA LOGITECH ESTÁ AUTORIZADO A FAZER QUALQUER MODIFICAÇÃO, EXTENSÃO OU ACRÉSCIMO A ESTA GARANTIA. Algumas jurisdições não permitem limitações na duração de uma garantia implícita, de modo que as limitações acima podem não se aplicar a você.
8. LIMITES DE RESPONSABILIDADE. EM NENHUMA CIRCUNSTÂNCIA A LOGITECH OU SEUS FORNECEDORES SERÃO RESPONSABILIZADOS POR QUAISQUER CUSTOS DE AQUISIÇÃO DE PRODUTOS DE SUBSTITUIÇÃO OU SERVIÇOS, PERDA DE LUCROS, PERDA DE INFORMAÇÕES OU DADOS, OU QUAISQUER OUTROS PREJUÍZOS ESPECIAIS, INDIRETOS, CONSEQÜENTES OU ACIDENTAIS QUE DE ALGUM MODO DECORRAM DA VENDA DE, DO USO DE, OU DA INABILIDADE NO USO DE QUALQUER PRODUTO OU SERVIÇO DA LOGITECH, MESMO QUE A LOGITECH TENHA SIDO ADVERTIDA PARA A POSSIBILIDADE DE TAIS PREJUÍZOS. EM NENHUMA CIRCUNSTÂNCIA A RESPONSABILIDADE TOTAL DA LOGITECH E DE SEUS FORNECEDORES EXCEDERÁ O VALOR REAL PAGO PELO PRODUTO DA LOGITECH OU PELO SERVIÇO DECORRENTE DA RESPONSABILIDADE. Algumas jurisdições não permitem a exclusão ou a limitação de danos acidentais ou conseqüenciais, de modo que a limitação ou a exclusão acima pode não se aplicar a você. As limitações acima não serão aplicadas no caso de lesão pessoal onde e na medida em que as leis aplicáveis requeiram tal responsabilidade.
9. Direitos restritos do governo dos EUA. O uso, a duplicação ou a divulgação pelo governo norte-americano estão sujeitos às restrições estabelecidas neste Contrato e tal como se estipula em DFARS 227.7202-1(a) e 227.7202-3(a) (1995), DFARS 252.227-7013(c)(1)(ii) (OCT 1988) FAR 12.212(a) (1995), FAR 52.227-19, ou FAR 52.227-14 (ALT III), conforme for aplicável. Logitech Inc. 6505 Kaiser Drive, Fremont, CA 94555.
10. Garantias da lei de exportação. Você concorda e certifica que nem o Software nem quaisquer outros dados técnicos recebidos da Logitech serão exportados para fora dos Estados Unidos, exceto nos casos autorizados e permitidos pelas leis e pelos regulamentos dos Estados Unidos. Se obteve legalmente o Software fora dos Estados Unidos, concorda que não irá reexportar o Software nem quaisquer outros dados técnicos recebidos da Logitech, exceto nos casos permitidos pelas leis e pelos regulamentos dos Estados Unidos e pelas leis e pelos regulamentos da jurisdição na qual adquiriu o Software.
11. Agentes e terceiros compradores. Se estiver adquirindo o Software em nome de uma outra pessoa ou entidade, você representa e garante ter autoridade para que a pessoa ou a entidade para as quais estiver adquirindo o Software aceite os termos e as condições deste Contrato.
12. Termos e condições gerais. Este Contrato será regulado e interpretado segundo as leis dos Estados Unidos e do Estado da Califórnia, sem a consideração ou a aplicação de sua escolha de códigos ou princípios de lei. Se, por algum motivo, um tribunal de jurisdição competente julgar qualquer cláusula deste Contrato, ou parte dele, inexeqüível, essa cláusula do Contrato será executada na extensão máxima permissível, de modo a afetar o intento das partes, e o restante deste Contrato continuará válido e em vigor. Este Contrato constitui todo o acordo entre as partes no que respeita ao uso do Software e substitui todos os contratos anteriores ou presentes, comunicações ou acordos escritos ou verbais, no que concerne ao objeto. A Logitech poderá, a seu único critério, modificar partes deste Contrato a qualquer momento. A Logitech pode notificar você de qualquer modificação ao postar aviso de tal modificação no(s) site(s) da Logitech na Web ou enviando comunicado por e-mail, correio postal ou outros meios. O uso continuado do Software por sua parte, após a comunicação de qualquer modificação, será interpretado como uma aceitação da modificação do Contrato. Se não concordar com qualquer modificação, deve parar imediatamente de usar o Software e deve destruir todas as cópias do Software das quais tenha posse ou controle.

O Software está protegido pela lei de copyright dos Estados Unidos e por tratados internacionais. A reprodução ou a distribuição não autorizada do Software está sujeita a penas civis e criminais.


Privacidade e segurança

Uma vez que sua privacidade é importante para nós, a Logitech preparou esta Declaração de Privacidade e Segurança ("Declaração") para que você possa entender melhor como a Logitech usa e protege seus dados pessoais. Reserve um tempo para ler esta página e entre em contato conosco no endereço privacy@logitech.com caso tenha dúvidas ou preocupações.

Coleta de informações

Informações pessoais

Em alguns casos, a Logitech pode pedir que você se registre e forneça dados pessoais, como quando adquire produtos da Loja on-line, descarrega software, registra novos produtos, acessa informações de produtos, recursos ou programas, participa de um concurso ou bolo de apostas, ou efetua logon em uma página que requer autorização. A Logitech pode também coletar informações de cartão de crédito para enviar-lhe a fatura de produtos e serviços que comprou.

Esses dados pessoais podem incluir seu nome, endereço de e-mail, ID de usuário, nome do domínio, URL, endereço para correspondência e número de telefone. A Logitech pode ainda coletar informações demográficas, como sua idade, sexo, código postal, grau de instrução, renda familiar, sistema operacional, preferências, interesses, favoritos, e perguntar se é um usuário individual ou comercial. Se preferir não se registrar e fornecer essas informações, ainda assim você poderá usar boa parte do site da Logitech. Infelizmente, não poderá acessar áreas que requerem registro.

Além disso, quando escolher usar nosso serviço de referência para contar a um amigo sobre nosso site, pediremos o nome e o endereço de e-mail do amigo. A Logitech enviará automaticamente a seu amigo um e-mail convidando a visitar o site. A Logitech não armazena essas informações e somente as usas para fins de enviar esse único e-mail.

Dados pessoais de crianças

Não coletamos intencionalmente informações de identificação pessoal de usuários menores de 13 anos. Se, por algum motivo, tomarmos conhecimento de que estamos de posse dessas informações pessoais, tomaremos as medidas razoáveis para excluí-las.

Informações sobre configuração do sistema

A Logitech coleta automaticamente em nossos logs de servidor informações sobre o hardware e software de seu computador quando você visita nosso site ou utiliza os serviços on-line da Logitech, como o Logitech Desktop Messenger. Essas informações podem incluir seu endereço IP, informações de cookie, sistema identificador global exclusivo (GUID), sistema operacional, descrição de produtos da Logitech conectados e como esses produtos são usados, tipo de navegador, nomes de domínio, tempos de acesso, provedor de serviço e endereços de sites referentes.

Informações sobre uso do site na Web

A Logitech controla informações sobre como você usa nosso site através de cookies, identificadores globais exclusivos, marcas da Internet ou beacons da Web, e controla dados de navegação (arquivos de log, logs de servidor, fluxo de cliques). Isso permite que acompanhemos como você interage com a Logitech on-line e, com sua permissão, esses dados são anexados a seus dados pessoais, ajudando-nos assim a aprimorar a comunicação com você. Podemos ainda coletar informações como o URL do site visitado por você anteriormente e quando você usa nosso site. A Logitech também acompanha as páginas que você visita dentro de nosso site e quaisquer detalhes de transação (downloads, ordens, solicitações ou referências). Você pode definir o navegador para ser notificado quando um cookie é enviado ou recusar ou excluir cookies, mas determinados recursos de nosso site poderão não funcionar.

Informações sobre o uso dos controles remotos Harmony:

Se você usar o controle remoto Harmony ou visitar o site www.harmonyremote.com, a Logitech também pode coletar determinadas informações sobre seus dispositivos eletrônicos de consumidor e/ou configurações de canais de TV a fim de ajudar a programar seu controle remoto.

Informações sobre o uso de SqueezeNetwork:

Se você usar SqueezeNetwork para obter fluxos de música da Internet, RSS, novos feeds e podcasts ou se visitar o site www.squeezenetwork.com, a Logitech coletará o IP do player e os endereços de MAC, endereços de e-mail, código postal, nomes de usuário e senhas a fim de ajudar você a conectar-se a serviços de música ou rádio pela Internet de terceiros para os players Squeezebox ou Transporter.

Como usamos suas informações

Informações pessoais

Com sua expressa permissão, a Logitech coleta, integra e usa dados pessoais para ajudar a melhorar e personalizar o uso de nosso site, produtos e serviços. Isso possibilitará: (1) você encontrará rapidamente software, serviços ou informações sobre www.logitech.com; (2) a Logitech criará conteúdo do site e outros serviços mais importantes ou personalizados para você; (3) alertará sobre produtos e atualizações no site, ofertas especiais, promoções, boletins informativos, anúncios de produtos mais recentes, eventos futuros, programas e outros novos serviços da Logitech; e (4) convidará você a participar em pesquisas de produtos e serviços ou programas. A Logitech usa essas informações para comunicar-se com você pela Internet, por e-mail ou telefone somente depois de você ter-nos dado a autorização expressa para essa comunicação. (A única exceção a esta Declaração são "e-mails de serviço" que possam notificar você sobre períodos de inatividade do sistema, problemas ou recalls de produtos, e-mails de lembrete de senha etc.)

Também usamos dados anônimos e agregados para criar estatísticas e relatórios para vários fins comerciais. Podemos agregar dados anônimos e compartilhá-los com nossos parceiros de co-marketing a fim de oferecer a todos os nossos clientes produtos e serviços potencialmente desejáveis, assim como aprimorar nosso conteúdo e nossos serviços.

Ocasionalmente contratamos outras empresas para fornecer serviços limitados em nosso nome, como lidar com processamento e entrega de correspondência, atendimento ao cliente, processamento de transações ou a realização de análises estatísticas de nossos serviços. Forneceremos a essas empresas somente os dados pessoais (como endereço de e-mail) necessários para que possam realizar o serviço. Nossos provedores de serviços estão obrigados a manter a confidencialidade de seus dados e proibidos de usar esses dados para qualquer outro fim.

De vez em quando complementamos as informações que coletamos do site com informações de fontes de terceiros ou off-line. Usamos essas informações para aprimorar ou sobrepor o "perfil" de clientes e informações de contato comercial. Essas informações complementares são, portanto, anexadas às informações de contato empresarial e, em alguns casos, informações de identificação pessoal. Também podemos internamente comparar listas coletadas de nossos outros sites ou dentro de nossa família de empresas para remover entradas duplicadas.

Mensagens de e-mail

A Logitech enviará periodicamente aos usuários registrados mensagens de e-mail sobre nossos produtos e serviços. Ao enviar-lhe um e-mail, podemos usar uma imagem chamada GIF de pixel único que nos permite formatar mensagens adequadas às capacidades de seu computador. Também usamos essa tecnologia para determinar, no conjunto, quantas pessoas abrem nossos e-mails. Quando você inicia uma resposta ao clicar em um link dentro de um e-mail, você é redirecionado para a Internet. Em seguida registramos sua resposta individual para nos ajudar a enviar as informações mais importantes para seus interesses.

Divulgação de informações

A Logitech mantém confidenciais informações de identificação pessoal. Não as divulgamos para terceiros ou outros que não tenham necessidade de conhecer essas informações, exceto em determinadas circunstâncias. Seguem abaixo circunstâncias adicionais nas quais a Logitech poderá compartilhar seus dados pessoais:

Alguns funcionários nossos, contratantes independentes e provedores de serviços poderão ter acesso a informações de identificação pessoal necessárias para o exclusivo fim de ajudar-nos a administrar nosso negócio. Esses funcionários e contratantes têm obrigações de confidencialidade e segurança.

Nossas subsidiárias, nossos filiados e provedores de serviço terceiros quando julgamos apropriado.

Poderemos divulgar informações de identificação pessoal identificáveis para outra entidade empresarial com a qual planejemos uma fusão ou que nos adquira, ou para qualquer organização envolvida em fusão, transferência ou venda de nossos bens ou negócio.

Antes de divulgarmos informações de identificação pessoal por outros motivos, primeiro pediremos sua autorização, por exemplo por e-mail, click-through, uma oportunidade on-line para recusar ou aceitar.

Se você postar quaisquer informações em áreas públicas de nosso site, como salas de bate-papo e quadros de mensagens, elas estarão disponíveis para o público e nós poderemos reutilizá-las e republicá-las a nosso critério e de acordo com nossos Termos de Uso.

Para proteger e defender os direitos ou a propriedade da Logitech, inclusive seus sites na Web.

Também poderemos compartilhar informações de identificação pessoal para atender a solicitações de autoridades legais, pedidos de tribunais ou outros processos legais, ou se estivermos convencidos de que tal divulgação será necessária para investigar, impedir ou responder a atividades ilegais, fraude, ameaças físicas a você ou a outros, ameaças à segurança nacional ou de outro modo exigido por qualquer lei ou regulamento aplicável.

Caso divulguemos informações de identificação pessoal, como estipulado acima, exigiremos de organizações terceiras que tenham acesso a essas informações que as protejam e as mantenham em conformidade com os termos e as condições desta Declaração.

Divulgações proibidas

Exceto como estipulado acima, a Logitech não divulgará informações de identificação pessoal a quaisquer terceiros, inclusive anunciantes, sem sua permissão expressa. Além disso, a Logitech não compartilhará, negociará, alugará ou de outro modo divulgará suas informações pessoais, a lista de e-mails ou a lista de endereços da Logitech a terceiros para fins promocionais.

Controle e revisão de suas informações pessoais

Quando você registra-se, a Logitech oferece escolhas para a coleta, o uso e o compartilhamento de informações pessoais. Além disso, você também pode interromper o envio de futuras comunicações, inclusive boletins informativos, ofertas especiais e atualizações da Logitech ao cancelar a inscrição a qualquer momento. Por exemplo, cada e-mail que você recebe contém instruções que explicam como interromper o recebimento desses e-mails. Você pode também entrar em contato conosco usando um dos veículos listados abaixo para efetuar o cancelamento.

Telefone: +1 510-795-8500
E-mail: privacy@logitech.com
Correio: Logitech Privacy Officer, 6505 Kaiser Drive, Fremont, CA 94555 USA
Site na Web: www.logitech.com/subscribe

Se as informações de identificação pessoal forem alteradas (como CEP, telefone, e-mail ou endereço postal), ou se você não desejar mais nossos produtos ou serviços, oferecemos uma maneira para alterá-las, excluí-las ou desativá-las. Para isso, visite a página de gerenciamento de inscrições em nosso site na Web ou envie um e-mail para privacy@logitech.com. A Logitech responderá à sua solicitação de examinar as informações arquivadas para você dentro de trinta dias após a solicitação.

Oferecemos a você a oportunidade de "recusar" que informações de identificação pessoal sejam usadas para determinados fins quando solicitamos essas informações. Por exemplo, se você comprar um produto e/ou serviço, mas não desejar receber qualquer material de marketing adicional, indique essa preferência no formulário de pedido.

Safe Harbor

Dados pessoais coletados neste site podem ser armazenados e processados nos Estados Unidos ou em qualquer outro país em que a Logitech ou filiados, subsidiárias ou representantes mantenham instalações. Ao usar este site, você aceita qualquer transferência de informações fora de seu país. A Logitech conforma-se à estrutura segura da UE estabelecida pelo Departamento do Comércio no que respeita à coleta, ao uso e à retenção de dados da União Européia. Para obter mais informações sobre a estrutura segura, visite o site "Safe Harbor" do Departamento do Comércio dos Estados Unidos no que respeita à coleta, ao uso e à retenção de dados da União Européia.

Proteção de informações

A Logitech compromete-se a proteger a segurança de seus dados pessoais. Usamos uma variedade de tecnologias e procedimentos seguros que ajudam a proteger seus dados pessoais contra acesso, uso ou divulgação não autorizados. Por exemplo, armazenamos dados pessoais que você nos fornece em sistemas de computador com acesso limitado. Esses sistemas estão localizados em instalações controladas. Quando transmitimos informações altamente confidenciais (como o número de um cartão de crédito) pela Internet, nós as protegemos através do uso da criptografia, como o protocolo Secure Socket Layer (SSL).

Logitech, Inc. é uma licenciada do TRUSTe Privacy Program. TRUSTe é uma organização independente e não lucrativa cuja missão é permitir que indivíduos e organizações estabeleçam relações de confiança com base no respeito pela identidade e pelas informações pessoais ao promover o uso de práticas de informações justas. Esta declaração de privacidade abrange o site www.logitech.com. Uma vez que desejamos demonstrar nosso compromisso com a privacidade de nossos usuários, concordamos em divulgar nossas práticas de privacidade e as revisamos para estarem em conformidade com TRUSTe.

Se tiver alguma dúvida ou queixa quando a esta declaração, primeiro entre em contato conosco no endereço privacy@logitech.com e nos apresente questões ou preocupações. Todas as queixas de clientes serão examinadas formalmente pela Logitech. Se o recebimento de sua consulta não for acusado ou se sua consulta não for tratada satisfatoriamente, entre em contato com TRUSTe no endereço http://www.truste.org/consumers/watchdog_complaint.php, nos Estados Unidos. TRUSTe atuará como um contato com a Logitech para resolver suas questões. No entanto, entenda que o programa TRUSTe inclui somente informações que sejam coletadas através do site na Web (www.logitech.com), não abrangendo informações que possam ser coletadas através do software descarregado do site.

Alterações nesta declaração

A Logitech ocasionalmente atualizará esta Declaração. Quando a Logitech postar alterações nesta Declaração, você verá a palavra "atualizada" ao lado do link para a Declaração na página principal de www.logitech.com. Se houver alterações materiais nesta Declaração, ou em como a Logitech usa informações pessoais, a Logitech postará essas alterações antes de implementá-las. De qualquer forma, não faremos quaisquer alterações que prejudiquem a proteção das informações pessoais coletadas no passado sem seu consentimento.

A Logitech recomenda que você consulte periodicamente esta Declaração para ficar informado sobre como a Logitech está protegendo seus dados.

Obrigado por se interessar pela Logitech e por nossos produtos.

Logitech Privacy Officer
privacy@logitech.com
Logitech Inc.
6505 Kaiser Drive
Fremont
California 94555 USA

Revisado em 9 de setembro, 2008


Limite de produto de hardware da Logitech

Garantia limitada de hardware da Logitech

A Logitech garante ao comprador original que o produto de hardware da Logitech estará isento de defeitos de material e de fabricação pelo período de tempo especificado na embalagem e/ou na documentação do produto, a partir da data da compra.

Detalhes completos da Garantia de Hardware Limitada da Logitech estão disponíveis em www.logitech.com/warranty.