[ファイル DSN] タブ

[image]

[ファイル DSN] タブ
最新の情報をお客様に提供するために、マイクロソフトはこの製品のドキュメントをオンラインで参照できるよう移動しました。詳細については、「Microsoft Developer Network (MSDN) リソース ページ (http://go.microsoft.com/fwlink/?LinkId=282669)」を参照してください。

© Microsoft Corporation. All rights reserved.


[トランスレーターの選択] ダイアログ ボックス

[image]

[トランスレーターの選択] ダイアログ ボックス


[バージョン情報] タブ

[image]

[バージョン情報] タブ


[トレース] タブ

[image]

[トレース] タブ


[ユーザー DSN] タブ

[image]

[ユーザー DSN] タブ


[システム DSN] タブ

[image]

[システム DSN] タブ


[ドライバー] タブ

[image]

[ドライバー] タブ


[接続プール] タブ

[image]

[接続プール] タブ


[コンピューター データ ソース] タブ

[image]

[コンピューター データ ソース] タブ


[ファイル データ ソース] タブ

[image]

[ファイル データ ソース] タブ


.topic 902
すべてのユーザー DSN を一覧表示します。それぞれの DSN の名前や関連付けられたドライバーが表示されます。 ユーザー DSN をダブルクリックすると、ドライバー固有のデータ ソース設定ダイアログ ボックスが表示されます。

.topic 903
選択したユーザー データ ソースの構成を変更する場合にクリックします。

.topic 904
新しいユーザー データ ソースを追加する場合にクリックします。

.topic 905
選択したユーザー データ ソースを削除する場合にクリックします。

.topic 910
すべてのシステム DSN を一覧表示します。それぞれの DSN の名前や関連付けられたドライバーが表示されます。 システム DSN をダブルクリックすると、ドライバー固有のデータ ソース設定ダイアログ ボックスが表示されます。

.topic 911
選択したシステム データ ソースの構成を変更する場合にクリックします。

.topic 912
新しいシステム データ ソースを追加する場合にクリックします。

.topic 913
選択したシステム データ ソースを削除する場合にクリックします。

.topic 915
[ファイルの場所] ボックスに示されたディレクトリのすべてのファイル DSN およびサブディレクトリを表示します。 ファイル DSN をダブルクリックすると、ドライバー固有のデータ ソース設定ダイアログ ボックスが表示されます。

.topic 916
選択したファイル データ ソースの構成を変更する場合にクリックします。

.topic 917
新しいファイル データ ソースを追加する場合にクリックします。

.topic 918
選択したファイル データ ソースを削除する場合にクリックします。

.topic 919
ODBC アドミニストレーターが実行されたときに、[ファイルの場所] ボックスに既定として示されるディレクトリを設定します。

.topic 920
ここでディレクトリを指定すると、下のウィンドウにサブディレクトリおよびファイル DSN が一覧表示されます。

.topic 921
[ファイルの場所] ボックスに示されたディレクトリの 1 つ上の階層のディレクトリに移動します。

.topic 969
インストールされている各 ODBC ドライバーを接続プールのタイムアウト オプションと共に一覧表示します。 タイムアウト オプションを設定するには、ODBC ドライバー名をダブルクリックします。

.topic 965
インストールされている各 ODBC ドライバーの名前、バージョン、会社名、ファイル名、およびリリース日を示します。

.topic 924
アプリケーションのトレース オプションを設定できます。

.topic 926
接続が確立されているかどうかにかかわらず、[ODBC データ ソース アドミニストレーター] ダイアログ ボックスが表示されている場合、または [トレースをすぐに停止] をクリックするまでは、継続的な動的トレースを有効な状態にします。 このボタンは、[トレースをすぐに開始] と [トレースをすぐに停止] で切り替わります。

.topic 923
Visual Studio Analyzer を有効にします。つまり、[Visual Studio Analyzer の停止] をクリックするまでは有効な状態を保持します。 このボタンは、[Visual Studio Analyzer の開始] と [Visual Studio Analyzer の停止] とで切り替わります。

.topic 925
任意のユーザーによって起動されたすべてのプロセスの ODBC トレースを有効にします。 このオプションは、管理者のみが有効化できます。

.topic 927
トレース情報を格納するパスとファイル名を表示します。 既定では、ファイル sql.log にログ記録されます。

.topic 968
ログ ファイルのパスとファイル名を選択してください。

.topic 928
カスタム トレース .dll ファイルを選択するために、適切なパスとファイル名を入力してください。

.topic 929
カスタム トレース .dll のディレクトリ構造を参照できます。

.topic 952
[ファイルの場所] ボックスに示されたディレクトリのすべてのファイル DSN およびサブディレクトリを表示します。 DSN をダブルクリックするとデータ ソースに接続されます。

.topic 953
ここでディレクトリを指定すると、下のウィンドウにサブディレクトリおよびファイル DSN が一覧表示されます。

.topic 954
[ファイルの場所] ボックスに示されたディレクトリの 1 つ上の階層のディレクトリに移動します。

.topic 955
ファイル DSN 名を表示します。[ファイル データ ソース] ボックスの一覧で選択された名前または手動で入力された名前です。

.topic 957
新しいファイル データ ソースを追加する場合にクリックします。

.topic 961
すべてのユーザー DSN およびシステム DSN を一覧表示します。それぞれの DSN の名前と型が表示されます。 DSN をダブルクリックするとデータ ソースに接続されます。

.topic 974
デバッグのために、接続パフォーマンス監視を設定します。アプリケーションのパフォーマンスに影響します。

.topic 971
接続のパフォーマンス監視を有効化します。

.topic 972
接続のパフォーマンス監視を無効化します。

.topic 973
接続の再試行までの待機時間を秒単位で指定します。

.topic 962
新しいコンピューター データ ソースを追加するには、このボタンをクリックします。