TCP/IP を使用するようにクライアントを構成する方法 (クライアント ネットワーク ユーティリティ)

[image]

TCP/IP を使用するようにクライアントを構成する方法 (クライアント ネットワーク ユーティリティ)
最新の情報をお客様に提供するために、マイクロソフトはこの製品のドキュメントをオンラインで参照できるよう移動しました。詳細については、「Microsoft Developer Network (MSDN) リソース ページ (http://go.microsoft.com/fwlink/?LinkId=282669)」を参照してください。

© Microsoft Corporation. All rights reserved.


[ネットワーク ライブラリ] タブ

[image]

[ネットワーク ライブラリ] タブ


標準以外のネットワーク ライブラリを使用するようにクライアントを構成する方法 (クライアント ネットワーク ユーティリティ)

[image]

標準以外のネットワーク ライブラリを使用するようにクライアントを構成する方法 (クライアント ネットワーク ユーティリティ)


[別名] タブ

[image]

[別名] タブ


VIA ライブラリ構成の追加 (または編集)

[image]

VIA ライブラリ構成の追加 (または編集)


[全般] タブ

[image]

[全般] タブ


SQL Server が AppleTalk をリッスンしていて、クライアント接続を受け入れる準備ができていることを確認する方法 (クライアント ネットワーク ユーティリティ)

[image]

SQL Server が AppleTalk をリッスンしていて、クライアント接続を受け入れる準備ができていることを確認する方法 (クライアント ネットワーク ユーティリティ)


Multiprotocol プロトコルの既定値の設定

[image]

Multiprotocol プロトコルの既定値の設定


Banyan VINES プロトコルの既定値の設定

[image]

Banyan VINES プロトコルの既定値の設定


TCP/IP プロトコルの既定値の設定

[image]

TCP/IP プロトコルの既定値の設定


AppleTalk プロトコルの既定値の設定

[image]

AppleTalk プロトコルの既定値の設定


ネットワーク ライブラリ構成を編集する方法 (クライアント ネットワーク ユーティリティ)

[image]

ネットワーク ライブラリ構成を編集する方法 (クライアント ネットワーク ユーティリティ)


VIA プロトコルの既定値の設定

[image]

VIA プロトコルの既定値の設定


名前付きパイプ プロトコルの既定値の設定

[image]

名前付きパイプ プロトコルの既定値の設定


[DB-Library オプション] タブ

[image]

[DB-Library オプション] タブ


クライアントの管理

[image]

クライアントの管理


AppleTalk ネットワーク ライブラリを使用するようにクライアントを構成する方法 (クライアント ネットワーク ユーティリティ)

[image]

AppleTalk ネットワーク ライブラリを使用するようにクライアントを構成する方法 (クライアント ネットワーク ユーティリティ)


NWLink IPX/SPX ライブラリ構成 (サービス名) の追加 (または編集)

[image]

NWLink IPX/SPX ライブラリ構成 (サービス名) の追加 (または編集)


VIA ネットワーク ライブラリを使用するようにクライアントを構成する方法 (クライアント ネットワーク ユーティリティ)

[image]

VIA ネットワーク ライブラリを使用するようにクライアントを構成する方法 (クライアント ネットワーク ユーティリティ)


NWLink IPX/SPX ネットワーク ライブラリを使用するようにクライアントを構成する方法 (クライアント ネットワーク ユーティリティ)

[image]

NWLink IPX/SPX ネットワーク ライブラリを使用するようにクライアントを構成する方法 (クライアント ネットワーク ユーティリティ)


Banyan VINES ライブラリ構成の追加 (または編集)

[image]

Banyan VINES ライブラリ構成の追加 (または編集)


SQL Server クライアント ネットワーク ユーティリティとは

[image]

SQL Server クライアント ネットワーク ユーティリティとは


Banyan VINES ネットワーク ライブラリを使用するようにクライアントを構成する方法 (クライアント ネットワーク ユーティリティ)

[image]

Banyan VINES ネットワーク ライブラリを使用するようにクライアントを構成する方法 (クライアント ネットワーク ユーティリティ)


ネットワーク ライブラリ構成を削除する方法 (クライアント ネットワーク ユーティリティ)

[image]

ネットワーク ライブラリ構成を削除する方法 (クライアント ネットワーク ユーティリティ)


NWLink IPX/SPX ライブラリ構成 (ネットワーク アドレス) の追加 (または編集)

[image]

NWLink IPX/SPX ライブラリ構成 (ネットワーク アドレス) の追加 (または編集)


ネットワーク ライブラリ構成を追加する方法 (クライアント ネットワーク ユーティリティ)

[image]

ネットワーク ライブラリ構成を追加する方法 (クライアント ネットワーク ユーティリティ)


NWLink IPX/SPX プロトコルの既定値の設定

[image]

NWLink IPX/SPX プロトコルの既定値の設定


DB-Library 変換を設定する方法 (クライアント ネットワーク ユーティリティ)

[image]

DB-Library 変換を設定する方法 (クライアント ネットワーク ユーティリティ)


マルチプロトコル ライブラリ構成の追加 (または編集)

[image]

マルチプロトコル ライブラリ構成の追加 (または編集)


その他のライブラリ構成の追加 (または編集)

[image]

その他のライブラリ構成の追加 (または編集)


ODBC SQL Server のドライバーのバージョンを確認する方法 (Windows)

[image]

ODBC SQL Server のドライバーのバージョンを確認する方法 (Windows)


クライアントの別名に代替パイプを指定する方法 (クライアント ネットワーク ユーティリティ)

[image]

クライアントの別名に代替パイプを指定する方法 (クライアント ネットワーク ユーティリティ)


AppleTalk ライブラリ構成の追加 (または編集)

[image]

AppleTalk ライブラリ構成の追加 (または編集)


ネットワーク ライブラリのバージョン番号を表示する方法 (クライアント ネットワーク ユーティリティ)

[image]

ネットワーク ライブラリのバージョン番号を表示する方法 (クライアント ネットワーク ユーティリティ)


マルチプロトコル Net-Library を使用するようにクライアントを構成する方法 (クライアント ネットワーク ユーティリティ)

[image]

マルチプロトコル Net-Library を使用するようにクライアントを構成する方法 (クライアント ネットワーク ユーティリティ)


TCP/IP ライブラリ構成の追加 (または編集)

[image]

TCP/IP ライブラリ構成の追加 (または編集)


名前付きパイプ ライブラリ構成の追加 (または編集)

[image]

名前付きパイプ ライブラリ構成の追加 (または編集)